<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="pa governor race could impact abortion rights in commonwealth, doug mastriano, josh shapiro, pa abortions rights," />
<meta name="keywords" content="pa governor race could impact abortion rights in commonwealth, doug mastriano, josh shapiro, pa abortions rights," />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Overturning Of Roe v. Wade Putting More Focus On Pennsylvania Governor&#8217;s Race &#8211; CBS Philly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytUMsOwjAM+yFKQGxwQnxL2oZRLU2rPrTfX9m47ASTOCVxYssOTFGZIIWkQHmRpwxGZ8XBIIMTw9W+oZzhGUKhdGztAX4ikddkV25MxAHtd3LkOjjJ4IOt3DY6EY5OBiU0rVIbZL8gfhy1up+8HCiPggOlRWaDqJZ6LCHu+NGqUb0WdKzYyfh/V8RtkrLkffj7+dp3/eXU3foZjMW+Fw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmRLGkzjLVIOk65a0Im7PLiBe/3w/XNlhEiMxsJ0iKeCijhMGBrWbqUbVCr7YIcjnWpIq5LCRM4qZg/14y0L8RjEteo5TO/jed00/+gchxzkc' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydU+1yAiEMfKFGtL122h+dPksO4omGg4Gc9t6+Ob+tTnv6g5lNYJdNCGaTwMZWqBUjCwpUjK0LcLTIJnHX+LaYEF3HurM9AAFbbCgbWzTTJ6omip7MX0K+tdy5IaWcjXcEQiExCpU7yQmzjOD8dl4WMYuNB5VTeMf1FGpyO/4WAvsiYFGQY3NnGVqFt0ywvm7ewbouwSZjgDmR29mu4ZR9hudJ8O2Rf6Hv1Jqp9eKVuqwz5t4U6ZluM5baKHIeidWzWjgP9JV6ysDUoO3H0XXvPL4gjX4xnZKG5DgxA74SCR0caEuShFrtbDr5uNKYo6U6xqEXKwXf+148KicxQYpF0W2dB/5RwLwapHfnbeSYH5jy/3TjmvImexlf+qCxTwycr/A5e3ut3qdV9TL9ASy1lV0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://philadelphia.cbslocal.com/_static/??-eJy1UMsOwjAM+yG68NjghPiW0mWjJU3LmoL295SJA7sNJE5WHNuxAo+oTGBBFpALekxgzklRMJrAsqHcFsoliIHGzhJV3nLl0gqWGt0iR6TcW07gQ5upbHQ7mQuo+/YzYRZ9yziMb1gkUt72gxb8qdMkUF6z7nF4Rc8IVe5dJcSvntNlNmIDp38UQioTSyq5J3/c7Ju62a3rQ+OesNy6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://philadelphia.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSBWOCG+pUujLlXaTiTdfp8KceHCbpb9bMO+DliLUTGwhTIp4KyDVPQCXFBa6FZS8GEh5Y3GzGVMeoJ/xc5HqbOXQ/Ln4mWMQoedVVrkopBraNKTnUMk+0x8ZZ945sfl5iZ3PU93l94KvlTS" ></script><link rel="https://api.w.org/" href="https://philadelphia.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphia.cbslocal.com/wp-json/wp/v2/posts/1305058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3u1MUHh' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2022%2F06%2F24%2Froe-v-wade-scotus-pennsylvania-governors-race-josh-shapiro-doug-mastriano%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2022%2F06%2F24%2Froe-v-wade-scotus-pennsylvania-governors-race-josh-shapiro-doug-mastriano%2F&#038;format=xml" />
<meta name="parsely-title" content="Overturning Of Roe v. Wade Putting More Focus On Pennsylvania Governor&#8217;s Race" />
<meta name="parsely-link" content="http://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-scotus-pennsylvania-governors-race-josh-shapiro-doug-mastriano/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/05/snapshot-2-18.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-06-24T21:01:10Z" />
<meta name="parsely-section" content="Government" />
<meta name="parsely-tags" content="doug mastriano,josh shapiro,philadelphia news,roe v. wade" />
<meta name="parsely-author" content="alyssaadams718" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Overturning Of Roe v. Wade Putting More Focus On Pennsylvania Governor&#039;s Race" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/05/snapshot-2-18.jpg?w=1280" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/05/snapshot-2-18.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Under Gov. Tom Wolf, women have the right to choose an abortion in the Commonwealth, but the two men running for governor this fall are on completely different sides of the issue. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-scotus-pennsylvania-governors-race-josh-shapiro-doug-mastriano/" /><meta property="article:published_time" content="2022-06-24T17:01:10+00:00" /><meta property="article:suggested-social-copy" content="Under Gov. Tom Wolf, women have the right to choose an abortion in the Commonwealth, but the two men running for governor this fall are on completely different sides of the issue. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Government,Headlines,Health,Local,News,Pennsylvania,Philadelphia,Syndicated CBSN Philly,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/05/snapshot-2-18.jpg?w=1280"><meta name="twitter:title" content="Overturning Of Roe v. Wade Putting More Focus On Pennsylvania Governor&#039;s Race"/><meta name="twitter:description" content="Under Gov. Tom Wolf, women have the right to choose an abortion in the Commonwealth, but the two men running for governor this fall are on completely different sides of the issue. "/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-scotus-pennsylvania-governors-race-josh-shapiro-doug-mastriano/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-scotus-pennsylvania-governors-race-josh-shapiro-doug-mastriano/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2022\/06\/24\/roe-v-wade-scotus-pennsylvania-governors-race-josh-shapiro-doug-mastriano\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2022\/06\/24\/roe-v-wade-scotus-pennsylvania-governors-race-josh-shapiro-doug-mastriano\/"},"headline":"Overturning Of Roe v. Wade Putting More Focus On Pennsylvania Governor&#8217;s Race","description":"Under Gov. Tom Wolf, women have the right to choose an abortion in the Commonwealth, but the two men running for governor this fall are on completely different sides of the issue.\u00a0","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2022\/05\/snapshot-2-18.jpg?w=1280","keywords":["Government","Headlines","Health","Local","News","Pennsylvania","Philadelphia","Syndicated CBSN Philly","Syndicated Local","Doug Mastriano","Josh Shapiro","Philadelphia News","Roe v. Wade","Howard Monroe","news","Overturning Of Roe v. Wade Putting More Focus On Pennsylvania Governor's Race"],"datePublished":"2022-06-24T17:01:10+00:00","dateModified":"2022-06-24T17:01:10+00:00","author":{"@type":"Person","name":"Howard Monroe"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["overturningofroevwadeputtingmorefocusonpennsylvaniagovernorsrace","post","article","government","headlines","health","local","news","pennsylvania","philadelphia","syndicatedcbsnphilly","syndicatedlocal","dougmastriano","joshshapiro","philadelphianews","roevwade","howardmonroe","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"government;headlines;health;local;news;pennsylvania;philadelphia;syndicated-cbsn-philly;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Under Gov. Tom Wolf, women have the right to choose an abortion in the Commonwealth, but the two men running for governor this fall are on completely different sides of the issue. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1305058 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-supreme-court-ruling/" title="BREAKING" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BREAKING</strong><em class="description">Supreme Court Overturns Roe v. Wade, Allowing States To Ban Abortion</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Top Spots</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-supreme-court-ruling/" title="Supreme Court Overturns Roe v. Wade, Allowing States To Ban Abortion" class="cbs-thumbnail-link item-1656105163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/GettyImages-1404876515.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Supreme Court Overturns Roe v. Wade, Allowing States To Ban Abortion</strong><em class="description">The Supreme Court on Friday stripped away the nation&#039;s constitutional protections for abortion that had stood for nearly a half-century.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/06/24/scotus-overturns-roe-v-wade-doctors-reaction/" title="Roe v. Wade Overturned: Here&#039;s What It Means For Residents In Pennsylvania, New Jersey And Delaware" class="cbs-thumbnail-link item-1656104809 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/snapshot-24-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Roe v. Wade Overturned: Here&#039;s What It Means For Residents In Pennsylvania, New Jersey And Delaware</strong><em class="description">With the reversal of Roe v. Wade, states will now decide where they stand on the issue. Here&#039;s what it means for the tri-state area. </em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/photo-galleries/2022/06/20/30-years-of-brian-sanders-junk-party/" title="30 Years Of Brian Sanders’ Junk Party" class="cbs-thumbnail-link item-1655760509 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/DSC_3892.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">30 Years Of Brian Sanders’ Junk Party</strong><em class="description">30 Years Of Brian Sanders’ Junk Party</em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2022/06/19/the-wistar-gala/" title="The Wistar Gala" class="cbs-thumbnail-link item-1655658112 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/DSC08729.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Wistar Gala</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/06/24/kyrie-irving-sixers-wish-list-teams-sign-and-trade-brooklyn-nets/" title="Sixers Make Kyrie Irving&#039;s Wish List Of Teams For Potential Sign-And-Trade: Report" class="cbs-thumbnail-link item-1656077190 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/GettyImages-1193435198.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sixers Make Kyrie Irving&#039;s Wish List Of Teams For Potential Sign-And-Trade: Report</strong><em class="description">The Los Angeles Clippers, Lakers, New York Knicks, Miami Heat, and Dallas Mavericks are also on the list.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/06/24/kyle-schwarber-jt-realmuto-philadelphia-phillies-win-san-diego-padres/" title="Schwarber, Realmuto Go Deep Vs Musgrove In Phils&#039; 6-2 Win" class="cbs-thumbnail-link item-1656072693 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/GettyImages-1241488135.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Schwarber, Realmuto Go Deep Vs Musgrove In Phils&#039; 6-2 Win</strong><em class="description">Big swings by Kyle Schwarber and J.T. Realmuto of the Philadelphia Phillies put an end to Joe Musgrove&#039;s unbeaten start to 2022.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Podcasts</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Live</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/OTT-310x310_CBS-News-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/6257094-philadelphia-weather-weekend-warm-up/" title="Philadelphia Weather: Weekend Warm-up" class="cbs-thumbnail-link item-1656090480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5FE/AF9/5FEAF974C3F254296C47B83B13DBF411.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Il6Xqtepvtq1sgm5I3W1XJu8U0c"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Weekend Warm-up</strong><em class="description">Meteorologist Llarisa Abreu has the latest forecast.</em></div><time datetime="2022-06-24T17:08:00+00:00" title="June 24, 2022 at 1:08 pm">4 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/6256968-philadelphia-weather-weekend-warm-up/" title="Philadelphia Weather: Weekend Warm-Up" class="cbs-thumbnail-link item-1656069720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/116/663/11666318CFE882F84A4F97F048DCD793.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=BSzxVBPSvHYNTHu_wygp-nBlq8k"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Weekend Warm-Up</strong><em class="description">Llarisa Abreu reports.</em></div><time datetime="2022-06-24T11:22:00+00:00" title="June 24, 2022 at 7:22 am">10 hours ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/06/16/philadelphia-nj-weather-thursday-thunderstorms/" title="Round 2 Of Storms Loom Across Philadelphia Region Thursday Evening" class="cbs-thumbnail-link item-1655395191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/Severe-Outlook-Day-1-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Round 2 Of Storms Loom Across Philadelphia Region Thursday Evening</strong><em class="description">During the evening hours, a disturbance nears the Philadelphia area and will prompt an isolated risk for strong-to-severe storms to fire up. </em></div></a><a href="https://philadelphia.cbslocal.com/2022/06/14/junes-strawberry-moon-will-light-up-the-sky-this-week-heres-when-you-can-see-it/" title="June&#039;s Strawberry Moon Will Light Up The Sky This Week: Here&#039;s When You Can See It" class="cbs-thumbnail-link item-1655218048 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/snapshot-3-19.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">June&#039;s Strawberry Moon Will Light Up The Sky This Week: Here&#039;s When You Can See It</strong><em class="description">This year&#039;s strawberry moon is the first of two consecutive supermoons.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/06/11/75th-annual-tony-awards-to-be-broadcast-live-on-cbs-paramount-sunday/" title="75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday" class="cbs-thumbnail-link item-1654944325" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/tonys.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday</strong><em class="description">THE 75th ANNUAL TONY AWARDS® comes to the legendary Radio City Music Hall in New York City on Sunday, June 12, celebrating live theater in a four-hour television and streaming event that will be broadcast live coast to coast for the first time.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a><a href="https://philadelphia.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a><a href="https://philadelphia.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/05/24/mdw-ac-expressway-free-toll/" title="Free Toll Friday Returns For 1 Hour At Atlantic City Expressway&#039;s Egg Harbor Toll Plaza Friday" class="cbs-thumbnail-link item-1653386474 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/05/snapshot-1-34.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Free Toll Friday Returns For 1 Hour At Atlantic City Expressway&#039;s Egg Harbor Toll Plaza Friday</strong><em class="description">Chickies and Pete&#039;s is helping drivers save money by picking up one of the toll tabs on the Atlantic City Expressway. </em></div></a><a href="https://philadelphia.cbslocal.com/2022/05/07/spirit-airlines-flight-attendants-protest-phl-international/" title="Spirit Airlines Flight Attendants Rally At Philadelphia International Airport, Demanding Airline Stop Leaving Them Stranded" class="cbs-thumbnail-link item-1651964770 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/05/spirit-airlines.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spirit Airlines Flight Attendants Rally At Philadelphia International Airport, Demanding Airline Stop Leaving Them Stranded</strong><em class="description">Spirit Airlines flight attendants are protesting at Philadelphia International Airport, demanding the airline stop leaving them stranded. </em></div></a><a href="https://philadelphia.cbslocal.com/2022/04/19/philadelphia-airport-mask-mandate-confusion/" title="Confusion At Philadelphia International Airport As National Mask Mandate Thrown Out By Federal Judge In Florida" class="cbs-thumbnail-link item-1650381450 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/04/snapshot-6-8.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Confusion At Philadelphia International Airport As National Mask Mandate Thrown Out By Federal Judge In Florida</strong><em class="description">If you thought the decision by a federal judge in Florida to throw out the national mask mandate on public transportation meant you could ditch the mask at Philadelphia International Airport, think again. </em></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/win-tickets-to-harper-lees-to-kill-a-mockingbird/" title="Win Tickets To Harper Lee&#039;s To Kill A Mockingbird" class="cbs-thumbnail-link item-1656094793" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/320-x-180-Mockingbird-UPDATED.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win Tickets To Harper Lee&#039;s To Kill A Mockingbird</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBS News Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Overturning Of Roe v. Wade Putting More Focus On Pennsylvania Governor&#8217;s Race</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/howard-monroe">Howard Monroe</a></span><time class="post-date">June 24, 2022 at 5:01 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/doug-mastriano/">Doug Mastriano</a>, <a href="https://philadelphia.cbslocal.com/tag/josh-shapiro/">Josh Shapiro</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/">Philadelphia News</a>, <a href="https://philadelphia.cbslocal.com/tag/roe-v-wade/">Roe v. Wade</a></div></div></section><section id="column_block_21" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/philadelphia/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>PHILADELPHIA (CBS) — The <a href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-supreme-court-ruling/">Supreme Court’s decision to overturn Roe v. Wade</a> puts even more focus on Pennsylvania’s already high-stakes governor’s race. Under Gov. Tom Wolf, women have the right to choose an abortion in the commonwealth, but the two men running for governor this fall are on completely different sides of the issue.<p>“It’s a foundational thing and it strikes at the heart of who we are as Americans,” Wolf said, “and basically somebody telling us that we Americans don’t have the ability to make responsible decisions.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-supreme-court-ruling/" target="_blank">Supreme Court Overturns Roe v. Wade, Allowing States To Ban Abortion</a><p>Wolf is term-limited but has repeatedly vetoed anti-abortion <a href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-supreme-court-overturns-united-states-philadelphia-officials-react/">legislation in his two terms as Pennsylvania governor</a>. The race to replace him as governor was already in the spotlight and now even more so.</p><p>Josh Shapiro, the Democratic nominee for governor, said he will keep abortion legal if he were to be elected governor.</p><p>“This is a devastating day in America,” Shapiro tweeted. “A woman’s right to choose now depends on the state in which she lives, and the decision will be made by our next governor.”</p><p>He also tweeted, “I will not let our daughters grow up in a world where they have fewer rights than their mothers and grandmothers had in Pennsylvania. The stakes in this post-Roe world are clear. Either we’re going to safeguard their right to choose, or it’ll be ripped away with no exceptions.”</p><blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">This is a devastating day in America.</p>
<p>A woman's right to choose now depends on the state in which she lives, and the decision will be made by our next Governor.</p>
<p>Doug Mastriano will ban abortion with no exceptions.</p>
<p>I will keep abortion legal. <a href="https://t.co/a2dZY1Od2T">https://t.co/a2dZY1Od2T</a></p>
<p>— Josh Shapiro (@JoshShapiroPA) <a href="https://twitter.com/JoshShapiroPA/status/1540338961670963200?ref_src=twsrc%5Etfw">June 24, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Doug Mastriano, the Republican nominee for Pennsylvania governor, held an event in New York state but didn’t comment on the ruling, but he released a statement approving of the overturning.
</p><p style="padding-left: 40px"><em>Roe v. Wade is rightly relegated to the ash heap of history. As the abortion debate returns to the states, Pennsylvania must be prepared to lead the nation in being a voice for the voiceless. While this decision by the U.S. Supreme Court is a triumph for innocent life, it must not take our focus away from the key issues facing Pennsylvania families. Pennsylvanians will not be distracted by the hysterics of the left as they exploit this ruling to try to fulfill their far-left agenda. As they struggle with all-time record-high inflation, the people care deeply about the price of gas and groceries, as well as out-of-control crime and good-paying jobs – which is exactly why I will prioritize these issues as their governor.</em></p><p>While abortions are legal in Pennsylvania, there are some restrictions that include, a mandatory consultation with a doctor to hear alternatives, then a 24-hour waiting period, parental consent is necessary for people under 18, lab testing has to be completed and abortions are prohibited after the sixth month of pregnancy.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2022/06/24/scotus-overturns-roe-v-wade-doctors-reaction/" target="_blank">Roe v. Wade Overturned: Here's What It Means For Residents In Pennsylvania, New Jersey And Delaware</a><p>“It’s heartbreaking,” resident Megan McDevitt said. “It’s heartbreaking because people are going to lose their lives.”</p><p>Friday’s Supreme Court ruling on abortion rights brought McDevitt to tears. She came to the Planned Parenthood location in Philadelphia to be a sense of support for other women.</p><p>About a handful of people were outside the location, representing both sides of the debate, including frequent protesters.</p><p>They chose not to answer questions asked by Eyewitness News.</p><p>The decision has McDevitt thinking about what comes next.</p><p>“This takes away basic human rights. Its health care. So to take away basic human rights is treating women as second-class citizens,” McDevitt said. “This is not going to end abortion, it is going to end safe abortion.”</p><p>In Center City, a <a href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-overturned-philly-police-protests/">protest is planned for 6:30 p.m. at City Hall</a>. Police have increased patrols and say those who are attending will be allowed to protest as long as it stays peaceful.</p><p>Eyewitness News broke down what the <a href="https://philadelphia.cbslocal.com/2022/06/24/scotus-overturns-roe-v-wade-doctors-reaction/">overturning means for New Jersey and Delaware.</a></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2022/06/24/atlantic-city-boardwalk-three-alarm-fire/" target="_blank">Crews Place 3-Alarm Fire On Atlantic City Boardwalk Under Control</a><p><em>Stay with CBSPhilly.com, CBS News Philly and <a href="https://philadelphia.cbslocal.com/tag/roe-v-wade/">CBS3 for continuing coverage on this breaking news story</a>. </em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3u1MUHh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3u1MUHh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3u1MUHh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/philly/" data-ios="https://apps.apple.com/us/app/cbs-philly/id1511231223" data-android="https://play.google.com/store/apps/details?id=com.kyw.android.news" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/philadelphia.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Howard </span> Monroe</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/HMonroeNews&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/HowardMonroeCBS3\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/hmonroe62\/&quot;,&quot;email_address&quot;:&quot;monroe@cbs3.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/Howard-Monroe-web-headshot-1024x576-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/howard-monroe/" id="more-from-personality"><span>More from</span> <strong>Howard Monroe</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-22"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://philadelphia.cbslocal.com/2022/06/24/shell-never-have-the-face-she-was-born-with-mother-of-woman-set-on-fire-in-kensington-pleading-for-suspect-to-step-forward/" title="&#039;She’ll Never Have The Face She Was Born With&#039;: Mother Of Woman Set On Fire In Kensington Pleading For Suspect To Step Forward" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/snapshot1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;She’ll Never Have The Face She Was Born With&#039;: Mother Of Woman Set On Fire In Kensington Pleading For Suspect To Step Forward" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/24/shell-never-have-the-face-she-was-born-with-mother-of-woman-set-on-fire-in-kensington-pleading-for-suspect-to-step-forward/" title="&#039;She’ll Never Have The Face She Was Born With&#039;: Mother Of Woman Set On Fire In Kensington Pleading For Suspect To Step Forward" class="bump-view" data-bump-view="tp">&#039;She’ll Never Have The Face She Was Born With&#039;: Mother Of Woman Set On Fire In Kensington Pleading For Suspect To Step Forward</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/23/jayana-webb-murder-charge-dropped-branden-sisca-martin-mack-pennsylvania-state-troopers-killed/" title="Third-Degree Murder Charge Dropped Against Jayana Webb, Accused Of Killing 2 Pennsylvania State Troopers, Man In Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/04/Jayana-Webb.jpg?resize=55%2C55&#038;ssl=1" alt="Third-Degree Murder Charge Dropped Against Jayana Webb, Accused Of Killing 2 Pennsylvania State Troopers, Man In Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/23/jayana-webb-murder-charge-dropped-branden-sisca-martin-mack-pennsylvania-state-troopers-killed/" title="Third-Degree Murder Charge Dropped Against Jayana Webb, Accused Of Killing 2 Pennsylvania State Troopers, Man In Crash" class="bump-view" data-bump-view="tp">Third-Degree Murder Charge Dropped Against Jayana Webb, Accused Of Killing 2 Pennsylvania State Troopers, Man In Crash</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/24/henry-gonski-philadelphia-police-officer-killed-crash-bustleton-avenue-somerton/" title="Off-Duty Philadelphia Police Officer Henry Gonski III Killed In Somerton Crash While On Way Home From Work" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/snapshot-9-6.jpg?resize=55%2C55&#038;ssl=1" alt="Off-Duty Philadelphia Police Officer Henry Gonski III Killed In Somerton Crash While On Way Home From Work" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/24/henry-gonski-philadelphia-police-officer-killed-crash-bustleton-avenue-somerton/" title="Off-Duty Philadelphia Police Officer Henry Gonski III Killed In Somerton Crash While On Way Home From Work" class="bump-view" data-bump-view="tp">Off-Duty Philadelphia Police Officer Henry Gonski III Killed In Somerton Crash While On Way Home From Work</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/23/sean-toomey-murder-philadelphia-daniel-gardee-saahir-teagle-arrested/" title="2 Teens Charged With Murder In Connection To Fatal Shooting Of Philadelphia 15-Year-Old Sean Toomey" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/03/sean-toomey.jpg?resize=55%2C55&#038;ssl=1" alt="2 Teens Charged With Murder In Connection To Fatal Shooting Of Philadelphia 15-Year-Old Sean Toomey" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/23/sean-toomey-murder-philadelphia-daniel-gardee-saahir-teagle-arrested/" title="2 Teens Charged With Murder In Connection To Fatal Shooting Of Philadelphia 15-Year-Old Sean Toomey" class="bump-view" data-bump-view="tp">2 Teens Charged With Murder In Connection To Fatal Shooting Of Philadelphia 15-Year-Old Sean Toomey</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/24/james-sanders-west-philadelphia-crash-teenager-dead-man-driving-naked-injured-44th-street/" title="Man Driving Naked From Waist Down Kills Teenage Boy, Injures Another Person During Crash In West Philadelphia: Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/snapshot-3-31.jpg?resize=55%2C55&#038;ssl=1" alt="Man Driving Naked From Waist Down Kills Teenage Boy, Injures Another Person During Crash In West Philadelphia: Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/24/james-sanders-west-philadelphia-crash-teenager-dead-man-driving-naked-injured-44th-street/" title="Man Driving Naked From Waist Down Kills Teenage Boy, Injures Another Person During Crash In West Philadelphia: Police" class="bump-view" data-bump-view="tp">Man Driving Naked From Waist Down Kills Teenage Boy, Injures Another Person During Crash In West Philadelphia: Police</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/24/giant-philadelphia-north-broad-street-spring-garden-opens/" title="New GIANT Grocery Store Opens On North Broad Street In Philadelphia" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/snapshot-4-23.jpg?resize=55%2C55&#038;ssl=1" alt="New GIANT Grocery Store Opens On North Broad Street In Philadelphia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/24/giant-philadelphia-north-broad-street-spring-garden-opens/" title="New GIANT Grocery Store Opens On North Broad Street In Philadelphia" class="bump-view" data-bump-view="tp">New GIANT Grocery Store Opens On North Broad Street In Philadelphia</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/24/raheem-hargust-vincent-jackson-south-philadelphia-quadruple-shooting/" title="Police Identify 2 Men Killed In South Philadelphia Quadruple Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/snapshot-4-21.jpg?resize=55%2C55&#038;ssl=1" alt="Police Identify 2 Men Killed In South Philadelphia Quadruple Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/24/raheem-hargust-vincent-jackson-south-philadelphia-quadruple-shooting/" title="Police Identify 2 Men Killed In South Philadelphia Quadruple Shooting" class="bump-view" data-bump-view="tp">Police Identify 2 Men Killed In South Philadelphia Quadruple Shooting</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/24/rashaan-vereen-south-street-mass-shooting-bail/" title="Judge Lowers Bail For Suspect Charged In Connection To Deadly South Street Mass Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/16VO_SOUTH-ST-PRELIM_frame_231.jpg?resize=55%2C55&#038;ssl=1" alt="Judge Lowers Bail For Suspect Charged In Connection To Deadly South Street Mass Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/24/rashaan-vereen-south-street-mass-shooting-bail/" title="Judge Lowers Bail For Suspect Charged In Connection To Deadly South Street Mass Shooting" class="bump-view" data-bump-view="tp">Judge Lowers Bail For Suspect Charged In Connection To Deadly South Street Mass Shooting</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-supreme-court-ruling/" title="Supreme Court Overturns Roe v. Wade, Allowing States To Ban Abortion" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/GettyImages-1404876515.jpeg?resize=55%2C55&#038;ssl=1" alt="Supreme Court Overturns Roe v. Wade, Allowing States To Ban Abortion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/24/roe-v-wade-supreme-court-ruling/" title="Supreme Court Overturns Roe v. Wade, Allowing States To Ban Abortion" class="bump-view" data-bump-view="tp">Supreme Court Overturns Roe v. Wade, Allowing States To Ban Abortion</a>
							</div>
							</li><li><a href="https://philadelphia.cbslocal.com/2022/06/22/saint-josephs-university-shot-carjacking-philadelphia-wynnefield-heights/" title="Saint Joseph&#039;s University Student Shot During Attempted Carjacking Near Campus: Philadelphia Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/06/snapshot-7-8.jpg?resize=55%2C55&#038;ssl=1" alt="Saint Joseph&#039;s University Student Shot During Attempted Carjacking Near Campus: Philadelphia Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/06/22/saint-josephs-university-shot-carjacking-philadelphia-wynnefield-heights/" title="Saint Joseph&#039;s University Student Shot During Attempted Carjacking Near Campus: Philadelphia Police" class="bump-view" data-bump-view="tp">Saint Joseph&#039;s University Student Shot During Attempted Carjacking Near Campus: Philadelphia Police</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1248943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248943"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1248942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248942"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/KYW-TV">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1201664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201664"><a href="https://philadelphia.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylT0kKwzAM/FBVpSRuT6FvcWSRGOQFW8H09zWlL4hvmpURtgyUonJU1IMDV6StgiSygj6SnK5THDZ2Xan/E8RXvXd4w+t52It3IyWNbXcXaN7tPDQnqWaxHy7DP1EK2dJvzDusj6dZzDwtL/MFEiCFPQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJyVzEkOgzAMBdALEUzVBFZVz5IGC5A8RLFRr0+64ABd/kEPvjUUFUdx8B0ZDcrHAmnJBJXO7RAD1vWkvjB6DnuWlbD1nxmoe6hNWf1QGXszwD9gzc3ltu7wY978eswppucUl3QBJX88/A==' type='text/css' media='all' />
<script type="text/javascript" src="https://philadelphia.cbslocal.com/_static/??-eJx9jM0OgjAMgF/IUQxovBifZbKKxa5d2k3D20s8eeL8/cCnBJKJW0KHxSGRV3ijJDUwnFHQYlUL1qRSxi6TdIsfYCfbUFFeH8S8qz9VX/5vTCoVpUJuoXCbSfz3iubIaxi6Ae6NOAFrTGhbdcvX4/k0XvpxHPrlC18iSdg=" ></script><script data-parsely-site="philadelphia.cbslocal.com" src='https://cdn.parsely.com/keys/philadelphia.cbslocal.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1654804430j" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1654530475g" ></script><script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246053',post:'1305058',tz:'-4',srv:'philadelphia.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1305058' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>