<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="philadelphia weather, forecast, snow, weather near me, snow forecast, penndot" />
<meta name="keywords" content="philadelphia weather, forecast, snow, weather near me, snow forecast, penndot" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday&#8217;s Storm With More People Working From Home &#8211; CBS Philly</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="https://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday&#8217;s Storm With More People Working From Home Comments Feed" href="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsEoBwQJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstwOA3jcX8ed091mp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiLS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFrr+mbs7OAeIdk5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydktFugzAMRX9oaVbUMe1h2reY4NKMBEeJKePvZ0pp1TFtwAPSjck9vk6iu6AMNYwNaz6hx6RNkZQjA04H11a2SdpT2Tr5c9mgPDRQYdQmSaUPeNiJetJ/gWxjXFsOJfF0tkTF6IMDxrTSHCDyAs/P5OlEkQ1NlPtyRXv0BZaj/yKVs4mVAQZH1coxZAprHKrz/PCm6PIxVBG8OiKWY+xC3auZynbeNjf/A7+UaLqQxrWkLCLEXifuHT44Fp+e3FiFfLu9Qc8gvlWT7RM5gHR+22UzxBEMFkRDrFrE1zXWRhpTUIGSqN8xG160h1gP6HG/IUdxw3v7j0tnjF20vHjyAXFdD5YP/77Pn18PeZ697L8ByJRotg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYIJxQryldNloSdOytEP7PWXiwG4DiZMVx3aswCMqEzghJ0hX9ChgLqIoGE1g2VBuC+UEYqCps0SVt1w52cBao1vliJR7ywI+tJnKRrezuYAa68+ERfQ94zC9YZVIedsPOuFPnWaB8pp1j8MrekGocu+WQvzqOV1mk2xg+UchpDJxkpJ79qddsz3um6Y+1O4JsNy6OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://philadelphia.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphia.cbslocal.com/wp-json/wp/v2/posts/1209004" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/2Ku8S20' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F12%2F14%2Fphiladelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F12%2F14%2Fphiladelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday&#039;s Storm With More People Working From Home" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/snapshot-98.jpg?w=1280" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/snapshot-98.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Now that Monday&#039;s heavy rain has stopped in our area, PennDOT&#039;s brining operation can begin in anticipation of Wednesday&#039;s storm. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home/" /><meta property="article:published_time" content="2020-12-14T16:55:37+00:00" /><meta property="article:suggested-social-copy" content="Now that Monday&#039;s heavy rain has stopped in our area, PennDOT&#039;s brining operation can begin in anticipation of Wednesday&#039;s storm. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Headlines,Local,News,Pennsylvania,Philadelphia,Syndicated CBSN Philly,Syndicated Local,Weather Stories,Winter Weather" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/snapshot-98.jpg?w=1280"><meta name="twitter:title" content="Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday&#039;s Storm With More People Working From Home"/><meta name="twitter:description" content="Now that Monday&#039;s heavy rain has stopped in our area, PennDOT&#039;s brining operation can begin in anticipation of Wednesday&#039;s storm. "/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2020\/12\/14\/philadelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2020\/12\/14\/philadelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home\/"},"headline":"Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday&#8217;s Storm With More People Working From Home","description":"Now that Monday's heavy rain has stopped in our area, PennDOT's brining operation can begin in anticipation of Wednesday's storm.\u00a0","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2020\/12\/snapshot-98.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Headlines","Local","News","Pennsylvania","Philadelphia","Syndicated CBSN Philly","Syndicated Local","Weather Stories","Winter Weather","Philadelphia Weather","Natasha Brown","news","Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday's Storm With More People Working From Home"],"datePublished":"2020-12-14T16:55:37+00:00","dateModified":"2020-12-14T16:55:37+00:00","author":{"@type":"Person","name":"Natasha Brown"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Highway Crews Getting Ready To Prep Roads For Wednesday's Winter Storm","description":"Natasha Brown reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/BDE\/4B6\/BDE4B66C56D34309B0E569D8D8946C8C.jpg?Expires=1702598400&KeyName=mcpkey1&Signature=EjpjDeEwlF_eIH5L7QmQomDxuZs","uploadDate":"2020-12-14","duration":"T2M17S","contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/5078515-highway-crews-getting-ready-to-prep-roads-for-wednesdays-winter-storm\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/5078515-highway-crews-getting-ready-to-prep-roads-for-wednesdays-winter-storm\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["philadelphiaweatherpenndotanticipatingsmootherbriningoperationaheadofwednesdaysstormwithmorepeopleworkingfromhome","post","article","headlines","local","news","pennsylvania","philadelphia","syndicatedcbsnphilly","syndicatedlocal","weatherstories","winterweather","philadelphiaweather","natashabrown","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"headlines;local;news;pennsylvania;philadelphia;syndicated-cbsn-philly;syndicated-local;weather-stories;winter-weather;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Now that Monday&#039;s heavy rain has stopped in our area, PennDOT&#039;s brining operation can begin in anticipation of Wednesday&#039;s storm. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1209004 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/12/14/covid-in-philadelphia-first-doses-of-pfizer-coronavirus-vaccine-arrives-in-philadelphia/" title="COVID In Philadelphia: Einstein Hospital Surprised It Got Pfizer&#039;s Coronavirus Vaccine As Shipments Arrive In Philly" class="cbs-thumbnail-link item-1607985009 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/covid-19-vaccine-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Philadelphia: Einstein Hospital Surprised It Got Pfizer&#039;s Coronavirus Vaccine As Shipments Arrive In Philly</strong><em class="description">Einstein Healthcare received 1,900 doses on Monday morning.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/12/14/way-too-early-for-this-lehigh-county-dealing-with-snow-as-region-braces-for-more-this-week/" title="&#039;Way Too Early For This&#039;: Lehigh County Dealing With Snow As Region Braces For More This Week" class="cbs-thumbnail-link item-1607983884 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/Allentown-Weather-Noon-Raw-12.14_frame_8129.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Way Too Early For This&#039;: Lehigh County Dealing With Snow As Region Braces For More This Week</strong><em class="description">As the snow fell much of the day Monday in Lehigh County, the streets showed pictures of spring, summer and winter all in one.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2020/12/13/john-welsh-u-s-marine-veteran-who-fought-in-wwii-gets-special-drive-by-for-his-100th-birthday/" title="John Welsh, U.S. Marine Veteran Who Fought In WWII, Gets Special Drive-By For His 100th Birthday" class="cbs-thumbnail-link item-1607917075 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/HJD_7595-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">John Welsh, U.S. Marine Veteran Who Fought In WWII, Gets Special Drive-By For His 100th Birthday</strong></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2020/12/10/old-city-hosts-menorah-lighting/" title="Old City Hosts Menorah Lighting" class="cbs-thumbnail-link item-1607660331 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/HJD_6794-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Old City Hosts Menorah Lighting</strong><em class="description">Photos from the menorah lighting in Old City on Thursday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-eagles-rookie-qb-jalen-hurts-named-starter-for-week-15-game-vs-arizona-cardinals/" title="Philadelphia Eagles Rookie QB Jalen Hurts Named Starter For Week 15 Game Vs. Arizona Cardinals" class="cbs-thumbnail-link item-1607981243 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/GettyImages-1291104699-1-e1607981091574.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Eagles Rookie QB Jalen Hurts Named Starter For Week 15 Game Vs. Arizona Cardinals</strong><em class="description">Hurts led the Birds to the win column for the first time five weeks with a 24-21 victory over the New Orleans Saints.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/12/14/jalen-hurts-carson-wentz-eagles-qb-controversy-dan-orlovsky-ryan-clark-comments/" title="ESPN Analysts Dan Orlovsky, Ryan Clark Ponder Eagles QB Future: &#039;Why Is Our Team Better When Carson Wentz Isn&#039;t The Quarterback?&#039;" class="cbs-thumbnail-link item-1607966398 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/GettyImages-1291137736.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ESPN Analysts Dan Orlovsky, Ryan Clark Ponder Eagles QB Future: &#039;Why Is Our Team Better When Carson Wentz Isn&#039;t The Quarterback?&#039;</strong><em class="description">The Eagles pulled out an upset win over the Saints Sunday with an offense that looked better than it has all season. Now the question is, why? </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/310-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/5074049-philadelphia-weather-powerful-winter-storm-midweek/" title="Philadelphia Weather: Powerful Winter Storm Midweek" class="cbs-thumbnail-link item-1607966940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/AF0/124/AF0124C26F27416B876C2D20EF5A4FF2.jpg?Expires=1702598400&#038;KeyName=mcpkey1&#038;Signature=ZTDZvUZW_czSyD7vKsG_l2kOPR4"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Powerful Winter Storm Midweek</strong><em class="description">Llarisa Abreu has the Eyewitness Weather forecast.</em></div><time datetime="2020-12-14T17:29:00+00:00" title="December 14, 2020 at 12:29 pm">5 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/5070316-philadelphia-weather-cold-rain-wintry-mix-snow-monday/" title="Philadelphia Weather: Cold Rain, Wintry Mix &amp; Snow Monday" class="cbs-thumbnail-link item-1607947560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E0E/09D/E0E09D56FFFF4821AD8B3F9799695D5D.jpg?Expires=1702598400&#038;KeyName=mcpkey1&#038;Signature=kMcJ0x9KvpriNmAIvFHNSs2F8q4"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Cold Rain, Wintry Mix &amp; Snow Monday</strong><em class="description">Meteorologist Llarisa Abreu has your forecast.</em></div><time datetime="2020-12-14T12:06:00+00:00" title="December 14, 2020 at 7:06 am">11 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/12/14/way-too-early-for-this-lehigh-county-dealing-with-snow-as-region-braces-for-more-this-week/" title="&#039;Way Too Early For This&#039;: Lehigh County Dealing With Snow As Region Braces For More This Week" class="cbs-thumbnail-link item-1607983884 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/Allentown-Weather-Noon-Raw-12.14_frame_8129.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Way Too Early For This&#039;: Lehigh County Dealing With Snow As Region Braces For More This Week</strong><em class="description">As the snow fell much of the day Monday in Lehigh County, the streets showed pictures of spring, summer and winter all in one.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home/" title="Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday&#039;s Storm With More People Working From Home" class="cbs-thumbnail-link item-1607982937 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/snapshot-98.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday&#039;s Storm With More People Working From Home</strong><em class="description">Now that Monday&#039;s heavy rain has stopped in our area, PennDOT&#039;s brining operation can begin in anticipation of Wednesday&#039;s storm. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/09/23/philadelphia-covid-coronavirus-eagles-fans-linc-lincoln-financial-field-stands-season/" title="Could Philadelphia Eagles Fans Be Allowed Inside Lincoln Financial Field This Season After All?" class="cbs-thumbnail-link item-1600890584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/07/Lincoln-Financial-Field_Soccer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Could Philadelphia Eagles Fans Be Allowed Inside Lincoln Financial Field This Season After All?</strong><em class="description">But, could a recent change in the city&#039;s policy on large public events mean it&#039;s possible we may see fans in the stands this season after all?  </em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/29/adventure-aquarium-wants-public-to-vote-on-name-for-new-little-blue-penguin/" title="Adventure Aquarium Wants Public To Vote On Name For New Little Blue Penguin" class="cbs-thumbnail-link item-1588161191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/adventure-aquarium.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adventure Aquarium Wants Public To Vote On Name For New Little Blue Penguin</strong><em class="description">A big announcement at the Adventure Aquarium about one of its smallest resident.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/27/coronavirus-latest-barnes-foundation-offering-takeout-series-showcasing-artwork-on-youtube/" title="Coronavirus Latest: Barnes Foundation Offering &#039;Takeout&#039; Series Showcasing Artwork On YouTube" class="cbs-thumbnail-link item-1588028887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/A1AADC8A5C0C48818B4096675A319B3F.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Barnes Foundation Offering &#039;Takeout&#039; Series Showcasing Artwork On YouTube</strong><em class="description">The Barnes Museum&#039;s daily specials are works of art, which they&#039;ve started presenting virtually in a Barnes Takeout series on Youtube. </em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/15/frankline-institute-my-home-museum-challenge-collection/" title="Franklin Institute Starts My Home Museum Challenge To Showcase Unique Collections" class="cbs-thumbnail-link item-1586952686 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/franklin-institute.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Franklin Institute Starts My Home Museum Challenge To Showcase Unique Collections</strong><em class="description">Many of us have gotten to tour some of the cool collections at the Franklin Institute.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/02/new-jersey-social-distancing-order-porch-portraits/" title="Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families" class="cbs-thumbnail-link item-1585862882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/porch-portrait-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families</strong><em class="description">This is a difficult time for sure but it&#039;s also one we will be talking about for years. So why not document it with a &quot;porch portrait?&quot; </em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/31/coronavirus-devon-horse-show-country-fair-canceled-pa/" title="Coronavirus Latest: Devon Horse Show And Country Fair Canceled Due To COVID-19 Pandemic" class="cbs-thumbnail-link item-1585653268 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/GettyImages-114404732.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Devon Horse Show And Country Fair Canceled Due To COVID-19 Pandemic</strong><em class="description">The annual Devon Horse Show and Country Fair has been canceled this year because of the coronavirus pandemic.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/11/25/philadelphia-international-airport-sees-boost-in-travel-during-thanksgiving-holiday-period/" title="Philadelphia International Airport Sees Boost In Travel During Thanksgiving Holiday Period" class="cbs-thumbnail-link item-1606341997 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/11/airport.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia International Airport Sees Boost In Travel During Thanksgiving Holiday Period</strong><em class="description">The highest volume days for the Philadelphia airport are projected to be Wednesday, Saturday and Sunday.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/11/25/amtrak-expecting-less-than-40000-travelers-over-thanksgiving-holiday-amid-pandemic-restrictions/" title="Amtrak Expecting Less Than 40,000 Travelers Over Thanksgiving Holiday Amid Pandemic, Restrictions" class="cbs-thumbnail-link item-1606338033 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/11/snapshot-18-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amtrak Expecting Less Than 40,000 Travelers Over Thanksgiving Holiday Amid Pandemic, Restrictions</strong><em class="description">Some people are choosing to travel by train this Thanksgiving, but things will look a little different on the rails this year.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/10/04/find-out-which-countries-are-welcoming-united-states-tourist-back/" title="Find Out Which Countries Are Welcoming United States Tourists Back" class="cbs-thumbnail-link item-1601840595 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/10/hypatia-h_66ceea828f2c9cb973cef9574e245308-h_de2687a3dca42467ed3e8c5298763bb2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Find Out Which Countries Are Welcoming United States Tourists Back</strong><em class="description">With US coronavirus cases around the 7.4 million mark, many nations continue to view America with trepidation.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/win-a-free-atlantic-water-products-home-air-and-water-test/" title="Win A Free Atlantic Water Products Home Air and Water Test" class="cbs-thumbnail-link item-1601908755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/10/AWP_320X180-THUMBNAIL-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win A Free Atlantic Water Products Home Air and Water Test</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBSN Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Philadelphia Weather: PennDOT Anticipating Smoother Brining Operation Ahead Of Wednesday&#8217;s Storm With More People Working From Home</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/natasha-brown">Natasha Brown</a></span><time class="post-date">December 14, 2020 at 4:55 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-weather/">Philadelphia Weather</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5078515","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"philadelphia.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.PHILLY&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2Ku8S20","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://philadelphia.cbslocal.com/live/cbsn-philly/"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/CBSN-WHITE-H-Philly.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI" data-channel_slug="cbsn-philly" data-w-live="true" data-dvr-live-title="CBSN Philly Live" data-dvr-live-thumb_url="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/Philly-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>PHILADELPHIA (CBS) &#8212; Highway crews are getting ready to prep the roads. And there are reasons to believe the job might go more smoothly than in years past.</p>
<p>Now that Monday&#8217;s heavy rain has stopped in our area, PennDOT&#8217;s brining operation can begin in anticipation of Wednesday&#8217;s storm.
</p>
<div class="p-workspace__primary_view_body">
<div class="p-message_pane p-message_pane--classic-nav" data-qa="message_pane">
<div class="resize-triggers">
<div class="contract-trigger">The Philadelphia region is expected to get its first significant snowfall of the winter season and PennDOT is readying plans to keep the roads safe.</div>
</div>
</div>
</div>
<p>&ldquo;Today we&#8217;re getting all of our trucks ready, making sure they&#8217;re ready to go and then tomorrow, once the rain clears up, we will be brining,&#8221; said Chelsea Lacey-Mabe with PennDOT.</p>
<p>The brining operation will begin once the day&#8217;s heavy rainfall ends. Philadelphia hasn&rsquo;t seen significant snowfall in recent winters so the PennDOT salt supply is barely dented.</p>
<p>&#8220;We have a full supply of salt, over 120,000 tons of salt,&#8221; Lacey-Mabe said.</p>
<p>Dozens of plow tricks will hit the roads at the first sign of accumulation. With so many people working from home during the pandemic, navigating snow-covered roadways will be much easier.</p>
<p>&#8220;We will definitely be taking advantage of that fact that people are teleworking, and our plow routes are typically two to four hours, depending on the road and how much volume we see on those roads, they can take anywhere from two to four hours. So hopefully with the lower volume, our routes will be a shorter duration,&#8221; Lacey-Mabe said.</p>
<p>The PennDOT Incident Command Center will be activated on Wednesday, tracking incidents on the roads. Drivers are being urged to stay home if the highways become impassible and let plow trucks do their jobs.</p>
<p>&#8220;If you are sharing the road with a plow, we advise you to stay at least six car lengths behind the plow and to never pass a plow,&#8221; Lacey-Mabe said.</p>
<p>PennDOT has hundreds of its own trucks and they also have about 250 trucks they contracted with if it comes to that and they need more trucks on the roads.</p>
<p>Meanwhile, in this world of virtual learning, there is no such thing as a snow day.</p>
<p>Officials with the School District of Philadelphia say because of the 100% digital learning setting, inclement weather does not affect school days.</p>
<p><strong>MORE FROM CBSPHILLY.COM</strong></p>
<div id="main-story" class="column-item story">
<div class="main-story-wrapper">
<p><a href="https://philadelphia.cbslocal.com/2020/12/13/eagles-qb-jalen-hurts-shines-in-first-career-start-eagles-defeat-new-orleans-saints-24-21/" target="_blank" rel="noopener"><strong>Rookie QB Jalen Hurts Shines In First Career Start As Eagles Defeat New Orleans Saints 24-21</strong></a></p>
<p><a href="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-weather-winter-storm-watch-issued-for-parts-of-region-beginning-wednesday-as-powerful-system-set-to-impact-delaware-valley/" target="_blank" rel="noopener"><strong>Philadelphia Weather: Winter Storm Watch Issued Beginning Wednesday As Parts Of Region Could Possibly See 18 Inches Of Snow</strong></a></p>
<p><a href="https://philadelphia.cbslocal.com/2020/12/14/disgraceful-gov-tom-wolf-gov-phil-murphy-blast-federal-lawmakers-for-failing-to-pass-new-covid-relief-bill/" target="_blank" rel="noopener"><strong>&lsquo;Disgraceful&rsquo;: Gov. Tom Wolf, Gov. Phil Murphy Blast Federal Lawmakers For Failing To Pass New COVID Relief Bill</strong></a></p>
</div>
</div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Ku8S20"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Ku8S20"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Ku8S20"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/philly/" data-ios="https://apps.apple.com/us/app/cbs-philly/id1511231223" data-android="https://play.google.com/store/apps/details?id=com.kyw.android.news" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/philadelphia.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Natasha </span> Brown</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/NatashaCBS3&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/pages\/Natasha-Brown\/85281699228?v=wall&quot;,&quot;email_address&quot;:&quot;brown@kyw.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2010/09/natasha-brown-web-headshot.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/natasha-brown/" id="more-from-personality"><span>More from</span> <strong>Natasha Brown</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
				
				<ol class="comment-list">
									</ol><!-- .comment-list -->

				
			
							<p class="must-log-in">You must <a href="https://philadelphia.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F12%2F14%2Fphiladelphia-weather-penndot-anticipating-smoother-brining-operation-ahead-of-wednesdays-storm-with-more-people-working-from-home%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/13/eagles-qb-jalen-hurts-shines-in-first-career-start-eagles-defeat-new-orleans-saints-24-21/" title="Rookie QB Jalen Hurts Shines In First Career Start As Eagles Defeat New Orleans Saints 24-21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/GettyImages-1291104699.jpg?resize=55%2C55&#038;ssl=1" alt="Rookie QB Jalen Hurts Shines In First Career Start As Eagles Defeat New Orleans Saints 24-21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/13/eagles-qb-jalen-hurts-shines-in-first-career-start-eagles-defeat-new-orleans-saints-24-21/" title="Rookie QB Jalen Hurts Shines In First Career Start As Eagles Defeat New Orleans Saints 24-21" class="bump-view" data-bump-view="tp">Rookie QB Jalen Hurts Shines In First Career Start As Eagles Defeat New Orleans Saints 24-21</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/13/philadelphia-weather-delaware-valley-bracing-for-two-storm-systems-expected-to-bring-chance-of-snow/" title="Philadelphia Weather: Delaware Valley Bracing For Two Storm Systems Expected To Bring Chance Of Snow" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/Messy-Mon..jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Weather: Delaware Valley Bracing For Two Storm Systems Expected To Bring Chance Of Snow" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/13/philadelphia-weather-delaware-valley-bracing-for-two-storm-systems-expected-to-bring-chance-of-snow/" title="Philadelphia Weather: Delaware Valley Bracing For Two Storm Systems Expected To Bring Chance Of Snow" class="bump-view" data-bump-view="tp">Philadelphia Weather: Delaware Valley Bracing For Two Storm Systems Expected To Bring Chance Of Snow</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-weather-winter-storm-watch-issued-for-parts-of-region-beginning-wednesday-as-powerful-system-set-to-impact-delaware-valley/" title="Philadelphia Weather: Parts Of Region Could Possibly See 18 Inches Of Snow As Winter Storm Watch Issued For Wednesday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/Storm-Watch.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Weather: Parts Of Region Could Possibly See 18 Inches Of Snow As Winter Storm Watch Issued For Wednesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/14/philadelphia-weather-winter-storm-watch-issued-for-parts-of-region-beginning-wednesday-as-powerful-system-set-to-impact-delaware-valley/" title="Philadelphia Weather: Parts Of Region Could Possibly See 18 Inches Of Snow As Winter Storm Watch Issued For Wednesday" class="bump-view" data-bump-view="tp">Philadelphia Weather: Parts Of Region Could Possibly See 18 Inches Of Snow As Winter Storm Watch Issued For Wednesday</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/13/covid-vaccine-new-jerseys-1st-doses-to-be-administered-tuesday-gov-phil-murphy-says/" title="COVID Vaccine: New Jersey’s 1st Doses To Be Administered Tuesday, Gov. Phil Murphy Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/10/snapshot-14-1.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Vaccine: New Jersey’s 1st Doses To Be Administered Tuesday, Gov. Phil Murphy Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/13/covid-vaccine-new-jerseys-1st-doses-to-be-administered-tuesday-gov-phil-murphy-says/" title="COVID Vaccine: New Jersey’s 1st Doses To Be Administered Tuesday, Gov. Phil Murphy Says" class="bump-view" data-bump-view="tp">COVID Vaccine: New Jersey’s 1st Doses To Be Administered Tuesday, Gov. Phil Murphy Says</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/13/delaware-county-anthonys-paxon-hollow-5000-tip-regulars/" title="&#039;Extremely Generous Gesture&#039;: Group Of Regulars At Delaware County Restaurant Leave $5,000 Tip" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/FS-Mug-12-12-2020-10-05-08-PM.png?resize=55%2C55&#038;ssl=1" alt="&#039;Extremely Generous Gesture&#039;: Group Of Regulars At Delaware County Restaurant Leave $5,000 Tip" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/13/delaware-county-anthonys-paxon-hollow-5000-tip-regulars/" title="&#039;Extremely Generous Gesture&#039;: Group Of Regulars At Delaware County Restaurant Leave $5,000 Tip" class="bump-view" data-bump-view="tp">&#039;Extremely Generous Gesture&#039;: Group Of Regulars At Delaware County Restaurant Leave $5,000 Tip</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/12/philadelphia-couple-ties-knot-in-unique-festive-way-at-king-of-prussia-town-center-after-covid-19-cancelled-four-attempts-to-get-married/" title="Philadelphia Couple Ties Knot In Unique, Festive Way At King Of Prussia Town Center After COVID-19 Cancelled Four Attempts To Get Married" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/king-of-prussia-towncetner-wedding.png?resize=55%2C55&#038;ssl=1" alt="Philadelphia Couple Ties Knot In Unique, Festive Way At King Of Prussia Town Center After COVID-19 Cancelled Four Attempts To Get Married" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/12/philadelphia-couple-ties-knot-in-unique-festive-way-at-king-of-prussia-town-center-after-covid-19-cancelled-four-attempts-to-get-married/" title="Philadelphia Couple Ties Knot In Unique, Festive Way At King Of Prussia Town Center After COVID-19 Cancelled Four Attempts To Get Married" class="bump-view" data-bump-view="tp">Philadelphia Couple Ties Knot In Unique, Festive Way At King Of Prussia Town Center After COVID-19 Cancelled Four Attempts To Get Married</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/13/man-dead-after-attempted-carjacking-at-convenience-store-ends-in-shootout-philly-police-say/" title="Man Dead After Attempted Carjacking At Convenience Store Ends In Shootout, Philly Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/snapshot-13.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dead After Attempted Carjacking At Convenience Store Ends In Shootout, Philly Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/13/man-dead-after-attempted-carjacking-at-convenience-store-ends-in-shootout-philly-police-say/" title="Man Dead After Attempted Carjacking At Convenience Store Ends In Shootout, Philly Police Say" class="bump-view" data-bump-view="tp">Man Dead After Attempted Carjacking At Convenience Store Ends In Shootout, Philly Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/13/philadelphia-court-system-receiving-blistering-criticism-from-commanding-police-officers-over-handling-of-recent-firearm-violation-cases/" title="Philadelphia Court System Receives Blistering Criticism From Commanding Police Officials Over Handling Of Recent Firearm Violation Cases" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/snapshot-34-1.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Court System Receives Blistering Criticism From Commanding Police Officials Over Handling Of Recent Firearm Violation Cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/13/philadelphia-court-system-receiving-blistering-criticism-from-commanding-police-officers-over-handling-of-recent-firearm-violation-cases/" title="Philadelphia Court System Receives Blistering Criticism From Commanding Police Officials Over Handling Of Recent Firearm Violation Cases" class="bump-view" data-bump-view="tp">Philadelphia Court System Receives Blistering Criticism From Commanding Police Officials Over Handling Of Recent Firearm Violation Cases</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/13/2-women-dead-after-two-car-crash-on-roosevelt-boulevard-in-northeast-philadelphia-police/" title="2 Women Dead After Two-Car Crash On Roosevelt Boulevard In Northeast Philadelphia: Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/06VO_DOUBLE-FATAL-CAR-FIRE.transfer_frame_430.png?resize=55%2C55&#038;ssl=1" alt="2 Women Dead After Two-Car Crash On Roosevelt Boulevard In Northeast Philadelphia: Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/13/2-women-dead-after-two-car-crash-on-roosevelt-boulevard-in-northeast-philadelphia-police/" title="2 Women Dead After Two-Car Crash On Roosevelt Boulevard In Northeast Philadelphia: Police" class="bump-view" data-bump-view="tp">2 Women Dead After Two-Car Crash On Roosevelt Boulevard In Northeast Philadelphia: Police</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/12/12/marple-township-police-department-mourning-sudden-death-of-officer-brian-niedelman/" title="Marple Township Police Department Mourning Sudden Death Of Officer Brian Niedelman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/FS-Mug-Officer-Brian-Niedelman-12-12-2020-7-40-51-PM.png?resize=55%2C55&#038;ssl=1" alt="Marple Township Police Department Mourning Sudden Death Of Officer Brian Niedelman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/12/12/marple-township-police-department-mourning-sudden-death-of-officer-brian-niedelman/" title="Marple Township Police Department Mourning Sudden Death Of Officer Brian Niedelman" class="bump-view" data-bump-view="tp">Marple Township Police Department Mourning Sudden Death Of Officer Brian Niedelman</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1132241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132241"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1132242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132242"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1201664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201664"><a href="https://philadelphia.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylj0sKgDAMRC9kDUVduBDPUtughfRDEyne3iKeQHfDvOHBQM3KpigYBeTAgAx2Y0XJGgIfLZ2uVRg2dI3wG1VF09ZFVe92lL6BDr6ZmLzD8seQRDKZ65+EPD831rDoadZ6HvU03MZFaTU=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea1UQqRwQbymO1Ro5TogdIX5PONFTb7s7q4F3GTCrkzr4RokM8GGDZFwEWFFa7NPz1ah+QHjd3IQj1X0eE+uIZic4khVpK6tByrFJJ2WprlT7xf7lp7mn2xTCfJ4v1zB9AT+WO6E=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.2/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1607466252j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJytzEEOQDAQQNELqdEQYiHOQjuhzbRFpxG3ZyFiaWH38xcP9kWo4Bk9A8/oMIIao6CgBgLjFSV9Lbsm3A4gM80cyWjc3p0743MbM/hkoRtRX+Rd4g8jMC80HA/Tu07WRVO0lSylPQGfjFQ9'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246053',post:'1209004',tz:'-5',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1209004' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":253,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>