<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="philadelphia, new jersey, delaware, winter storm, nor&#039;easter, snowfall, blizzard" />
<meta name="keywords" content="philadelphia, new jersey, delaware, winter storm, nor&#039;easter, snowfall, blizzard" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#8217;easter Approaches &#8211; CBS Philly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoQWSHOkiamRHXsKB/1+oSUDSuoxMr22G80hjUqK1yQC5QHBsxgp6xIrCHwbKm6l5Qz3EUKpmNrD/AThGFCt7ExIYlx3+FIdfacIYir1DbmbdDqfrgfqGDYzJi6zYeiWsilSNzx0uZRw8TGkyLPy/9TIbWJS//3Fq7D5XwaBz1q/QR1dp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEq9iTOUmNQIU0LiYjbaxcQr5/34SoOsxiJge2USAEXdZwxMqjdTC2qNvDFDkE+15pUocSNnFEqHO3HWxfiN4pp1XOa/Dj0nQ9dCA8htDkc' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydU+1uwjAMfKGZDMam7ce0Z3ETU0KdJkpcWN9+Lt8MtBUqVTo7ucvZccwmgY2tUCtGlhSoGFsV4GiRTeKu9m0xIbqOdWW7AQK2WFM2tmimTzSfKHoyfwn51nLnhpRyNt4RCIXEKFTuJCfMMoLz23lZxiw2HlRO4R3HU6jI7fhbCOyLgEVBjvWdZWgV3jLB+rp5B+v6C9YZAyyI3M52BafsDGaT4Nsj/0LfqTVT6cGNuqwy5t4U6ZluM1baKHIeidWzWjgP9JZ6ysBUo+3H0XXtPL4gjb4xnZKa5DgxA74SCR0caCuShFrt9HnyeqWxQEtVjEMvGgXf+148KicxQYpF0W2dB95RwNwM0rv9NnLMD0z5f7pxTXmTvYwvfdDYJwbOV/icvs1fZvp9vP8AIhaVVQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://philadelphia.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtIHYCfGW0nWjJU3Lkg7t95SJA7sNJE5WHNuxAo+kTCSxJCBXGyyDubDCaDSCI4O5K5RnSBHn3iFWwVHleQdbjX6TI2EeHDGE2GUsG90t5gJqaj4TVtH3bMf5DZtEKrhh1GJ/6rQIVNCkBzu+oleEKvduEtNXz+kzGXGR+B+FLJaJhEvuOZzq42Hf1G3Ttv4JsMm6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://philadelphia.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpA9IT4lq6NulRpOpGU/f4qxIULu1n2sw37NoQqhmJgKxZUCIsOXINnIAncYreygo8rKr1xLCRj1gv8K3Y+cV08n5I/Fy+jwHja2bglEoVSY+Oe7BQT2mfiK/vEszym++06T252Lh8Kq1TS" ></script><link rel="https://api.w.org/" href="https://philadelphia.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphia.cbslocal.com/wp-json/wp/v2/posts/1281353" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/34kbBoB' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2022%2F01%2F29%2Fphiladelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2022%2F01%2F29%2Fphiladelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard%2F&#038;format=xml" />

<!-- BEGIN Parse.ly 3.0.4 -->
<meta name="parsely-title" content="Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#8217;easter Approaches" />
<meta name="parsely-link" content="http://philadelphia.cbslocal.com/2022/01/29/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-01-29T11:15:58Z" />
<meta name="parsely-section" content="Headlines" />
<meta name="parsely-tags" content="local news,philadelphia weather" />
<meta name="parsely-author" content="schneider" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#039;easter Approaches" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?w=1280" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="There is now a blizzard warning set for parts of the Jersey Shore as a major winter system -- a Nor&#039;easter -- comes into view for the entire region." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2022/01/29/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard/" /><meta property="article:published_time" content="2022-01-29T06:15:58+00:00" /><meta property="article:suggested-social-copy" content="There is now a blizzard warning set for parts of the Jersey Shore as a major winter system -- a Nor&#039;easter -- comes into view for the entire region." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Headlines,Local,News,Pennsylvania,Philadelphia,Syndicated CBSN Philly,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?w=1280"><meta name="twitter:title" content="Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#039;easter Approaches"/><meta name="twitter:description" content="There is now a blizzard warning set for parts of the Jersey Shore as a major winter system -- a Nor&#039;easter -- comes into view for the entire region."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2022/01/29/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2022/01/29/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2022\/01\/29\/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2022\/01\/29\/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard\/"},"headline":"Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#8217;easter Approaches","description":"There is now a blizzard warning set for parts of the Jersey Shore as a major winter system -- a Nor'easter -- comes into view for the entire region.","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2022\/01\/snapshot-80.jpg?w=1280","keywords":["Headlines","Local","News","Pennsylvania","Philadelphia","Syndicated CBSN Philly","Syndicated Local","Local News","Philadelphia Weather","Llarisa Abreu","news","Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor'easter Approaches"],"datePublished":"2022-01-29T06:15:58+00:00","dateModified":"2022-01-29T06:15:58+00:00","author":{"@type":"Person","name":"Llarisa Abreu"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["philadelphiaweathermorethanafootofsnowexpectedforjerseyshoreasnoreasterapproaches","post","article","headlines","local","news","pennsylvania","philadelphia","syndicatedcbsnphilly","syndicatedlocal","localnews","philadelphiaweather","llarisaabreu","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"headlines;local;news;pennsylvania;philadelphia;syndicated-cbsn-philly;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="There is now a blizzard warning set for parts of the Jersey Shore as a major winter system -- a Nor&#039;easter -- comes into view for the entire region." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1281353 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Top Spots</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/01/29/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard/" title="Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#039;easter Approaches" class="cbs-thumbnail-link item-1643454958 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#039;easter Approaches</strong><em class="description">There is now a blizzard warning set for parts of the Jersey Shore as a major winter system -- a Nor&#039;easter -- comes into view for the entire region.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/01/29/south-philadelphia-triple-shooting-ritner-street-gun-violence-police/" title="No Arrests Made In South Philadelphia Triple Shooting, Police Say" class="cbs-thumbnail-link item-1643454921 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/05VO-RITNER-ST-TRIPLE-SHOOTING.transfer_frame_0.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No Arrests Made In South Philadelphia Triple Shooting, Police Say</strong><em class="description">Three men are recovering after Philadelphia police say they were shot Friday night in South Philadelphia.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/photo-galleries/2022/01/28/volver-presents-chef-in-residency-jezabel-careaga/" title="Volvér Presents Chef in Residency Jezabel Careaga" class="cbs-thumbnail-link item-1643409975 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/DSC_9895-Small.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Volvér Presents Chef in Residency Jezabel Careaga</strong><em class="description">By HughE Dillon</em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2022/01/26/philadelphia-76ers-shake-milton-greets-fans-at-new-honeygrow-in-wynnewood/" title="Philadelphia 76ers’ Shake Milton Greets Fans At New Honeygrow In Wynnewood" class="cbs-thumbnail-link item-1643237504 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/DSC_9853-Small.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia 76ers’ Shake Milton Greets Fans At New Honeygrow In Wynnewood</strong><em class="description">Philadelphia 76ers’ Shake Milton Greets Fans At New Honeygrow In Wynnewood</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/01/27/embiid-scores-26-leads-76ers-past-lebron-less-lakers-105-87/" title="Embiid Scores 26, Leads 76ers Past LeBron-Less Lakers 105-87" class="cbs-thumbnail-link item-1643340853 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/GettyImages-1367256354.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Embiid Scores 26, Leads 76ers Past LeBron-Less Lakers 105-87</strong><em class="description">Embiid, the first Sixer voted a starter in at least five straight All-Star Games since Hall of Famer Allen Iverson, had a pretty good off night for the Sixers.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/01/27/joel-embiid-sixers-nba-all-star-game-starter/" title="Sixers&#039; Joel Embiid Named All-Star Starter For 5th Straight Season" class="cbs-thumbnail-link item-1643332766 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/joel-embiid-1.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sixers&#039; Joel Embiid Named All-Star Starter For 5th Straight Season</strong><em class="description">Embiid, since Christmas Day, leads the NBA in scoring, averaging 34.7 points.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Podcasts</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Live</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/OTT-310x310_CBS-News-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/6192462-storm-watch-update-powerful-noreaster-just-starting-to-come-together-across-delaware-valley/" title="STORM WATCH UPDATE: Powerful Nor&#039;easter Just Starting To Come Together Across Delaware Valley" class="cbs-thumbnail-link item-1643400480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F3F/392/F3F392CAFCC3F0F13475117ABF2F6EB3.jpg?Expires=1738022400&#038;KeyName=mcpkey1&#038;Signature=zvzUWedXdx9th95IsoQ2j3g5sEc"></span></div><div class="title-wrapper"><strong class="title">STORM WATCH UPDATE: Powerful Nor&#039;easter Just Starting To Come Together Across Delaware Valley</strong><em class="description">Kate Bilo reports.</em></div><time datetime="2022-01-28T20:08:00+00:00" title="January 28, 2022 at 3:08 pm">15 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/6192449-storm-watch-update-beginning-stages-of-major-noreaster-underway/" title="STORM WATCH UPDATE: Beginning Stages Of Major Nor&#039;easter Underway" class="cbs-thumbnail-link item-1643398020 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/7A0/73C/7A073C4F2FBFCD005B86B2D3E06EF8DA.jpg?Expires=1738022400&#038;KeyName=mcpkey1&#038;Signature=gBqrBqcKfEo4VXrKgksYorcDsGU"></span></div><div class="title-wrapper"><strong class="title">STORM WATCH UPDATE: Beginning Stages Of Major Nor&#039;easter Underway</strong><em class="description">Kate Bilo reports.</em></div><time datetime="2022-01-28T19:27:00+00:00" title="January 28, 2022 at 2:27 pm">16 hours ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/01/28/marlton-nj-weather-today-winter-storm/" title="South Jersey Residents Stock Up On Snow Supplies And Girl Scout Cookies Ahead Of Nearly 10 Inches Of Snow" class="cbs-thumbnail-link item-1643426191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/marlton-snow.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">South Jersey Residents Stock Up On Snow Supplies And Girl Scout Cookies Ahead Of Nearly 10 Inches Of Snow</strong><em class="description">Several people CBS3 spoke with say they&#039;ve been looking forward to snow that sticks around all winter.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/01/28/philadelphia-international-airport-flight-cancellations-delays-winter-storm/" title="Incoming Nor&#039;easter Causing Flight Cancellations, Delays At Philadelphia International Airport" class="cbs-thumbnail-link item-1643418958 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/flight-cancelations.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Incoming Nor&#039;easter Causing Flight Cancellations, Delays At Philadelphia International Airport</strong><em class="description">If you are planning to fly over the next two days, you&#039;re encouraged to check your flight status before heading to the airport.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2022/01/18/ready-to-restart-the-race-phil-keoghan-talks-about-the-return-of-the-amazing-race-after-a-19-month-pit-stop/" title="Ready To Restart The Race: Phil Keoghan Talks About The Return Of &#039;The Amazing Race&#039; After A 19-Month &quot;Pit Stop&quot;" class="cbs-thumbnail-link item-1642552918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/C1722D62692CA4813BF93B274574C56B.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ready To Restart The Race: Phil Keoghan Talks About The Return Of &#039;The Amazing Race&#039; After A 19-Month &quot;Pit Stop&quot;</strong><em class="description">&#039;The Amazing Race&#039; host and executive producer, Phil Keoghan talks about the return to season 33, what&#039;s different and what to expect!</em></div></a><a href="https://philadelphia.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan/" title="Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641382207 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/116743_1227-e1641379611192.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a><a href="https://philadelphia.cbslocal.com/2022/01/05/good-sam-cbs-sophia-bush-jason-isaacs/" title="Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;" class="cbs-thumbnail-link item-1641379217" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/117366_706b-1-e1641379170279.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;</strong><em class="description">Sophia Bush &amp; Jason Isaacs star in a new medical drama, which premieres Wednesday night on CBS.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/12/16/christmas-takes-flight-coming-to-cbs-sunday-december-19/" title="&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19" class="cbs-thumbnail-link item-1639686156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/12/Christmas.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19</strong><em class="description">&#039;Christmas Takes Flight&#039; features a holiday battle of wills between pilot Jenny Beckett and Matt Hansen, a number-crunching CEO who purchases Jenny’s family-owned, regional airline.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/12/16/survivor-41-season-finale-recap-the-sole-survivor/" title="&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor" class="cbs-thumbnail-link item-1639671831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/12/surviror-41-cbs-photo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; – Season Finale Recap: The Sole Survivor</strong><em class="description">Survivor 41 has come to an end. And man, I must say – what an ending it was! For the first time since season one, host Jeff Probst announced the Sole Survivor at an epic Final Tribal.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/12/16/reggie-rock-bythewood-swagger-kevin-durant/" title="&#039;I Used Kevin Durant&#039;s Story As A Launching Pad&#039;: Reggie Rock Bythewood On AppleTV+&#039;s &#039;Swagger&#039;" class="cbs-thumbnail-link item-1639663229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/12/GettyImages-654352808-e1639583279563.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Used Kevin Durant&#039;s Story As A Launching Pad&#039;: Reggie Rock Bythewood On AppleTV+&#039;s &#039;Swagger&#039;</strong><em class="description">The director talks about creating a TV show inspired by NBA superstar Kevin Durant&#039;s youth basketball experience.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/11/23/thanksgiving-holiday-travel-phl-airport/" title="Busy Morning At Philadelphia International Airport As Thanksgiving Holiday Travel Underway" class="cbs-thumbnail-link item-1637672575 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/11/PHL-International.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Busy Morning At Philadelphia International Airport As Thanksgiving Holiday Travel Underway</strong><em class="description">Airport officials tell CBS3 that with more and more people being vaccinated we are going to see travel numbers go up and come close to the pre-pandemic levels.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/04/cdc-recommends-unvaccinated-people-avoid-air-travel-during-2021-holiday-season/" title="CDC Recommends Unvaccinated People Avoid Air Travel During 2021 Holiday Season" class="cbs-thumbnail-link item-1633376761 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/snapshot-5-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CDC Recommends Unvaccinated People Avoid Air Travel During 2021 Holiday Season</strong><em class="description">The CDC says anyone who is unvaccinated should avoid air travel, stay with people in their own households and celebrate holidays virtually. </em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/19/us-citizens-travel-canada-covid-19-vaccine/" title="Canada To Let Vaccinated United States Citizens Enter Country On Aug. 9" class="cbs-thumbnail-link item-1626720997 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/GettyImages-1221476589.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Canada To Let Vaccinated United States Citizens Enter Country On Aug. 9</strong><em class="description">Canada announced Monday it will begin letting fully vaccinated U.S. citizens into Canada on Aug. 9, and those from the rest of the world on Sept. 7.</em></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/enter-to-win-tickets-to-adventure-aquariums-christmas-underwater/" title="Enter To Win Tickets To Adventure Aquarium&#039;s Christmas Underwater" class="cbs-thumbnail-link item-1638207749" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/11/AAQ_CONTEST_CHRISTMAS_320X180-THUMBNAIL.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enter To Win Tickets To Adventure Aquarium&#039;s Christmas Underwater</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBS News Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#8217;easter Approaches</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/llarisa-abreu">Llarisa Abreu</a></span><time class="post-date">January 29, 2022 at 6:15 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/local-news/">Local News</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-weather/">Philadelphia Weather</a></div></div></section><section id="column_block_21" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/philadelphia/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>PHILADELPHIA (CBS) — There is a blizzard warning set for parts of the Jersey Shore as a major winter system — a Nor’easter — comes into view for the entire region. The warning is in effect for Cape May, Atlantic, and southern Burlington Counties.<p>A blizzard warning means there will be whiteout conditions with limited visibility. Wind gusts of up to 50 mph are also possible.</p><p><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg"><img loading="lazy" class=" wp-image-1281356 aligncenter" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?w=300" alt="" width="409" height="229" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg 1280w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=300,169 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=768,432 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=1024,576 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=640,360 640w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=310,174 310w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=1138,640 1138w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=320,180 320w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=620,349 620w" sizes="(max-width: 409px) 100vw, 409px"></a></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2022/01/29/south-philadelphia-triple-shooting-ritner-street-gun-violence-police/" target="_blank">No Arrests Made In South Philadelphia Triple Shooting, Police Say</a><p>New Jersey is now under a state of emergency.</p><p>Numerous counties are under a winter storm warning. Those counties include: lower Bucks, lower Montgomery, Philadelphia, Delaware, New Castle, Cumberland, Salem, Camden, Gloucester, north Burlington, and Mercer.</p><p>
<div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"c392","autoplay":false,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified,cbslocal-market-philadelphia-unified,cbslocal-station-philadelphia-u","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"philadelphia.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"philadelphia.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.PHILLY&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"video-default"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"token":"default","androidIntentPlayer":"true","expectPreroll":true,"expectPrerollTimeout":5});});});</script>
</p><p class="x_MsoNormal">Confidence is high that we will be impacted by a major winter storm Saturday. Measurable snow and gusty winds are likely. The exact track will determine how much snow and how much wind different parts of the region will experience.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2022/01/29/noreaster-philadelphia-atlantic-city-airport-flights-septa-bus-trolley-routes/" target="_blank">Flights Canceled, Some SEPTA Routes Suspended As Nor'easter Hits Region</a><p class="x_MsoNormal">We are currently in the heaviest part of the snow, between midnight and noon.Snow will end roughly around 3 p.m. Winds will diminish through Sunday.</p><p class="x_MsoListParagraph">As it stands now, the Jersey Shore and southern Delaware will see a foot to 15 inches of snow. Interior South Jersey and central Delaware will seen 8 inches to a foot. In Philadelphia and nearby northwest suburbs, there will be 4 to 8 inches.</p><p>Lehigh Valley and the Poconos will get up to 3 inches.</p><p>Temperatures plummet behind the storm, and wind chills for the first time this season dip to sub-zero values in Philadelphia. It will be colder North and West, in addition to locations with a fresh snow pack.</p><p>These brutally cold temperatures mean the snow will freeze solid.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2022/01/28/new-jersey-snow-wildwood-state-of-emergency-phil-murphy-shore-preparations-noreaster/" target="_blank">Jersey Shore Residents Bracing For 12 Or More Inches Of Snow: ‘I Hope We Don’t Lose Power’</a><p><em><strong>Get the latest weather alerts straight to your mobile device with the CBS Philly app. Download it for free on <a href="https://apps.apple.com/us/app/cbs-philly/id1511231223" target="_blank" rel="nofollow">Apple</a> and <a href="https://play.google.com/store/apps/details?id=com.kyw.android.news&hl=en_US&gl" target="_blank" rel="nofollow">Android</a> devices.</strong></em></p><p><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/CBS-Philly-News-App-Web-Landing-Page-1.jpg"><img loading="lazy" class=" wp-image-1280547 aligncenter" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/CBS-Philly-News-App-Web-Landing-Page-1.jpg?w=300" alt="" width="364" height="227" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/CBS-Philly-News-App-Web-Landing-Page-1.jpg 1440w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/CBS-Philly-News-App-Web-Landing-Page-1.jpg?resize=300,188 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/CBS-Philly-News-App-Web-Landing-Page-1.jpg?resize=768,480 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/CBS-Philly-News-App-Web-Landing-Page-1.jpg?resize=1024,640 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/CBS-Philly-News-App-Web-Landing-Page-1.jpg?resize=640,400 640w" sizes="(max-width: 364px) 100vw, 364px"></a></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/34kbBoB"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/34kbBoB"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/34kbBoB"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/philly/" data-ios="https://apps.apple.com/us/app/cbs-philly/id1511231223" data-android="https://play.google.com/store/apps/details?id=com.kyw.android.news" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/philadelphia.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Llarisa </span> Abreu</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/LlarisaAbreu&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/MeteorologistLlarisaAbreu\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/llarisaabreu\/&quot;,&quot;email_address&quot;:&quot;abreu@cbs3.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/02/Llarisa-Abreu-web-headshot-1024x576-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/llarisa-abreu/" id="more-from-personality"><span>More from</span> <strong>Llarisa Abreu</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-22"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/28/philadelphia-weather-how-much-snow-will-major-noreaster-dump-on-your-area/" title="PHILADELPHIA WEATHER GUIDE: How Much Snow Will Major Nor&#039;easter Dump On Your Area?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-79.jpg?resize=55%2C55&#038;ssl=1" alt="PHILADELPHIA WEATHER GUIDE: How Much Snow Will Major Nor&#039;easter Dump On Your Area?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/28/philadelphia-weather-how-much-snow-will-major-noreaster-dump-on-your-area/" title="PHILADELPHIA WEATHER GUIDE: How Much Snow Will Major Nor&#039;easter Dump On Your Area?" class="bump-view" data-bump-view="tp">PHILADELPHIA WEATHER GUIDE: How Much Snow Will Major Nor&#039;easter Dump On Your Area?</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/27/south-philadelphia-intersection-roundabout-penrose-moyamensing-packer-avenue/" title="New Roundabout Set To Be Built At Busy South Philadelphia Intersection" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/8361A2B616C3DAC6009D13D31D234CFA.jpg?resize=55%2C55&#038;ssl=1" alt="New Roundabout Set To Be Built At Busy South Philadelphia Intersection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/27/south-philadelphia-intersection-roundabout-penrose-moyamensing-packer-avenue/" title="New Roundabout Set To Be Built At Busy South Philadelphia Intersection" class="bump-view" data-bump-view="tp">New Roundabout Set To Be Built At Busy South Philadelphia Intersection</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/27/philadelphia-weather-noreaster-delaware-lehigh-valley/" title="Philadelphia Weather: Winter Storm Could Produce Enough Snow To Crack City’s Top 20 Snow Days" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/winter-wx-friday.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Weather: Winter Storm Could Produce Enough Snow To Crack City’s Top 20 Snow Days" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/27/philadelphia-weather-noreaster-delaware-lehigh-valley/" title="Philadelphia Weather: Winter Storm Could Produce Enough Snow To Crack City’s Top 20 Snow Days" class="bump-view" data-bump-view="tp">Philadelphia Weather: Winter Storm Could Produce Enough Snow To Crack City’s Top 20 Snow Days</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/29/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard/" title="Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#039;easter Approaches" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-80.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#039;easter Approaches" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/29/philadelphia-new-jersey-delaware-winter-storm-noreaster-snowfall-blizzard/" title="Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#039;easter Approaches" class="bump-view" data-bump-view="tp" aria-current="page">Philadelphia Weather: More Than A Foot Of Snow Expected For Jersey Shore As Nor&#039;easter Approaches</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/27/patrick-fanning-charged-sewell-goodwill-store-fire/" title="Patrick Fanning Charged In Fire That Caused Thousands Of Dollars Of Damage At Sewell Goodwill Store" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/goodwill-fire.jpg?resize=55%2C55&#038;ssl=1" alt="Patrick Fanning Charged In Fire That Caused Thousands Of Dollars Of Damage At Sewell Goodwill Store" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/27/patrick-fanning-charged-sewell-goodwill-store-fire/" title="Patrick Fanning Charged In Fire That Caused Thousands Of Dollars Of Damage At Sewell Goodwill Store" class="bump-view" data-bump-view="tp">Patrick Fanning Charged In Fire That Caused Thousands Of Dollars Of Damage At Sewell Goodwill Store</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/27/cbs3-mysteries-celina-mays-twelve-pregnant-missing-december-1996/" title="CBS3 Mysteries: What Happened To Celina Mays, 12 Years Old And Pregnant, 26 Years Ago?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/snapshot-2022-01-27T231622.624.jpg?resize=55%2C55&#038;ssl=1" alt="CBS3 Mysteries: What Happened To Celina Mays, 12 Years Old And Pregnant, 26 Years Ago?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/27/cbs3-mysteries-celina-mays-twelve-pregnant-missing-december-1996/" title="CBS3 Mysteries: What Happened To Celina Mays, 12 Years Old And Pregnant, 26 Years Ago?" class="bump-view" data-bump-view="tp">CBS3 Mysteries: What Happened To Celina Mays, 12 Years Old And Pregnant, 26 Years Ago?</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/25/lashawn-mcneil-allentown-new-york-city-police-officer-shot-killed-dies/" title="Allentown Man Accused Of Shooting 2 NYPD Officers Dies In Hospital" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/lashawnmcneil.png?resize=55%2C55&#038;ssl=1" alt="Allentown Man Accused Of Shooting 2 NYPD Officers Dies In Hospital" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/25/lashawn-mcneil-allentown-new-york-city-police-officer-shot-killed-dies/" title="Allentown Man Accused Of Shooting 2 NYPD Officers Dies In Hospital" class="bump-view" data-bump-view="tp">Allentown Man Accused Of Shooting 2 NYPD Officers Dies In Hospital</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/28/pittsburgh-frick-park-bridge-collapse-point-breeze/" title="10 Injured In Frick Park Bridge Collapse In Pittsburgh, Officials Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/frink-park-bridge-collapse.jpg?resize=55%2C55&#038;ssl=1" alt="10 Injured In Frick Park Bridge Collapse In Pittsburgh, Officials Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/28/pittsburgh-frick-park-bridge-collapse-point-breeze/" title="10 Injured In Frick Park Bridge Collapse In Pittsburgh, Officials Say" class="bump-view" data-bump-view="tp">10 Injured In Frick Park Bridge Collapse In Pittsburgh, Officials Say</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/27/samantha-maag-jeffrey-stepien-new-jersey-funeral-visitation-philadelphia-attack-office-building-old-city/" title="Visitation Held For Samantha Maag, New Jersey Woman Killed In Philadelphia Office Building" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/samantha-maag.jpg?resize=55%2C55&#038;ssl=1" alt="Visitation Held For Samantha Maag, New Jersey Woman Killed In Philadelphia Office Building" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/27/samantha-maag-jeffrey-stepien-new-jersey-funeral-visitation-philadelphia-attack-office-building-old-city/" title="Visitation Held For Samantha Maag, New Jersey Woman Killed In Philadelphia Office Building" class="bump-view" data-bump-view="tp">Visitation Held For Samantha Maag, New Jersey Woman Killed In Philadelphia Office Building</a>
							</div>
													</li>
											<li>
						<a href="https://philadelphia.cbslocal.com/2022/01/28/oxford-circle-carjacking-armed-philadelphia-toyota-rav4/" title="Police Search For 3 Suspects After Armed Carjacking In Oxford Circle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2022/01/43VO_ROBBINS-ST-CARJACKING.transfer_frame_44.jpg?resize=55%2C55&#038;ssl=1" alt="Police Search For 3 Suspects After Armed Carjacking In Oxford Circle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2022/01/28/oxford-circle-carjacking-armed-philadelphia-toyota-rav4/" title="Police Search For 3 Suspects After Armed Carjacking In Oxford Circle" class="bump-view" data-bump-view="tp">Police Search For 3 Suspects After Armed Carjacking In Oxford Circle</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1248943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248943"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1248942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248942"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/KYW-TV">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1201664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201664"><a href="https://philadelphia.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylT1sOwzAIu9AY6trub+pZUoLaSOShhCnq7YemnWDhCxvbMtgLUE7KSVFPjtyQ9gaSyQmGRPL2RnHc2dul/VaQ0PRu8Ib/++GowY+EdHamrtCDP3ioTlYt4i6uwz9RjsXRt8wWX9NzmR826/IBEfeFNA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJyVzMkNhDAMBdCGCBaLJqfR1BKCNSB5iWIj2iccKIDjX/TgLCGrOIqDb8hokBcLpDkRFDr+uxiwrge1hdFT2JKshLX9zEDdQ6nK6rtK35oO3oAlVZfHesLN/Pg7fOZpHOIY4wUlbDz8' type='text/css' media='all' />
<script data-parsely-site="philadelphia.cbslocal.com" src='https://cdn.parsely.com/keys/philadelphia.cbslocal.com/p.js?ver=3.0.4' id="parsely-cfg"></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.5/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1643141276j" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1643217277g" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162246053',post:'1281353',tz:'-5',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1281353' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>