<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="deadly shooting frankford near , boys &amp; girls club , man shot multiple times" />
<meta name="keywords" content="deadly shooting frankford near , boys &amp; girls club , man shot multiple times" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford &#8211; CBS Philly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAqlYoM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2WYjsNpPEzj+Ql1dJ9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUO1FjfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Ttb3dnCdd+MDIbI5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydU+1uwyAMfKG5rB+ath/TnsUBN6WFGIHTLG8/p99dqy2tlEhnwx1nY0yXwHIj1IiRFUUqxlYFAlsMJoW29k0xkV0bdGW3ASI2WFM2tmimT7SYKHoxfwn5xobWDSnldN4RCMUUUKg8SE6YZQTnt/Oy4iyWjyrn8IHjKVbk9vwdhOCLgEXBwPWDZWgV3gaC7W3zjtb1F6wzRlgSub3tCs7ZGcwm0Tcn/pW+U2um0oM36rLKmHtTpA90n7HWRpHzSEE9q4XLQG+ppwyBarT9OLquXcZXpNE3plNSk5wmZsA3IrGFI21NklCrnb5OpjcaS7RUMQ+92Cj4PvTiWTnhBImLovs6T7yjiHkzSO/3Ww6cn5jy/3R5S7nLXsaXPmgcEgPnK35O3+b6vX8sZj8XvpVN' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1UNEKwjAM/CG74hTRB/FbatvN1jStS6rs743DB/c2BSEQcrm7HNGPomxG9siaLz550vZMCrI1oANaqE6gSLpkGLsA0KSATaSVXiqMixQFah+QdMqugmyMm8TS1L39dJhZ36ofxndbRFIp9INh/1OmiaCSQdP74WU9A5Tcu3IuXz2nq2g5ZKR/BPIgEzKJ7ykd17uN1P6wbeMTsOa6PQ=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRqMiQviW7o06lKl7URS9vtU0y5c2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JT8uXgbo9BpZ5UaOCuk4qu0ZGMfyPaJQ7aJV3oO0224j9dpfMQvCqlU0g=='></script>
<link rel="https://api.w.org/" href="https://philadelphia.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphia.cbslocal.com/wp-json/wp/v2/posts/1257809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/2XiXm09' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F09%2F15%2Fdeadly-shooting-frankford-near-boys-girls-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F09%2F15%2Fdeadly-shooting-frankford-near-boys-girls-club%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?w=1280" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Police also found bullet casings near Stearne Elementary School." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2021/09/15/deadly-shooting-frankford-near-boys-girls-club/" /><meta property="article:published_time" content="2021-09-15T05:44:54+00:00" /><meta property="article:suggested-social-copy" content="Police also found bullet casings near Stearne Elementary School.
" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,Crime and Justice,Headlines,Local,News,Pennsylvania,Philadelphia,Syndicated CBSN Philly,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?w=1280"><meta name="twitter:title" content="Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford"/><meta name="twitter:description" content="Police also found bullet casings near Stearne Elementary School."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2021/09/15/deadly-shooting-frankford-near-boys-girls-club/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2021/09/15/deadly-shooting-frankford-near-boys-girls-club/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2021\/09\/15\/deadly-shooting-frankford-near-boys-girls-club\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2021\/09\/15\/deadly-shooting-frankford-near-boys-girls-club\/"},"headline":"Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford","description":"Police also found bullet casings near Stearne Elementary School.\r\n","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2021\/09\/snapshot-32.jpg?w=1280","keywords":["Crime","Crime and Justice","Headlines","Local","News","Pennsylvania","Philadelphia","Syndicated CBSN Philly","Syndicated Local","Philadelphia News","CBS3 Staff","news","Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford"],"datePublished":"2021-09-15T05:44:54+00:00","dateModified":"2021-09-15T05:44:54+00:00","author":{"@type":"Person","name":"CBS3 Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Man Shot Multiple Times, Killed Near Boys & Girls Club In Frankford","description":"Police also found bullet casings near Stearne Elementary School.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/903\/564\/903564FDA5CD1C4FB02D7B60E94AF32D.jpg?Expires=1726272000&KeyName=mcpkey1&Signature=c3LM9fBCNqOFv8D9IavAgMuK_Nk","uploadDate":"2021-09-15","duration":"T48S","contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/5996781-man-shot-multiple-times-killed-near-boys-girls-club-in-frankford\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/5996781-man-shot-multiple-times-killed-near-boys-girls-club-in-frankford\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["manshotmultipletimeskillednearboysgirlsclubinfrankford","post","article","crime","crimeandjustice","headlines","local","news","pennsylvania","philadelphia","syndicatedcbsnphilly","syndicatedlocal","philadelphianews","cbs3staff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;crime-and-justice;headlines;local;news;pennsylvania;philadelphia;syndicated-cbsn-philly;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Police also found bullet casings near Stearne Elementary School.
" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1257809 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Top Spots</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/09/15/deadly-shooting-frankford-near-boys-girls-club/" title="Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford" class="cbs-thumbnail-link item-1631699094 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford</strong><em class="description">Police also found bullet casings near Stearne Elementary School.
</em></div></a><a href="https://philadelphia.cbslocal.com/2021/09/14/philadelphia-shooting-west-kensington-north-howard-street-gun-violence/" title="Man In Critical Condition After Being Shot In West Kensington, Philadelphia Police Say" class="cbs-thumbnail-link item-1631675585 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/lns-north-howard-st-shooting_frame_13581-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man In Critical Condition After Being Shot In West Kensington, Philadelphia Police Say</strong><em class="description">A man is in critical condition after Philadelphia police say he was shot multiple times throughout the body Tuesday night.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/photo-galleries/2021/09/14/primark-preview-party-at-fashion-district-philadelphia/" title="Primark Preview Party At Fashion District Philadelphia" class="cbs-thumbnail-link item-1631677383 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/HJD_4968-Small.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Primark Preview Party At Fashion District Philadelphia</strong></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2021/09/14/7th-annual-citrs-open-and-dinner-serving-under-served-youth/" title="7th Annual CITRS Open And Dinner Serving Under-Served Youth" class="cbs-thumbnail-link item-1631654923 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/HJD_4746-Small.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">7th Annual CITRS Open And Dinner Serving Under-Served Youth</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/09/14/philadelphia-phllies-loss-chicago-cubs-patrick-wisdom-alfonso-rivas/" title="Phillies Fall 6-3 After Wisdom, Rivas Homer As Cubs" class="cbs-thumbnail-link item-1631674391 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/GettyImages-1235262477.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phillies Fall 6-3 After Wisdom, Rivas Homer As Cubs</strong><em class="description">Patrick Wisdom and Alfonso Rivas hit back-to-back homers for the Chicago Cubs in a 6-3 win over a Philadelphia Phillies team running out of time to make a serious run in the NL playoff race.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/09/14/philadelphia-flyers-covid-vaccine/" title="Philadelphia Flyers Will Be 100% Fully Vaccinated Against COVID-19 By Season&#039;s Start" class="cbs-thumbnail-link item-1631655114 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/flyers.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Flyers Will Be 100% Fully Vaccinated Against COVID-19 By Season&#039;s Start</strong><em class="description">The Flyers&#039; regular season opens on Oct. 15 against the Canucks at Wells Fargo Center.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Podcasts</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Live</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/310-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/5996774-philadelphia-weather-hot-humid-through-midweek/" title="Philadelphia Weather: Hot &amp; Humid through Midweek" class="cbs-thumbnail-link item-1631698260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C36/A8F/C36A8FFE025B1017669EEEB339C44E6A.jpg?Expires=1726272000&#038;KeyName=mcpkey1&#038;Signature=FxQqgqSy0N1t1w5lxJ26eNdVqyU"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Hot &amp; Humid through Midweek</strong><em class="description">Llarisa Abreu has the latest forecast.</em></div><time datetime="2021-09-15T09:31:00+00:00" title="September 15, 2021 at 5:31 am">54 minutes ago</time></a><a href="https://philadelphia.cbslocal.com/video/5995786-philadelphia-weather-stormy-weather-on-the-horizon-for-wednesday-night/" title="Philadelphia Weather: Stormy Weather On The Horizon For Wednesday Night" class="cbs-thumbnail-link item-1631676360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DB0/950/DB0950EE7CAAD1E780392FE4909EE65B.jpg?Expires=1726272000&#038;KeyName=mcpkey1&#038;Signature=BJr36Gcd9RrhErpF5zabTe5SQrU"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Stormy Weather On The Horizon For Wednesday Night</strong><em class="description">The rain chances continue Thursday and Friday.</em></div><time datetime="2021-09-15T03:26:00+00:00" title="September 14, 2021 at 11:26 pm">7 hours ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/09/12/philly-weather-summer-temps-humidity/" title="Philadelphia Weather: Summer Temps Stick Around As Region Sees Elevated Humidity, Temps Reaching 90s" class="cbs-thumbnail-link item-1631505161 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/weahter-graphic.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Summer Temps Stick Around As Region Sees Elevated Humidity, Temps Reaching 90s</strong><em class="description">Elevated humidity levels and high temperatures are expected to be near or at 90 degrees through midweek. </em></div></a><a href="https://philadelphia.cbslocal.com/2021/09/08/philadelphia-weather-flooding-rain-tornado-wednesday/" title="Philadelphia Weather: Another Dose Of Flooding, Isolated Tornadoes Possible Wednesday" class="cbs-thumbnail-link item-1631133915 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-23.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Another Dose Of Flooding, Isolated Tornadoes Possible Wednesday</strong><em class="description">As the Philadelphia region continues recovery efforts after the remnants of Hurricane Ida struck last week, we&#039;re due for another possible dose of severe weather Wednesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/09/13/amanda-kloots-akbar-gbajabiamila-the-talk-cbs/" title="Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;" class="cbs-thumbnail-link item-1631552086" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/thetalk1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amanda Kloots &amp; Akbar Gbajabiamila On CBS&#039; &#039;The Talk&#039;: &#039;Nobody Else Is Doing This&#039;</strong><em class="description">Amanda Kloots &amp; Akbar Gbajabiamila preview a new season of &quot;The Talk&quot; on CBS and share how their journeys through the NFL and Broadway prepared them both for this moment.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/09/13/daisy-haggard-showtime-back-to-life-season-2/" title="Daisy Haggard On Being &#039;Back To Life&#039;s Creator, Co-Writer And Star: &#039;It&#039;s A Huge Privelege&#039;" class="cbs-thumbnail-link item-1631548824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/GettyImages-1159246348.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Daisy Haggard On Being &#039;Back To Life&#039;s Creator, Co-Writer And Star: &#039;It&#039;s A Huge Privelege&#039;</strong><em class="description">Daisy Haggard brings &#039;Back To Life&#039; back to Showtime starting today in the U.S. Season two is now available in its entirety with all six episodes ready to stream.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/09/13/leslie-odom-jr-tony-awards-broadway-cbs/" title="Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+" class="cbs-thumbnail-link item-1631543568" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/LeslieOdomJr.ApprovedPhoto2020creditTonyDuran.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Leslie Odom Jr. Announced As Host For &#039;The Tony Awards Present: Broadway&#039;s Back!&#039; On CBS And Paramount+</strong><em class="description">The special will celebrate the return to live theater and commemorate the 74th Annual Tony Awards for the 2019-2020 season in a four-hour television and streaming event.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/09/13/sheryl-underwood-jerry-oconnell-the-talk-new-season-cbs/" title="Sheryl Underwood And Jerry O&#039;Connell On The New Season Of &#039;The Talk&#039;: &#039;It&#039;s Been Amazing, Such A Family Atmosphere&#039;" class="cbs-thumbnail-link item-1631541628" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/117725_0295b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheryl Underwood And Jerry O&#039;Connell On The New Season Of &#039;The Talk&#039;: &#039;It&#039;s Been Amazing, Such A Family Atmosphere&#039;</strong><em class="description">&#039;The Talk&#039; is back with all-new episodes and new hosts this season! All the fun kicks off today, Monday, September 13th, as Sheryl Underwood, Amanda Kloots, Akbar Gbaja-Biamila and Jerry O&#039;Connell welcome viewers to their &quot;Rock The Block&quot; party on CBS.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/09/13/dr-phil-season-20-premiere-cbs/" title="Dr. Phil Reflects On 20 Seasons Ahead Of Latest Premiere: &#039;So Inspiring To Me To See How People Fight Back, Make Real Changes In Their Lives&#039;" class="cbs-thumbnail-link item-1631509206" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/HCWDP_104_SG_005b2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dr. Phil Reflects On 20 Seasons Ahead Of Latest Premiere: &#039;So Inspiring To Me To See How People Fight Back, Make Real Changes In Their Lives&#039;</strong><em class="description">On this season&#039;s premiere Dr. Phil talks to a woman whose husband died while they were on vacation in Mexico and her battle to discover the truth of what happened.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/09/10/browns-chiefs-preview-patrick-mahomes-baker-mayfield-afc-contenders/" title="Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1" class="cbs-thumbnail-link item-1631292389" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/baker-mayfield-browns-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1</strong><em class="description">The Browns open the season against the Chiefs in a rematch of last season&#039;s Divisional Round playoff game.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/07/19/us-citizens-travel-canada-covid-19-vaccine/" title="Canada To Let Vaccinated United States Citizens Enter Country On Aug. 9" class="cbs-thumbnail-link item-1626720997 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/GettyImages-1221476589.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Canada To Let Vaccinated United States Citizens Enter Country On Aug. 9</strong><em class="description">Canada announced Monday it will begin letting fully vaccinated U.S. citizens into Canada on Aug. 9, and those from the rest of the world on Sept. 7.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/13/lancaster-pennsylvania-best-places-live-us/" title="Report: Lancaster Among Top 75 Best Places To Live In United States" class="cbs-thumbnail-link item-1626148873 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/lancaster.jpg?w=560&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Lancaster Among Top 75 Best Places To Live In United States</strong><em class="description">Lancaster was also ranked the fifth-best place to retire in the country -- the top four locations are all in Florida.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/05/17/more-people-traveling-through-philadelphia-international-airport-as-covid-19-pandemic-eases/" title="More People Traveling Through Philadelphia International Airport As COVID-19 Pandemic Eases" class="cbs-thumbnail-link item-1621288392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/05/pl-airport.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More People Traveling Through Philadelphia International Airport As COVID-19 Pandemic Eases</strong><em class="description">More people are traveling by air as the pandemic eases.</em></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/hatfieldrecipes/" title="SPONSORED: HATFIELD GAME DAY RECIPE" class="cbs-thumbnail-link item-1631299453" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/Hatfield-Game-Day-Recipe-Header-1024x576-rev3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SPONSORED: HATFIELD GAME DAY RECIPE</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBSN Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/cbs3-staff">CBS3 Staff</a></span><time class="post-date">September 15, 2021 at 5:44 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/">Philadelphia News</a></div></div></section><section id="column_block_21" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5996781","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified,cbslocal-market-philadelphia-unified,cbslocal-station-philadelphia-u","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"philadelphia.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"philadelphia.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.PHILLY&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2XiXm09","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://philadelphia.cbslocal.com/live/cbsn-philly/"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/CBSN-WHITE-H-Philly.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI" data-channel_slug="cbsn-philly" data-w-live="true" data-dvr-live-title="CBSN Philly Live" data-dvr-live-thumb_url="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/Philly-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><em>PHILADELPHIA (CBS)</em> &#8211; A man was shot and killed right behind the Boys and Girls Club in Philadelphia&#8217;s Frankford neighborhood. It happened around midnight Wednesday on the 1700 block of Kinsey Street.</p>
<p>Police found the victim shot multiple times.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/09/14/philadelphia-shooting-west-kensington-north-howard-street-gun-violence/" target="_blank">Man In Critical Condition After Being Shot In West Kensington, Philadelphia Police Say</a>
<p>He was pronounced dead at the scene.</p>
<p><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg"><img loading="lazy" class="wp-image-1257810 aligncenter" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?w=300" alt="Man Shot Multiple Times, Killed Near Boys &amp; Girls Club In Frankford" width="430" height="242" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg 1280w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?resize=300,169 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?resize=768,432 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?resize=1024,576 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?resize=640,360 640w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?resize=310,174 310w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?resize=1138,640 1138w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?resize=320,180 320w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/snapshot-32.jpg?resize=620,349 620w" sizes="(max-width: 430px) 100vw, 430px" /></a></p>
<p>Eyewitness News spoke with a neighbor who describes what she heard.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/09/14/philadelphia-phllies-loss-chicago-cubs-patrick-wisdom-alfonso-rivas/" target="_blank">Phillies Fall 6-3 After Wisdom, Rivas Homer As Cubs</a>
<p>&#8220;I was in the backyard with my daughters and my husband, and we heard ten gunshots, a woman scream, and like two minutes later see the cop lights. It is really scary. It is making me double think, do I want to keep my kids in the city?&#8221; Neighbor Jennifer McAffe said.</p>
<p>Police also found bullet casings near Stearne Elementary School.</p>
<p>Investigators are working to determine a motive for the violence. So far, no arrests have been made.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/09/14/sussex-county-delaware-michael-ellingsen-john-wisniewski-disappearance/" target="_blank">Delaware Man Charged With Murder In Neighbor&#039;s Suspicious Disappearance Ten Years Ago</a>
<p><strong><em>For a list of gun violence resources in Philadelphia, </em><a href="https://philadelphia.cbslocal.com/philly-gun-violence-resources/"><em>click here</em></a><em>.</em></strong></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2XiXm09"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2XiXm09"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2XiXm09"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/philly/" data-ios="https://apps.apple.com/us/app/cbs-philly/id1511231223" data-android="https://play.google.com/store/apps/details?id=com.kyw.android.news" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/philadelphia.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS3 </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/fs-city-hall-graphic-bkgd-stills.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/cbs3-staff/" id="more-from-personality"><span>More from</span> <strong>CBS3 Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-22"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/14/septa-searching-bus-drivers-job-openings/" title="SEPTA Searching For Bus Drivers As Riders Continue To Deal With Delays Due To Driver Shortage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/12VO_SEPTA-SERVICE.transfer_frame_0.png?resize=55%2C55&#038;ssl=1" alt="SEPTA Searching For Bus Drivers As Riders Continue To Deal With Delays Due To Driver Shortage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/14/septa-searching-bus-drivers-job-openings/" title="SEPTA Searching For Bus Drivers As Riders Continue To Deal With Delays Due To Driver Shortage" class="bump-view" data-bump-view="tp">SEPTA Searching For Bus Drivers As Riders Continue To Deal With Delays Due To Driver Shortage</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/13/police-1-year-old-girl-administered-naloxone-after-falling-unresponsive-inside-north-philadelphia-dunkin/" title="Police: 1-Year-Old Girl Administered Naloxone After Falling Unresponsive Inside North Philadelphia Dunkin&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/02/lns-willingboro-shooting-2-17_frame_2599.jpg?resize=55%2C55&#038;ssl=1" alt="Police: 1-Year-Old Girl Administered Naloxone After Falling Unresponsive Inside North Philadelphia Dunkin&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/13/police-1-year-old-girl-administered-naloxone-after-falling-unresponsive-inside-north-philadelphia-dunkin/" title="Police: 1-Year-Old Girl Administered Naloxone After Falling Unresponsive Inside North Philadelphia Dunkin&#039;" class="bump-view" data-bump-view="tp">Police: 1-Year-Old Girl Administered Naloxone After Falling Unresponsive Inside North Philadelphia Dunkin&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/14/rickia-young-beaten-unrest-city-of-philadelphia-multimillion-dollar-settlement/" title="City Of Philadelphia Reaches $2 Million Settlement With, Rickia Young, Woman Beaten By Police During Unrest" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/10/snapshot-52.jpg?resize=55%2C55&#038;ssl=1" alt="City Of Philadelphia Reaches $2 Million Settlement With, Rickia Young, Woman Beaten By Police During Unrest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/14/rickia-young-beaten-unrest-city-of-philadelphia-multimillion-dollar-settlement/" title="City Of Philadelphia Reaches $2 Million Settlement With, Rickia Young, Woman Beaten By Police During Unrest" class="bump-view" data-bump-view="tp">City Of Philadelphia Reaches $2 Million Settlement With, Rickia Young, Woman Beaten By Police During Unrest</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/14/mantua-townhsip-shooting-man-killed-gloucester-county-new-jersey-attorney-generals-response-team/" title="Man Killed In Mantua Township Police-Involved Shooting, New Jersey District Attorney&#039;s Office Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/8DD8DBE3CD30FE1499369AC40517EEDB.jpg?resize=55%2C55&#038;ssl=1" alt="Man Killed In Mantua Township Police-Involved Shooting, New Jersey District Attorney&#039;s Office Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/14/mantua-townhsip-shooting-man-killed-gloucester-county-new-jersey-attorney-generals-response-team/" title="Man Killed In Mantua Township Police-Involved Shooting, New Jersey District Attorney&#039;s Office Says" class="bump-view" data-bump-view="tp">Man Killed In Mantua Township Police-Involved Shooting, New Jersey District Attorney&#039;s Office Says</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/14/philadelphia-north-4th-street-shooting-gun-violence-norris-square/" title="Man In &#039;Extremely&#039; Critical Condition After Being Shot In Head, Philadelphia Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/lns-north-4th-st-shooting_frame_1341.jpg?resize=55%2C55&#038;ssl=1" alt="Man In &#039;Extremely&#039; Critical Condition After Being Shot In Head, Philadelphia Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/14/philadelphia-north-4th-street-shooting-gun-violence-norris-square/" title="Man In &#039;Extremely&#039; Critical Condition After Being Shot In Head, Philadelphia Police Say" class="bump-view" data-bump-view="tp">Man In &#039;Extremely&#039; Critical Condition After Being Shot In Head, Philadelphia Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/13/pennsylvania-prison-guards-union-covid-vaccine-test-mandate/" title="Pennsylvania State Corrections Officers&#039; Association Sues Wolf Administration Over Proposed COVID Vaccine Mandate" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/08/tom-wolf-1.jpeg?resize=55%2C55&#038;ssl=1" alt="Pennsylvania State Corrections Officers&#039; Association Sues Wolf Administration Over Proposed COVID Vaccine Mandate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/13/pennsylvania-prison-guards-union-covid-vaccine-test-mandate/" title="Pennsylvania State Corrections Officers&#039; Association Sues Wolf Administration Over Proposed COVID Vaccine Mandate" class="bump-view" data-bump-view="tp">Pennsylvania State Corrections Officers&#039; Association Sues Wolf Administration Over Proposed COVID Vaccine Mandate</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/14/pennsylvania-state-senator-anthony-williams-defamation-lawsuit/" title="Golf Course Worker Files Defamation Suit Against Pennsylvania State Sen. Anthony Williams After On-Camera Attack" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/lawsuit.jpeg?resize=55%2C55&#038;ssl=1" alt="Golf Course Worker Files Defamation Suit Against Pennsylvania State Sen. Anthony Williams After On-Camera Attack" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/14/pennsylvania-state-senator-anthony-williams-defamation-lawsuit/" title="Golf Course Worker Files Defamation Suit Against Pennsylvania State Sen. Anthony Williams After On-Camera Attack" class="bump-view" data-bump-view="tp">Golf Course Worker Files Defamation Suit Against Pennsylvania State Sen. Anthony Williams After On-Camera Attack</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/14/narcotics-philadelphia-barricade-situation-motel-somerton/" title="Barricade Situation Declared After Philadelphia Narcotics Officers Find Man With Gun While Serving Warrant At Somerton Motel " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/lns-Roosevelt-Blvd-Barricade-091421_frame_18735.png?resize=55%2C55&#038;ssl=1" alt="Barricade Situation Declared After Philadelphia Narcotics Officers Find Man With Gun While Serving Warrant At Somerton Motel " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/14/narcotics-philadelphia-barricade-situation-motel-somerton/" title="Barricade Situation Declared After Philadelphia Narcotics Officers Find Man With Gun While Serving Warrant At Somerton Motel " class="bump-view" data-bump-view="tp">Barricade Situation Declared After Philadelphia Narcotics Officers Find Man With Gun While Serving Warrant At Somerton Motel </a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/14/suspect-flees-into-home-after-man-fatally-shot-15-times-in-north-philadelphia-police-say/" title="Suspect Flees Into Home After Man Fatally Shot More Than 30 Times In North Philadelphia, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/lns-Chopper-Indiana-and-Water-St-Shooting-091421_frame_15268.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect Flees Into Home After Man Fatally Shot More Than 30 Times In North Philadelphia, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/14/suspect-flees-into-home-after-man-fatally-shot-15-times-in-north-philadelphia-police-say/" title="Suspect Flees Into Home After Man Fatally Shot More Than 30 Times In North Philadelphia, Police Say" class="bump-view" data-bump-view="tp">Suspect Flees Into Home After Man Fatally Shot More Than 30 Times In North Philadelphia, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/09/14/woman-killed-wilmington-crash-police-say/" title="Recent High School Graduate Struck, Killed In Wilmington, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/wilmington-fatal-crash.png?resize=55%2C55&#038;ssl=1" alt="Recent High School Graduate Struck, Killed In Wilmington, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/09/14/woman-killed-wilmington-crash-police-say/" title="Recent High School Graduate Struck, Killed In Wilmington, Police Say" class="bump-view" data-bump-view="tp">Recent High School Graduate Struck, Killed In Wilmington, Police Say</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1248942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248942"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1248943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248943"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1201664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201664"><a href="https://philadelphia.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylkN0OwjAIhV9IbKZz2c3is3RAJgn9SYtpfHubxSewdxzO4QvgWgZM0TiasxcHrg73CprQq5OI+qbe4rAzdaf+SlCpdu3y4v6fh6MIjUAa+54u0IQOHlqnqhCXEUIyy+o/Y5DzK5hC9nie8wzbtNynx3xb5vULCY+d6w==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJx9jEsKhTAMRTekBr84kbcWTYNW0rQ0LW7fCg+cObrc34Er1OglkSRIBzlSwE1r9rgyWEHOpkSngga2hv5SLpEaZ6VB1Qq+GIHzbkXBeZO5NGGNSSiWib7mwfzc0k59Ow7dNMw33mk3dw==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.1/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1631638942j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJylzEsKgDAMBNALWYNf3Ihn0TZgS/rBRMTb+0FcC65mGJgHW1I6BsEgIDN6ZNATK4p6JLBB02rOyTFwImvwidzbkDvO4NMb/YTmRu6m+CKWf0YUSTTuLzP4vmiroqnLtu7cAZR4Tk4='></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246053',post:'1257809',tz:'-4',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1257809' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>