<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="man dies boat mishap, man drowns jersey shore, new jersey man drowns, barnegat bay" />
<meta name="keywords" content="man dies boat mishap, man drowns jersey shore, new jersey man drowns, barnegat bay" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Police: Man Dies After Boat Mishap In Seaside Heights &#8211; CBS Philly</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="https://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Police: Man Dies After Boat Mishap In Seaside Heights Comments Feed" href="https://philadelphia.cbslocal.com/2020/05/02/man-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNA0QOyC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p2vXX85Df3wAozdviA=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWMFLV2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnBee9G2/UPIhs5Iw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydktFuwyAMRX9oFLXrqrxM+xYH3JQFMAKnWf5+0DStuk5bkodIN8bncg3IPghFntGz5BM6TFLVSVhSYGWwXWN8ko50Z/PKpUE48NBglCrlyhBwv8nqRf5lZLyynS6lzPRGo2B0wQJjWggHiDyD+Zk8nSiyosnl/rtge3Q16pG/SGFNYqGAwVKzcIw8hVEWxfn58Kbo+WNoIjhxRNRj7Frcqzux2zjjb/yDv87RZJ03bnPKOkIcZOLB4gMx+/TyjTXIt9sr+snEdWLCPpEDqPYJP4LCmqhEarP4ukZa4cQURKCU1e8WK16yg9gW67FfkaW44p3950tnjH00PGvqgl91af9w79u3qtpWh8P+9RvAmGZw' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJJpp9mL8FgYVO0uZo2zZ34uLD/rkZuJTodx7eqkeO2UjC7BouUKApG2TFEVrSCNbyq602qS7SNMFibYBedumjV5qbBc5OsoeOekQXabyYtxsLkUN+3fCB/qeoZ9e5atABfS9EfgpzyxQwbDx0D/RHw1V5t0kdqsWc8lsBSOnfwQCKjeWtCqRcVdIOCzbUNF7io2hdSN6QUuw+rsjOg8yI17HgjiH0+5Q17v6eKyq9gF2QQqE'></script>
<link rel='https://api.w.org/' href='https://philadelphia.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/3aSoHqt' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F05%2F02%2Fman-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F05%2F02%2Fman-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Police: Man Dies After Boat Mishap In Seaside Heights" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2013/06/police-light-generic-2.jpg?w=625" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2013/06/police-light-generic-2.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="469" /><meta property="og:description" content="Authorities say the man was apparently ejected from the vessel and tried to swim to shore." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2020/05/02/man-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county/" /><meta property="article:published_time" content="2020-05-02T16:20:43+00:00" /><meta property="article:suggested-social-copy" content="Authorities say the man was apparently ejected from the vessel and tried to swim to shore." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Headlines,Local,New Jersey,News,Ocean County,Syndicated CBSN Philly,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2013/06/police-light-generic-2.jpg?w=625"><meta name="twitter:title" content="Police: Man Dies After Boat Mishap In Seaside Heights"/><meta name="twitter:description" content="Authorities say the man was apparently ejected from the vessel and tried to swim to shore."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2020/05/02/man-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2020/05/02/man-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2020\/05\/02\/man-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2020\/05\/02\/man-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county\/"},"headline":"Police: Man Dies After Boat Mishap In Seaside Heights","description":"Authorities say the man was apparently ejected from the vessel and tried to swim to shore.","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2013\/06\/police-light-generic-2.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Headlines","Local","New Jersey","News","Ocean County","Syndicated CBSN Philly","Syndicated Local","Local TV","New Jersey news","news","Police: Man Dies After Boat Mishap In Seaside Heights"],"datePublished":"2020-05-02T16:20:43+00:00","dateModified":"2020-05-02T16:20:43+00:00","author":{"@type":"Organization","name":"CBS Philadelphia"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["policemandiesafterboatmishapinseasideheights","post","article","headlines","local","newjersey","news","oceancounty","syndicatedcbsnphilly","syndicatedlocal","localtv","newjerseynews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"headlines;local;new-jersey;news;ocean-county;syndicated-cbsn-philly;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Authorities say the man was apparently ejected from the vessel and tried to swim to shore." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1164779 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://cbsloc.al/3dbFqqe" title="Coronavirus NJ:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Coronavirus NJ:</strong><em class="description">53 State Hospitals To Receive $1.7 Billion In Federal Aid As Statewide COVID-19 Cases Approach 125,000</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/05/02/man-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county/" title="Police: Man Dies After Boat Mishap In Seaside Heights" class="cbs-thumbnail-link item-1588450843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2013/06/police-light-generic-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: Man Dies After Boat Mishap In Seaside Heights</strong><em class="description">Authorities say the man was apparently ejected from the vessel and tried to swim to shore.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/05/02/police-19-year-old-man-shot-in-broad-daylight-in-kensington/" title="Police: 19-Year-Old Man Shot In Broad Daylight In Kensington" class="cbs-thumbnail-link item-1588445911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/09/img_5149.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: 19-Year-Old Man Shot In Broad Daylight In Kensington</strong><em class="description">Shots were fired near F and Clearfield Streets, around 1:16 p.m. Saturday. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2020/04/30/downed-trees-damage-homes-bring-down-power-lines-across-delaware-valley/" title="Downed Trees Damage Homes, Bring Down Power Lines Across Delaware Valley" class="cbs-thumbnail-link item-1588292643 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/tree-on-home.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Downed Trees Damage Homes, Bring Down Power Lines Across Delaware Valley</strong><em class="description">Winds gusts of up to 60 miles per hour toppled trees and caused power outages throughout the Delaware Valley Thursday.</em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2020/04/28/blue-angels-thunderbirds-salute-philadelphia-region-health-care-workers-flyover/" title="Blue Angels, Thunderbirds Salute Philadelphia Region Health Care Workers With Flyover" class="cbs-thumbnail-link item-1588119152 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/thumbnail_A14I9053.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Blue Angels, Thunderbirds Salute Philadelphia Region Health Care Workers With Flyover</strong><em class="description">The flyover in Philadelphia began at 2 p.m. and went for about 20 minutes.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/05/01/eric-lindros-allin-challenge-philadelphia-flyers/" title="Coronavirus Latest: Hit The Ice And Take In Flyers Game With Eric Lindros To Help Fight Against Hunger During Pandemic" class="cbs-thumbnail-link item-1588369422 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/02/eric-lindros.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Hit The Ice And Take In Flyers Game With Eric Lindros To Help Fight Against Hunger During Pandemic</strong><em class="description">Lindros is back with the Flyers, now as an ambassador, and he brings with him a once-in-a-lifetime opportunity.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/30/coronavirus-latest-philadelphia-union-spreading-brotherly-love-in-community-with-fight-for-philly-campaign/" title="Coronavirus Latest: Philadelphia Union Spreading Brotherly Love In Community With Fight For Philly Campaign" class="cbs-thumbnail-link item-1588289896 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/firefighters-masks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Philadelphia Union Spreading Brotherly Love In Community With Fight For Philly Campaign</strong><em class="description">Right now, it&#039;s all about brotherly love.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/310-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/4535806-philadelphia-weather-sensational-saturday/" title="Philadelphia Weather: Sensational Saturday" class="cbs-thumbnail-link item-1588420200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D9D/F1C/D9DF1C8ADD554038A621F46CE6F6679C.jpg?Expires=1683072000&#038;KeyName=mcpkey1&#038;Signature=H7cbyAeV5RJYsjbXGV2obpSH3UY"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Sensational Saturday</strong><em class="description">Meteorologist Matt Peterson has your latest forecast.</em></div><time datetime="2020-05-02T11:50:00+00:00" title="May 2, 2020 at 7:50 am">9 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/4535707-philadelphia-weather-pleasant-weekend/" title="Philadelphia Weather: Pleasant Weekend" class="cbs-thumbnail-link item-1588389785 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/28D/19D/28D19DB3EA1B4C249DF4BEE10A9EEFF7.jpg?Expires=1683072000&#038;KeyName=mcpkey1&#038;Signature=whM5rlp1_3T9qSPtt_qOg1Kkl70"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Pleasant Weekend</strong><em class="description">Kate Bilo has the latest forecast.</em></div><time datetime="2020-05-02T03:23:05+00:00" title="May 1, 2020 at 11:23 pm">18 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/05/02/philadelphia-weather-spring-like-saturday-in-store-before-showers-cooler-temperatures-move-in-to-start-next-week/" title="Philadelphia Weather: Spring-Like Saturday In Store Before Showers, Cooler Temperatures Move In To Start Next Week" class="cbs-thumbnail-link item-1588426719 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/CBEB62604C5442E4A29CF27AA4BFDECC.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Spring-Like Saturday In Store Before Showers, Cooler Temperatures Move In To Start Next Week</strong><em class="description">A sunny and pleasant day is in store for Saturday, as high temperatures finally feel Spring-like in the lower 70s.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/30/philadelphia-weather-gusty-winds-topple-trees-cause-50000-power-outages-across-region/" title="Philadelphia Weather: Gusty Winds Topple Trees, Cause 50,000 Power Outages Across Region" class="cbs-thumbnail-link item-1588290383 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/tree-on-home.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Gusty Winds Topple Trees, Cause 50,000 Power Outages Across Region</strong><em class="description">A high wind warning is in effect for much of the Philadelphia area until 8 p.m.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/04/29/adventure-aquarium-wants-public-to-vote-on-name-for-new-little-blue-penguin/" title="Adventure Aquarium Wants Public To Vote On Name For New Little Blue Penguin" class="cbs-thumbnail-link item-1588161191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/adventure-aquarium.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adventure Aquarium Wants Public To Vote On Name For New Little Blue Penguin</strong><em class="description">A big announcement at the Adventure Aquarium about one of its smallest resident.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/27/coronavirus-latest-barnes-foundation-offering-takeout-series-showcasing-artwork-on-youtube/" title="Coronavirus Latest: Barnes Foundation Offering &#039;Takeout&#039; Series Showcasing Artwork On YouTube" class="cbs-thumbnail-link item-1588028887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/A1AADC8A5C0C48818B4096675A319B3F.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Barnes Foundation Offering &#039;Takeout&#039; Series Showcasing Artwork On YouTube</strong><em class="description">The Barnes Museum&#039;s daily specials are works of art, which they&#039;ve started presenting virtually in a Barnes Takeout series on Youtube. </em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/15/frankline-institute-my-home-museum-challenge-collection/" title="Franklin Institute Starts My Home Museum Challenge To Showcase Unique Collections" class="cbs-thumbnail-link item-1586952686 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/franklin-institute.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Franklin Institute Starts My Home Museum Challenge To Showcase Unique Collections</strong><em class="description">Many of us have gotten to tour some of the cool collections at the Franklin Institute.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/02/new-jersey-social-distancing-order-porch-portraits/" title="Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families" class="cbs-thumbnail-link item-1585862882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/porch-portrait-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families</strong><em class="description">This is a difficult time for sure but it&#039;s also one we will be talking about for years. So why not document it with a &quot;porch portrait?&quot; </em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/31/coronavirus-devon-horse-show-country-fair-canceled-pa/" title="Coronavirus Latest: Devon Horse Show And Country Fair Canceled Due To COVID-19 Pandemic" class="cbs-thumbnail-link item-1585653268 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/GettyImages-114404732.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Devon Horse Show And Country Fair Canceled Due To COVID-19 Pandemic</strong><em class="description">The annual Devon Horse Show and Country Fair has been canceled this year because of the coronavirus pandemic.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/19/philadelphia-dogs-adoption/" title="SEE THEM: These Philadelphia-Based Dogs Are Up For Adoption, In Need Of Furever Homes" class="cbs-thumbnail-link item-1584643948 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/DogAdoption.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEE THEM: These Philadelphia-Based Dogs Are Up For Adoption, In Need Of Furever Homes</strong><em class="description">Start your day off right by browsing through delightful doggies! There are dozens of dogs up for adoption right here in Philadelphia.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/03/29/coronavirus-philly-septa-regional-rail-services-reduced/" title="Coronavirus In Pennsylvania: SEPTA Reducing Regional Rail Services To &#039;Essential Service Schedule&#039; Amid COVID-19 Pandemic" class="cbs-thumbnail-link item-1585482688 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2015/05/untitled28.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Pennsylvania: SEPTA Reducing Regional Rail Services To &#039;Essential Service Schedule&#039; Amid COVID-19 Pandemic</strong><em class="description">SEPTA is reducing Regional Rail services to an &quot;Essential Service Schedule&quot; in an effort to contain the coronavirus outbreak.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/09/coronavirus-denver-flight-headed-newark-international-airport-diverted-person-sick/" title="Officials: Flight Headed To New Jersey Diverted After Passengers Seated Next To Person Sneezing, Coughing Became Disruptive" class="cbs-thumbnail-link item-1583788290 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/05/gettyimages-51721182.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Officials: Flight Headed To New Jersey Diverted After Passengers Seated Next To Person Sneezing, Coughing Became Disruptive</strong><em class="description">Denver police officials said three people were upset about a sick person on the plane.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/01/29/frontier-airlines-philadelphia-international-airport/" title="Frontier Airlines Adding Three New Non-Stop Flights At Philadelphia International Airport" class="cbs-thumbnail-link item-1580320612 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2012/02/frontier_airlines-jet-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frontier Airlines Adding Three New Non-Stop Flights At Philadelphia International Airport</strong><em class="description">Travelers will soon have more options when they fly in to or out of Philadelphia International Airport.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/win-tickets-to-the-ac-boat-show/" title="Win Tickets To The AC Boat Show" class="cbs-thumbnail-link item-1582069116" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/02/320x180-Thumbnail.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win Tickets To The AC Boat Show</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBSN Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Police: Man Dies After Boat Mishap In Seaside Heights</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 2, 2020 at 4:20 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://philadelphia.cbslocal.com/tag/new-jersey-news/">New Jersey news</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;c524&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;androidIntentPlayer&quot;:&quot;true&quot;,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3aSoHqt&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://philadelphia.cbslocal.com/live/cbsn-philly/"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/CBSN-WHITE-H-Philly.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI" data-channel_slug="cbsn-philly" data-w-live="true" data-dvr-live-title="CBSN Philly Live" data-dvr-live-thumb_url="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/60h-PHILLY-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><div id="i4c-draggable-container" style="width: 0px;height: 0px">
<div class="resolved" data-reactroot=""></div>
</div>
<p>SEASIDE HEIGHTS, N.J. (AP) &#8212; A man apparently drowned in Barnegat Bay after a mishap with a boat, authorities said. Police in Seaside Heights said the 57-year-old man was near The Dock Outfitters when he ran into trouble just after 8 p.m. Friday.</p>
<p>State police said he was apparently ejected from the vessel; local police earlier said he tried to swim to shore after the vessel became disabled.</p>
<p>Onlookers got him out of the water, but they and emergency responders were unable to revive him.</p>
<p>His name wasn&#8217;t immediately released. State police are investigating.</p>
<p><i><span style="font-weight: 400">(©Copyright 2020 by The Associated Press. All Rights Reserved.)</span></i></p>
<div id="i4c-dialogs-container"></div>
<div id="i4c-dialogs-container"></div>
<div id="i4c-dialogs-container"></div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3aSoHqt"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3aSoHqt"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3aSoHqt"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://philadelphia.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F05%2F02%2Fman-dies-boat-mishap-barnegat-bay-seaside-heights-ocean-county%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/jacob-sullivan-dies-ruptured-aortic-aneurysm-dismembered-teen-grace-packer/" title="Jacob Sullivan, Man Sentenced To Death For Raping, Dismembering 14-Year-Old Grace Packer, Dies From Ruptured Aortic Aneurysm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/43vo_grace-packer-trial_frame_459.png?resize=55%2C55&#038;ssl=1" alt="Jacob Sullivan, Man Sentenced To Death For Raping, Dismembering 14-Year-Old Grace Packer, Dies From Ruptured Aortic Aneurysm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/jacob-sullivan-dies-ruptured-aortic-aneurysm-dismembered-teen-grace-packer/" title="Jacob Sullivan, Man Sentenced To Death For Raping, Dismembering 14-Year-Old Grace Packer, Dies From Ruptured Aortic Aneurysm" class="bump-view" data-bump-view="tp">Jacob Sullivan, Man Sentenced To Death For Raping, Dismembering 14-Year-Old Grace Packer, Dies From Ruptured Aortic Aneurysm</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-pennsylvania-gov-tom-wolf-expected-to-announce-which-parts-of-state-can-begin-to-reopen/" title="Coronavirus Pennsylvania: Gov. Tom Wolf To Announce Which Parts Of State Can Begin To Reopen" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/C02B4CD4FB084A73B80C65C1992E6006.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Pennsylvania: Gov. Tom Wolf To Announce Which Parts Of State Can Begin To Reopen" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-pennsylvania-gov-tom-wolf-expected-to-announce-which-parts-of-state-can-begin-to-reopen/" title="Coronavirus Pennsylvania: Gov. Tom Wolf To Announce Which Parts Of State Can Begin To Reopen" class="bump-view" data-bump-view="tp">Coronavirus Pennsylvania: Gov. Tom Wolf To Announce Which Parts Of State Can Begin To Reopen</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/30/coronavirus-latest-south-jersey-doctor-warning-others-after-suffering-stroke-likely-related-to-covid-19/" title="Coronavirus Latest: South Jersey Doctor Suffers Stroke Likely Related To COVID-19 After Getting Better, Returning To Work" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/troy-randle.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Latest: South Jersey Doctor Suffers Stroke Likely Related To COVID-19 After Getting Better, Returning To Work" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/30/coronavirus-latest-south-jersey-doctor-warning-others-after-suffering-stroke-likely-related-to-covid-19/" title="Coronavirus Latest: South Jersey Doctor Suffers Stroke Likely Related To COVID-19 After Getting Better, Returning To Work" class="bump-view" data-bump-view="tp">Coronavirus Latest: South Jersey Doctor Suffers Stroke Likely Related To COVID-19 After Getting Better, Returning To Work</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-philadelphia-mayor-jim-kenney-releases-revised-city-budget-calling-for-increased-taxes-hundreds-of-layoffs/" title="Coronavirus Philadelphia: Mayor Jim Kenney Releases Revised City Budget Calling For Increased Taxes, Hundreds Of Layoffs" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/Jim-Kenney.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Philadelphia: Mayor Jim Kenney Releases Revised City Budget Calling For Increased Taxes, Hundreds Of Layoffs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-philadelphia-mayor-jim-kenney-releases-revised-city-budget-calling-for-increased-taxes-hundreds-of-layoffs/" title="Coronavirus Philadelphia: Mayor Jim Kenney Releases Revised City Budget Calling For Increased Taxes, Hundreds Of Layoffs" class="bump-view" data-bump-view="tp">Coronavirus Philadelphia: Mayor Jim Kenney Releases Revised City Budget Calling For Increased Taxes, Hundreds Of Layoffs</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/philadelphia-police-6-men-wanted-for-attacking-east-germantown-fresh-grocer-employee-in-parking-lot/" title="Philadelphia Police: 6 Men Wanted For Attacking East Germantown Fresh Grocer Employee In Parking Lot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/Aggravated-Assault-5301-Chew-Ave-DC-20-14-028583_frame_2661.png?resize=55%2C55&#038;ssl=1" alt="Philadelphia Police: 6 Men Wanted For Attacking East Germantown Fresh Grocer Employee In Parking Lot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/philadelphia-police-6-men-wanted-for-attacking-east-germantown-fresh-grocer-employee-in-parking-lot/" title="Philadelphia Police: 6 Men Wanted For Attacking East Germantown Fresh Grocer Employee In Parking Lot" class="bump-view" data-bump-view="tp">Philadelphia Police: 6 Men Wanted For Attacking East Germantown Fresh Grocer Employee In Parking Lot</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-jersey-shore-wildwood-crest-beaches-to-reopen-for-recreational-use-saturday/" title="Coronavirus Jersey Shore: Wildwood Crest Beaches To Reopen For Recreational Use Saturday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/jersey-shore.png?resize=55%2C55&#038;ssl=1" alt="Coronavirus Jersey Shore: Wildwood Crest Beaches To Reopen For Recreational Use Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-jersey-shore-wildwood-crest-beaches-to-reopen-for-recreational-use-saturday/" title="Coronavirus Jersey Shore: Wildwood Crest Beaches To Reopen For Recreational Use Saturday" class="bump-view" data-bump-view="tp">Coronavirus Jersey Shore: Wildwood Crest Beaches To Reopen For Recreational Use Saturday</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-pennsylvania-covid-19-cases-nearing-49000-death-toll-tops-2500-as-gov-tom-wolf-prepares-to-relax-mass-restrictions/" title="Coronavirus Pennsylvania: Gov. Wolf Easing Restrictions In 24 Counties As Cases Nearing 49,000, Death Toll Tops 2,500" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/reopening-plan.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Pennsylvania: Gov. Wolf Easing Restrictions In 24 Counties As Cases Nearing 49,000, Death Toll Tops 2,500" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-pennsylvania-covid-19-cases-nearing-49000-death-toll-tops-2500-as-gov-tom-wolf-prepares-to-relax-mass-restrictions/" title="Coronavirus Pennsylvania: Gov. Wolf Easing Restrictions In 24 Counties As Cases Nearing 49,000, Death Toll Tops 2,500" class="bump-view" data-bump-view="tp">Coronavirus Pennsylvania: Gov. Wolf Easing Restrictions In 24 Counties As Cases Nearing 49,000, Death Toll Tops 2,500</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-latest-18-bodies-found-inside-trenton-anderson-funeral-home-after-getting-overwhelmed-police-say/" title="Coronavirus Latest: 18 Bodies Found Inside Trenton Funeral Home After Getting Overwhelmed, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/anderson-funeral-services.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Latest: 18 Bodies Found Inside Trenton Funeral Home After Getting Overwhelmed, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-latest-18-bodies-found-inside-trenton-anderson-funeral-home-after-getting-overwhelmed-police-say/" title="Coronavirus Latest: 18 Bodies Found Inside Trenton Funeral Home After Getting Overwhelmed, Police Say" class="bump-view" data-bump-view="tp">Coronavirus Latest: 18 Bodies Found Inside Trenton Funeral Home After Getting Overwhelmed, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-latest-nj-woman-whos-been-stuck-inside-home-alone-for-45-days-receives-special-85th-birthday-celebration/" title="Coronavirus Latest: NJ Woman Who&#039;s Been Stuck Inside Home Alone For 45 Days Receives Special 85th Birthday Celebration" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/marcy-braun.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Latest: NJ Woman Who&#039;s Been Stuck Inside Home Alone For 45 Days Receives Special 85th Birthday Celebration" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-latest-nj-woman-whos-been-stuck-inside-home-alone-for-45-days-receives-special-85th-birthday-celebration/" title="Coronavirus Latest: NJ Woman Who&#039;s Been Stuck Inside Home Alone For 45 Days Receives Special 85th Birthday Celebration" class="bump-view" data-bump-view="tp">Coronavirus Latest: NJ Woman Who&#039;s Been Stuck Inside Home Alone For 45 Days Receives Special 85th Birthday Celebration</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-latest-philadelphia-police-department-changes-arrest-policy-during-pandemic-after-spike-in-thefts-burglaries/" title="Coronavirus Latest: Philadelphia Police Department Changes Arrest Policy During Pandemic After Spike In Thefts, Burglaries" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/06/philadelphia-police-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Latest: Philadelphia Police Department Changes Arrest Policy During Pandemic After Spike In Thefts, Burglaries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/05/01/coronavirus-latest-philadelphia-police-department-changes-arrest-policy-during-pandemic-after-spike-in-thefts-burglaries/" title="Coronavirus Latest: Philadelphia Police Department Changes Arrest Policy During Pandemic After Spike In Thefts, Burglaries" class="bump-view" data-bump-view="tp">Coronavirus Latest: Philadelphia Police Department Changes Arrest Policy During Pandemic After Spike In Thefts, Burglaries</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/news/" title="Philly News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1132241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132241"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1132242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132242"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTQUlfkRrMR1KGB/khLT7hFpB/V3uORwoSZgYGAMD7+gxg1mzoGg0gQuGTlsv9CvaSvI7RUFd7UMUZzfktoIGvpUyOYvHn0JkTqSvJ7L4uR+lUnLqu+EG9mxRVg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea4oEVQ+ItxTHao0cJ8SOKn5POLUnbrs7q4Etd5jUSR18pUgG+LROEs4CrCg1tOn1rlQ+ILysbsKByjH3kbVHsxP8k2WpC6tBTKFKI3kurlTaxfby0zzifbiO0zTehvPlCz+zO58=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1588186644j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJytzE0OQDAQQOELqUGCdCHOQjuhzfSHjojbsxCxtLB7eYsP9ihU8IyegWd0mECNSVBQA4HxijZ9LbtsuB5AZpo5kdG4vjt3xuc2ZfDJQjeivsi7xB9GYI40HA/Tu66sWynbpiwqewKgB1RM'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246053',post:'1164779',tz:'-4',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1164779' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":314,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>