<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Phillies Rout Cubs 10-2 &laquo; CBS Philly</title>
	<meta name="description" content="Tommy Joseph hit an early three-run homer and Aaron Altherr had three RBIs." />
	<link rel="pingback" href="http://philadelphia.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="phillies" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="phillies, phillies rout cubs, cubs phillies, phillies 10-2," />
<meta name="keywords" content="phillies, phillies rout cubs, cubs phillies, phillies 10-2," /><meta property="fb:pages" content="71279079017" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=philadelphia.cbslocal.com&amp;id=15116066&amp;t=1493729778&amp;back=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2017%2F05%2F02%2Fphillies-rout-cubs%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsphilly.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="http://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="http://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Phillies Rout Cubs&nbsp;10-2 Comments Feed" href="http://philadelphia.cbslocal.com/2017/05/02/phillies-rout-cubs/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAMhl8IN9oKF1wgnsVNTZfWORA7lL09WWmFJoTokLiKfh8+/3Js5gQ2BqWgRk/kScybS8Z2AhwtsklcBhfE+NgXrlmJ1iGDp96hsSJmdv1ACms85eijuhiamrszt9KxlwVa332AUcz4WiifzQthrcjshpNeica7P7pZisBjwIHy4usqAj3JpDHtg7tgudSOlVN8F9AxsAvT/7gjriro90X6AhuL3VRJI2lCO8Gi9pm5jEuYNVAWk6OiYscEn8ewH1G7Ouohi9zU+vXrcWawmGMR4otoNrEPJHpm2m/3x5X+dpsY7LmL76tuNg2Hpm2OF9qzfzrcP7bt4dgeH8YPT31YFQ==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytkEsOwjAMBS9EsKCwYIE4SxpMMHXiKnEp3J4QxE9IiAW7sex50jOMvXESFaOC7jFghiP14NpsWJxl6HnwFDME2Q5ctiNtPWoGlx88LTyBl6AwmLt2P99Zh61IZ5i6AifIemb8xSys1icbnnTTCKIoFTM/4FueR6mVlCS+DWbHltI3NWHL4gv6Wvs5fkg/vbAemWCj9ZhqYrCpu3a93TthSZ9d/pItR0xjIq2v34T1bLFqmtm8mS8PF/UGxW4=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kcEOwiAMhl9IRrbpwYPxWZAxBpaCo8zs7WWLRufBbAcTkqb0//7Swu+BGZSQGhW5zeeWVD8+Q2Hjjv8SMGd0L0gVzuBLLD2SQuLUKZeRwQQuL5GBlwL4p1ObUJLxGDeTwcPYGoDNoF1FBEjaYOTONwlyVTQznAMbqlUO7z21SmRFD0Z3tEhWr+z7NbOIOYFCq37qtLhgedIr+fAPawU5Q5r+6+xO5f5Y12VVVwf7AEpn2M0='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkctywyAMRX+oQJN4kS46/RYesiOKgSKwk359ccZ03Okj6QqEjnSvkJgj08Fn8FlYEmNQ6IAVgiSH+sbQ94FbehBfuRgoj0BUoR+y9q1AuqwHRz8hzDcxCzlK/coSEL5/dkWvXTFAG76g0CEBH9H/Tc1oBsi3uSwVbalmMZ+gzigmjEIrYi5o6ZbKyiswLBGxVeKewq22NKc65fTt735TXL2G2TEtU6jrcUvAW3C3++jKgH7ZsymuZmGqaF+uIu3+T1O99PqiwrntscVsxw98z5ed1o4v4/Oue9p33eOhO9oPhOrqGg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/philadelphia.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzN0OgjAMBeAXcgzQGLkwPkuBMrd0P66bwts7Ek28Mmh60TQ955OPIAbvErok0xUtsrzrIIeeBfkBSBqW5pYxLq9VDZ6ydXpaRFPVZax2leGd/BnqQQTPqSQZFP7vTIQzkx4xbu0r8j3QpnSgrLRjaf2YqXwzYxQRleYUIWnvVu/z/qK+LYYJixF8TCVmbYnxyoCBudQv9twcurZuj91pb54685sz'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=b7508330-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsphilly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2p1niWH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2017%2F05%2F02%2Fphillies-rout-cubs%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2017%2F05%2F02%2Fphillies-rout-cubs%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=114" />
<link rel='openid.server' href='http://cbsphilly.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsphilly.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://philadelphia.cbslocal.com/osd.xml" title="CBS Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://philadelphia.cbslocal.com/2017/05/02/phillies-rout-cubs/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and Philly&#039;s Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://philadelphia.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=1500">
		
					<meta name="twitter:title" content="Phillies Rout Cubs 10-2" />
					<meta name="twitter:description" content="Tommy Joseph hit an early three-run homer and Aaron Altherr had three RBIs." />
					<meta name="twitter:site" content="CBSphilly" />
		
		
					<meta property="og:title" content="Phillies Rout Cubs 10-2" />
					<meta property="og:image" content="https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=1500" />
					<meta property="og:description" content="Tommy Joseph hit an early three-run homer and Aaron Altherr had three RBIs." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://philadelphia.cbslocal.com/2017/05/02/phillies-rout-cubs/" />
					<meta property="og:image:height" content="844" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/cbsphilly" />
					<meta property="article:author" content="http://www.facebook.com/cbsphilly" />
		
		<link rel="amphtml" href="http://philadelphia.cbslocal.com/2017/05/02/phillies-rout-cubs/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f606");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.PHILLY","sports",["philliesroutcubs102","post","article","phillies","radiocomsports","sports","syndicatedlocal","syndicatedsports","syndication"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=11qnw&#038;cscache=6&#038;csrev=340" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-884325 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-phillies" style="background: #fafafa url(http://cbsphilly.files.wordpress.com/2011/03/phill-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-592933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-592933"><a href="http://philadelphia.cbslocal.com">Philadelphia</a>
<ul class="sub-menu">
	<li id="menu-item-593590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593590"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-592935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592935"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-592936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592936"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-592937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592937"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-592938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592938"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-592939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592939"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-592940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592940"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-592942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592942"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-592943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592943"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-592944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592944"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-592945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592945"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-592946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592946"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-592947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592947"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-592948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592948"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-592949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592949"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-592950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592950"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-592951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592951"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-592952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592952"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-592953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592953"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-592954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592954"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-592955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592955"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-592956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592956"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-592957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592957"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-592958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592958"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-592959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592959"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-592960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592960"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-592934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592934"><a href="http://philadelphia.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://philadelphia.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://philadelphia.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsphilly.files.wordpress.com/2016/04/cbs_philly1.png" alt="CBS Philly" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://philadelphia.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="19019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link" id="17" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/12/cbs31.png?w=52" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 3</strong><em class="description">CBS 3 joined forces with the most trusted local CBS RADIO stations in Philadelphia to give you the best Philly has to offer. CBS 3 is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in the country. QUICK LINKS: Local News | Videos | Consumer [...]</em></div></a><a href="http://philadelphia.cbslocal.com/station/kyw-newsradio/" title="KYW Newsradio 1060" class="cbs-thumbnail-link" id="18" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/06/kyw.png?w=45" alt="" /></span></div><div class="title-wrapper"><strong class="title">KYW Newsradio 1060</strong><em class="description">Traffic. Weather. Breaking news.  Since 1965, KYW Newsradio has been the 24-hour instant source for the news and information sought by Delaware Valley residents.  Our staff of reporters, editors and news anchors are dedicated to deliver quality reporting on issues affecting the region, in a fair and comprehensive manner.  KYW is part of CBS Radio, [...]</em></div></a><a href="http://philadelphia.cbslocal.com/station/94wip/" title="Sportsradio 94WIP" class="cbs-thumbnail-link" id="15" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2010/08/94wip1.png?w=61" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sportsradio 94WIP</strong><em class="description">&nbsp; &nbsp; Welcome to Sportsradio 94WIP on CBSPhilly.com! Sportsradio 94WIP has joined forces with the most trusted local CBS RADIO stations in Philadelphia to give you the best Philly has to offer. Sportsradio 94WIP is part of CBS Radio, a division of CBS Corp. and one of the largest network-owned station groups in the country. [...]</em></div></a><a href="http://philadelphia.cbslocal.com/station/wpht/" title="Talk Radio 1210 WPHT" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2010/08/1210_wpht1.png?w=80" alt="" /></span></div><div class="title-wrapper"><strong class="title">Talk Radio 1210 WPHT</strong><em class="description">Welcome to 1210 AM on CBSPhilly.com! Talk Radio 1210 WPHT has joined forces with the most trusted local CBS RADIO stations in Philadelphia to give you the best Philly has to offer. Talk Radio 1210 WPHT is part of CBS Radio, a division of CBS Corp. Check below for more information about station events, contacting [...]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21950" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://philadelphia.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://philadelphia.cbslocal.com/category/blogs-2/" title="Blogs" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/05/02/store-owner-shoots-teen/" title="Teen Shot By Beer Store Owner In Summerdale" class="cbs-thumbnail-link item-1493729042" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/05/summerdale-shootin.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Teen Shot By Beer Store Owner In Summerdale</strong><em class="description">The store owner told investigators that two teens tried to buy alcohol from his store.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/05/02/crash-shuts-down-all-lanes-on-i-95-sb-in-northeast-philly/" title="Crash Snarls Traffic On I-95 SB In Northeast Philly During Rush Hour" class="cbs-thumbnail-link item-1493726664" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/05/95-ax1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Crash Snarls Traffic On I-95 SB In Northeast Philly During Rush Hour</strong><em class="description">The accident is in the area approaching Academy Road.

</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/photo-galleries/2017/04/28/photos-2017-nfl-draft/" title="Photos: 2017 NFL Draft" class="cbs-thumbnail-link item-1493387627 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/gettyimages-674185220.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Photos: 2017 NFL Draft</strong><em class="description">An NFL Draft record of over 100,000 fans attended the first round of draft. </em></div></a><a href="http://philadelphia.cbslocal.com/photo-galleries/2017/04/27/photos-nfl-draft-experience/" title="Photos: NFL Draft Experience" class="cbs-thumbnail-link item-1493323128 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/img_5265.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Photos: NFL Draft Experience</strong><em class="description">The 2017 NFL Draft Experience in Philadelphia. </em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://philadelphia.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USPA1276', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Latest Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://scoresandstats.philadelphia.cbslocal.com/golf/index.aspx" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://philadelphia.cbslocal.com/station/94wip/" title="94WIP" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">94WIP</strong></div></a><a href="http://philadelphia.cbslocal.com/2010/11/22/610wip-programming-schedule/" title="On Air" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://scoresandstats.philadelphia.cbslocal.com/news/odds-picks.aspx" title="ODDS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/05/02/sidney-crosby-hit-to-head/" title="Sidney Crosby Leaves Game 3 After Taking Hit To Head" class="cbs-thumbnail-link item-1493726885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/05/sidney-crosby.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sidney Crosby Leaves Game 3 After Taking Hit To Head</strong><em class="description">The Penguins were in Washington&#039;s end of the ice when Niskanen crosschecked Crosby across the face.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/05/02/phillies-rout-cubs/" title="Phillies Rout Cubs 10-2" class="cbs-thumbnail-link item-1493725906" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phillies Rout Cubs 10-2</strong><em class="description">Tommy Joseph hit an early three-run homer and Aaron Altherr had three RBIs.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/angelo-cataldi-and-the-morning-team/" title="Angelo Cataldi And The Morning Team" class="cbs-thumbnail-link item-1475169261" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/08d2a4e4-a8f8-8a3f-9206-5f19045e30ce.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Angelo Cataldi And The Morning Team</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://philadelphia.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/audio/" class="main-nav-link">Listen</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/kyw-newsradio-1060#.V-1fYFsrJiw" title="KYW Newsradio 1060" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KYW Newsradio 1060</strong></div></a><a href="http://player.radio.com/listen/station/sportsradio-94wip#.V-1fjVsrJiw" title="SportsRadio 94WIP" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">SportsRadio 94WIP</strong></div></a><a href="http://player.radio.com/listen/station/talk-radio-1210-wpht" title="Talk Radio 1210 WPHT" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Talk Radio 1210 WPHT</strong></div></a><a href="http://player.radio.com/listen/station/hearphilly" title="hearPHILLY" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">hearPHILLY</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Stream Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/kyw-philly-scene/" title="KYW Philly Scene" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KYW Philly Scene</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/kyw-sports-pod/" title="KYW Sports Pod" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KYW Sports Pod</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/kyw-on-your-health/" title="KYW On Your Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KYW On Your Health</strong></div></a><a href="http://philadelphia.cbslocal.com/show/middays/" title="DeCamara &amp; Ritchie" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DeCamara &amp; Ritchie</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/afternoons-on-94wip/" title="Chris Carlin &amp; Ike Reese" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chris Carlin &amp; Ike Reese</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/dom-giordano-program/" title="The Dom Giordano Program" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">The Dom Giordano Program</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/rich-zeoli/" title="Rich Zeoli" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rich Zeoli</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Top Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/angelo-cataldi-and-the-morning-team/" title="Angelo Cataldi And The Morning Team" class="cbs-thumbnail-link item-1475169261" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/08d2a4e4-a8f8-8a3f-9206-5f19045e30ce.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Angelo Cataldi And The Morning Team</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/chris-stigall-show/" title="Chris Stigall Show" class="cbs-thumbnail-link item-1475161959" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/chrissigal.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chris Stigall Show</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/kyws-reporters-roundup/" title="KYW Reporters Roundup" class="cbs-thumbnail-link item-1475158476" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/reportersroundup.png?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KYW Reporters Roundup</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/video/" class="main-nav-link">Watch</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/spoken-word-kywtv/" title="Philly KYW TV3" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Philly KYW TV3</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/spoken-word-wipfm/" title="Philly WIP 94" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philly WIP 94</strong></div></a><a href="http://cwtvlink.com/?folder=1529" title="CW Stream" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CW Stream</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/05/02/philadelphias-restaurant-scene-national-spotlight/" title="Philadelphia&#039;s Restaurant Scene Sizzles In National Spotlight" class="cbs-thumbnail-link item-1493698473" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/05/michael-solomonov.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia&#039;s Restaurant Scene Sizzles In National Spotlight</strong><em class="description">The city won big during the James Beard Awards.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/04/28/whats-cooking-on-1060-flavors-on-the-avenue/" title="What’s Cooking on 1060:  &#039;Flavors on the Avenue&#039;" class="cbs-thumbnail-link item-1493363761" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/untitled126.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What’s Cooking on 1060:  &#039;Flavors on the Avenue&#039;</strong><em class="description">Sunday&#039;s annual food festival on East Passyunk Avenue has grown into a street festival. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/top-lists/guide-to-suburban-al-fresco-lunching/" title="Guide To Suburban Al Fresco Lunching" class="cbs-thumbnail-link item-1493306133" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/st-peters-bakery.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To Suburban Al Fresco Lunching</strong><em class="description">The common thread is sunshine and sun umbrellas - the outdoors.</em></div></a><a href="http://philadelphia.cbslocal.com/top-lists/guide-to-suburban-al-fresco-multi-eateries/" title="Guide To Suburban Al Fresco Multi-Eateries" class="cbs-thumbnail-link item-1492686049" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/great-american.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To Suburban Al Fresco Multi-Eateries</strong><em class="description">Here are some favorite spots to gather on patios and decks with buddies in the Burbs.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/top-lists/guide-to-suburban-al-fresco-lunching/" title="Guide To Suburban Al Fresco Lunching" class="cbs-thumbnail-link item-1493306133" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/st-peters-bakery.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To Suburban Al Fresco Lunching</strong><em class="description">The common thread is sunshine and sun umbrellas - the outdoors.</em></div></a><a href="http://philadelphia.cbslocal.com/top-lists/guide-to-suburban-al-fresco-multi-eateries/" title="Guide To Suburban Al Fresco Multi-Eateries" class="cbs-thumbnail-link item-1492686049" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/great-american.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To Suburban Al Fresco Multi-Eateries</strong><em class="description">Here are some favorite spots to gather on patios and decks with buddies in the Burbs.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://philadelphia.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/04/27/jay-lloyds-getaway-americas-cup-2/" title="Jay Lloyd&#039;s Getaway: America&#039;s Cup" class="cbs-thumbnail-link item-1493277873" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/untitled115.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jay Lloyd&#039;s Getaway: America&#039;s Cup</strong><em class="description">A dramatically visual global sports event is set to launch next month within two hours flying time of Philadelphia. </em></div></a><a href="http://philadelphia.cbslocal.com/2017/04/25/visit-these-5-european-castles-without-leaving-the-states/" title="Visit These 5 European Castles Without Leaving The States" class="cbs-thumbnail-link item-1493143200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/hearstcastlefeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Visit These 5 European Castles Without Leaving The States</strong><em class="description">An introduction to five of the finest European-styled castles in America</em></div></a><a href="http://philadelphia.cbslocal.com/2017/04/20/jay-lloyds-getaway-revolutionary-getaway/" title="Jay Lloyd&#039;s Getaway: Revolutionary Getaway" class="cbs-thumbnail-link item-1492670694" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/ticonderoga-tour.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jay Lloyd&#039;s Getaway: Revolutionary Getaway</strong><em class="description">With the opening of Philadelphia&#039;s heralded Museum of the American Revolution, KYW&#039;s Jay Lloyd recalls summer getaways to pivotal Revolutionary War landmarks.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/04/18/best-u-s-destinations-for-wine-lovers/" title="Best U.S. Destinations For Wine Lovers" class="cbs-thumbnail-link item-1492538400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/winetrip.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best U.S. Destinations For Wine Lovers</strong><em class="description">California, Virginia, Oregon, and New York offer some of the nation&#039;s top destinations for wine tourism in the USA, increasingly of interest to leisure travelers.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://offers.cbslocal.com/deal/philadelphia" title="Deals" class="cbs-thumbnail-link item-1475508713" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/10/deals.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://events.philadelphia.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1475508611" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Phillies Rout Cubs&nbsp;10-2</h1>
						<em class="entry-date">May 2, 2017 7:51 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://philadelphia.cbslocal.com/tag/phillies/">Phillies</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91288" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="Tommy Joseph" srcset="https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsphilly.files.wordpress.com/2017/05/tommy-joseph.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">CHICAGO, IL - MAY 01: Tommy Joseph #19 of the Philadelphia Phillies runs the bases after hitting a three run home run in the1st inning against the Chicago Cubs at Wrigley Field on May1, 2017 in Chicago, Illinois. (Photo by Jonathan Daniel/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em>CHICAGO (AP)</em> — No sooner did his manager talk about the urgency to produce than Tommy Joseph did just that.</p>
<p>Joseph hit an early three-run homer, Aaron Altherr had three RBIs and the Philadelphia Phillies routed the Chicago Cubs 10-2 on Monday night.</p>
<p>Prior to the game, Philadelphia skipper Pete Mackanin said he liked to give a struggling player such as Joseph about 100 at-bats to come around.</p>
<p>&#8220;I hope that&#8217;s what got it out of him,&#8221; Mackanin said. &#8220;He heard me. But he knows. They all know. I&#8217;ve said it for years now — you audition every day you go out there.&#8221;</p>
<p>Joseph began the night with a .179 batting average and one homer in 72 plate appearances.</p>
<p>&#8220;I still have a few to go,&#8221; he said. &#8220;I still have some adjustments to make. Obviously, it felt good for me to do that, but it&#8217;s more important for this team to get a win.&#8221;</p>
<p>Michael Saunders and Freddy Galvis also homered in support of starter Vince Velasquez (2-2) to help the Phillies stop a three-game losing streak.</p>
<p>Chicago opened a seven-game homestand with its fourth loss in five games. The team didn&#8217;t return home from its Sunday night game in Boston until about 5 a.m. on Monday.</p>
<p>&#8220;We&#8217;ve been having to come from behind often in the last week to two weeks,&#8221; manager Joe Maddon said. &#8220;It&#8217;s not easy to continually do, especially when you&#8217;re getting to bed at 5 in the morning. No excuses.&#8221;</p>
<p>After rain delayed the start for 85 minutes, Philadelphia jumped on Brett Anderson (2-1) for seven runs and seven hits in 1 1/3 innings. The start was his shortest since August last year with the Los Angeles Dodgers.</p>
<p>Cesar Hernandez singled to open the game before Altherr doubled him home. Maikel Franco walked and, one out later, Joseph lined a hanging slider into the left-field bleachers for a 4-0 lead.</p>
<p>Altherr added a two-run double and Odubel Herrera had an RBI single in the second.</p>
<p>Saunders hit a solo homer and Galvis socked a two-run shot off reliever Justin Grimm in the seventh.</p>
<p>Velasquez took a one-hit shutout into the fifth before Javier Baez led off with a home run. The right-hander allowed one run, two hits and three walks in five innings.</p>
<p>&#8220;I should have done a better job executing and putting guys away,&#8221; said Velasquez, who threw 98 pitches in damp and chilly conditions. &#8220;Who knows? I might have went six or seven.&#8221;</p>
<p>Edubray Ramos, Joely Rodriguez and Pat Neshek combined for four innings of one-run relief.</p>
<p>GREAT EXPECTATIONS</p>
<p>At 13-12, the Cubs are six games behind their 103-win pace of a year ago, but they still lead the NL Central by a percentage point. &#8220;I love it that we&#8217;re where we are right now based on the fact we haven&#8217;t played our best baseball yet,&#8221; Maddon said. &#8220;It&#8217;s just going to keep getting better.&#8221;</p>
<p>WELCOME ABOARD</p>
<p>Cubs catcher Miguel Montego and his wife, Vanessa, became United States citizens earlier in the day. The native of Venezuela received a loud ovation when the news was shared on a videoboard. &#8220;It&#8217;s a pretty exciting moment for my family and I,&#8221; Montero said. &#8220;I was so tired I didn&#8217;t have time to get nervous about it.&#8221;</p>
<p>TRAINER&#8217;S ROOM</p>
<p>Phillies: RHP Aaron Nola (strained lower back) threw 45 pitches in three simulated innings. He is on the 10-day disabled list.</p>
<p>Cubs: SS Addison Russell was given the night off. Baez started at shortstop.</p>
<p>UP NEXT</p>
<p>Phillies: RHP Jeremy Hellickson (4-0, 1.80 ERA) starts the second game of the series Tuesday night. He beat the Cubs in his only career appearance against them.</p>
<p>Cubs: LHP Jon Lester (0-1, 3.68) has a favorable matchup in a bid for his first win. He is 6-0 with a 1.46 ERA in eight starts against the Phillies.</p>
<p>___</p>
<p><em>(Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/phillies-rout-cubs/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://philadelphia.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9b9c223c59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/02/phillies-rout-cubs/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='884325' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12324b695f" /></p>
<input type="hidden" name="genseq" value="1493729778" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div class="listen-live-icons-wrapper sponsored-ad-enabled"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21950" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://philadelphia.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Philly</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/nfl-draft/" title="NFL Draft Guide" class="cbs-thumbnail-link item-1492983650" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/nfl-draft-coverage-310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Draft Guide</strong></div></a><a href="http://philadelphia.cbslocal.com/2017/04/25/visit-these-5-european-castles-without-leaving-the-states/" title="Visit These 5 European Castles Without Leaving The States" class="cbs-thumbnail-link item-1492805831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/hearstcastlefeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Visit These 5 European Castles Without Leaving The States</strong></div></a><div class="item-1492983651 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;240&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/philadelphia.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://philadelphia.cbslocal.com" class="logo"><img src="https://cbsphilly.files.wordpress.com/2016/04/philly1.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21950" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://philadelphia.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://philadelphia.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch &amp; Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/station/cbs-3/" title="CBS3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS3</strong></div></a><a href="http://philadelphia.cbslocal.com/station/kyw-newsradio/" title="KYW Newsradio 1060" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KYW Newsradio 1060</strong></div></a><a href="http://philadelphia.cbslocal.com/station/94wip/" title="Sportsradio 94 WIP" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sportsradio 94 WIP</strong></div></a><a href="http://philadelphia.cbslocal.com/station/the-big-talker-1210/" title="Talk Radio 1210 WPHT" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Talk Radio 1210 WPHT</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="http://philadelphia.cbslocal.com/show/latest-video/" title="Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://philadelphia.cbslocal.com/show/audio-on-demand/" title="Audio" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Audio</strong></div></a><a href="http://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="http://philadelphia.cbslocal.com/schools/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/philadelphia.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/philadelphia.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://philadelphia.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-273646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273646"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-273647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273647"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-692386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692386"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-692387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692387"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-372715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372715"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-41310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41310"><a href="http://philadelphia.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsphilly.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsphilly.wordpress.com\/wp-login.php?action=logout&_wpnonce=e30874768c","homeURL":"http:\/\/philadelphia.cbslocal.com\/","postID":"884325","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://philadelphia_cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Philadelphia_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116066','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116066','v':'wpcom','tz':'-4','user_id':'0','post':'884325','subd':'cbsphilly'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15116066&v=wpcomvt&tz=-4&user_id=0&post=884325&subd=cbsphilly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWL3I0bGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUxHWUF6K3pwdnksanQxTGZ1K1pCLENUbz1jSzYwSTgsSEhfNUd5V11pR0xEaXRTWTA0NFd+VjczLko='}]);
_stq.push([ 'clickTrackerInit', '15116066', '884325' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://philadelphia.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://philadelphia.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=016&global=cbslocal&interface=site&station=http%3A%2F%2Fphiladelphia.cbslocal.com&subctg1=phillies&subcategory=phillies%2Cradio-com-sports&subctg2=radio-com-sports&ctg1=sports&category=sports%2Csyndicated-local%2Csyndicated-sports%2Csyndication&ctg2=syndicated-local&ctg3=syndicated-sports&ctg4=syndication&location=philadelphia&type=local&group=swtv&tit=phillies-rout-cubs" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-35"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=phillies;cat=sports;cat=radio-com-sports;cat=syndication;cat=syndicated-local;cat=syndicated-sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Philadelphia';
							$cbs_adobe_analytics.dom = 'philadelphia.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://philadelphia.cbslocal.com/2017/05/02/phillies-rout-cubs/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|phillies|radio-com-sports|syndication|syndicated-local|syndicated-sports';
							$cbs_adobe_analytics.pn = 'article|Phillies Rout Cubs 10-2';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/hearphilly" title="Hear Philly" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/hearphilly.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">Hear Philly</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/981-wogl-classic-hits" title="98.1 WOGL" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/wogl_98-1.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.1 WOGL</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wysp" title="WYSP" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/wysp.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">WYSP</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/925-xtu" title="92.5 XTU" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/xtu_92-5.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">92.5 XTU</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/965-amp-radio" title="Today&#039;s 96.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/todays965_stacked_color.jpg?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">Today&#039;s 96.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/talk-radio-1210-wpht" title="1210 WPHT" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/wpht_1210.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">1210 WPHT</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/sportsradio-94wip" title="94 WIP" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/94_wip.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">94 WIP</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kyw-newsradio-1060" title="KYW Newsradio" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/kyw_1060.png?w=272" alt="" /></span></div><div class="title-wrapper"><strong class="title">KYW Newsradio</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://philadelphia.cbslocal.com/video/channel/465-live/" title="KYW Watch Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/philly_kyw3_310x3101.jpg?w=115" alt="" /></span></div><div class="title-wrapper"><strong class="title">KYW Watch Live</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>