<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="philadelphia weather, weekend, forecast, severe, storms" />
<meta name="keywords" content="philadelphia weather, weekend, forecast, severe, storms" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week &#8211; CBS Philly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytUMsOwjAM+yFKxAaTOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+dhr6/jp03eX8AozSvhg=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYOtFlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXeudFbO/QPIdQ5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydU+1uwjAMfKGZbIUh7ce0Z3ETUwJJHSUurG8/l28G2go/Ip2d3OXsOGabwHIr1IqRJUUqxtYFAlsMJoWu8W0xkV0XdGd3ACK22FA2tmimTzSbKHoxfwn51obODSnlbL0jEIopoFB5kJwwywjOb+dlyVksH1XO4QPXU6zJ7fk7CMEXAYuCgZsHy9AqvA0Em9vmHa3rEmwyRlgQub3tGs7ZCqpJ9O2Jf6Xv1Jqp9eK1uqwz5t4U6QPdZ6y0UeQ8UlDPauEy0FfqKUOgBm0/jq57l/EVafSL6ZQ0JKeJGfCNSOzgSFuRJNRq314n1Y3GAi3VzEMv1gq+D714Vk44QeKi6L7OE/8oYl4P0vvzlgPnJ6b8P13eUN5mL+NLHzQOiYHzFT/f5tPpx7yq3mc/GmOVTg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxQaTOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6l5/JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYXjtm2aQ1vX+51/ArDqujs='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWKDSRwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3jYxqG+y1+AQrMVNM='></script>
<link rel="https://api.w.org/" href="https://philadelphia.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphia.cbslocal.com/wp-json/wp/v2/posts/1264260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3BLzVvn' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F10%2F15%2Fphiladelphia-weather-weekend-forecast-severe-storms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F10%2F15%2Fphiladelphia-weather-weekend-forecast-severe-storms%2F&#038;format=xml" />

<!-- BEGIN Parse.ly 2.6.0 -->
<meta name="parsely-title" content="Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week" />
<meta name="parsely-link" content="http://philadelphia.cbslocal.com/2021/10/15/philadelphia-weather-weekend-forecast-severe-storms/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2021-10-15T16:00:25Z" />
<meta name="parsely-section" content="Philadelphia" />
<meta name="parsely-tags" content="pennsylvania weather,philadelphia weather,weather" />
<meta name="parsely-author" content="schneider" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?w=1500" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Saturday starts off sunny, but clouds will quickly increase as the day gets underway.  Winds are expected to kick up and rain chances increase after 2 p.m. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2021/10/15/philadelphia-weather-weekend-forecast-severe-storms/" /><meta property="article:published_time" content="2021-10-15T12:00:25+00:00" /><meta property="article:suggested-social-copy" content="Saturday starts off sunny, but clouds will quickly increase as the day gets underway.  Winds are expected to kick up and rain chances increase after 2 p.m. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Pennsylvania,Philadelphia,Syndicated Local,Weather,Weather 2,Weather Stories" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?w=1500"><meta name="twitter:title" content="Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week"/><meta name="twitter:description" content="Saturday starts off sunny, but clouds will quickly increase as the day gets underway.  Winds are expected to kick up and rain chances increase after 2 p.m. "/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2021/10/15/philadelphia-weather-weekend-forecast-severe-storms/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2021/10/15/philadelphia-weather-weekend-forecast-severe-storms/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2021\/10\/15\/philadelphia-weather-weekend-forecast-severe-storms\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2021\/10\/15\/philadelphia-weather-weekend-forecast-severe-storms\/"},"headline":"Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week","description":"Saturday starts off sunny, but clouds will quickly increase as the day gets underway.\u00a0 Winds are expected to kick up and rain chances increase after 2 p.m.\u00a0","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2021\/10\/RPM-4km.png?w=1500","keywords":["Local","News","Pennsylvania","Philadelphia","Syndicated Local","Weather","Weather 2","Weather Stories","Pennsylvania Weather","Philadelphia Weather","Llarisa Abreu","news","Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week"],"datePublished":"2021-10-15T12:00:25+00:00","dateModified":"2021-10-15T12:00:25+00:00","author":{"@type":"Person","name":"Llarisa Abreu"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Philadelphia Weather: Storm-Filled Saturday Afternoon Will Bring More Seasonal Temperatures","description":"The storms will start for the tri-state area around 2 p.m.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/A98\/CFB\/A98CFB49B6E8E8E91E066DEB37DDC656.jpg?Expires=1728950400&KeyName=mcpkey1&Signature=9raDWBHcamo_oaihPudy1EpjMbU","uploadDate":"2021-10-15","duration":"T3M17S","contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/6106180-philadelphia-weather-storm-filled-saturday-afternoon-will-bring-more-seasonal-temperatures\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/6106180-philadelphia-weather-storm-filled-saturday-afternoon-will-bring-more-seasonal-temperatures\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["philadelphiaweatherstormysaturdayafternoonbringsinseasonaltemperaturesforearlynextweek","post","article","local","news","pennsylvania","philadelphia","syndicatedlocal","weather","weather2","weatherstories","pennsylvaniaweather","philadelphiaweather","llarisaabreu","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;pennsylvania;philadelphia;syndicated-local;weather;weather-2;weather-stories;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Saturday starts off sunny, but clouds will quickly increase as the day gets underway.  Winds are expected to kick up and rain chances increase after 2 p.m. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1264260 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://philadelphia.cbslocal.com/2021/10/15/eagles-trade-zach-ertz/" title="BREAKING" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BREAKING</strong><em class="description">Eagles Trading TE Zach Ertz To Arizona Cardinals For CB Tay Gowan, 2022 5th-Round Pick</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Top Spots</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/10/15/nassir-day-funeral-security-guard-killed-logan-office-building-shooting/" title="Loved Ones Attend Funeral For Security Guard, Nassir Day, Who Was Killed In Shooting At Logan Office Building" class="cbs-thumbnail-link item-1634318345 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/23PKG_AROB_NASSIR-DAY-VIGIL.transfer_frame_2572.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Loved Ones Attend Funeral For Security Guard, Nassir Day, Who Was Killed In Shooting At Logan Office Building</strong><em class="description">The 25-year-old died Oct. 1 in the building where he worked as a security guard.
</em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/15/woman-reportedly-raped-on-el-train-in-upper-darby-while-others-stood-around-and-did-nothing-police-say/" title="Woman Reportedly Raped On El Train In Upper Darby While Others Stood Around And &#039;Did Nothing,&#039; Police Say" class="cbs-thumbnail-link item-1634315940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/02/lns-willingboro-shooting-2-17_frame_2599.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Reportedly Raped On El Train In Upper Darby While Others Stood Around And &#039;Did Nothing,&#039; Police Say</strong><em class="description">Investigators say the sexual attack happened while others were standing around on the train, and &quot;did nothing.&quot;
</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/photo-galleries/2021/10/15/the-2021-italian-american-medical-awards/" title="The 2021 Italian American Medical Awards" class="cbs-thumbnail-link item-1634296779 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/italian-medical-14.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 2021 Italian American Medical Awards</strong></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2021/10/13/launch-of-bldg39-at-the-arsenal-event-space/" title="Launch Of BLDG39 At The Arsenal Event Space" class="cbs-thumbnail-link item-1634179668 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/HJD_4653-Small.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Launch Of BLDG39 At The Arsenal Event Space</strong><em class="description">Launch Of BLDG39 At The Arsenal Event Space</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/10/15/college-football-preview-kentucky-georgia-auburn-arkansas/" title="&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games" class="cbs-thumbnail-link item-1634316789" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games</strong><em class="description">CBS Sports&#039; Houston Nutt breaks down #11 Kentucky vs. #1 Georgia and other key matchups in the SEC and Mountain West.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/15/eagles-trade-zach-ertz/" title="Eagles Trade TE Zach Ertz To Arizona Cardinals For CB Tay Gowan, 2022 5th-Round Pick" class="cbs-thumbnail-link item-1634315605 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/02/zach-ertz.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles Trade TE Zach Ertz To Arizona Cardinals For CB Tay Gowan, 2022 5th-Round Pick</strong><em class="description">The Eagles are sending the three-time Pro Bowl tight end to the Arizona Cardinals in exchange for cornerback Tay Gowan and a 2022 5th-round pick. </em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Podcasts</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Live</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/310-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/6105066-philadelphia-weather-saturday-storms-ahead-of-more-seasonal-weather/" title="Philadelphia Weather: Saturday Storms Ahead Of More Seasonal Weather" class="cbs-thumbnail-link item-1634293680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/20E/F43/20EF43A26ABAFF582C7A10E4E9335D0E.jpg?Expires=1728950400&#038;KeyName=mcpkey1&#038;Signature=QcbzKWVw8Mifr8DKp7hC7pvQkvE"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Saturday Storms Ahead Of More Seasonal Weather</strong><em class="description">The temperatures will dip following a line of storms pushing through the area Saturday afternoon.</em></div><time datetime="2021-10-15T10:28:00+00:00" title="October 15, 2021 at 6:28 am">7 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/6101239-philadelphia-weather-the-sun-finally-returns/" title="Philadelphia Weather: The Sun Finally Returns" class="cbs-thumbnail-link item-1634228880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/7FE/F5B/7FEF5B471C26087EC1B77D4F89A2EC98.jpg?Expires=1728950400&#038;KeyName=mcpkey1&#038;Signature=Uh8C6j7X_qMTkw2AQYxQjGpxQTQ"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: The Sun Finally Returns</strong><em class="description">Llarisa Abreu reports.</em></div><time datetime="2021-10-14T16:28:00+00:00" title="October 14, 2021 at 12:28 pm">1 day ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/10/15/philadelphia-weather-weekend-forecast-severe-storms/" title="Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week" class="cbs-thumbnail-link item-1634313625 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week</strong><em class="description">Saturday starts off sunny, but clouds will quickly increase as the day gets underway.  Winds are expected to kick up and rain chances increase after 2 p.m. </em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/14/philadelphia-weather-temperatures-to-be-in-mid-70s-for-kickoff-of-eagles-buccaneers-game/" title="Philadelphia Weather: Temperatures To Be In Mid-70s For Kickoff Of Eagles-Buccaneers Game" class="cbs-thumbnail-link item-1634236435 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/snapshot-16.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Temperatures To Be In Mid-70s For Kickoff Of Eagles-Buccaneers Game</strong><em class="description">It&#039;s going to be a warm and muggy one across the Philadelphia region. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/10/15/college-football-preview-kentucky-georgia-auburn-arkansas/" title="&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games" class="cbs-thumbnail-link item-1634316789" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Going To Be Close&#039;: CBS Sports&#039; Houston Nutt Previews #11 Kentucky Vs. #1 Georgia And 4 Other Games</strong><em class="description">CBS Sports&#039; Houston Nutt breaks down #11 Kentucky vs. #1 Georgia and other key matchups in the SEC and Mountain West.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/15/cowboys-patriots-preview-dak-prescott-mac-jones/" title="Cowboys-Patriots Preview: Dallas &#039;Very, Very Difficult To Stop,&#039; Says NFL On CBS&#039;s Adam Archuleta" class="cbs-thumbnail-link item-1634309709" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/dak-prescott-cowboys-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys-Patriots Preview: Dallas &#039;Very, Very Difficult To Stop,&#039; Says NFL On CBS&#039;s Adam Archuleta</strong><em class="description">While the Cowboys are coming off a dominating win in Week 5, the Patriots eked out a win over one of the NFL&#039;s worst teams.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/14/ghosts-rose-mciver-utkarsh-ambudkar-cbs/" title="Rose McIver And Utkarsh Ambudkar Talk &#039;Ghosts&#039; On CBS: &#039;We Got A Hit Baby!&#039;" class="cbs-thumbnail-link item-1634245525" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/117226_2269b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rose McIver And Utkarsh Ambudkar Talk &#039;Ghosts&#039; On CBS: &#039;We Got A Hit Baby!&#039;</strong><em class="description">Last week saw the big premiere of &#039;Ghosts&#039; on CBS. Rose McIver and Utkarsh Ambudkar star in this American adaptation of the hit British series.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/14/jd-robinson-survivor-41-voted-off-interview-jeff-probst-cbs/" title="Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;" class="cbs-thumbnail-link item-1634236801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/117527_21274b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;</strong><em class="description">Jairus &quot;JD&quot; Robinson discusses his time on &#039;Survivor 41.&#039;</em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/14/survivor-41-episode-4-recap-jeff-probst/" title="&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! " class="cbs-thumbnail-link item-1634236248" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/117527_18822b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! </strong><em class="description">Survivor is back with another suspenseful episode! A castaway didn&#039;t just get voted out – they got completely blindsided! Who was it? Well, here&#039;s how it all went down...</em></div></a><a href="https://philadelphia.cbslocal.com/2021/10/12/batwoman-javicia-leslie-robin-givens-cw-season-3/" title="Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;" class="cbs-thumbnail-link item-1634052437" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/batwoman1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;</strong><em class="description">Javicia Leslie stars as Ryan Wilder aka Batwoman, and Robin Givens joins the cast as Jada Jet, the CEO of Jet Industries for Season 3, debuting October 13.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/10/04/cdc-recommends-unvaccinated-people-avoid-air-travel-during-2021-holiday-season/" title="CDC Recommends Unvaccinated People Avoid Air Travel During 2021 Holiday Season" class="cbs-thumbnail-link item-1633376761 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/snapshot-5-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CDC Recommends Unvaccinated People Avoid Air Travel During 2021 Holiday Season</strong><em class="description">The CDC says anyone who is unvaccinated should avoid air travel, stay with people in their own households and celebrate holidays virtually. </em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/19/us-citizens-travel-canada-covid-19-vaccine/" title="Canada To Let Vaccinated United States Citizens Enter Country On Aug. 9" class="cbs-thumbnail-link item-1626720997 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/GettyImages-1221476589.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Canada To Let Vaccinated United States Citizens Enter Country On Aug. 9</strong><em class="description">Canada announced Monday it will begin letting fully vaccinated U.S. citizens into Canada on Aug. 9, and those from the rest of the world on Sept. 7.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/13/lancaster-pennsylvania-best-places-live-us/" title="Report: Lancaster Among Top 75 Best Places To Live In United States" class="cbs-thumbnail-link item-1626148873 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/lancaster.jpg?w=560&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Lancaster Among Top 75 Best Places To Live In United States</strong><em class="description">Lancaster was also ranked the fifth-best place to retire in the country -- the top four locations are all in Florida.</em></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/hatfieldrecipes/" title="SPONSORED: HATFIELD GAME DAY RECIPE" class="cbs-thumbnail-link item-1631292253" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/09/Hatfield-Game-Day-Recipe-Header-1024x576-rev3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SPONSORED: HATFIELD GAME DAY RECIPE</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBSN Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Philadelphia Weather: Stormy Saturday Afternoon Brings In Seasonal Temperatures For Early Next Week</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/llarisa-abreu">Llarisa Abreu</a></span><time class="post-date">October 15, 2021 at 12:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/pennsylvania-weather/">Pennsylvania Weather</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-weather/">Philadelphia Weather</a>, <a href="https://philadelphia.cbslocal.com/tag/weather/">Weather</a></div></div></section><section id="column_block_21" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6106180","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified,cbslocal-market-philadelphia-unified,cbslocal-station-philadelphia-u","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"philadelphia.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"philadelphia.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.PHILLY&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3BLzVvn","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>PHILADELPHIA (CBS) — Afternoon highs are still on track to soar 10 to 15 degrees above normal this afternoon.  We should see a mix of sun and clouds making it a beautiful Friday afternoon.<p>Saturday starts off sunny, but clouds will quickly increase as the day gets underway.  Winds are expected to kick up and rain chances increase after 2 p.m.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/10/15/nassir-day-funeral-security-guard-killed-logan-office-building-shooting/" target="_blank">Loved Ones Attend Funeral For Security Guard, Nassir Day, Who Was Killed In Shooting At Logan Office Building</a><p><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png"><img loading="lazy" class=" wp-image-1264293 aligncenter" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?w=300" alt="" width="418" height="234" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png 1920w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=300,169 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=768,432 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=1024,576 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=1536,864 1536w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=640,360 640w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=310,174 310w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=1138,640 1138w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=1820,1024 1820w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=320,180 320w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=620,349 620w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/SkyCast-What-To-Expect-4-Line-TS.png?resize=1500,844 1500w" sizes="(max-width: 418px) 100vw, 418px"></a><br>
Widespread showers and thunderstorms develop as an expansive cold front crosses the region. Isolated severe weather cannot be ruled out, with that said some storms could be gusty prompting damaging winds.  Rain and storms should wrap after 9 p.m. Saturday night.</p><p><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png"><img loading="lazy" class=" wp-image-1264294 aligncenter" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?w=300" alt="" width="422" height="237" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png 1920w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=300,169 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=768,432 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=1024,576 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=1536,864 1536w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=640,360 640w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=310,174 310w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=1138,640 1138w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=1820,1024 1820w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=320,180 320w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=620,349 620w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/RPM-4km.png?resize=1500,844 1500w" sizes="(max-width: 422px) 100vw, 422px"></a></p><p>Behind this front, temperatures and humidity levels will rapidly plummet. We go from highs in the 80s on Saturday to 60s on Sunday with a gusty northwest wind. Cool and crisp fall conditions will prevail into early next week.</p><p><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png"><img loading="lazy" class=" wp-image-1264299 aligncenter" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?w=300" alt="" width="428" height="241" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png 1920w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=300,169 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=768,432 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=1024,576 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=1536,864 1536w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=640,360 640w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=310,174 310w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=1138,640 1138w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=1820,1024 1820w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=320,180 320w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=620,349 620w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/Weekend-Forecast.png?resize=1500,844 1500w" sizes="(max-width: 428px) 100vw, 428px"></a></p><p>FRIDAY – Mostly to Partly Sunny and Very Warm, Humid. High 83.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/10/15/woman-reportedly-raped-on-el-train-in-upper-darby-while-others-stood-around-and-did-nothing-police-say/" target="_blank">Woman Reportedly Raped On El Train In Upper Darby While Others Stood Around And 'Did Nothing,' Police Say</a><p>SATURDAY — Very Warm, Humid. PM  Showers and T-Storms. High 80.</p><p>SUNDAY — Partly Sunny, Blustery and Much Cooler. High 63.</p><p>MONDAY — Mostly Sunny and Cool. High 64</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/10/15/eagles-trade-zach-ertz/" target="_blank">Eagles Trade TE Zach Ertz To Arizona Cardinals For CB Tay Gowan, 2022 5th-Round Pick</a><p>TUESDAY — Sunny and Beautiful. High 68.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3BLzVvn"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3BLzVvn"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3BLzVvn"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/philly/" data-ios="https://apps.apple.com/us/app/cbs-philly/id1511231223" data-android="https://play.google.com/store/apps/details?id=com.kyw.android.news" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/philadelphia.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Llarisa </span> Abreu</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/LlarisaAbreu&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/MeteorologistLlarisaAbreu\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/llarisaabreu\/&quot;,&quot;email_address&quot;:&quot;abreu@cbs3.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/02/Llarisa-Abreu-web-headshot-1024x576-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/llarisa-abreu/" id="more-from-personality"><span>More from</span> <strong>Llarisa Abreu</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-22"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/15/ellen-greenberg-philadelphia-death-new-evidence/" title="&#039;This Was Not A Suicide&#039;: New Evidence In Death Of Ellen Greenberg, Philadelphia Teacher Found Stabbed 20 Times" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/05/ellen-greenberg-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;This Was Not A Suicide&#039;: New Evidence In Death Of Ellen Greenberg, Philadelphia Teacher Found Stabbed 20 Times" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/15/ellen-greenberg-philadelphia-death-new-evidence/" title="&#039;This Was Not A Suicide&#039;: New Evidence In Death Of Ellen Greenberg, Philadelphia Teacher Found Stabbed 20 Times" class="bump-view" data-bump-view="tp">&#039;This Was Not A Suicide&#039;: New Evidence In Death Of Ellen Greenberg, Philadelphia Teacher Found Stabbed 20 Times</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/15/philadelphia-passes-bill-prohibiting-police-from-pulling-drivers-over-for-certain-low-level-offenses/" title="Philadelphia Passes Bill Prohibiting Police From Pulling Drivers Over For Certain Low-Level Offenses" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/snapshot-1-19.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Passes Bill Prohibiting Police From Pulling Drivers Over For Certain Low-Level Offenses" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/15/philadelphia-passes-bill-prohibiting-police-from-pulling-drivers-over-for-certain-low-level-offenses/" title="Philadelphia Passes Bill Prohibiting Police From Pulling Drivers Over For Certain Low-Level Offenses" class="bump-view" data-bump-view="tp">Philadelphia Passes Bill Prohibiting Police From Pulling Drivers Over For Certain Low-Level Offenses</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/14/governor-tom-wolf-and-pizza-montgomery-county-pennsylvania-minimum-wage/" title="Wolf Administration Cites Pizza Chain In Montgomery County As Proof Of Increased Minimum Wages Working" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/12VO_PA-MINIMUM-WAGE-EFFORT.transfer_frame_402.jpg?resize=55%2C55&#038;ssl=1" alt="Wolf Administration Cites Pizza Chain In Montgomery County As Proof Of Increased Minimum Wages Working" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/14/governor-tom-wolf-and-pizza-montgomery-county-pennsylvania-minimum-wage/" title="Wolf Administration Cites Pizza Chain In Montgomery County As Proof Of Increased Minimum Wages Working" class="bump-view" data-bump-view="tp">Wolf Administration Cites Pizza Chain In Montgomery County As Proof Of Increased Minimum Wages Working</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/13/city-councilmember-health-department-addressing-ridiculously-unacceptable-rat-infestation-in-north-philadelphia/" title="City Councilmember, Health Department Addressing &#039;Ridiculously Unacceptable&#039; Rat Infestation In North Philadelphia" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/snapshot-2021-10-12T173901.596.jpg?resize=55%2C55&#038;ssl=1" alt="City Councilmember, Health Department Addressing &#039;Ridiculously Unacceptable&#039; Rat Infestation In North Philadelphia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/13/city-councilmember-health-department-addressing-ridiculously-unacceptable-rat-infestation-in-north-philadelphia/" title="City Councilmember, Health Department Addressing &#039;Ridiculously Unacceptable&#039; Rat Infestation In North Philadelphia" class="bump-view" data-bump-view="tp">City Councilmember, Health Department Addressing &#039;Ridiculously Unacceptable&#039; Rat Infestation In North Philadelphia</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/13/packer-avenue-marine-terminal-shipping-containers-global-supply-chain-nightmare/" title="Workers At Packer Avenue Marine Terminal Working To Move Thousands Of Shipping Containers Amid Global Supply Chain Nightmare" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/snapshot-3-5.jpg?resize=55%2C55&#038;ssl=1" alt="Workers At Packer Avenue Marine Terminal Working To Move Thousands Of Shipping Containers Amid Global Supply Chain Nightmare" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/13/packer-avenue-marine-terminal-shipping-containers-global-supply-chain-nightmare/" title="Workers At Packer Avenue Marine Terminal Working To Move Thousands Of Shipping Containers Amid Global Supply Chain Nightmare" class="bump-view" data-bump-view="tp">Workers At Packer Avenue Marine Terminal Working To Move Thousands Of Shipping Containers Amid Global Supply Chain Nightmare</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/14/montgomery-county-marissa-fuentes-lankenau-covid/" title="Montgomery County Mother Released From Hospital After Spending Months At Lankenau Battling COVID" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/16VO_MOMS-COVID-BATTLE.transfer_frame_44.png?resize=55%2C55&#038;ssl=1" alt="Montgomery County Mother Released From Hospital After Spending Months At Lankenau Battling COVID" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/14/montgomery-county-marissa-fuentes-lankenau-covid/" title="Montgomery County Mother Released From Hospital After Spending Months At Lankenau Battling COVID" class="bump-view" data-bump-view="tp">Montgomery County Mother Released From Hospital After Spending Months At Lankenau Battling COVID</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/12/naked-woman-denver-airport/" title="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/denver-international-airport-naked-woman.jpg?resize=55%2C55&#038;ssl=1" alt="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/12/naked-woman-denver-airport/" title="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" class="bump-view" data-bump-view="tp">Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/14/university-of-delaware-students-protest-after-woman-viciously-attacked-allegedly-by-another-student/" title="University Of Delaware Students Protest After Student Viciously Attacked By Ex-Boyfriend, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/snapshot-2021-10-13T180605.171.jpg?resize=55%2C55&#038;ssl=1" alt="University Of Delaware Students Protest After Student Viciously Attacked By Ex-Boyfriend, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/14/university-of-delaware-students-protest-after-woman-viciously-attacked-allegedly-by-another-student/" title="University Of Delaware Students Protest After Student Viciously Attacked By Ex-Boyfriend, Police Say" class="bump-view" data-bump-view="tp">University Of Delaware Students Protest After Student Viciously Attacked By Ex-Boyfriend, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/13/philadelphia-police-department-staffing-levels-low/" title="Staffing Levels At Philadelphia Police Department At &#039;Critical Low,&#039; New Requirements For Recruits Part Of Challenge, Commissioner Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/05/EF36DF557F45464F8220142CEAAE093C.jpg?resize=55%2C55&#038;ssl=1" alt="Staffing Levels At Philadelphia Police Department At &#039;Critical Low,&#039; New Requirements For Recruits Part Of Challenge, Commissioner Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/13/philadelphia-police-department-staffing-levels-low/" title="Staffing Levels At Philadelphia Police Department At &#039;Critical Low,&#039; New Requirements For Recruits Part Of Challenge, Commissioner Says" class="bump-view" data-bump-view="tp">Staffing Levels At Philadelphia Police Department At &#039;Critical Low,&#039; New Requirements For Recruits Part Of Challenge, Commissioner Says</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/10/14/brandon-freyre-arrest-video-assault-university-of-delaware-domestic/" title="Video Shows Arrest Of Brandon Freyre, The University Of Delaware Student Accused Of Attacking Ex-Girlfriend" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/10/43VO_FREYRE-ARREST_frame_150.jpg?resize=55%2C55&#038;ssl=1" alt="Video Shows Arrest Of Brandon Freyre, The University Of Delaware Student Accused Of Attacking Ex-Girlfriend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/10/14/brandon-freyre-arrest-video-assault-university-of-delaware-domestic/" title="Video Shows Arrest Of Brandon Freyre, The University Of Delaware Student Accused Of Attacking Ex-Girlfriend" class="bump-view" data-bump-view="tp">Video Shows Arrest Of Brandon Freyre, The University Of Delaware Student Accused Of Attacking Ex-Girlfriend</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1248942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248942"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1248943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248943"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1201664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201664"><a href="https://philadelphia.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylTlkKgCAQvVDTkC3QR3QWGwcTXEINr59EJ8i/t/OwXEDBZ/YZ88mOE9KRwAaSFo0ne6sqsTtYVSd9EKxJua+0w/990NGolpHCsqYjFKM0t9+h4C5J787utmEZx3URYp4eFn9rLw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1633962254g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.2/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1633628399j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script data-cfasync="false" data-parsely-site="philadelphia.cbslocal.com" src='https://cdn.parsely.com/keys/philadelphia.cbslocal.com/p.js?ver=2.6.0' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'162246053',post:'1264260',tz:'-4',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1264260' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>