<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="gun violence, gun violence in philly, philadelphia shooting, quintuple shooting, east mount airy" />
<meta name="keywords" content="gun violence, gun violence in philly, philadelphia shooting, quintuple shooting, east mount airy" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Man Fighting For Life After Quintuple Shooting In East Mount Airy, Philadelphia Police Say &#8211; CBS Philly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoQFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DaTyO52mYDk91jp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUOrWFyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnB9W701ncPIcw5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydkt1SwyAQhV9IgkbT0QvHZ1lgm2Igy8CmtW/v0t+pcbTtRWYOG863ZwG9ScrSyDiy5hVGLNqaogJZCDqFqfdj0ZHcFOTPboOKMEKPWdsilW3Cl0bUg/4L5EcbJldL4tl4h4oxpgCM5UZzgsxXeH4mLyvKbOlIOS9vaI/RoNv7d1IFX1hZYAjU3ziGTOFtQLWeH94xunwMfYaolohuH9uoc7VVbRP9ePJf8J1E00YaD5LSZMhbXXgb8MJx9enJjfXIp9uregaJkzraPpETSOe35nWGWIJFQ1RjDSK+DrHupDEllaiI+h1zx4uOkIeK3u+3FCjf8d7+49Ia8yZ7vnryijisq+Ujvj8t2u7xebHoum/YJ2jJ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYGi7Id5Sum60pGlZ0qH9njJxYLeBxMmKYztW4JGUiSSWBORqg2UwF1YYjUZwZDB3hfIMKeLcO8QqOKo872Cr0W9yJMyDI4YQu4xlo7vFXEBN9WfCKvqe7Ti/YZNIBTeMWuxPnRaBCpr0YMdX9IpQ5d5NYvrqOX0mIy4S/6OQxTKRcMk9h9OhrZv9sW2bxj8BsMa6OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpATBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuI+38TEN0zV+AQrFVNQ='></script>
<link rel="https://api.w.org/" href="https://philadelphia.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphia.cbslocal.com/wp-json/wp/v2/posts/1244332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3dDMejr' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F07%2F02%2Fquintuple-shooting-east-mount-airy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F07%2F02%2Fquintuple-shooting-east-mount-airy%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Man Fighting For Life After Quintuple Shooting In East Mount Airy, Philadelphia Police Say" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/police-generic.jpg?w=1440" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/police-generic.jpg?w=1440" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="810" /><meta property="og:description" content="Authorities said the four other victims all were rushed to the hospital and placed in stable condition." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2021/07/02/quintuple-shooting-east-mount-airy/" /><meta property="article:published_time" content="2021-07-02T19:36:44+00:00" /><meta property="article:suggested-social-copy" content="Authorities said the four other victims all were rushed to the hospital and placed in stable condition." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,Crime and Justice,Headlines,Local,News,Pennsylvania,Philadelphia,Syndicated CBSN Philly,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/police-generic.jpg?w=1440"><meta name="twitter:title" content="Man Fighting For Life After Quintuple Shooting In East Mount Airy, Philadelphia Police Say"/><meta name="twitter:description" content="Authorities said the four other victims all were rushed to the hospital and placed in stable condition."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2021/07/02/quintuple-shooting-east-mount-airy/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2021/07/02/quintuple-shooting-east-mount-airy/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2021\/07\/02\/quintuple-shooting-east-mount-airy\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2021\/07\/02\/quintuple-shooting-east-mount-airy\/"},"headline":"Man Fighting For Life After Quintuple Shooting In East Mount Airy, Philadelphia Police Say","description":"Authorities said the four other victims all were rushed to the hospital and placed in stable condition.","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2020\/01\/police-generic.jpg?w=1440","keywords":["Crime","Crime and Justice","Headlines","Local","News","Pennsylvania","Philadelphia","Syndicated CBSN Philly","Syndicated Local","Local TV","Philadelphia News","Philadelphia shooting","CBS3 Staff","news","Man Fighting For Life After Quintuple Shooting In East Mount Airy, Philadelphia Police Say"],"datePublished":"2021-07-02T19:36:44+00:00","dateModified":"2021-07-02T19:36:44+00:00","author":{"@type":"Person","name":"CBS3 Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["manfightingforlifeafterquintupleshootingineastmountairyphiladelphiapolicesay","post","article","crime","crimeandjustice","headlines","local","news","pennsylvania","philadelphia","syndicatedcbsnphilly","syndicatedlocal","localtv","philadelphianews","philadelphiashooting","cbs3staff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;crime-and-justice;headlines;local;news;pennsylvania;philadelphia;syndicated-cbsn-philly;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Authorities said the four other victims all were rushed to the hospital and placed in stable condition." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1244332 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Top Spots</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/07/02/quintuple-shooting-east-mount-airy/" title="Man Fighting For Life After Quintuple Shooting In East Mount Airy, Philadelphia Police Say" class="cbs-thumbnail-link item-1625269004 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/police-generic.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Fighting For Life After Quintuple Shooting In East Mount Airy, Philadelphia Police Say</strong><em class="description">Authorities said the four other victims all were rushed to the hospital and placed in stable condition.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/02/july-fourth-travel-new-jersey/" title="Fourth Of July Weekend Travel In Full Swing In Delaware Valley With Highest Gas Prices Since 2014" class="cbs-thumbnail-link item-1625262963 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/gas-prices.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Of July Weekend Travel In Full Swing In Delaware Valley With Highest Gas Prices Since 2014</strong><em class="description">Even with high gas prices, AAA anticipates Fourth of July travel will rebound to pre-pandemic numbers.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/photo-galleries/2021/07/01/north-wildwood-swears-in-police-chief-john-stevenson/" title="North Wildwood Swears In Police Chief John Stevenson" class="cbs-thumbnail-link item-1625175035 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/thumbnail_image_72192707.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">North Wildwood Swears In Police Chief John Stevenson</strong><em class="description">By HughE Dillon</em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2021/06/27/philadelphia-police-commissioner-danielle-outlaw-attends-gospel-on-independence/" title="Philadelphia Police Commissioner Danielle Outlaw Attends Gospel On Independence" class="cbs-thumbnail-link item-1624847233 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/06/DSC_0200-Small.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Police Commissioner Danielle Outlaw Attends Gospel On Independence</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/07/01/phillies-to-retire-roy-halladays-no-34-honor-david-montgomery-manny-trillo-during-august-series/" title="Phillies To Retire Roy Halladay&#039;s No. 34, Honor David Montgomery, Manny Trillo During August Series" class="cbs-thumbnail-link item-1625174639 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/11/gettyimages-453352394.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phillies To Retire Roy Halladay&#039;s No. 34, Honor David Montgomery, Manny Trillo During August Series</strong><em class="description">The Phillies will honor three team legends in early August, capped off with the team retiring Roy Halladay&#039;s No. 34.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/01/penn-temple-looking-forward-to-helping-student-athletes-capitalize-on-name-image-and-likeness/" title="Penn, Temple Looking Forward To Helping Student-Athletes Capitalize On Name, Image, And Likeness" class="cbs-thumbnail-link item-1625168162 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/university-of-pennsylvania.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Penn, Temple Looking Forward To Helping Student-Athletes Capitalize On Name, Image, And Likeness</strong><em class="description">On Thursday, legislation that will allow student-athletes to benefit from their Name, Image and Likeness, or NIL, goes into effect.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Podcasts</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch Live</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/310-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/video/5747174-philadelphia-weather-holiday-weekend-forecast/" title="Philadelphia Weather: Holiday Weekend Forecast" class="cbs-thumbnail-link item-1625264520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EC6/49B/EC649B016C7D41408BD419AD117CFFEE.jpg?Expires=1719878400&#038;KeyName=mcpkey1&#038;Signature=9w7zMbMA3bMr4nkjwvjL1uTiUtM"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Holiday Weekend Forecast</strong><em class="description">Kate Bilo has the latest forecast.</em></div><time datetime="2021-07-02T22:22:00+00:00" title="July 2, 2021 at 6:22 pm">2 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/5744769-philadelphia-weather-finally-drying-out/" title="Philadelphia Weather: Finally Drying Out" class="cbs-thumbnail-link item-1625223900 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/906/31B/90631BFA0237484389996F58B59CB5FF.jpg?Expires=1719878400&#038;KeyName=mcpkey1&#038;Signature=lXvVM634M8qsEGu339f8pfB7gj4"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Finally Drying Out</strong><em class="description">Llarisa Abreu has the latest forecast.</em></div><time datetime="2021-07-02T11:05:00+00:00" title="July 2, 2021 at 7:05 am">13 hours ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/07/02/nws-tornado-spotted-near-milford-delaware-as-severe-storms-hit-region/" title="National Weather Service Confirms Tornado Touched Down In Delaware Thursday" class="cbs-thumbnail-link item-1625258000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/milford-possible-tornado-7-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">National Weather Service Confirms Tornado Touched Down In Delaware Thursday</strong><em class="description">The NWS says the severity and other details of the tornado that occurred south of Harrington are still being determined. </em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/01/philadelphia-nj-delaware-severe-thunderstorm-watch-tornado/" title="Philadelphia Weather: Severe Thunderstorm Watch Issued Throughout Region Until 8 p.m. Thursday" class="cbs-thumbnail-link item-1625176712 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/snapshot-2021-07-01T180237.758.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Severe Thunderstorm Watch Issued Throughout Region Until 8 p.m. Thursday</strong><em class="description">Several tornado warnings were issued for parts of New Jersey and Delaware, but have since expired.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/07/01/srx-racing-series-lucas-oil-raceway/" title="&#039;I&#039;m Really Impressed With Helio Castroneves&#039;: Brad Daugherty Weighs In On SRX Racing Series Season Ahead Of Saturday&#039;s Trip To Lucas Oil Raceway" class="cbs-thumbnail-link item-1625163308" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/GettyImages-1325659852.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Really Impressed With Helio Castroneves&#039;: Brad Daugherty Weighs In On SRX Racing Series Season Ahead Of Saturday&#039;s Trip To Lucas Oil Raceway</strong><em class="description">The CBS analyst says he&#039;s been struck by the performance of IndyCar drivers, Castroneves in particular, thus far in the Camping World SRX series as the drivers head to Indy for Week 4&#039;s race at Lucas Oil Raceway.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/01/worlds-strongest-man-cbs/" title="World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3" class="cbs-thumbnail-link item-1625161177" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/Brian-Shaw-SBD-Worlds-Strongest-Man-2021-Day-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3</strong><em class="description">See 25 of the world&#039;s strongest athletes take on a gauntlet of tests to prove which of them earns the title of World&#039;s Strongest Man.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/07/01/big-brother-season-23-houseguests/" title="Big Brother Season 23: Meet The New Houseguests" class="cbs-thumbnail-link item-1625160602" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/bro23_bp_hd_clean.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Brother Season 23: Meet The New Houseguests</strong><em class="description">Meet the Houseguests for season 23 of &#039;Big Brother.&#039;</em></div></a><a href="https://philadelphia.cbslocal.com/2021/06/30/rocket-mortgage-classic-preview-picks-detroit-golf-club-bryson-dechambeau/" title="Rocket Mortgage Classic Preview: &#039;Should Be A Shootout,&#039; Says CBS Sports&#039; Colt Knost" class="cbs-thumbnail-link item-1625086614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/06/bryson-dechambeau-rocket-mortgage-classic-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rocket Mortgage Classic Preview: &#039;Should Be A Shootout,&#039; Says CBS Sports&#039; Colt Knost</strong><em class="description">Bryson DeChambeau looks to defend his Rocket Mortgage Classic title at Detroit Country Club.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/06/30/steelo-brim-ridiculousness-mtv-interview/" title="Steelo Brim On MTV&#039;s &#039;Ridiculousness&#039;: &#039;People Will Never Stop Doing Stupid Things &amp; Filming It&#039;" class="cbs-thumbnail-link item-1625066468" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/06/David-Spade-Chanel-West-Coast-Rob-Dyrdek-Steelo-e1625064686760.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steelo Brim On MTV&#039;s &#039;Ridiculousness&#039;: &#039;People Will Never Stop Doing Stupid Things &amp; Filming It&#039;</strong><em class="description">The TV personality shares why &quot;Ridiculousness&quot; has been such a huge hit on MTV since it first aired in 2011.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/06/29/love-island-usa-season-three-cbs/" title="Meet The Cast Of Love Island; Season 3 Premieres On July 7" class="cbs-thumbnail-link item-1624993081" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/06/love-island-cast-announcement-grid-e1624990991383.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Meet The Cast Of Love Island; Season 3 Premieres On July 7</strong><em class="description">A new season of Love Island premieres on CBS July 7 and the show released its cast for season 3 on Tuesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2021/05/17/more-people-traveling-through-philadelphia-international-airport-as-covid-19-pandemic-eases/" title="More People Traveling Through Philadelphia International Airport As COVID-19 Pandemic Eases" class="cbs-thumbnail-link item-1621288392 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/05/pl-airport.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More People Traveling Through Philadelphia International Airport As COVID-19 Pandemic Eases</strong><em class="description">More people are traveling by air as the pandemic eases.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/03/22/air-travel-picking-up-as-tsa-reports-pandemic-era-record-number-of-screenings/" title="Air Travel Picking Up As TSA Reports Pandemic-Era Record Number Of Screenings" class="cbs-thumbnail-link item-1616439738 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/05/gettyimages-50853336.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Air Travel Picking Up As TSA Reports Pandemic-Era Record Number Of Screenings</strong><em class="description">The TSA says it screened 1,543,115 people at airports nationwide on Sunday, a pandemic-era record that topped a record set only two days earlier.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/02/02/watch-flight-cancellations-delays-at-phl-international-airport-much-lower-tuesday-as-winter-storm-continues/" title="WATCH: Flight Cancellations, Delays At PHL International Airport Much Lower Tuesday As Winter Storm Continues" class="cbs-thumbnail-link item-1612267051 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/02/snapshot-77.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Flight Cancellations, Delays At PHL International Airport Much Lower Tuesday As Winter Storm Continues</strong><em class="description">Travel plans are certainly being impacted by the massive winter storm across the Philadelphia region.</em></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/enter-to-win-adventure-aquarium-ticket-giveaway-2/" title="Enter To Win: Adventure Aquarium Ticket Giveaway" class="cbs-thumbnail-link item-1623341174" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/06/320x180-Thumbnail-image.jpg?w=320&#038;h=180&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enter To Win: Adventure Aquarium Ticket Giveaway</strong></div></a></div>
</div></div><div id="embed-list-20" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBSN Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Man Fighting For Life After Quintuple Shooting In East Mount Airy, Philadelphia Police Say</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/cbs3-staff">CBS3 Staff</a></span><time class="post-date">July 2, 2021 at 7:36 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/">Philadelphia News</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-shooting/">Philadelphia shooting</a></div></div></section><section id="column_block_21" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-phi/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://philadelphia.cbslocal.com/live/cbsn-philly/"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/CBSN-WHITE-H-Philly.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI" data-channel_slug="cbsn-philly" data-w-live="true" data-dvr-live-title="CBSN Philly Live" data-dvr-live-thumb_url="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/Philly-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><div id="i4c-draggable-container" style="width: 0px;height: 0px">
<div class="resolved" data-reactroot=""></div>
</div>
<p>PHILADELPHIA (CBS) &#8212; A quintuple shooting in East Mount Airy has left a man fighting for his life. Police said the incident happened shortly before 3 p.m. Friday on the 7700 block of Ogontz Avenue.</p>
<p>Police said a 30-year-old man was shot three times &#8212; once in his face, once in his hand, and once in his leg &#8212; and was rushed to Einstein Hospital, where he was placed in critical condition.</p>
<p>Authorities said the four other victims all were rushed to the hospital and placed in stable condition.</p>
<p>According to police, a 61-year-old woman was shot once in the foot; a 30-year-old man suffered a graze wound to his shoulder; a 47-year-old man was shot twice, once in his back and once in his shoulder; and a 25-year-old woman suffered a graze wound to her leg.</p>
<p>At this time, police said no weapons have been recovered and no arrests have been made.</p>
<p><strong><em>For a list of gun violence resources in Philadelphia, </em><a href="https://philadelphia.cbslocal.com/philly-gun-violence-resources/"><em>click here</em></a><em>.</em></strong></p>
<div id="i4c-dialogs-container"></div>
<div id="i4c-dialogs-container"></div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3dDMejr"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3dDMejr"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3dDMejr"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/philly/" data-ios="https://apps.apple.com/us/app/cbs-philly/id1511231223" data-android="https://play.google.com/store/apps/details?id=com.kyw.android.news" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/philadelphia.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS3 </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/fs-city-hall-graphic-bkgd-stills.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/cbs3-staff/" id="more-from-personality"><span>More from</span> <strong>CBS3 Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-22"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/01/philadelphias-plastic-bag-ban-goes-into-effect-thursday/" title="Philadelphia&#039;s Plastic Bag Ban Goes Into Effect Thursday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/plastic-bags.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia&#039;s Plastic Bag Ban Goes Into Effect Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/01/philadelphias-plastic-bag-ban-goes-into-effect-thursday/" title="Philadelphia&#039;s Plastic Bag Ban Goes Into Effect Thursday" class="bump-view" data-bump-view="tp">Philadelphia&#039;s Plastic Bag Ban Goes Into Effect Thursday</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/01/bill-cosbys-sex-assault-conviction-overturned-by-pennsylvania-court/" title="Bill Cosby Freed From Prison After Sexual Assault Conviction Overturned By Pennsylvania Supreme Court" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/09/gettyimages-1039468646.jpg?resize=55%2C55&#038;ssl=1" alt="Bill Cosby Freed From Prison After Sexual Assault Conviction Overturned By Pennsylvania Supreme Court" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/01/bill-cosbys-sex-assault-conviction-overturned-by-pennsylvania-court/" title="Bill Cosby Freed From Prison After Sexual Assault Conviction Overturned By Pennsylvania Supreme Court" class="bump-view" data-bump-view="tp">Bill Cosby Freed From Prison After Sexual Assault Conviction Overturned By Pennsylvania Supreme Court</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/01/christiana-mall-shooting-alexis-woods-shaidiah-mcneair/" title="EXCLUSIVE: Family Member Of Alexis Woods, Woman Killed Outside Christiana Mall, Believes Shooting Was &#039;Premeditated&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/06/snapshot-2021-06-29T170929.116.jpg?resize=55%2C55&#038;ssl=1" alt="EXCLUSIVE: Family Member Of Alexis Woods, Woman Killed Outside Christiana Mall, Believes Shooting Was &#039;Premeditated&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/01/christiana-mall-shooting-alexis-woods-shaidiah-mcneair/" title="EXCLUSIVE: Family Member Of Alexis Woods, Woman Killed Outside Christiana Mall, Believes Shooting Was &#039;Premeditated&#039;" class="bump-view" data-bump-view="tp">EXCLUSIVE: Family Member Of Alexis Woods, Woman Killed Outside Christiana Mall, Believes Shooting Was &#039;Premeditated&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/02/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Is Another Relief Payment On The Way?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/stimulus-check-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment On The Way?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/02/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Is Another Relief Payment On The Way?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment On The Way?</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/02/nws-tornado-spotted-near-milford-delaware-as-severe-storms-hit-region/" title="National Weather Service Confirms Tornado Touched Down In Delaware Thursday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/milford-possible-tornado-7-1.jpg?resize=55%2C55&#038;ssl=1" alt="National Weather Service Confirms Tornado Touched Down In Delaware Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/02/nws-tornado-spotted-near-milford-delaware-as-severe-storms-hit-region/" title="National Weather Service Confirms Tornado Touched Down In Delaware Thursday" class="bump-view" data-bump-view="tp">National Weather Service Confirms Tornado Touched Down In Delaware Thursday</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/01/dog-dismembered-body-inside-trash-bag-frankford/" title="Medical Examiner&#039;s Office Confirms Remains Found In Frankford Are Of Dog, Not Human" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/lns-Chopper-Harbison-Ave-Body-Found-070121_frame_43798.png?resize=55%2C55&#038;ssl=1" alt="Medical Examiner&#039;s Office Confirms Remains Found In Frankford Are Of Dog, Not Human" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/01/dog-dismembered-body-inside-trash-bag-frankford/" title="Medical Examiner&#039;s Office Confirms Remains Found In Frankford Are Of Dog, Not Human" class="bump-view" data-bump-view="tp">Medical Examiner&#039;s Office Confirms Remains Found In Frankford Are Of Dog, Not Human</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/02/center-city-stabbing-argument-bar-walnut-street/" title="Philadelphia Police: Man Stabbed In Neck Following Argument At Center City Bar" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/snapshot-1-2.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Police: Man Stabbed In Neck Following Argument At Center City Bar" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/02/center-city-stabbing-argument-bar-walnut-street/" title="Philadelphia Police: Man Stabbed In Neck Following Argument At Center City Bar" class="bump-view" data-bump-view="tp">Philadelphia Police: Man Stabbed In Neck Following Argument At Center City Bar</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/01/philadelphia-nj-delaware-severe-thunderstorm-watch-tornado/" title="Philadelphia Weather: Severe Thunderstorm Watch Issued Throughout Region Until 8 p.m. Thursday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/snapshot-2021-07-01T180237.758.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Weather: Severe Thunderstorm Watch Issued Throughout Region Until 8 p.m. Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/01/philadelphia-nj-delaware-severe-thunderstorm-watch-tornado/" title="Philadelphia Weather: Severe Thunderstorm Watch Issued Throughout Region Until 8 p.m. Thursday" class="bump-view" data-bump-view="tp">Philadelphia Weather: Severe Thunderstorm Watch Issued Throughout Region Until 8 p.m. Thursday</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/01/bill-cosbys-elkins-park-neighbors-have-mixed-feelings-as-he-returns-home-following-overturned-conviction/" title="Bill Cosby&#039;s Elkins Park Neighbors Have Mixed Feelings As He Returns Home Following Overturned Conviction" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/06/snapshot-2021-06-30T180502.322.jpg?resize=55%2C55&#038;ssl=1" alt="Bill Cosby&#039;s Elkins Park Neighbors Have Mixed Feelings As He Returns Home Following Overturned Conviction" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/01/bill-cosbys-elkins-park-neighbors-have-mixed-feelings-as-he-returns-home-following-overturned-conviction/" title="Bill Cosby&#039;s Elkins Park Neighbors Have Mixed Feelings As He Returns Home Following Overturned Conviction" class="bump-view" data-bump-view="tp">Bill Cosby&#039;s Elkins Park Neighbors Have Mixed Feelings As He Returns Home Following Overturned Conviction</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/07/01/bill-cosbys-spokesperson-andrew-wyatt-cosby-is-ready-to-get-back-to-work-entertain/" title="Bill Cosby Ready To Get Back To Work And Entertain, Spokesperson Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/07/snapshot-2021-07-01T181146.032.jpg?resize=55%2C55&#038;ssl=1" alt="Bill Cosby Ready To Get Back To Work And Entertain, Spokesperson Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/07/01/bill-cosbys-spokesperson-andrew-wyatt-cosby-is-ready-to-get-back-to-work-entertain/" title="Bill Cosby Ready To Get Back To Work And Entertain, Spokesperson Says" class="bump-view" data-bump-view="tp">Bill Cosby Ready To Get Back To Work And Entertain, Spokesperson Says</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Entertainment</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1132241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132241"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1132242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132242"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1201664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201664"><a href="https://philadelphia.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylkN0KwzAIhV9ombQbLbsYe5bUSCeYH6Ij7O0Xyp6gufN4jh8qtOIwJ6NkYG+KpICbOsnoBTihfEJvUdwodEf/pRNWu3Z5gfPzbq8cRiCNfE9X1zjsNLRONiviv1RHICocxgjHVzDH4vE45xWf0zLf58c6rbcfGqGd7Q==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJyNjssKwjAQRX/IdGgViwvxW2Iy2Mg8QmZKf98IduNCXA33MYcLWw1JxVEcfEFGg3S3QJoiQaX1UcSANa/UE0aPYYmSCVvvmYG6h9qU1YvK0J0D/AIWSbTmbj0NrFLJ+Dn9peHA5Q/G96gam8u+ZxdvzI2v43k6TZd5nI8vEdtWbQ==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.8/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1625036655j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJyVjksKgDAMRC9kDX5QXIhn0TZgS/rBRMTbq6AbV7qaYeA9BrakdAyCQUBm9MigJ1YU9Uhgg6bVnBP6CQ2Du5uKIonGHZfc25A7zuCT5uQ5kTV4xz/6fYIvxfNg8H3RlHXZtUVbuQOt805Q'></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246053',post:'1244332',tz:'-4',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1244332' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":197,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>