<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="delaware county, misdailed phone call forms lifelong friendship for 2 delaware county women," />
<meta name="keywords" content="delaware county, misdailed phone call forms lifelong friendship for 2 delaware county women," />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>2 Delaware County Women Form Friendship Following Misdialed Phone Call &#8211; CBS Philly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcFlU0AXiLPmYEtWxo3zU6xNSNqygEivbY7/RGNaorHBBLlAeGDCDNVmRWE3g2VJ1LylnuIsUTMfWHuAnCINBt7ExIYl23+FIdfacIYir1Db6bdDqfrgfqKBZz5i6zYeiWsilSNzx0uZRg2HtSZHn5f+pkNrEpf97C9fTOF2mYRjH8xN1xp9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmHoj2Is9QYVEhjIRFxe+0C4vXzPlzF4SFGYmAbZVLAWR0fmBjUbqYWVRv4Yrsgn0tNqlDSSs4oF072460L8RvFtOopj12IQ/Q+hP4BIgQ5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydkt1uwyAMhV9oFCVrKu1i2rM44KasgBE47fr2M01/1HXaml5EOjicz8eA3idlKDJG1rzBgEWbvihPBrxOfhxcLDqQHb38OW5QASIMmLUpUjkkXC5Evei/QC4aP9paEs/eWVSMIXlgLDPNCTI/4PmZvGwos6Ez5bqc0R5Dj3byH6XyrrAywOBpmDmGTOGMR7W7P7xzdPkYhgxBrRHtFLtX12qr2kVw8eK/4VuJpntpvJWUfYZ80IUPHm8cD5+e3NiAfLm9qu8gYVRn2ydyAun8tujuEGsw2BPVWFsRX6dYT9KYkkpURP2OeeJFB8jbip72G/KUn3hv/3Fph3mfHT88eUWc1tXyEd6bVdO9tk23ar4B0D9ouA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1UEEOwjAM+xCl6tB2Q7yldNloSdOypKD9njJxYLeBxMmKYztW9CMrl0iARMsFIrB2Z1aYnEXtyWHpKxVY54Tz4BH30dM+8E5vNYZNjoxl9MQ6pr5g3dh+MVdQ9+YzYRV9KzDNb9gkUtGPkxX4qdMiUNGSHWF6Ra8IVe9dJeWvnjMUcuIT8T8KAdaJhGvuKR5NZ9pDY9rOhCewqrox'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILeNQwQ6Ib+nSqEuVthNJ2e+vQly4sJtlP9uwbwPWYlQMbKVMCrjoIBW9ABeUFrqVFHxYSflNY+YyJr3Av2Lno9TFyyn5c/EyRqHTziYtclHINTTpyc4hkn0mvrJPPPPj6ub7PE3O3dIBCwRU2w=='></script>
<link rel="https://api.w.org/" href="https://philadelphia.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphia.cbslocal.com/wp-json/wp/v2/posts/1228966" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3rulNAD' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F03%2F30%2F2-delaware-county-women-form-friendship-following-misdialed-phone-call%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F03%2F30%2F2-delaware-county-women-form-friendship-following-misdialed-phone-call%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="2 Delaware County Women Form Friendship Following Misdialed Phone Call" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?w=1280" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="A phone call off by a digit number sparked what will be a lifelong relationship for two Delaware County women." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2021/03/30/2-delaware-county-women-form-friendship-following-misdialed-phone-call/" /><meta property="article:published_time" content="2021-03-30T06:39:40+00:00" /><meta property="article:suggested-social-copy" content="A phone call off by a digit number sparked what will be a lifelong relationship for two Delaware County women." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Delaware County,Headlines,Local,News,Pennsylvania,Seen on,Syndicated Local,Talkers" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?w=1280"><meta name="twitter:title" content="2 Delaware County Women Form Friendship Following Misdialed Phone Call"/><meta name="twitter:description" content="A phone call off by a digit number sparked what will be a lifelong relationship for two Delaware County women."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2021/03/30/2-delaware-county-women-form-friendship-following-misdialed-phone-call/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2021/03/30/2-delaware-county-women-form-friendship-following-misdialed-phone-call/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2021\/03\/30\/2-delaware-county-women-form-friendship-following-misdialed-phone-call\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2021\/03\/30\/2-delaware-county-women-form-friendship-following-misdialed-phone-call\/"},"headline":"2 Delaware County Women Form Friendship Following Misdialed Phone Call","description":"A phone call off by a digit number sparked what will be a lifelong relationship for two Delaware County women.","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2021\/03\/snapshot-2021-03-28T233943.277.jpg?w=1280","keywords":["Delaware County","Headlines","Local","News","Pennsylvania","Seen on","Syndicated Local","Talkers","delaware county","Local TV","Joe Holden","news","2 Delaware County Women Form Friendship Following Misdialed Phone Call"],"datePublished":"2021-03-30T06:39:40+00:00","dateModified":"2021-03-30T06:39:40+00:00","author":{"@type":"Person","name":"Joe Holden"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"2 Delaware County Women Form Friendship Following Misdialed Phone Call","description":"Joe Holden reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/4BE\/5EF\/4BE5EF34D69D41B4A6DD2F3E5B700ADC.jpg?Expires=1711670400&KeyName=mcpkey1&Signature=hZS5f9UT-Dz7ixI6-XQblvPkAaE","uploadDate":"2021-03-29","duration":"T2M6S","contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/5437375-2-delaware-county-women-form-friendship-following-misdialed-phone-call\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/5437375-2-delaware-county-women-form-friendship-following-misdialed-phone-call\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["2delawarecountywomenformfriendshipfollowingmisdialedphonecall","post","article","delawarecounty","headlines","local","news","pennsylvania","seenon","syndicatedlocal","talkers","localtv","joeholden","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"delaware-county;headlines;local;news;pennsylvania;seen-on;syndicated-local;talkers;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A phone call off by a digit number sparked what will be a lifelong relationship for two Delaware County women." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1228966 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2021/03/30/delaware-easing-restrictions-on-outdoor-gatherings-starting-on-thursday/" title="Delaware Easing Restrictions On Outdoor Gatherings Starting On Thursday" class="cbs-thumbnail-link item-1617104589 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2015/04/family_games_outdoors.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delaware Easing Restrictions On Outdoor Gatherings Starting On Thursday</strong><em class="description">Starting Thursday, up to 150 people can gather at outdoor events like weddings, funerals, concerts, fundraisers and sporting events.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/03/30/watch-live-philadelphia-officials-to-provide-covid-19-update/" title="WATCH LIVE: Philadelphia Officials To Provide COVID-19 Update" class="cbs-thumbnail-link item-1617103825 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/mayor-kenney.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH LIVE: Philadelphia Officials To Provide COVID-19 Update</strong><em class="description">The briefing will take place at 1 p.m. and will be streamed on CBSN Philly above.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2021/03/26/philadelphians-head-outside-to-enjoy-80-degree-temperatures/" title="Philadelphians Head Outside To Enjoy 80-Degree Temperatures" class="cbs-thumbnail-link item-1616815063 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/HJD_0873-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphians Head Outside To Enjoy 80-Degree Temperatures</strong><em class="description">Philadelphians Head Outside To Enjoy 80-Degree Temperatures</em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2021/03/25/philadelphia-zoo-cuts-ribbon-and-unveils-big-time-experience/" title="Philadelphia Zoo Cuts Ribbon And Unveils &#039;Big Time&#039; Experience" class="cbs-thumbnail-link item-1616697896 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/HJD_0364-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Zoo Cuts Ribbon And Unveils &#039;Big Time&#039; Experience</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2021/03/29/flyers-rally-for-4-3-overtime-win-as-sabres-winless-skid-hits-18/" title="Flyers Rally For 4-3 Overtime Win As Sabres Winless Skid Hits 18" class="cbs-thumbnail-link item-1617070767 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/GettyImages-1232010532.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flyers Rally For 4-3 Overtime Win As Sabres Winless Skid Hits 18</strong><em class="description">The Flyers scored three times in the third period to overcome a 3-0 deficit.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/03/29/flyers-hope-practice-pulls-goalie-carter-hart-out-of-season-long-funk/" title="Flyers Hope Practice Pulls Goalie Carter Hart Out Of Season-Long Funk" class="cbs-thumbnail-link item-1617043610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/02/carter-hart.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flyers Hope Practice Pulls Goalie Carter Hart Out Of Season-Long Funk</strong><em class="description">Philadelphia Flyers coach Alain Vigneault wants Carter Hart to devote his full focus on practicing rather than playing, in hopes of pulling the starting goalie out of a season-long funk.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/310-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/5441593-philadelphia-weather-terrific-spring-tuesday-on-tap/" title="Philadelphia Weather: Terrific Spring Tuesday On Tap" class="cbs-thumbnail-link item-1617100320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/336/DDB/336DDBCA525F46C5827140433ECDA8DC.jpg?Expires=1711670400&#038;KeyName=mcpkey1&#038;Signature=jq2Xjp-kz359zk3wjVLquRwlfCQ"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Terrific Spring Tuesday On Tap</strong><em class="description">Llarisa Abreu has the latest forecast.</em></div><time datetime="2021-03-30T10:32:00+00:00" title="March 30, 2021 at 6:32 am">1 hour ago</time></a><a href="https://philadelphia.cbslocal.com/video/5439647-philadelphia-weather-terrific-spring-tuesday-on-tap/" title="Philadelphia Weather: Terrific Spring Tuesday On Tap" class="cbs-thumbnail-link item-1617056460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/46B/2C6/46B2C615E1BB4544933DACBA1FB1F79A.jpg?Expires=1711670400&#038;KeyName=mcpkey1&#038;Signature=qBTEDubcnJN7EqAPQq9z9rzZiLI"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Terrific Spring Tuesday On Tap</strong><em class="description">Kate Bilo has the latest forecast.</em></div><time datetime="2021-03-29T22:21:00+00:00" title="March 29, 2021 at 6:21 pm">13 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2021/03/29/cleanup-is-underway-after-storm-leaves-behind-path-of-destruction-downed-power-lines-across-delaware-valley/" title="Cleanup Is Underway After Storm Leaves Behind Path Of Destruction, Downed Power Lines Across Delaware Valley" class="cbs-thumbnail-link item-1617035793 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-29T122018.056.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cleanup Is Underway After Storm Leaves Behind Path Of Destruction, Downed Power Lines Across Delaware Valley</strong><em class="description">People across the Delaware Valley are cleaning up Monday after fierce winds left a mess behind and hundreds without power.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/03/29/philadelphia-weather-next-storm-to-bring-dramatic-change-in-mild-pattern-with-chances-of-wintry-mix/" title="Philadelphia Weather: Next Storm To Bring Dramatic Change In Mild Pattern With Chances Of Wintry Mix" class="cbs-thumbnail-link item-1617032330 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/weather.jpg.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Next Storm To Bring Dramatic Change In Mild Pattern With Chances Of Wintry Mix</strong><em class="description">The region&#039;s next storm is scheduled to drop in on Wednesday and that storm will be responsible in bringing dramatic change to the mild pattern our area has been enjoying. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2021/01/27/save-lucy-committee-bringing-back-overnight-stay-inside-lucy-the-elephant-on-valentines-day/" title="Save Lucy Committee Bringing Back Overnight Stay Inside Lucy The Elephant On Valentine&#039;s Day" class="cbs-thumbnail-link item-1611758926 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/02/9cce991e-b485-4bf0-9fef-9dcd22587128.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Save Lucy Committee Bringing Back Overnight Stay Inside Lucy The Elephant On Valentine&#039;s Day</strong><em class="description">The Save Lucy Committee is bringing back the opportunity for people to spend a night inside the New Jersey elephant landmark. </em></div></a><a href="https://philadelphia.cbslocal.com/2020/09/23/philadelphia-covid-coronavirus-eagles-fans-linc-lincoln-financial-field-stands-season/" title="Could Philadelphia Eagles Fans Be Allowed Inside Lincoln Financial Field This Season After All?" class="cbs-thumbnail-link item-1600890584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/07/Lincoln-Financial-Field_Soccer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Could Philadelphia Eagles Fans Be Allowed Inside Lincoln Financial Field This Season After All?</strong><em class="description">But, could a recent change in the city&#039;s policy on large public events mean it&#039;s possible we may see fans in the stands this season after all?  </em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/29/adventure-aquarium-wants-public-to-vote-on-name-for-new-little-blue-penguin/" title="Adventure Aquarium Wants Public To Vote On Name For New Little Blue Penguin" class="cbs-thumbnail-link item-1588161191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/adventure-aquarium.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adventure Aquarium Wants Public To Vote On Name For New Little Blue Penguin</strong><em class="description">A big announcement at the Adventure Aquarium about one of its smallest resident.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/27/coronavirus-latest-barnes-foundation-offering-takeout-series-showcasing-artwork-on-youtube/" title="Coronavirus Latest: Barnes Foundation Offering &#039;Takeout&#039; Series Showcasing Artwork On YouTube" class="cbs-thumbnail-link item-1588028887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/A1AADC8A5C0C48818B4096675A319B3F.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Barnes Foundation Offering &#039;Takeout&#039; Series Showcasing Artwork On YouTube</strong><em class="description">The Barnes Museum&#039;s daily specials are works of art, which they&#039;ve started presenting virtually in a Barnes Takeout series on Youtube. </em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/15/frankline-institute-my-home-museum-challenge-collection/" title="Franklin Institute Starts My Home Museum Challenge To Showcase Unique Collections" class="cbs-thumbnail-link item-1586952686 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/franklin-institute.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Franklin Institute Starts My Home Museum Challenge To Showcase Unique Collections</strong><em class="description">Many of us have gotten to tour some of the cool collections at the Franklin Institute.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/02/new-jersey-social-distancing-order-porch-portraits/" title="Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families" class="cbs-thumbnail-link item-1585862882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/porch-portrait-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families</strong><em class="description">This is a difficult time for sure but it&#039;s also one we will be talking about for years. So why not document it with a &quot;porch portrait?&quot; </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2021/03/22/air-travel-picking-up-as-tsa-reports-pandemic-era-record-number-of-screenings/" title="Air Travel Picking Up As TSA Reports Pandemic-Era Record Number Of Screenings" class="cbs-thumbnail-link item-1616439738 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/05/gettyimages-50853336.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Air Travel Picking Up As TSA Reports Pandemic-Era Record Number Of Screenings</strong><em class="description">The TSA says it screened 1,543,115 people at airports nationwide on Sunday, a pandemic-era record that topped a record set only two days earlier.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/02/02/watch-flight-cancellations-delays-at-phl-international-airport-much-lower-tuesday-as-winter-storm-continues/" title="WATCH: Flight Cancellations, Delays At PHL International Airport Much Lower Tuesday As Winter Storm Continues" class="cbs-thumbnail-link item-1612267051 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/02/snapshot-77.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Flight Cancellations, Delays At PHL International Airport Much Lower Tuesday As Winter Storm Continues</strong><em class="description">Travel plans are certainly being impacted by the massive winter storm across the Philadelphia region.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/11/25/philadelphia-international-airport-sees-boost-in-travel-during-thanksgiving-holiday-period/" title="Philadelphia International Airport Sees Boost In Travel During Thanksgiving Holiday Period" class="cbs-thumbnail-link item-1606341997 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/11/airport.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia International Airport Sees Boost In Travel During Thanksgiving Holiday Period</strong><em class="description">The highest volume days for the Philadelphia airport are projected to be Wednesday, Saturday and Sunday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/enter-to-win-adventure-aquarium-ticket-giveaway/" title="Enter To Win: Adventure Aquarium Ticket Giveaway" class="cbs-thumbnail-link item-1616175503" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/ADVENTURE-AQUARIUM-thumbnail-320x180-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enter To Win: Adventure Aquarium Ticket Giveaway</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBSN Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">2 Delaware County Women Form Friendship Following Misdialed Phone Call</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/joe-holden">Joe Holden</a></span><time class="post-date">March 30, 2021 at 6:39 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/delaware-county/">delaware county</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv/">Local TV</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5437375","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"philadelphia.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.PHILLY&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3rulNAD","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://philadelphia.cbslocal.com/live/cbsn-philly/"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/CBSN-WHITE-H-Philly.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI" data-channel_slug="cbsn-philly" data-w-live="true" data-dvr-live-title="CBSN Philly Live" data-dvr-live-thumb_url="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/Philly-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>DELAWARE COUNTY, Pa. (CBS) &#8212; A phone call off by a digit number sparked what will be a lifelong relationship for two Delaware County women. They&#8217;ve kept in touch for a year now only over the phone &#8212; until Sunday.</p>
<div id="attachment_1228992" style="width: 413px" class="wp-caption aligncenter"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg"><img aria-describedby="caption-attachment-1228992" loading="lazy" class=" wp-image-1228992" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?w=300" alt="" width="403" height="226" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg 1280w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=300,169 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=768,432 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=1024,576 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=640,360 640w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=310,174 310w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=1138,640 1138w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=320,180 320w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=620,349 620w" sizes="(max-width: 403px) 100vw, 403px" /></a><p id="caption-attachment-1228992" class="wp-caption-text">Credit: CBS3</p></div>
<p>The first word out of Anna Forte&#8217;s mouth on the phone was an inquisitive one &#8212; &#8220;Edmond?&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/03/30/delaware-easing-restrictions-on-outdoor-gatherings-starting-on-thursday/" target="_blank">Delaware Easing Restrictions On Outdoor Gatherings Starting On Thursday</a>
<p>She was calling a rehab center looking for her husband, but it turns out she was a single digit off. She had dialed the wrong number.</p>
<p>&#8220;I still can&#8217;t believe that we met with the mistake with one digit on the telephone,&#8221; Anna said.</p>
<p>On the other side of that line was Lisa Parks.</p>
<p>&#8220;She called the wrong number about a year ago and her voice was shaky, she sounded upset,&#8221; Lisa Parks, of Milmont Park, said. &#8220;She said it&#8217;s so nice to hear someone&#8217;s voice.&#8221;</p>
<p>Both of their worlds had been turned upside down. Anna could no longer be at her husband&#8217;s side and Lisa was out of work but it would seem the phone call was no mistake.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/03/30/watch-live-philadelphia-officials-to-provide-covid-19-update/" target="_blank">WATCH LIVE: Philadelphia Officials To Provide COVID-19 Update</a>
<p>&#8220;She said this is a private home and you dialed the number, but you&#8217;re one digit off &#8212; I said I&#8217;m very sorry to have disturbed you, and we hung up,&#8221; Anna said.</p>
<p>Lisa said she couldn&#8217;t get her off her mind and had to call her back.</p>
<p>&#8220;God told me to answer that call and thank God I didn&#8217;t and it was Lisa,&#8221; Anna said. &#8220;She said &#8216;It&#8217;s Lisa, the lady you called by mistake&#8217; and the conversation started.&#8221;</p>
<p>Today, they are friends. Both from Delaware County and both vaccinated and they finally met face to face.</p>
<p>Anna&#8217;s husband Edmond died this past year, her faith tells her she was meant to connect with Lisa. Something these ladies call divine appointments.</p>
<div id="attachment_1228993" style="width: 310px" class="wp-caption aligncenter"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg"><img aria-describedby="caption-attachment-1228993" loading="lazy" class="size-medium wp-image-1228993" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?w=300" alt="" width="300" height="169" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg 1280w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?resize=300,169 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?resize=768,432 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?resize=1024,576 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?resize=640,360 640w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?resize=310,174 310w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?resize=1138,640 1138w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?resize=320,180 320w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233955.090.jpg?resize=620,349 620w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-1228993" class="wp-caption-text">Credit: CBS3</p></div>
<p>&#8220;She always has an ear for me, listens to me, and we enjoy talking to each other,&#8221; Anna said.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://philadelphia.cbslocal.com/2021/03/30/watch-live-philadelphia-committee-on-gun-violence-prevention-to-hold-public-hearing/" target="_blank">WATCH LIVE: Philadelphia Committee On Gun Violence Prevention To Hold Public Hearing</a>
<p>The two women plan to get together regularly.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3rulNAD"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3rulNAD"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3rulNAD"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/philly/" data-ios="https://apps.apple.com/us/app/cbs-philly/id1511231223" data-android="https://play.google.com/store/apps/details?id=com.kyw.android.news" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/philadelphia.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Joe </span> Holden</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/JoeHoldenCBS3&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/ReporterJoeHolden\/&quot;,&quot;email_address&quot;:&quot;Holden@cbs3.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/10/joe-holden-web-headshot-620x349-2018-v1.jpg?w=620&#038;h=349&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/joe-holden/" id="more-from-personality"><span>More from</span> <strong>Joe Holden</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/30/man-shot-killed-inside-philadelphia-mills-mall-in-northeast-philadelphia-police-say/" title="Man Shot, Killed Inside Philadelphia Mills Mall In Northeast Philadelphia, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-29T175213.581.jpg?resize=55%2C55&#038;ssl=1" alt="Man Shot, Killed Inside Philadelphia Mills Mall In Northeast Philadelphia, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/30/man-shot-killed-inside-philadelphia-mills-mall-in-northeast-philadelphia-police-say/" title="Man Shot, Killed Inside Philadelphia Mills Mall In Northeast Philadelphia, Police Say" class="bump-view" data-bump-view="tp">Man Shot, Killed Inside Philadelphia Mills Mall In Northeast Philadelphia, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/30/shane-brolly-charged-in-head-on-collision-that-left-4-teens-seriously-injured-in-northampton-township/" title="Shane Brolly Charged In Head-On Collision That Left 4 Neshaminy Students Seriously Injured" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/shane-brolly.png?resize=55%2C55&#038;ssl=1" alt="Shane Brolly Charged In Head-On Collision That Left 4 Neshaminy Students Seriously Injured" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/30/shane-brolly-charged-in-head-on-collision-that-left-4-teens-seriously-injured-in-northampton-township/" title="Shane Brolly Charged In Head-On Collision That Left 4 Neshaminy Students Seriously Injured" class="bump-view" data-bump-view="tp">Shane Brolly Charged In Head-On Collision That Left 4 Neshaminy Students Seriously Injured</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/30/2-delaware-county-women-form-friendship-following-misdialed-phone-call/" title="2 Delaware County Women Form Friendship Following Misdialed Phone Call" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-28T233943.277.jpg?resize=55%2C55&#038;ssl=1" alt="2 Delaware County Women Form Friendship Following Misdialed Phone Call" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/30/2-delaware-county-women-form-friendship-following-misdialed-phone-call/" title="2 Delaware County Women Form Friendship Following Misdialed Phone Call" class="bump-view" data-bump-view="tp" aria-current="page">2 Delaware County Women Form Friendship Following Misdialed Phone Call</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/29/officials-31-year-old-daisy-vasquez-charged-after-12-year-old-daughter-fatally-shot-by-son/" title="Officials: 31-Year-Old Daisy Vasquez Charged After 12-Year-Old Daughter Fatally Shot By Son" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/FS-Mug-CHARGED-3-29-2021-3-36-04-PM.png?resize=55%2C55&#038;ssl=1" alt="Officials: 31-Year-Old Daisy Vasquez Charged After 12-Year-Old Daughter Fatally Shot By Son" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/29/officials-31-year-old-daisy-vasquez-charged-after-12-year-old-daughter-fatally-shot-by-son/" title="Officials: 31-Year-Old Daisy Vasquez Charged After 12-Year-Old Daughter Fatally Shot By Son" class="bump-view" data-bump-view="tp">Officials: 31-Year-Old Daisy Vasquez Charged After 12-Year-Old Daughter Fatally Shot By Son</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/30/covid-19-variants-seem-to-be-taking-off-as-cases-spike-in-philadelphia-region-research-finds/" title="COVID-19 Variants &#039;Seem To Be Taking Off&#039; As Cases Spike In Philadelphia Region, Research Finds" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/covid-philly.jpeg?resize=55%2C55&#038;ssl=1" alt="COVID-19 Variants &#039;Seem To Be Taking Off&#039; As Cases Spike In Philadelphia Region, Research Finds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/30/covid-19-variants-seem-to-be-taking-off-as-cases-spike-in-philadelphia-region-research-finds/" title="COVID-19 Variants &#039;Seem To Be Taking Off&#039; As Cases Spike In Philadelphia Region, Research Finds" class="bump-view" data-bump-view="tp">COVID-19 Variants &#039;Seem To Be Taking Off&#039; As Cases Spike In Philadelphia Region, Research Finds</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/29/philadelphia-weather-next-storm-to-bring-dramatic-change-in-mild-pattern-with-chances-of-wintry-mix/" title="Philadelphia Weather: Next Storm To Bring Dramatic Change In Mild Pattern With Chances Of Wintry Mix" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/weather.jpg.png?resize=55%2C55&#038;ssl=1" alt="Philadelphia Weather: Next Storm To Bring Dramatic Change In Mild Pattern With Chances Of Wintry Mix" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/29/philadelphia-weather-next-storm-to-bring-dramatic-change-in-mild-pattern-with-chances-of-wintry-mix/" title="Philadelphia Weather: Next Storm To Bring Dramatic Change In Mild Pattern With Chances Of Wintry Mix" class="bump-view" data-bump-view="tp">Philadelphia Weather: Next Storm To Bring Dramatic Change In Mild Pattern With Chances Of Wintry Mix</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/30/tolls-going-up-on-several-spans-connecting-new-jersey-pennsylvania/" title="Tolls Going Up On Several Spans Connecting New Jersey, Pennsylvania" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/tolls.jpg?resize=55%2C55&#038;ssl=1" alt="Tolls Going Up On Several Spans Connecting New Jersey, Pennsylvania" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/30/tolls-going-up-on-several-spans-connecting-new-jersey-pennsylvania/" title="Tolls Going Up On Several Spans Connecting New Jersey, Pennsylvania" class="bump-view" data-bump-view="tp">Tolls Going Up On Several Spans Connecting New Jersey, Pennsylvania</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/29/joe-biden-administration-working-to-develop-system-for-people-to-prove-theyve-been-vaccinated/" title="Joe Biden Administration Working To Develop System For People To Prove They&#039;ve Been Vaccinated" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-15T174940.221.jpg?resize=55%2C55&#038;ssl=1" alt="Joe Biden Administration Working To Develop System For People To Prove They&#039;ve Been Vaccinated" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/29/joe-biden-administration-working-to-develop-system-for-people-to-prove-theyve-been-vaccinated/" title="Joe Biden Administration Working To Develop System For People To Prove They&#039;ve Been Vaccinated" class="bump-view" data-bump-view="tp">Joe Biden Administration Working To Develop System For People To Prove They&#039;ve Been Vaccinated</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/03/29/harley-belance-shot-riding-scooter-oxford-circle-double-shooting/" title="Philadelphia Police Identify 11-Year-Old Child Shot, Killed While Riding Scooter In Oxford Circle Double Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/03/snapshot-2021-03-29T060309.359.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Police Identify 11-Year-Old Child Shot, Killed While Riding Scooter In Oxford Circle Double Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/03/29/harley-belance-shot-riding-scooter-oxford-circle-double-shooting/" title="Philadelphia Police Identify 11-Year-Old Child Shot, Killed While Riding Scooter In Oxford Circle Double Shooting" class="bump-view" data-bump-view="tp">Philadelphia Police Identify 11-Year-Old Child Shot, Killed While Riding Scooter In Oxford Circle Double Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2015/11/20/tie-domi-flyers-fan/" title="Tie Domi Talks With The Flyers Fan He Fought In 2001" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2015/11/tie-domi.jpg?resize=55%2C55&#038;ssl=1" alt="Tie Domi Talks With The Flyers Fan He Fought In 2001" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2015/11/20/tie-domi-flyers-fan/" title="Tie Domi Talks With The Flyers Fan He Fought In 2001" class="bump-view" data-bump-view="tp">Tie Domi Talks With The Flyers Fan He Fought In 2001</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1132241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132241"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1132242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132242"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1201664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201664"><a href="https://philadelphia.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylj10KgCAQhC+ULVL08xCdxXQpYdVoN6TbJ9EJ6m2Yb/hgIO/KpigYBWTDgAx2YUXJGgIfLZ2uVBgWdIXwG1VGU9aHyt6tKHUBFXwzMXmHxx9DEtnJXP8k5Pm5MYdJd7rVYzMM/Q3GPmk+' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJx9jEEOwjAMBD9E63KIoAfEW4pjtUaOE2JHiN8TTu2J2+7OauBdBszqpA6+USIDfNggGRcBVpQW+/R8NaofEF43N+FI9ZjHxDqi2Qn+yYq0ldUg5dikk7JUV6r9Ynv5ae7pdg7zdZ6mEC5fP5w7oQ==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.5/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1615321562j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJytzE0OQDAQQOELqakQYiHOQjuhzfSHjojbsxCxtLB7eYsP9ihU8IyegWd0mECNSVBQA4HxijZ9LbtsuB5AZpo5kdG4vjt3xuc2ZfDJQjeivsi7xB9GYI40HA/Tu66oZSPbqigrewKfklRA'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162246053',post:'1228966',tz:'-4',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1228966' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":375,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>