<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="pennsylvania, new jersey, delaware,  worst states to drive in , best states to drive in" />
<meta name="keywords" content="pennsylvania, new jersey, delaware,  worst states to drive in , best states to drive in" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Pennsylvania, New Jersey, Delaware Ranked Among Top 10 Worst States To Drive In, Report Finds &#8211; CBS Philly</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcLMA0QXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1ijssIFuUB5YMAMdsqKxBoCz5aqe0k5w12kYDq29gA/QRgmdBsbE5IY9x2OVGfPGYK4Sm1j3gat7of7gQqGzYyp23woqoVcisQdL20eNUxsPCnyvPw/FVKbuPR/b+Gqz8M4nrQeLk91lp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrGkPij2Is9QYVEhjIRFxe+0C4vXzPlzF4SFGYmAbZVLAWR0fmBjUbqYWVRv4Yrsgn0tNqlDSSs4oF072460L8RvFtOopj6H3MXYh+OEBIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydkutuwyAMhV9olF62afkx7VkMuCkrxAicdnn7mV7VZdqa/oh0cDifjwG9T8pSx9ix5g1GLNqaogJZCDqFvvVd0ZFcH+TPYYOK0EGLWdsilSHh80zUk/4L5DsbeldL4tl7h4oxpgCMZaI5QeY7PD+Tlw1ltnSmXJcT2mM06I7+g1TBF1YWGAK1E8eQKbwNqHbjwztHl4+hzRDVGtEdYxt1rS7VchZ9d/Hf8J1E00YabyWlyZAHXXgIeOO4+/Tkxlrky+1VPYLEXp1tn8gJpHMzW40Qa7BoiGqsrYivU6wHaUxJJSqifsc88KIj5G1FH/dbCpQfeG//cWmHeZ893z15RZzW1fIR3xev86Z5WSzmb9/LPWi7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdNiQQOyDeUrputKRpWVLQfk+ZOLDbQOJkxbEdK/BIykQSSwJyscEymDMrjEYjODKYu0J5hhRx6h1iFRxVnjew1uhXORLmwRFDiF3GstHdbC6g7tvPhEX0LdtxesMqkQpuGLXYnzrNAhU06cGOr+gFocq9q8T01XP6TEZcJP5HIYtlIuGSewrHZl+37a5p6oN/ArDpujo='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILesBxA6Ib+nSqEuVthNJ2e+vQly4sJtlP9uwbwPWYlQMbKVMCrjoIBW9ABeUFrqVFHxYSflNY+YyJr3Av2Lno9TFyyn5c/EyRqHTziYtclHINTTpyc4hkn0mvrJPPPPD3aZ5vjo33dMBCstU0g=='></script>
<link rel="https://api.w.org/" href="https://philadelphia.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://philadelphia.cbslocal.com/wp-json/wp/v2/posts/1214524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3927A8h' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F01%2F19%2Fpennsylvania-new-jersey-delaware-ranked-among-top-10-worst-states-to-drive-in-report-finds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2021%2F01%2F19%2Fpennsylvania-new-jersey-delaware-ranked-among-top-10-worst-states-to-drive-in-report-finds%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Pennsylvania, New Jersey, Delaware Ranked Among Top 10 Worst States To Drive In, Report Finds" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/11/drivers-experienced-hour-long-delays-during-strike.jpg?w=1280" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/11/drivers-experienced-hour-long-delays-during-strike.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="WalletHub&#039;s 2021 Best &amp; Worst States to Drive report compared the 50 states across 31 key metrics, including average gas prices to rush-hour traffic congestion to road quality." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2021/01/19/pennsylvania-new-jersey-delaware-ranked-among-top-10-worst-states-to-drive-in-report-finds/" /><meta property="article:published_time" content="2021-01-19T09:51:44+00:00" /><meta property="article:suggested-social-copy" content="WalletHub&#039;s 2021 Best &amp; Worst States to Drive report compared the 50 states across 31 key metrics, including average gas prices to rush-hour traffic congestion to road quality." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Delaware,Local,New Jersey,News,Pennsylvania,Talkers" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/11/drivers-experienced-hour-long-delays-during-strike.jpg?w=1280"><meta name="twitter:title" content="Pennsylvania, New Jersey, Delaware Ranked Among Top 10 Worst States To Drive In, Report Finds"/><meta name="twitter:description" content="WalletHub&#039;s 2021 Best &amp; Worst States to Drive report compared the 50 states across 31 key metrics, including average gas prices to rush-hour traffic congestion to road quality."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2021/01/19/pennsylvania-new-jersey-delaware-ranked-among-top-10-worst-states-to-drive-in-report-finds/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2021/01/19/pennsylvania-new-jersey-delaware-ranked-among-top-10-worst-states-to-drive-in-report-finds/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2021\/01\/19\/pennsylvania-new-jersey-delaware-ranked-among-top-10-worst-states-to-drive-in-report-finds\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2021\/01\/19\/pennsylvania-new-jersey-delaware-ranked-among-top-10-worst-states-to-drive-in-report-finds\/"},"headline":"Pennsylvania, New Jersey, Delaware Ranked Among Top 10 Worst States To Drive In, Report Finds","description":"WalletHub's 2021 Best &amp; Worst States to Drive report compared the 50 states across 31 key metrics, including average gas prices to rush-hour traffic congestion to road quality.","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2016\/11\/drivers-experienced-hour-long-delays-during-strike.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Delaware","Local","New Jersey","News","Pennsylvania","Talkers","Delaware news","New Jersey news","Pennsylvania News","CBS3 Staff","news","Pennsylvania, New Jersey, Delaware Ranked Among Top 10 Worst States To Drive In, Report Finds"],"datePublished":"2021-01-19T09:51:44+00:00","dateModified":"2021-01-19T09:51:44+00:00","author":{"@type":"Person","name":"CBS3 Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["pennsylvanianewjerseydelawarerankedamongtop10worststatestodriveinreportfinds","post","article","delaware","local","newjersey","news","pennsylvania","talkers","delawarenews","newjerseynews","pennsylvanianews","cbs3staff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1.5");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"delaware;local;new-jersey;news;pennsylvania;talkers;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="WalletHub&#039;s 2021 Best &amp; Worst States to Drive report compared the 50 states across 31 key metrics, including average gas prices to rush-hour traffic congestion to road quality." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1214524 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2021/01/19/pennsylvania-expands-covid-19-vaccine-distribution-anyone-65-16-64-serious-medical-condition/" title="Pennsylvania Expands COVID-19 Vaccine Distribution To Anyone Over 65, Between 16-64 With Serious Medical Conditions" class="cbs-thumbnail-link item-1611077438 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/snapshot-4-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pennsylvania Expands COVID-19 Vaccine Distribution To Anyone Over 65, Between 16-64 With Serious Medical Conditions</strong><em class="description">Pennsylvania is expanding its COVID-19 vaccination distribution requirements.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/01/19/ocean-city-police-searching-to-identify-man-wanted-in-assault-attempted-luring-of-juvenile-girl/" title="Ocean City Police Searching To Identify Man Wanted In Assault, Attempted Luring Of Juvenile Girl" class="cbs-thumbnail-link item-1611076810 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/OC-suspect.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ocean City Police Searching To Identify Man Wanted In Assault, Attempted Luring Of Juvenile Girl</strong><em class="description">Police are seeking the public&#039;s help to identify the suspect wanted in the assault and attempted luring of a girl in Ocean City, New Jersey.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2021/01/18/girard-college-hosts-26th-annual-greater-philadelphia-martin-luther-king-day-of-service/" title="Girard College Hosts 26th Annual Greater Philadelphia Martin Luther King Day of Service" class="cbs-thumbnail-link item-1611002580 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/HJD_2339-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Girard College Hosts 26th Annual Greater Philadelphia Martin Luther King Day of Service</strong><em class="description">Check out photos from Monday&#039;s event.</em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2020/12/22/saxbys-five-below-partner-up-for-operation-holiday-magic/" title="Saxbys, Five Below Partner Up For &#039;Operation Holiday Magic&#039;" class="cbs-thumbnail-link item-1608693709 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/HJD_9359-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saxbys, Five Below Partner Up For &#039;Operation Holiday Magic&#039;</strong><em class="description">Check out photos from the event.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2021/01/19/former-st-josephs-university-star-delonte-west-gets-job-at-florida-rehab-facility-he-attended/" title="Former St. Joseph&#039;s University Star Delonte West Gets Job At Florida Rehab Facility He Attended" class="cbs-thumbnail-link item-1611075629 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/GettyImages-142993308.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former St. Joseph&#039;s University Star Delonte West Gets Job At Florida Rehab Facility He Attended</strong><em class="description">Delonte West is continuing to make strides in turning his life around.</em></div></a><a href="https://philadelphia.cbslocal.com/2021/01/18/lifeless-flyers-dominated-by-sabres-6-1/" title="Lifeless Flyers Dominated By Sabres 6-1" class="cbs-thumbnail-link item-1611027800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/GettyImages-1230663702.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lifeless Flyers Dominated By Sabres 6-1</strong><em class="description">Minus injured No. 1 center Sean Couturier (ribs), the Flyers played with little energy and failed to create many scoring chances.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/310-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/5210665-philadelphia-weather-daily-sun-and-clouds/" title="Philadelphia Weather: Daily Sun And Clouds" class="cbs-thumbnail-link item-1611030780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/66F/9BC/66F9BC5155B64A08851F55764A88F85C.jpg?Expires=1705708800&#038;KeyName=mcpkey1&#038;Signature=Riv2BRRK4W1u6hTjKzuXjJckOcM"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Daily Sun And Clouds</strong><em class="description">Kate Bilo has the latest forecast.</em></div><time datetime="2021-01-19T04:33:00+00:00" title="January 18, 2021 at 11:33 pm">13 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/5209886-philadelphia-weather-quiet-weather-pattern/" title="Philadelphia Weather: Quiet Weather Pattern" class="cbs-thumbnail-link item-1611012360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/EB5/F86/EB5F8671CDE44C11B2BD7464E1E8EA97.jpg?Expires=1705708800&#038;KeyName=mcpkey1&#038;Signature=1lC3WOgNFEBaSfsvtXfUJvBgamI"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Quiet Weather Pattern</strong><em class="description">Kate Bilo has the latest forecast.</em></div><time datetime="2021-01-18T23:26:00+00:00" title="January 18, 2021 at 6:26 pm">18 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2021/01/17/philadelphia-weather-strong-winds-expected-as-stretch-of-above-normal-temperatures-continue-across-delaware-valley/" title="Philadelphia Weather: Strong Winds Expected As Stretch Of Above Normal Temperatures Continue Across Delaware Valley" class="cbs-thumbnail-link item-1610906067 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/weather-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Strong Winds Expected As Stretch Of Above Normal Temperatures Continue Across Delaware Valley</strong><em class="description">The stretch of above normal temperatures will continue across the Delaware Valley on Sunday.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/12/22/philadelphia-weather-first-major-storm-of-winter-season-to-bring-thunderstorms-strong-winds-to-delaware-valley-on-christmas-eve/" title="Philadelphia Weather: First Major Storm Of Winter Season To Bring Thunderstorms, Strong Winds To Delaware Valley On Christmas Eve" class="cbs-thumbnail-link item-1608653510 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/12/christmas-forecast.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: First Major Storm Of Winter Season To Bring Thunderstorms, Strong Winds To Delaware Valley On Christmas Eve</strong><em class="description">Monday marked the first day of winter but this week promises a weather whiplash throughout the Philadelphia region.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/09/23/philadelphia-covid-coronavirus-eagles-fans-linc-lincoln-financial-field-stands-season/" title="Could Philadelphia Eagles Fans Be Allowed Inside Lincoln Financial Field This Season After All?" class="cbs-thumbnail-link item-1600890584 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/07/Lincoln-Financial-Field_Soccer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Could Philadelphia Eagles Fans Be Allowed Inside Lincoln Financial Field This Season After All?</strong><em class="description">But, could a recent change in the city&#039;s policy on large public events mean it&#039;s possible we may see fans in the stands this season after all?  </em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/29/adventure-aquarium-wants-public-to-vote-on-name-for-new-little-blue-penguin/" title="Adventure Aquarium Wants Public To Vote On Name For New Little Blue Penguin" class="cbs-thumbnail-link item-1588161191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/adventure-aquarium.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adventure Aquarium Wants Public To Vote On Name For New Little Blue Penguin</strong><em class="description">A big announcement at the Adventure Aquarium about one of its smallest resident.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/27/coronavirus-latest-barnes-foundation-offering-takeout-series-showcasing-artwork-on-youtube/" title="Coronavirus Latest: Barnes Foundation Offering &#039;Takeout&#039; Series Showcasing Artwork On YouTube" class="cbs-thumbnail-link item-1588028887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/A1AADC8A5C0C48818B4096675A319B3F.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Barnes Foundation Offering &#039;Takeout&#039; Series Showcasing Artwork On YouTube</strong><em class="description">The Barnes Museum&#039;s daily specials are works of art, which they&#039;ve started presenting virtually in a Barnes Takeout series on Youtube. </em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/15/frankline-institute-my-home-museum-challenge-collection/" title="Franklin Institute Starts My Home Museum Challenge To Showcase Unique Collections" class="cbs-thumbnail-link item-1586952686 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/franklin-institute.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Franklin Institute Starts My Home Museum Challenge To Showcase Unique Collections</strong><em class="description">Many of us have gotten to tour some of the cool collections at the Franklin Institute.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/02/new-jersey-social-distancing-order-porch-portraits/" title="Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families" class="cbs-thumbnail-link item-1585862882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/porch-portrait-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families</strong><em class="description">This is a difficult time for sure but it&#039;s also one we will be talking about for years. So why not document it with a &quot;porch portrait?&quot; </em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/31/coronavirus-devon-horse-show-country-fair-canceled-pa/" title="Coronavirus Latest: Devon Horse Show And Country Fair Canceled Due To COVID-19 Pandemic" class="cbs-thumbnail-link item-1585653268 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/GettyImages-114404732.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Devon Horse Show And Country Fair Canceled Due To COVID-19 Pandemic</strong><em class="description">The annual Devon Horse Show and Country Fair has been canceled this year because of the coronavirus pandemic.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/11/25/philadelphia-international-airport-sees-boost-in-travel-during-thanksgiving-holiday-period/" title="Philadelphia International Airport Sees Boost In Travel During Thanksgiving Holiday Period" class="cbs-thumbnail-link item-1606341997 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/11/airport.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia International Airport Sees Boost In Travel During Thanksgiving Holiday Period</strong><em class="description">The highest volume days for the Philadelphia airport are projected to be Wednesday, Saturday and Sunday.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/11/25/amtrak-expecting-less-than-40000-travelers-over-thanksgiving-holiday-amid-pandemic-restrictions/" title="Amtrak Expecting Less Than 40,000 Travelers Over Thanksgiving Holiday Amid Pandemic, Restrictions" class="cbs-thumbnail-link item-1606338033 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/11/snapshot-18-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amtrak Expecting Less Than 40,000 Travelers Over Thanksgiving Holiday Amid Pandemic, Restrictions</strong><em class="description">Some people are choosing to travel by train this Thanksgiving, but things will look a little different on the rails this year.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/10/04/find-out-which-countries-are-welcoming-united-states-tourist-back/" title="Find Out Which Countries Are Welcoming United States Tourists Back" class="cbs-thumbnail-link item-1601840595 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/10/hypatia-h_66ceea828f2c9cb973cef9574e245308-h_de2687a3dca42467ed3e8c5298763bb2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Find Out Which Countries Are Welcoming United States Tourists Back</strong><em class="description">With US coronavirus cases around the 7.4 million mark, many nations continue to view America with trepidation.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/win-a-free-atlantic-water-products-home-air-and-water-test/" title="Win A Free Atlantic Water Products Home Air and Water Test" class="cbs-thumbnail-link item-1601908755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/10/AWP_320X180-THUMBNAIL-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win A Free Atlantic Water Products Home Air and Water Test</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBSN Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Pennsylvania, New Jersey, Delaware Ranked Among Top 10 Worst States To Drive In, Report Finds</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/cbs3-staff">CBS3 Staff</a></span><time class="post-date">January 19, 2021 at 9:51 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/delaware-news/">Delaware news</a>, <a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/new-jersey-news/">New Jersey news</a>, <a href="https://philadelphia.cbslocal.com/tag/pennsylvania-news/">Pennsylvania News</a>, <a href="https://philadelphia.cbslocal.com/tag/talkers/">Talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-phi/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://philadelphia.cbslocal.com/live/cbsn-philly/"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/CBSN-WHITE-H-Philly.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI" data-channel_slug="cbsn-philly" data-w-live="true" data-dvr-live-title="CBSN Philly Live" data-dvr-live-thumb_url="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/Philly-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><em>PHILADELPHIA (CBS)</em> &#8211; Pennsylvania, New Jersey and Delaware are among the top 10 worst states for drivers, according to a new report.<a href="https://wallethub.com/edu/best-worst-states-to-drive-in/43012" target="_blank" rel="nofollow"> WalletHub&#8217;s 2021 Best &amp; Worst States to Drive report</a> compared the 50 states across 31 key metrics, including average gas prices to rush-hour traffic congestion to road quality.</p>
<p>Pennsylvania was ranked the 7th worst state to drive in. Although the state has the second most auto-repair shops per capita, it has high auto-maintenance costs.&nbsp; It also ranked low on road quality and has a high average of commute time by car.</p>
<p>New Jersey was ranked 9th worst state for driving. According to the report, it ranked high on average of commute time by car and cost of ownership and maintenance for a car.</p>
<p>Delaware is the 5th worst state for drivers. It has a high percentage of rush-hour congestion and few maintenance repair shops.</p>
<p>Topping the list for worst states to drive in are Hawaii, California followed by Washington. The best states for drivers are Texas, Indiana and North Carolina.</p>
<p>To see the complete list of rankings, <a href="https://wallethub.com/edu/best-worst-states-to-drive-in/43012" target="_blank" rel="nofollow">click here</a>.</p>
<p class="x_MsoNormal"><strong>MORE ON CBSPHILLY.COM</strong></p>
<p><strong><a href="https://cbsloc.al/3p8SlQx" target="_blank" rel="nofollow">Authorities Arrest Riley Williams, Pennsylvania Woman Accused Of Stealing Nancy Pelosi&#8217;s Laptop During Capitol Attack</a></strong></p>
<p><strong><a href="https://philadelphia.cbslocal.com/2021/01/18/29-year-old-driver-killed-when-gunman-opens-fire-in-south-philadelphia-police-say/" target="_blank" rel="noopener">29-Year-Old Driver Killed When Gunman Opens Fire In South Philadelphia, Police Say</a></strong></p>
<p><strong><a href="https://philadelphia.cbslocal.com/2021/01/18/davis-josephus-charged-murder-milan-loncar-brewerytown/" target="_blank" rel="noopener">20-Year-Old Man Charged With Murder Of Milan Loncar, Temple Grad Killed Walking Dog In Brewerytown</a></strong></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3927A8h"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3927A8h"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3927A8h"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/philly/" data-ios="https://apps.apple.com/us/app/cbs-philly/id1511231223" data-android="https://play.google.com/store/apps/details?id=com.kyw.android.news" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/philadelphia.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS3 </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/fs-city-hall-graphic-bkgd-stills.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/cbs3-staff/" id="more-from-personality"><span>More from</span> <strong>CBS3 Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/19/fbi-pennsylvania-riley-june-williams-arrested-possibly-stole-laptop-pelosi-potentially-sell-russia/" title="Authorities Arrest Riley Williams, Pennsylvania Woman Accused Of Stealing Nancy Pelosi&#039;s Laptop During Capitol Attack" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/FS-Mug-Riley-Williams-1-18-2021-11-54-59-PM.png?resize=55%2C55&#038;ssl=1" alt="Authorities Arrest Riley Williams, Pennsylvania Woman Accused Of Stealing Nancy Pelosi&#039;s Laptop During Capitol Attack" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/19/fbi-pennsylvania-riley-june-williams-arrested-possibly-stole-laptop-pelosi-potentially-sell-russia/" title="Authorities Arrest Riley Williams, Pennsylvania Woman Accused Of Stealing Nancy Pelosi&#039;s Laptop During Capitol Attack" class="bump-view" data-bump-view="tp">Authorities Arrest Riley Williams, Pennsylvania Woman Accused Of Stealing Nancy Pelosi&#039;s Laptop During Capitol Attack</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/19/davis-josephus-charged-murder-milan-loncar-brewerytown/" title="20-Year-Old Man Charged With Murder Of Milan Loncar, Temple Grad Killed Walking Dog In Brewerytown" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/davis-Josephus.jpg?resize=55%2C55&#038;ssl=1" alt="20-Year-Old Man Charged With Murder Of Milan Loncar, Temple Grad Killed Walking Dog In Brewerytown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/19/davis-josephus-charged-murder-milan-loncar-brewerytown/" title="20-Year-Old Man Charged With Murder Of Milan Loncar, Temple Grad Killed Walking Dog In Brewerytown" class="bump-view" data-bump-view="tp">20-Year-Old Man Charged With Murder Of Milan Loncar, Temple Grad Killed Walking Dog In Brewerytown</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/16/pennsylvania-unemployment-checks-delayed-cares-act-coronavirus/" title="Desperation Growing For Thousands Experiencing Problems With Pennsylvania&#039;s Unemployment System" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/unemployment.jpg?resize=55%2C55&#038;ssl=1" alt="Desperation Growing For Thousands Experiencing Problems With Pennsylvania&#039;s Unemployment System" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/16/pennsylvania-unemployment-checks-delayed-cares-act-coronavirus/" title="Desperation Growing For Thousands Experiencing Problems With Pennsylvania&#039;s Unemployment System" class="bump-view" data-bump-view="tp">Desperation Growing For Thousands Experiencing Problems With Pennsylvania&#039;s Unemployment System</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/19/biden-picks-pennsylvania-health-secretary-rachel-levine-to-be-assistant-health-secretary/" title="Joe Biden Picks Pennsylvania Health Secretary Rachel Levine To Be Assistant Health Secretary" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/Rachel-Levine-1.jpg?resize=55%2C55&#038;ssl=1" alt="Joe Biden Picks Pennsylvania Health Secretary Rachel Levine To Be Assistant Health Secretary" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/19/biden-picks-pennsylvania-health-secretary-rachel-levine-to-be-assistant-health-secretary/" title="Joe Biden Picks Pennsylvania Health Secretary Rachel Levine To Be Assistant Health Secretary" class="bump-view" data-bump-view="tp">Joe Biden Picks Pennsylvania Health Secretary Rachel Levine To Be Assistant Health Secretary</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/19/17-year-old-boy-shot-in-face-killed-in-north-philadelphia-police-say/" title="17-Year-Old Boy Shot In Face, Killed In North Philadelphia, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/snapshot-2021-01-19T060345.328.jpg?resize=55%2C55&#038;ssl=1" alt="17-Year-Old Boy Shot In Face, Killed In North Philadelphia, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/19/17-year-old-boy-shot-in-face-killed-in-north-philadelphia-police-say/" title="17-Year-Old Boy Shot In Face, Killed In North Philadelphia, Police Say" class="bump-view" data-bump-view="tp">17-Year-Old Boy Shot In Face, Killed In North Philadelphia, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/17/officials-pennsylvania-man-arrested-after-posting-pictures-videos-of-himself-at-u-s-capitol-riot/" title="Officials: Pennsylvania Man Arrested After Posting Pictures, Videos Of Himself At U.S. Capitol Riot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/FS-Mug-Andrew-Wrigley-1-17-2021-2-33-31-PM.png?resize=55%2C55&#038;ssl=1" alt="Officials: Pennsylvania Man Arrested After Posting Pictures, Videos Of Himself At U.S. Capitol Riot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/17/officials-pennsylvania-man-arrested-after-posting-pictures-videos-of-himself-at-u-s-capitol-riot/" title="Officials: Pennsylvania Man Arrested After Posting Pictures, Videos Of Himself At U.S. Capitol Riot" class="bump-view" data-bump-view="tp">Officials: Pennsylvania Man Arrested After Posting Pictures, Videos Of Himself At U.S. Capitol Riot</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/17/timothy-hale-cusanelli-us-army-reserves-charged-us-capitol-riots/" title="Timothy Hale-Cusanelli, Member of US Army Reserve, Charged For Involvement In US Capitol Riots" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/GettyImages-1230465345.jpg?resize=55%2C55&#038;ssl=1" alt="Timothy Hale-Cusanelli, Member of US Army Reserve, Charged For Involvement In US Capitol Riots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/17/timothy-hale-cusanelli-us-army-reserves-charged-us-capitol-riots/" title="Timothy Hale-Cusanelli, Member of US Army Reserve, Charged For Involvement In US Capitol Riots" class="bump-view" data-bump-view="tp">Timothy Hale-Cusanelli, Member of US Army Reserve, Charged For Involvement In US Capitol Riots</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/18/philadelphia-zoo-welcomes-adorable-baby-monkey/" title="Philadelphia Zoo Welcomes Adorable Baby Monkey" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/snapshot-2021-01-18T074051.918.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Zoo Welcomes Adorable Baby Monkey" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/18/philadelphia-zoo-welcomes-adorable-baby-monkey/" title="Philadelphia Zoo Welcomes Adorable Baby Monkey" class="bump-view" data-bump-view="tp">Philadelphia Zoo Welcomes Adorable Baby Monkey</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/18/covid-in-pennsylvania-frustration-confusion-mounting-as-some-people-receiving-vaccine-before-their-turn/" title="COVID In Pennsylvania: Frustration, Confusion Mounting As Some People Receiving Vaccine Before Their Turn" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/snapshot-4-2.jpg?resize=55%2C55&#038;ssl=1" alt="COVID In Pennsylvania: Frustration, Confusion Mounting As Some People Receiving Vaccine Before Their Turn" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/18/covid-in-pennsylvania-frustration-confusion-mounting-as-some-people-receiving-vaccine-before-their-turn/" title="COVID In Pennsylvania: Frustration, Confusion Mounting As Some People Receiving Vaccine Before Their Turn" class="bump-view" data-bump-view="tp">COVID In Pennsylvania: Frustration, Confusion Mounting As Some People Receiving Vaccine Before Their Turn</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2021/01/17/milan-loncar-murder-suspect-arrested-brewerytown-police/" title="Arrest Made In Murder Of Milan Loncar, 25-Year-Old Temple Grad Killed Walking Dog In Brewerytown: Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/01/milan-loncar.jpg?resize=55%2C55&#038;ssl=1" alt="Arrest Made In Murder Of Milan Loncar, 25-Year-Old Temple Grad Killed Walking Dog In Brewerytown: Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2021/01/17/milan-loncar-murder-suspect-arrested-brewerytown-police/" title="Arrest Made In Murder Of Milan Loncar, 25-Year-Old Temple Grad Killed Walking Dog In Brewerytown: Police" class="bump-view" data-bump-view="tp">Arrest Made In Murder Of Milan Loncar, 25-Year-Old Temple Grad Killed Walking Dog In Brewerytown: Police</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/" title="Philadelphia News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philadelphia News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1132241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132241"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1132242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132242"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1201664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201664"><a href="https://philadelphia.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylj1EKgCAQRC+UbX4U+RGdxXQpYdVoN6TbJ9EJ6m+YNzwYKLtyOQkmAdkwIoNbWFF2liAkR6evFcYFfSX8RlXQ1vWhSvArSltBA99MWWQne+HxR8IU/D8DBX5uzHHSQ2dMr3U33tdBaTY=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJyNjk0OAiEMhS8k02GhcRbGsyA0A6a0CCUTby8uJjEujLv3ly8PtmK8sCIraMSMDfytGRLvCAr1NXGDLKHTaDKqM9FxIKxj1xqIqilVsmgSnkZygF/AxJ56GNH90bE+gdIatVEKWD/1lNMfsO93xVXl/dhu3phrvtjTvCxHa+fzC4lYWow=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.3/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1609888769j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJyVzjEOgzAMheELNTgZispQcRZILJLISSA2Qty+HRiAqd1+veHTg21WtmTBLCAeEzLYkRUVOxCEbGl13wnTiI4hHqWKyEzDjrVJITeRH/ATE5cV6w4UJi9MwWE993/W/dLF6NPbtLrrnsboV/wAhtVURQ=='></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'162246053',post:'1214524',tz:'-5',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1214524' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>