<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="unemployment, philadelphia, coronavirus, economy" />
<meta name="keywords" content="unemployment, philadelphia, coronavirus, economy" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Coronavirus Latest: Local States Beginning To Pay Out Record Number Of Unemployment Claims &#8211; CBS Philly</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="https://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Coronavirus Latest: Local States Beginning To Pay Out Record Number Of Unemployment Claims Comments Feed" href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytUMsOwjAM+yFKmRgIDohvSdswqqVJ1Yf2+5SNy04wiVMSJ7bs6CkqK1yQiy5PDJi1NVmRWCDt2VJ1byhn/RApmPat3emfSBgMuoUbE5KA+06OVAfPWQdxldrGJITR86AYp0VqhWwXhI+jVreT5wMVgGHANMusENVSj0Xihh8tGjUYBk+KPI//d4XUJi5z3nu4dadLdzz31/7wAozWvhg=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEFUag/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY9P7EHznh/YBIjY5MA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydktFuwyAMRX9oFK1au+xh2rcYcFMWiBE4zfL3g6Zp1WXakj5EujE+l2tA9kFoahlblnxEj0lqlYQjDU4G19W2TdKT6VxeOTcIDy3UGKVOuTIEfNlk9ST/MrKtdp0ppcz01qBg9MEBY1oJB4i8gPmZPB0psqbJ5fa7Ynv0Cs3In6VwNrHQwOCoXjlGnsJqh+I0P7wpev4Y6gheHBDNGFuJW3Urthtv2yt/529yNKnyxk1OqSLEQSYeHN4Ri08v31iNfL29omcmvhMT9okcQDcz/AAaFVGJ1GTxdYn0gBNTEIFSVr9bPPCSPcSmWI/9mhzFB97Zf750wthHy4umLvhFl/YP//68q3b76m1fvX4DwLlmfQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJJq4zAfjtzCo2FnKHGWLfy8uPrgnNxOfCuXe00v12CkbWYBFyxUCJG2bpChaQxrZUnal1SbdRXpckGgbkLdt2uilxnaRo6PskZMO0WUqL8ZN5lLUsP8kzND3DP3jXb4KVEDfG4Gf8kwCFQwbD/0LPWuoMu8msVu1mEtmKxg5/SMQULmxpFWJjLtCwmHZhoreU2wMrRvRC1qC1d8d0XmQCfE+FsQ5nHaH+lDVx6qu2yd2bwqR'></script>
<link rel='https://api.w.org/' href='https://philadelphia.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/2V8kMjG' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F04%2F06%2Fcoronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F04%2F06%2Fcoronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Coronavirus Latest: Local States Beginning To Pay Out Record Number Of Unemployment Claims" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/philadelphia-skyline-1.jpg?w=1280" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/philadelphia-skyline-1.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Since March 15, the unemployment claims in Philadelphia have surpassed the one million mark." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims/" /><meta property="article:published_time" content="2020-04-06T18:30:38+00:00" /><meta property="article:suggested-social-copy" content="Since March 15, the unemployment claims in Philadelphia have surpassed the one million mark." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/philadelphia-skyline-1.jpg?w=1280"><meta name="twitter:title" content="Coronavirus Latest: Local States Beginning To Pay Out Record Number Of Unemployment Claims"/><meta name="twitter:description" content="Since March 15, the unemployment claims in Philadelphia have surpassed the one million mark."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2020\/04\/06\/coronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2020\/04\/06\/coronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims\/"},"headline":"Coronavirus Latest: Local States Beginning To Pay Out Record Number Of Unemployment Claims","description":"Since March 15, the unemployment claims in Philadelphia have surpassed the one million mark.","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2020\/04\/philadelphia-skyline-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Business &amp; Economy","Community","Headlines","Local","News","Pennsylvania","Philadelphia","Syndicated Local","Syndicated Sports","coronavirus","Local TV","Philadelphia News","Alecia Reid","news","Coronavirus Latest: Local States Beginning To Pay Out Record Number Of Unemployment Claims"],"datePublished":"2020-04-06T18:30:38+00:00","dateModified":"2020-04-06T18:30:38+00:00","author":{"@type":"Person","name":"Alecia Reid"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"States Paying Out Record Number Of Unemployment Claims During Coronavirus Pandemic","description":"Alecia Reid reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/6A5\/8BF\/6A58BF24A0A54A30879B2C256ACA7601.jpg?Expires=1680826050&KeyName=mcpkey1&Signature=iaIx-lllvy1_db9-IGxG7dpbngM","uploadDate":"2020-04-06","duration":"T2M1S","contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4505024-states-paying-out-record-number-of-unemployment-claims-during-coronavirus-pandemic\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4505024-states-paying-out-record-number-of-unemployment-claims-during-coronavirus-pandemic\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["coronaviruslatestlocalstatesbeginningtopayoutrecordnumberofunemploymentclaims","post","article","businessandeconomy","community","headlines","local","news","pennsylvania","philadelphia","syndicatedlocal","syndicatedsports","coronavirus","localtv","philadelphianews","aleciareid","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business-economy;community;headlines;local;news;pennsylvania;philadelphia;syndicated-local;syndicated-sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Since March 15, the unemployment claims in Philadelphia have surpassed the one million mark." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1158103 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-more-than-200-philadelphia-police-personnel-quarantined-upwards-of-50-test-positive-sources-say/" title="BREAKING:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BREAKING:</strong><em class="description">More Than 200 Philadelphia Police Personnel Quarantined, Upwards Of 50 Test Positive, Sources Say</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-carson-wentzs-ao1-foundation-donating-100000-to-feed-people-in-need-during-pandemic/" title="Coronavirus Latest: Carson Wentz&#039;s AO1 Foundation Donating $100,000 To Feed People In Need During Pandemic" class="cbs-thumbnail-link item-1586217712 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/05/carson-wentz.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Carson Wentz&#039;s AO1 Foundation Donating $100,000 To Feed People In Need During Pandemic</strong><em class="description">Carson Wentz&#039;s AO1 Foundation is donating $100,000 to help people in need during these trying times.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/06/septa-police-one-suspect-in-custody-in-connection-to-assault-of-postal-employee-on-center-city-platform/" title="SEPTA Police: One Suspect In Custody In Connection To Assault Of Postal Employee On Center City Platform" class="cbs-thumbnail-link item-1586217439 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/FS-Mug-4-6-2020-7-42-53-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEPTA Police: One Suspect In Custody In Connection To Assault Of Postal Employee On Center City Platform</strong><em class="description">On Monday,  SEPTA Transit Police Chief Thomas Nestel tweeted a photo of a male authorities wanted to speak with in connection to the assault.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2020/03/23/celebrating-national-puppy-day/" title="Celebrating National Puppy Day" class="cbs-thumbnail-link item-1584969484 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/Screenshot-2020-02-26-at-12.01.22-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celebrating National Puppy Day</strong></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2020/03/13/coronavirus-fears-hit-delaware-valley-grocery-stores-hard/" title="Coronavirus Fears Hit Delaware Valley Grocery Stores Hard" class="cbs-thumbnail-link item-1584147734 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/Delaware-Valley-Coronavirus-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Fears Hit Delaware Valley Grocery Stores Hard</strong><em class="description">Photos from around the Delaware Valley as people flocked to grocery stores amid the coronavirus outbreak.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-former-eagle-tra-thomas-using-artistic-skills-to-help-people-get-creative-while-practicing-social-distancing/" title="Coronavirus Latest: Former Eagle Tra Thomas Using Artistic Skills To Help People Get Creative While Practicing Social Distancing" class="cbs-thumbnail-link item-1586211441 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/17PKG_LVA_EAGLES-TRA-THOMAS.transfer_frame_1575.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Former Eagle Tra Thomas Using Artistic Skills To Help People Get Creative While Practicing Social Distancing</strong><em class="description">With business shut down, he’s had to think outside of the box by hosting virtual painting classes.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/04/06/fletcher-cox-jason-peters-darren-sproles-lesean-mccoy-pro-football-hall-of-fame-2010s-all-decade-team/" title="Fletcher Cox, Jason Peters, Darren Sproles And LeSean McCoy Named To Pro Football Hall Of Fame&#039;s 2010s All-Decade Team" class="cbs-thumbnail-link item-1586191988 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/GettyImages-1170218270.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fletcher Cox, Jason Peters, Darren Sproles And LeSean McCoy Named To Pro Football Hall Of Fame&#039;s 2010s All-Decade Team</strong><em class="description">The team has some ups and downs in the 2010s, but there were some big stars along the way. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/live/" title="CBSN Philly" class="cbs-thumbnail-link item-1580404660" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/310-Philly.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Philly</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/4505076-philadelphia-weather-rain-chance-returns/" title="Philadelphia Weather: Rain Chance Returns" class="cbs-thumbnail-link item-1586212090 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E04/612/E04612A102E7491191DEFA72BDC01D70.jpg?Expires=1680825970&#038;KeyName=mcpkey1&#038;Signature=D51Rg60_eM-Vd-QVtIJuAFgAoas"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Rain Chance Returns</strong><em class="description">Kate Bilo has the latest forecast.</em></div><time datetime="2020-04-06T22:28:10+00:00" title="April 6, 2020 at 6:28 pm">2 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/4504948-philadelphia-weather-update-when-to-expect-70s/" title="Philadelphia Weather Update: When to Expect 70s" class="cbs-thumbnail-link item-1586204775 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/785/6C5/7856C567BB4C4F31AE1913A96EE5F673.jpg?Expires=1680825970&#038;KeyName=mcpkey1&#038;Signature=f1n3qp7aCEDqxjiYTN7xqD6wrZs"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather Update: When to Expect 70s</strong><em class="description">Meteorologist Kate Bilo has your forecast.</em></div><time datetime="2020-04-06T20:26:15+00:00" title="April 6, 2020 at 4:26 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/03/22/weather-philadelphia-delaware-valley-sunday/" title="Delaware Valley Weather: Chilly Sunday Afternoon Before Rain Moves In Overnight" class="cbs-thumbnail-link item-1584888768 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/weather-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delaware Valley Weather: Chilly Sunday Afternoon Before Rain Moves In Overnight</strong><em class="description">As the weekend wraps up, it should remain dry throughout Sunday, with a mix of sun and clouds and cooler temperatures, likely only in the upper 40s, even in the city.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/15/philadelphia-weather-morning-drizzle-sunny-skies-sunday/" title="Philadelphia Weather: Sunny Skies To Take Over Early Morning Drizzle Sunday Afternoon" class="cbs-thumbnail-link item-1584276872 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/weather-update.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Sunny Skies To Take Over Early Morning Drizzle Sunday Afternoon</strong><em class="description">Areas of early morning drizzle are possible as a system south of the Philadelphia region continues to move away.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/04/02/new-jersey-social-distancing-order-porch-portraits/" title="Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families" class="cbs-thumbnail-link item-1585862882 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/porch-portrait-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus New Jersey: Photographer Making Most Of Social Distancing Order By Taking &#039;Porch Portraits&#039; Of Families</strong><em class="description">This is a difficult time for sure but it&#039;s also one we will be talking about for years. So why not document it with a &quot;porch portrait?&quot; </em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/31/coronavirus-devon-horse-show-country-fair-canceled-pa/" title="Coronavirus Latest: Devon Horse Show And Country Fair Canceled Due To COVID-19 Pandemic" class="cbs-thumbnail-link item-1585653268 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/GettyImages-114404732.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Devon Horse Show And Country Fair Canceled Due To COVID-19 Pandemic</strong><em class="description">The annual Devon Horse Show and Country Fair has been canceled this year because of the coronavirus pandemic.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/19/philadelphia-dogs-adoption/" title="SEE THEM: These Philadelphia-Based Dogs Are Up For Adoption, In Need Of Furever Homes" class="cbs-thumbnail-link item-1584643948 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/DogAdoption.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEE THEM: These Philadelphia-Based Dogs Are Up For Adoption, In Need Of Furever Homes</strong><em class="description">Start your day off right by browsing through delightful doggies! There are dozens of dogs up for adoption right here in Philadelphia.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/19/apartments-rent-philadelphia-2200/" title="Apartments For Rent In Philadelphia: What Will $2,200 Get You?" class="cbs-thumbnail-link item-1584643566 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/phillyapartments.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apartments For Rent In Philadelphia: What Will $2,200 Get You?</strong><em class="description">We&#039;ve rounded up the latest places for rent via rental sites Zumper and Apartment Guide to get a sense of what to expect when it comes to scoring apartment rentals in Philadelphia if you&#039;re on a budget of up to $2,200/month.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/18/coronavirus-museum-american-revolution-virtual-field-trip/" title="Coronavirus Latest: Museum Of American Revolution Offering Virtual Field Trip Amid COVID-19 Outbreak" class="cbs-thumbnail-link item-1584533491 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/museum-of-american-revolution.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Museum Of American Revolution Offering Virtual Field Trip Amid COVID-19 Outbreak</strong><em class="description">The Museum of the American Revolution is getting creative to keep the public entertained during their time off. </em></div></a><a href="https://philadelphia.cbslocal.com/2020/02/05/horticulture-center-greenhouse-fairmount-park/" title="Find Perfect Winter Escape At Horticulture Center’s Getaway At The Greenhouse In Fairmount Park" class="cbs-thumbnail-link item-1580906014 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/02/sandbox.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Find Perfect Winter Escape At Horticulture Center’s Getaway At The Greenhouse In Fairmount Park</strong><em class="description">If you&#039;re dreaming of a little escape from winter, you don&#039;t have to go far to find it.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/03/29/coronavirus-philly-septa-regional-rail-services-reduced/" title="Coronavirus In Pennsylvania: SEPTA Reducing Regional Rail Services To &#039;Essential Service Schedule&#039; Amid COVID-19 Pandemic" class="cbs-thumbnail-link item-1585482688 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2015/05/untitled28.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Pennsylvania: SEPTA Reducing Regional Rail Services To &#039;Essential Service Schedule&#039; Amid COVID-19 Pandemic</strong><em class="description">SEPTA is reducing Regional Rail services to an &quot;Essential Service Schedule&quot; in an effort to contain the coronavirus outbreak.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/03/09/coronavirus-denver-flight-headed-newark-international-airport-diverted-person-sick/" title="Officials: Flight Headed To New Jersey Diverted After Passengers Seated Next To Person Sneezing, Coughing Became Disruptive" class="cbs-thumbnail-link item-1583788290 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/05/gettyimages-51721182.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Officials: Flight Headed To New Jersey Diverted After Passengers Seated Next To Person Sneezing, Coughing Became Disruptive</strong><em class="description">Denver police officials said three people were upset about a sick person on the plane.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/01/29/frontier-airlines-philadelphia-international-airport/" title="Frontier Airlines Adding Three New Non-Stop Flights At Philadelphia International Airport" class="cbs-thumbnail-link item-1580320612 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2012/02/frontier_airlines-jet-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Frontier Airlines Adding Three New Non-Stop Flights At Philadelphia International Airport</strong><em class="description">Travelers will soon have more options when they fly in to or out of Philadelphia International Airport.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/win-tickets-to-the-ac-boat-show/" title="Win Tickets To The AC Boat Show" class="cbs-thumbnail-link item-1582069116" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/02/320x180-Thumbnail.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win Tickets To The AC Boat Show</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://philadelphia.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI"><span class="button"><strong>CBSN Philly</strong><em>Watch Now</em></span></a>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Coronavirus Latest: Local States Beginning To Pay Out Record Number Of Unemployment Claims</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/alecia-reid">Alecia Reid</a></span><time class="post-date">April 6, 2020 at 6:30 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/coronavirus/">coronavirus</a>, <a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/">Philadelphia News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4505024&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2V8kMjG&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://philadelphia.cbslocal.com/live/cbsn-philly/"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/30h-PHILLY-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-PHI" data-channel_slug="cbsn-philly" data-w-live="true" data-dvr-live-title="CBSN Philly Live" data-dvr-live-thumb_url="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/60h-PHILLY-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>PHILADELPHIA (CBS) &#8212; Pennsylvania, New Jersey and Delaware are beginning to pay out a record number of COVID-19 unemployment claims.</p>
<p>&#8220;It is definitely a record and it is way higher than anything we&rsquo;ve ever seen before,&#8221; said Benefits Policy Director Susan Dickinson.</p>
<p>Since March 15, the unemployment claims in Philadelphia have surpassed the one million mark. To put things in perspective, it was 40,000 in the three weeks prior.</p>
<p><a href="https://philadelphia.cbslocal.com/tag/coronavirus/" target="_blank" rel="noopener noreferrer"><strong>LATEST CORONAVIRUS STORIES</strong></a></p>
<p>The city is now all hands on deck.</p>
<p>As of Monday, payments have been issued to about 540,000 people.</p>
<p>&#8220;We are continuing to work as diligently as possible to get the other half-million folks their benefits,&#8221; Department of Labor and Industry Secretary Jerry Oleksiak said.</p>
<p>Additional staff is being added from different departments.</p>
<p>&#8220;We&rsquo;re going to add at least 100 new unemployment comp staff,&#8221; Oleksiak said.</p>
<p>And everyone is present.</p>
<p>&#8220;Approximately 600 staff working this week, whether that be working from an office or home,&#8221; Dickinson said.</p>
<p>Even more relief families can look forward to is the Federal Pandemic Unemployment Compensation, of FPUC, by the Federal Cares Act. They&#8217;ll see an additional $600 per week added to their checks.</p>
<p>&#8220;The claimants will automatically get these payments when they file for weeks ending April 4 through July 25,&#8221; Dickinson said.</p>
<p><strong><a href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-new-jersey-covid-19-cases-climb-above-41000-as-death-toll-tops-1000/">Coronavirus New Jersey: COVID-19 Cases Climb Above 41,000 As Death Toll Tops 1,000, Murphy Says Curve Beginning To Flatten</a></strong></p>
<p>Over in New Jersey, 362,000 people applied for unemployment in the last two weeks. They&#8217;re working with an outdated system to get people money as fast as possible.</p>
<p>&#8220;The first week of the crisis, we saw a 1600% increase in volume,&#8221; said Rob Asaro-Angelo, with the New Jersey Department of Labor.</p>
<p>Phone lines have been extremely busy with long wait times. So anyone needing to file is urged to apply online.</p>
<p>If you don&#8217;t have internet access and need to use the phone, the first few days of the week are the busiest.</p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2V8kMjG"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2V8kMjG"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2V8kMjG"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Alecia </span> Reid</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/alecia__reid&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/Alecia-Reid-496007030437090\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/alecia__reid\/&quot;,&quot;email_address&quot;:&quot;reid@cbs3.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/01/Alecia-Reid-web-headshot-1024x576-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/alecia-reid/" id="more-from-personality"><span>More from</span> <strong>Alecia Reid</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://philadelphia.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F04%2F06%2Fcoronavirus-latest-local-states-beginning-to-pay-out-record-number-of-unemployment-claims%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/05/coronavirus-philadelphia-police-lieutenant-dies-covid19-battle-sources/" title="Sources: Philadelphia Police Lieutenant Dies From Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/06/philadelphia-police-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Sources: Philadelphia Police Lieutenant Dies From Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/05/coronavirus-philadelphia-police-lieutenant-dies-covid19-battle-sources/" title="Sources: Philadelphia Police Lieutenant Dies From Coronavirus" class="bump-view" data-bump-view="tp">Sources: Philadelphia Police Lieutenant Dies From Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/05/coronavirus-mike-dewan-ventilator-survive-penn-presbyterian/" title="Coronavirus Latest: Montgomery County COVID-19 Patient Leaves Penn Presbyterian Hospital After 17 Days On Ventilator" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/penn-covid.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Latest: Montgomery County COVID-19 Patient Leaves Penn Presbyterian Hospital After 17 Days On Ventilator" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/05/coronavirus-mike-dewan-ventilator-survive-penn-presbyterian/" title="Coronavirus Latest: Montgomery County COVID-19 Patient Leaves Penn Presbyterian Hospital After 17 Days On Ventilator" class="bump-view" data-bump-view="tp">Coronavirus Latest: Montgomery County COVID-19 Patient Leaves Penn Presbyterian Hospital After 17 Days On Ventilator</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/04/meredith-young-lansdowne-balloons-funeral/" title="Delaware County Family Says Goodbye To Loved One By Releasing Balloons In Lieu Of Funeral" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/meredith-young.jpg?resize=55%2C55&#038;ssl=1" alt="Delaware County Family Says Goodbye To Loved One By Releasing Balloons In Lieu Of Funeral" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/04/meredith-young-lansdowne-balloons-funeral/" title="Delaware County Family Says Goodbye To Loved One By Releasing Balloons In Lieu Of Funeral" class="bump-view" data-bump-view="tp">Delaware County Family Says Goodbye To Loved One By Releasing Balloons In Lieu Of Funeral</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/05/police-searching-for-suspects-after-video-shows-postal-worker-being-assaulted-on-septa-platform/" title="Police Searching For Suspects After Video Shows Postal Worker Being Assaulted On SEPTA Platform" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/EUy0foxX0AILnz4.jpg?resize=55%2C55&#038;ssl=1" alt="Police Searching For Suspects After Video Shows Postal Worker Being Assaulted On SEPTA Platform" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/05/police-searching-for-suspects-after-video-shows-postal-worker-being-assaulted-on-septa-platform/" title="Police Searching For Suspects After Video Shows Postal Worker Being Assaulted On SEPTA Platform" class="bump-view" data-bump-view="tp">Police Searching For Suspects After Video Shows Postal Worker Being Assaulted On SEPTA Platform</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/05/coronavirus-bryanna-defazio-carneys-point-covid19/" title="Coronavirus New Jersey: Carneys Point Woman With COVID-19 Knows All Too Well Importance Of Social Distancing" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/Bryanna-DeFazio.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus New Jersey: Carneys Point Woman With COVID-19 Knows All Too Well Importance Of Social Distancing" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/05/coronavirus-bryanna-defazio-carneys-point-covid19/" title="Coronavirus New Jersey: Carneys Point Woman With COVID-19 Knows All Too Well Importance Of Social Distancing" class="bump-view" data-bump-view="tp">Coronavirus New Jersey: Carneys Point Woman With COVID-19 Knows All Too Well Importance Of Social Distancing</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/05/coronavirus-delaware-claymont-fire-company-first-responders-quarantine/" title="Coronavirus Delaware: Nearly Third Of Claymont Fire Company In Quarantine After Families Didn&#039;t Tell EMS Patients Had COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/claymont-fire-company.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Delaware: Nearly Third Of Claymont Fire Company In Quarantine After Families Didn&#039;t Tell EMS Patients Had COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/05/coronavirus-delaware-claymont-fire-company-first-responders-quarantine/" title="Coronavirus Delaware: Nearly Third Of Claymont Fire Company In Quarantine After Families Didn&#039;t Tell EMS Patients Had COVID-19" class="bump-view" data-bump-view="tp">Coronavirus Delaware: Nearly Third Of Claymont Fire Company In Quarantine After Families Didn&#039;t Tell EMS Patients Had COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/05/philadelphia-police-pizza-store-owner-shoots-16-year-old-during-attempted-robbery/" title="Philadelphia Police: Pizza Store Owner Shoots 16-Year-Old During Attempted Robbery" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/11/police-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Police: Pizza Store Owner Shoots 16-Year-Old During Attempted Robbery" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/05/philadelphia-police-pizza-store-owner-shoots-16-year-old-during-attempted-robbery/" title="Philadelphia Police: Pizza Store Owner Shoots 16-Year-Old During Attempted Robbery" class="bump-view" data-bump-view="tp">Philadelphia Police: Pizza Store Owner Shoots 16-Year-Old During Attempted Robbery</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-2-septa-employees-have-died-from-covid-19-union-leader-says/" title="Coronavirus Latest: 2 SEPTA Employees Have Died From COVID-19, Union Leader Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/septa-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Latest: 2 SEPTA Employees Have Died From COVID-19, Union Leader Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/06/coronavirus-latest-2-septa-employees-have-died-from-covid-19-union-leader-says/" title="Coronavirus Latest: 2 SEPTA Employees Have Died From COVID-19, Union Leader Says" class="bump-view" data-bump-view="tp">Coronavirus Latest: 2 SEPTA Employees Have Died From COVID-19, Union Leader Says</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/04/coronavirus-philadelphia-holiday-inn-express-center-city-quarantine-site/" title="Coronavirus Philadelphia: City To Close Part Of Walnut Street To Turn Holiday Inn Express Into Quarantine Site" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/03/Holiday-Inn-Express.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Philadelphia: City To Close Part Of Walnut Street To Turn Holiday Inn Express Into Quarantine Site" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/04/coronavirus-philadelphia-holiday-inn-express-center-city-quarantine-site/" title="Coronavirus Philadelphia: City To Close Part Of Walnut Street To Turn Holiday Inn Express Into Quarantine Site" class="bump-view" data-bump-view="tp">Coronavirus Philadelphia: City To Close Part Of Walnut Street To Turn Holiday Inn Express Into Quarantine Site</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/04/05/sinsir-parker-7-year-old-boy-dies-after-shot-in-face-by-stray-bullet-in-chester-police/" title="7-Year-Old Boy Dies After Shot In Face By Stray Bullet In Chester: Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/04/chester-shooting.jpg?resize=55%2C55&#038;ssl=1" alt="7-Year-Old Boy Dies After Shot In Face By Stray Bullet In Chester: Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/04/05/sinsir-parker-7-year-old-boy-dies-after-shot-in-face-by-stray-bullet-in-chester-police/" title="7-Year-Old Boy Dies After Shot In Face By Stray Bullet In Chester: Police" class="bump-view" data-bump-view="tp">7-Year-Old Boy Dies After Shot In Face By Stray Bullet In Chester: Police</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/news/" title="Philly News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1132241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132241"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1132242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132242"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://philadelphia.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJylj1EKgCAQRC+ULVFhfURnMV1KWDXaDen2SXSC+hvmDQ8G8q5sioJRQDYMyGAXVpSsIfDR0ulKhWFBVwi/UWU0ZX2o7N2KUhdQwTcTk3d4/DEkkZ3M9U9Cnp8bc5iaXo+j7vTQ3saraUo=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJx9jEEOwjAMBD9EayFAoQfEW4pjtUaOE2JHiN+TnsqJ2+7OauBdBszqpA6+UiIDfNggGWcBVpQW+/R8NaofEF5WN+FI9TePiXVEswP8kxVpC6tByrFJJ2WurlT7xfayae7pdryEaQrncD19AT/OO6w=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1585689688j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJytzEEOQDAQQNELqYkgZSHOQjuhzbRFpxG3ZyFiaWH38xcP9kWo4Bk9A8/oMIIao6CgBgLjFSV9Lbsm3A4gM80cyWjc3p0743MbM/hkoRtRX+Rd4g8jMC80HA/Tu66oZdvKSjalPQGgL1RZ'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246053',post:'1158103',tz:'-4',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1158103' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>