<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="mcclure elementary school, asbestos, philadelphia school district, philadelphia schools asbestos" />
<meta name="keywords" content="mcclure elementary school, asbestos, philadelphia school district, philadelphia schools asbestos" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;My Kids Need To Be Safe&#8217;: Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns &#8211; CBS Philly</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="https://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; &#8216;My Kids Need To Be Safe&#8217;: Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns Comments Feed" href="https://philadelphia.cbslocal.com/2020/01/02/parents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytUEkOwjAM/BDB4kChB8RbspgS1bGjLOr3CSmXnqASJ9tjz2jGsERlhQtygfLEgBmsyYrEagLPlqp7QznDQ6RgOrb2AD+RMBh0KzcmJNHuOzlSnTxnCOIqtY1JqGfPk2JcVqkNsl9Qfxy1up/cD1TQrCdMXWaDqJZ6LhJ3/GjVqMGw9qTI8/x/V0ht4tLz3sPtdB4uwzgO1/EFjS2+MQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiLS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFrr+mbs7OAeIdk5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydkltSwzAMRTeEa0qBfjGsRXFEaiJbHltpyO6R+6ADZaDJ37Wle/QY2TEZx1EwipUdBizWNcUQOyCbaOh8LDZwO5BGDgkmQIQOs3VFf6aEjytVd/YvkI+OhrZ+qWf0LRrBkAgEy0xzgiw3eH52XnacxfGZcnnOKI+hwfboP0hDvohxIEDczRxDp/CO0Owvy/sWbxVtGzX2WqXJkCdbZCJcBR/nT68b71C+tl/1FSQM5mx7R0ng+iv7GzhsmGtLvYqPU0sLSMLJJC6qfkcsuMQAua/oY75j4rzgTv7j8h7zmL3cNHW1n3RNfw0v66ft83a9vn/YfAJmpE74' type='text/css' media='all' />
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqTb3tnnXvCnI='></script>
<link rel='https://api.w.org/' href='https://philadelphia.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2SOIZMu' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F01%2F02%2Fparents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F01%2F02%2Fparents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;My Kids Need To Be Safe&#039;: Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/mcclure-elementary-school.jpg?w=1280" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/mcclure-elementary-school.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="District officials say they discovered the extensive issue on New Year&#039;s Day and will keep McClure closed until at least Jan. 13." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2020/01/02/parents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns/" /><meta property="article:published_time" content="2020-01-02T22:24:11+00:00" /><meta property="article:suggested-social-copy" content="District officials say they discovered the extensive issue on New Year&#039;s Day and will keep McClure closed until at least Jan. 13." /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/mcclure-elementary-school.jpg?w=1280"><meta name="twitter:title" content="&#039;My Kids Need To Be Safe&#039;: Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns"/><meta name="twitter:description" content="District officials say they discovered the extensive issue on New Year&#039;s Day and will keep McClure closed until at least Jan. 13."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2020/01/02/parents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2020/01/02/parents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2020\/01\/02\/parents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2020\/01\/02\/parents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns\/"},"headline":"&#8216;My Kids Need To Be Safe&#8217;: Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns","description":"District officials say they discovered the extensive issue on New Year's Day and will keep McClure closed until at least Jan. 13.","image":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2020\/01\/mcclure-elementary-school.jpg?w=150&#038;h=150&#038;crop=1","keywords":{"0":"Environment","1":"Headlines","2":"Health","3":"Local","4":"News","5":"Pennsylvania","6":"Philadelphia","7":"Syndicated Local","8":"asbestos","10":"Local TV","11":"Philadelphia School District","12":"Greg Argos","13":"news","14":"'My Kids Need To Be Safe': Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns"},"datePublished":"2020-01-02T22:24:11+00:00","dateModified":"2020-01-02T22:24:11+00:00","author":{"@type":"Person","name":"Greg Argos"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"McClure Elementary School Closure Extended After Asbestos Found In School","description":"Greg Argos reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/946\/4F6\/9464F6E6E41843F19983FF54656EC2CA.jpg?Expires=1672631294&KeyName=mcpkey1&Signature=gQ8iav8on8VWzxEHMH551uO8TwE","uploadDate":"2020-01-03","duration":"T3M1S","contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4359263-mcclure-elementary-school-closure-extended-after-asbestos-found-in-school\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4359263-mcclure-elementary-school-closure-extended-after-asbestos-found-in-school\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["mykidsneedtobesafeparentsfiredupasmcclureelementaryschoolclosureextendedoverasbestosconcerns","post","article","environment","headlines","health","local","news","pennsylvania","philadelphia","syndicatedlocal","asbestos","localtv","philadelphiaschooldistrict","gregargos","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"environment;headlines;health;local;news;pennsylvania;philadelphia;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="District officials say they discovered the extensive issue on New Year&#039;s Day and will keep McClure closed until at least Jan. 13." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1134810 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://philadelphia.cbslocal.com/2020/01/02/totally-unacceptable-men-who-wore-blackface-during-mummers-parade-expelled-banned-from-future-events/" title="BREAKING:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BREAKING:</strong><em class="description">Men Who Wore Blackface During Mummers Parade Expelled, Banned From Future Events</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://philadelphia.cbslocal.com/category/traffic-transportation/" title="Traffic &amp; Transportation" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic &amp; Transportation</strong></div></a><a href="http://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/01/02/parents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns/" title="&#039;My Kids Need To Be Safe&#039;: Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns" class="cbs-thumbnail-link item-1578021851 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/mcclure-elementary-school.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;My Kids Need To Be Safe&#039;: Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns</strong><em class="description">District officials say they discovered the extensive issue on New Year&#039;s Day and will keep McClure closed until at least Jan. 13.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/01/02/susan-shin-angulo-sworn-in-as-cherry-hills-first-asian-american-mayor/" title="Susan Shin Angulo Sworn In As Cherry Hill&#039;s First Asian-American Mayor" class="cbs-thumbnail-link item-1578014889 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/susan-shin-angulo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Susan Shin Angulo Sworn In As Cherry Hill&#039;s First Asian-American Mayor</strong><em class="description">Cherry Hill&#039;s new mayor is making history.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2020/01/02/mummers-parade-2020/" title="Mummers Parade 2020" class="cbs-thumbnail-link item-1577980687 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/HJD_0666-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mummers Parade 2020</strong><em class="description">Check out more photos of the 120th annual Mummers Parade in Philadelphia. </em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2019/12/20/nicole-miller-manayunk-holiday-disco-vip-party-with-robert-kool-bell-from-kool-the-gang/" title="Nicole Miller Manayunk Holiday Disco VIP Party With Robert &#039;Kool&#039; Bell From Kool &amp; The Gang" class="cbs-thumbnail-link item-1576887078 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/HJD_0204-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nicole Miller Manayunk Holiday Disco VIP Party With Robert &#039;Kool&#039; Bell From Kool &amp; The Gang</strong><em class="description">Photos from the Nicole Miller Manayunk Holiday Disco VIP Party with Robert &quot;Kool&quot; Bell.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2020/01/02/playoff-pressure-nothing-new-for-eagles-who-have-been-playing-must-win-games-for-month/" title="Playoff Pressure Nothing New For Eagles, Who Have Been Playing Must-Win Games For Month" class="cbs-thumbnail-link item-1578009640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/GettyImages-1196556704.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Playoff Pressure Nothing New For Eagles, Who Have Been Playing Must-Win Games For Month</strong><em class="description">Now, it&#039;s win or go home.</em></div></a><a href="https://philadelphia.cbslocal.com/2020/01/02/septa-offering-free-rides-home-at-nrg-station-on-broad-street-line-after-eagles-game-sunday/" title="SEPTA Offering Free Rides Home At NRG Station On Broad Street Line After Eagles Game Sunday" class="cbs-thumbnail-link item-1578006017 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/09/septa-subway-train.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEPTA Offering Free Rides Home At NRG Station On Broad Street Line After Eagles Game Sunday</strong><em class="description">The free rides will begin at 5:30 p.m. and end at 10:30 p.m.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/show/live-video/" title="CBS3 KYW-TV Watch Live" class="cbs-thumbnail-link item-1493329343" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/04/philly_kyw3_310x3101.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS3 KYW-TV Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Latest Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/4358623-wake-up-weather-jan-3-2019/" title="Wake Up Weather: Jan. 3, 2019" class="cbs-thumbnail-link item-1578010103 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/724/060/724060CABEC84EB186691B6927BF33DC.jpg?Expires=1672631220&#038;KeyName=mcpkey1&#038;Signature=HlyTtW-2EQiAO45kn-yDYkM5p0A"></span></div><div class="title-wrapper"><strong class="title">Wake Up Weather: Jan. 3, 2019</strong><em class="description">Kate Bilo has your Friday Wake Up Weather.</em></div><time datetime="2020-01-03T00:08:23+00:00" title="January 2, 2020 at 7:08 pm">4 hours ago</time></a><a href="https://philadelphia.cbslocal.com/video/4358145-philadelphia-weather-eagles-forecast/" title="Philadelphia Weather: Eagles Forecast" class="cbs-thumbnail-link item-1578007298 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F31/A6B/F31A6B3696D24DC6A0C232B469506839.jpg?Expires=1672631220&#038;KeyName=mcpkey1&#038;Signature=gjjGAyWxaoQGpco0SCSGeY4Wakk"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Eagles Forecast</strong><em class="description">Kate Bilo has the latest forecast.</em></div><time datetime="2020-01-02T23:21:38+00:00" title="January 2, 2020 at 6:21 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/12/19/philadelphia-weather-frigid-temperatures-gripping-delaware-valley-with-wind-chills-expected-to-be-in-single-digits/" title="Philadelphia Weather: Frigid Temperatures Gripping Delaware Valley With Wind Chills Expected To Be In Single Digits" class="cbs-thumbnail-link item-1576771393 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/12PKG_CC_COLD-WEATHER-12.19.transfer_frame_2273.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Frigid Temperatures Gripping Delaware Valley With Wind Chills Expected To Be In Single Digits</strong><em class="description">Thursday&#039;s unseasonably cold weather has some people getting creative to stay warm.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/12/18/philadelphia-weather-snow-squalls-icy-roads-possible-as-arctic-air-arrives-wednesday/" title="Philadelphia Weather: Snow Squalls, Icy Roads Possible As Arctic Air Arrives Wednesday" class="cbs-thumbnail-link item-1576646014 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/snow-squall.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Snow Squalls, Icy Roads Possible As Arctic Air Arrives Wednesday</strong><em class="description">Motorists that get caught in a snow squall need to exert extreme caution as roads will become slick quickly and it can be very difficult to see.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/12/31/philly-nye-fireworks-penns-landing/" title="Philadelphia&#039;s Biggest New Year&#039;s Eve Attraction Adding New Features To Firework Shows" class="cbs-thumbnail-link item-1577835327 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/fireworks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia&#039;s Biggest New Year&#039;s Eve Attraction Adding New Features To Firework Shows</strong><em class="description">We all know Philadelphia knows how to throw a party.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/12/05/historic-houses-decked-out-holidays/" title="Historic Houses In Fairmount Park Decked Out For Holidays" class="cbs-thumbnail-link item-1575552100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/historic-houses.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Historic Houses In Fairmount Park Decked Out For Holidays</strong><em class="description">And starting Thursday, visitors can tour the six homes as part of A Very Philly Christmas. </em></div></a><a href="https://philadelphia.cbslocal.com/2019/12/04/free-library-philadelphia-experience-pass/" title="Free Library Of Philadelphia New &#039;Experience Pass&#039; Gives Adults Free Access To Attractions, Museums" class="cbs-thumbnail-link item-1575475839 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2015/01/free-library.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Free Library Of Philadelphia New &#039;Experience Pass&#039; Gives Adults Free Access To Attractions, Museums</strong><em class="description">Having a Philadelphia Library Card now comes with a handful of benefits for adults -- including tickets to the Mayor&#039;s Box at the Wells Fargo Center.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/12/03/present-love-park-giving-back/" title="&#039;The Present&#039; Returns To Love Park In Time For Giving Tuesday" class="cbs-thumbnail-link item-1575378175 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/The-Present.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Present&#039; Returns To Love Park In Time For Giving Tuesday</strong><em class="description">The 27-foot glowing present offers residents a chance to give back locally. </em></div></a><a href="https://philadelphia.cbslocal.com/2019/11/26/here-are-some-of-the-best-local-tree-farms-in-delaware-valley/" title="Here Are Some Of The Best Local Tree Farms In Delaware Valley" class="cbs-thumbnail-link item-1574790015 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/12/christmas-trees.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Some Of The Best Local Tree Farms In Delaware Valley</strong><em class="description">Nothing says Christmas like the smell of a freshly cut Christmas tree!</em></div></a><a href="https://philadelphia.cbslocal.com/2019/11/25/no-turkey-no-problem-several-restaurants-in-pennsylvania-new-jersey-delaware-will-be-open-on-thanksgiving/" title="No Turkey? No Problem: Several Restaurants In Pennsylvania, New Jersey &amp; Delaware Will Be Open On Thanksgiving" class="cbs-thumbnail-link item-1574704576 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/11/thanksgiving_meal1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No Turkey? No Problem: Several Restaurants In Pennsylvania, New Jersey &amp; Delaware Will Be Open On Thanksgiving</strong><em class="description">Restaurants in Philly, King of Prussia, Cherry Hill and Wilmington - among others - are open on Thanksgiving.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/12/27/pennsylvania-turnpike-toll-increase-to-go-into-effect-in-new-year/" title="Pennsylvania Turnpike Toll Increase To Go Into Effect In New Year" class="cbs-thumbnail-link item-1577469595 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/8A760F13E3584A8FA1517198C42E08B7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pennsylvania Turnpike Toll Increase To Go Into Effect In New Year</strong><em class="description">Prices will be increasing by 6% for both cash and E-Z Pass drivers.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/12/24/philly-international-airport-christmas-destinations-traveling/" title="Busy Morning At Philadelphia International Airport As Christmas Eve Travel Underway" class="cbs-thumbnail-link item-1577196772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/TSA-Philly-INT.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Busy Morning At Philadelphia International Airport As Christmas Eve Travel Underway</strong><em class="description">Millions of travelers are on the move Tuesday morning hoping to get to their Christmas destination in time for the holiday.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/12/22/aaa-holiday-season-travel-tips-record-year-expected/" title="With Record Holiday Travel Season Expected, AAA Offering Tips For Travelers" class="cbs-thumbnail-link item-1577051142 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/travel-tips.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">With Record Holiday Travel Season Expected, AAA Offering Tips For Travelers</strong><em class="description">AAA says it is a record year for travelers because people have some extra income they are willing to spend.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/thebandsvisit/" title="Kimmel Center: The Band&#039;s Visit Contest" class="cbs-thumbnail-link item-1577135775" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/Kimmel_TBV-320x180-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kimmel Center: The Band&#039;s Visit Contest</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-philly-live-video/" title="CBS 3" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 3</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">Evil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">Eyewitness News at 11pm</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Comics Unleashed</em></div></div></div>
</div></div><a class="view-all" href="https://philadelphia.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;My Kids Need To Be Safe&#8217;: Parents Fired Up As McClure Elementary School Closure Extended Over Asbestos Concerns</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/greg-argos">Greg Argos</a></span><time class="post-date">January 2, 2020 at 10:24 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/asbestos/">asbestos</a>, <a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-school-district/">Philadelphia School District</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4359263&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2SOIZMu&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>PHILADELPHIA (CBS) &#8212; Students who attend two Philadelphia schools won&#8217;t be returning to class for some time <a href="https://philadelphia.cbslocal.com/2020/01/02/parents-losing-confidence-in-philadelphia-school-district-over-handling-of-asbestos-found-in-schools/">due to asbestos concerns</a> and parents are fired up. McClure and Carnell Elementary Schools were supposed to reopen Thursday but the district says more work needs to be done.</p>
<p>Asbestos has been an ongoing issue in Philadelphia this school year. This map shows the schools that have closed because of the health hazard.</p>
<div id="attachment_1134814" style="width: 474px" class="wp-caption aligncenter"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg"><img aria-describedby="caption-attachment-1134814" class=" wp-image-1134814" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?w=300" alt="" width="464" height="260" srcset="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg 1280w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?resize=300,169 300w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?resize=768,432 768w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?resize=1024,576 1024w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?resize=640,360 640w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?resize=310,174 310w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?resize=1138,640 1138w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?resize=320,180 320w, https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/asbestos-schools.jpg?resize=620,349 620w" sizes="(max-width: 464px) 100vw, 464px" /></a><p id="caption-attachment-1134814" class="wp-caption-text">Credit: CBS3</p></div>
<p>Those students will be out of class for at least the next week, and some parents are worried it could be much longer.</p>
<p>Putting pressure on Philadelphia School District administrators, dozens gathered outside of a planned town hall Thursday night. The parents, students and staff were all associated with McClure Elementary School.</p>
<p>Asbestos was found in certain insulated pipes throughout the school. District officials say they discovered the extensive issue on New Year&#8217;s Day and will keep McClure closed until at least Jan. 13.</p>
<p>Kindergarten instructor Sade Parham teaches in one of the very rooms which has been found to have the potentially dangerous material.</p>
<p>The district plans to cover and repair the pipes in that classroom, while entirely removing asbestos found in others.</p>
<p>The gym will be closed and sealed until it can be premeditated at a later, unknown date.</p>
<p>That&#8217;s not enough, says Parham.</p>
<p>&#8220;No, we want it fully removed before we go back into the building,&#8221; Parham said.</p>
<p>Alandrea Lugo is in fourth grade at McClure and spoke to administrators directly.</p>
<p>&#8220;I want them to fix this real quick because I want to go back to school,&#8221; she said.</p>
<p>Right now there is no plan for students to attend school elsewhere.</p>
<p>&#8220;We&rsquo;re taking it day-by-day, as we go through the school and encounter the work that&rsquo;s actually being done,&#8221; district spokeswoman Megan Lello said.</p>
<p>&#8220;Now my costs are going to skyrocket because I need to pay for someone to take care of my kids,&#8221; one father said.</p>
<p>Even so, parents say the priority is to make sure the air in the classrooms is safe to breathe.</p>
<p>&#8220;Take care of this. My kids need to be safe,&#8221; one parent said.</p>
<p>Carnell Elementary School is also closed for asbestos issues. District officials are holding a meeting Friday at 4:30 p.m. to address plans for that school.</p>
<p>There is no word on when Carnell could reopen.</p>
<p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":232,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2SOIZMu"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2SOIZMu"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2SOIZMu"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Greg </span> Argos</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/GregArgosCBS3&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/GregArgos?fref=ts&quot;,&quot;email_address&quot;:&quot;argos@cbs3.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/10/greg-argos-web-headshot-620x349-2018.jpg?w=620&#038;h=349&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/greg-argos/" id="more-from-personality"><span>More from</span> <strong>Greg Argos</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://philadelphia.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2020%2F01%2F02%2Fparents-fired-up-after-finding-out-mcclure-elementary-school-closure-extended-over-asbestos-concerns%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://philadelphia.cbslocal.com/2020/01/01/mummers-group-disqualified-after-several-members-wear-blackface-as-part-of-gritty-themed-costume/" title="Mummers Group Disqualified After Several Members Wear Blackface As Part Of Gritty-Themed Costume" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/mummers-blackface.jpg?resize=55%2C55&#038;ssl=1" alt="Mummers Group Disqualified After Several Members Wear Blackface As Part Of Gritty-Themed Costume" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/01/01/mummers-group-disqualified-after-several-members-wear-blackface-as-part-of-gritty-themed-costume/" title="Mummers Group Disqualified After Several Members Wear Blackface As Part Of Gritty-Themed Costume" class="bump-view" data-bump-view="tp">Mummers Group Disqualified After Several Members Wear Blackface As Part Of Gritty-Themed Costume</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/01/02/washington-redskins-owner-dan-snyder-wishes-everyone-happy-thanksgiving-while-introducing-new-head-coach-ron-rivera/" title="Washington Redskins Owner Dan Snyder Wishes Everyone &#039;Happy Thanksgiving&#039; While Introducing New Head Coach" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/GettyImages-1076013942.jpg?resize=55%2C55&#038;ssl=1" alt="Washington Redskins Owner Dan Snyder Wishes Everyone &#039;Happy Thanksgiving&#039; While Introducing New Head Coach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/01/02/washington-redskins-owner-dan-snyder-wishes-everyone-happy-thanksgiving-while-introducing-new-head-coach-ron-rivera/" title="Washington Redskins Owner Dan Snyder Wishes Everyone &#039;Happy Thanksgiving&#039; While Introducing New Head Coach" class="bump-view" data-bump-view="tp">Washington Redskins Owner Dan Snyder Wishes Everyone &#039;Happy Thanksgiving&#039; While Introducing New Head Coach</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/01/01/fiji-nails-spa-owner-family-tied-up-gunpoint-robbery/" title="Police: Nail Salon Owner, Family Tied Up, Held At Gunpoint During Robbery In Haverford Township" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/filji-nail-salon.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Nail Salon Owner, Family Tied Up, Held At Gunpoint During Robbery In Haverford Township" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/01/01/fiji-nails-spa-owner-family-tied-up-gunpoint-robbery/" title="Police: Nail Salon Owner, Family Tied Up, Held At Gunpoint During Robbery In Haverford Township" class="bump-view" data-bump-view="tp">Police: Nail Salon Owner, Family Tied Up, Held At Gunpoint During Robbery In Haverford Township</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/01/01/chester-family-devastated-after-23-year-old-son-shot-killed-just-feet-from-home-on-christmas-night/" title="Chester Family Devastated After 23-Year-Old Son Shot, Killed Just Feet From Home On Christmas Night" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/ray-sapp.jpg?resize=55%2C55&#038;ssl=1" alt="Chester Family Devastated After 23-Year-Old Son Shot, Killed Just Feet From Home On Christmas Night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/01/01/chester-family-devastated-after-23-year-old-son-shot-killed-just-feet-from-home-on-christmas-night/" title="Chester Family Devastated After 23-Year-Old Son Shot, Killed Just Feet From Home On Christmas Night" class="bump-view" data-bump-view="tp">Chester Family Devastated After 23-Year-Old Son Shot, Killed Just Feet From Home On Christmas Night</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2019/12/31/gunfire-erupts-across-philadelphia-on-violent-new-years-eve/" title="Gunfire Erupts Across Philadelphia On Violent New Year&#039;s Eve" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/12/N-13th-street-shooting-af-concatenated-195202_frame_389.png?resize=55%2C55&#038;ssl=1" alt="Gunfire Erupts Across Philadelphia On Violent New Year&#039;s Eve" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2019/12/31/gunfire-erupts-across-philadelphia-on-violent-new-years-eve/" title="Gunfire Erupts Across Philadelphia On Violent New Year&#039;s Eve" class="bump-view" data-bump-view="tp">Gunfire Erupts Across Philadelphia On Violent New Year&#039;s Eve</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/01/01/philadelphia-police-two-men-killed-triple-shooting-frankford/" title="Philadelphia Police: Two Men Killed In Frankford Triple Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/griscom-street-double-shooting.jpg?resize=55%2C55&#038;ssl=1" alt="Philadelphia Police: Two Men Killed In Frankford Triple Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/01/01/philadelphia-police-two-men-killed-triple-shooting-frankford/" title="Philadelphia Police: Two Men Killed In Frankford Triple Shooting" class="bump-view" data-bump-view="tp">Philadelphia Police: Two Men Killed In Frankford Triple Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/01/01/gunfire-erupts-in-trenton-30-minutes-into-new-year/" title="Gunfire Erupts In Trenton 30 Minutes Into New Year" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/01DFF5CD8BCD479993E6B1120EE8ABA3.jpg?resize=55%2C55&#038;ssl=1" alt="Gunfire Erupts In Trenton 30 Minutes Into New Year" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/01/01/gunfire-erupts-in-trenton-30-minutes-into-new-year/" title="Gunfire Erupts In Trenton 30 Minutes Into New Year" class="bump-view" data-bump-view="tp">Gunfire Erupts In Trenton 30 Minutes Into New Year</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/01/01/police-41-year-old-man-shot-killed-in-west-philadelphia-becomes-citys-first-homicide-of-2020/" title="Police: 41-Year-Old Man Shot, Killed In West Philadelphia Becomes City&#039;s First Homicide Of 2020" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/west-philly-homicide-2020.jpg?resize=55%2C55&#038;ssl=1" alt="Police: 41-Year-Old Man Shot, Killed In West Philadelphia Becomes City&#039;s First Homicide Of 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/01/01/police-41-year-old-man-shot-killed-in-west-philadelphia-becomes-citys-first-homicide-of-2020/" title="Police: 41-Year-Old Man Shot, Killed In West Philadelphia Becomes City&#039;s First Homicide Of 2020" class="bump-view" data-bump-view="tp">Police: 41-Year-Old Man Shot, Killed In West Philadelphia Becomes City&#039;s First Homicide Of 2020</a>
							</div>
													</li>
										<li>
						<a href="https://philadelphia.cbslocal.com/2020/01/02/authorities-investigating-apparent-murder-suicide-after-man-woman-found-dead-inside-burlington-township-willow-pointe-apartments/" title="Authorities Investigating Apparent Murder-Suicide After Man, Woman Found Dead Inside Burlington Township Apartment" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2020/01/Burlington-Township-Police-Activity.jpg?resize=55%2C55&#038;ssl=1" alt="Authorities Investigating Apparent Murder-Suicide After Man, Woman Found Dead Inside Burlington Township Apartment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://philadelphia.cbslocal.com/2020/01/02/authorities-investigating-apparent-murder-suicide-after-man-woman-found-dead-inside-burlington-township-willow-pointe-apartments/" title="Authorities Investigating Apparent Murder-Suicide After Man, Woman Found Dead Inside Burlington Township Apartment" class="bump-view" data-bump-view="tp">Authorities Investigating Apparent Murder-Suicide After Man, Woman Found Dead Inside Burlington Township Apartment</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/" title="Philly News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly News</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="http://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1132241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132241"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1132242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132242"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDVKCfURr0XEowRdpuP2GaAX1d1/nQi8Cc2qUGrSDIlVAW0XIaAL4hOFyHFG05LiprxTB1zayHeA7z1wsBn/9dDK8PkX3bqfnaYurVEpPel6UvAEzGVF9' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1558384951g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1576711024j'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246053',post:'1134810',tz:'-5',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1134810' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>