<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="sean schellenger, michael white , rittenhouse square stabbing," />
<meta name="keywords" content="sean schellenger, michael white , rittenhouse square stabbing," />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Suspect Michael White Says Victim Threatened To &#8216;Beat The Black Off&#8217; Him In Rittenhouse Square Deadly Stabbing Trial &#8211; CBS Philly</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="https://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Suspect Michael White Says Victim Threatened To &#8216;Beat The Black Off&#8217; Him In Rittenhouse Square Deadly Stabbing Trial Comments Feed" href="https://philadelphia.cbslocal.com/2019/10/15/suspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytULsOwjAM/CGCxUBQB8S3OIkpUR0nykP9/YaWpRNUYrJ99p3uDHNSNkolqVBfFKiANUVxtMjgxXJzb6gUeMZYKZ97e4KfSBQMuY2bMnFE952cuI1eCoToGveNyYSTl1EJzZvUDjkuiB9HvR4nrwcqoOBIeZXZIaqnnmpMB360abRgBD0r9jL93xVxn6SueR/hfrnqmx4GPegFjSy+Lw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUP94UY8S41BhTQtJCLeXnsBcTu8gSs7TGIkBrZTJAVc1HHCwKB2M9WoWsEXOwT5XEtShRw2ckYxc7Afb1mI3yimRc9x8v3QtqP3XfMAIb45Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILKo2NO0C8Sxu6nWhThwl7rq+PW7HmGAIaO9OYp/PP7IdknEcBaNYOWHAYl1dDLEDson61sdiAzc9aWROMAEitJitK/ozJtxtVD3Z30A+Ouqb6Us9g2/QCIZEIFgWmhNk+Yfne+flxFkc3yj354LyGGpsrv5ZGvJFjAMB4nbhGDqFd4TmfF/el3ijaFursdMqdYY82iIj4Sb4uHx63XiL8rn9ST9AQm9utjeUBK57sB/BYc08tdSpuHy0tIIknEzioupnxIpLDJC7CX3Nd0ycV9zJX1w+Yx6yl7nl1/BSPe+ranfYbg/vKGI9Rw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://philadelphia.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296042g' type='text/css' media='all' />
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxGkW44PxWxA67CxljjLj34vLHvTJzcSnQrn39FJ975SNLMCi5QIBkrbnpChaQxrZUnal1SbdRXo0SLQOyOs2rfRcYzvL0VH2yEmH6DKVF+NGcylq2L4TPtC3DP1jKl8FKqDvjcBPeUaBCoaNh/6F/mioMu8qsVu0mCazFYyc/hEIqNxY0qJExl0g4TBvQ0XvKZ4NLRvRC1qCxd+9o/MgI2I6FsQpHKt6X20OVV3v2id14wp2'></script>
<link rel='https://api.w.org/' href='https://philadelphia.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/2oLdxBR' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F10%2F15%2Fsuspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F10%2F15%2Fsuspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Suspect Michael White Says Victim Threatened To &#039;Beat The Black Off&#039; Him In Rittenhouse Square Deadly Stabbing Trial" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/michael-white-2.jpg?w=1440" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/michael-white-2.jpg?w=1440" /><meta property="og:image:width" content="1440" /><meta property="og:image:height" content="810" /><meta property="og:description" content="Michael White is charged with voluntary manslaughter in the stabbing death of Sean Schellenger." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2019/10/15/suspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger/" /><meta property="article:published_time" content="2019-10-15T17:45:39+00:00" /><meta property="article:suggested-social-copy" content="Michael White is charged with voluntary manslaughter in the stabbing death of Sean Schellenger." /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/michael-white-2.jpg?w=1440"><meta name="twitter:title" content="Suspect Michael White Says Victim Threatened To &#039;Beat The Black Off&#039; Him In Rittenhouse Square Deadly Stabbing Trial"/><meta name="twitter:description" content="Michael White is charged with voluntary manslaughter in the stabbing death of Sean Schellenger."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2019/10/15/suspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2019/10/15/suspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2019\/10\/15\/suspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2019\/10\/15\/suspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger\/"},"headline":"Suspect Michael White Says Victim Threatened To &#8216;Beat The Black Off&#8217; Him In Rittenhouse Square Deadly Stabbing Trial","description":"Michael White is charged with voluntary manslaughter in the stabbing death of Sean Schellenger.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2019\/10\/michael-white-2.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":{"0":"Headlines","1":"Local","2":"News","3":"Pennsylvania","4":"Philadelphia","5":"Syndicated Local","7":"Local TV","8":"Michael White","9":"Philadelphia News","10":"Sean Schellenger","11":"Joe Holden","12":"news","13":"Suspect Michael White Says Victim Threatened To 'Beat The Black Off' Him In Rittenhouse Square Deadly Stabbing Trial"},"datePublished":"2019-10-15T17:45:39+00:00","dateModified":"2019-10-15T17:45:39+00:00","author":{"@type":"Person","name":"Joe Holden"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Michael White Takes Stand In Trial For Stabbing Death Of Sean Schellenger","description":"Joe Holden reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/E3E\/E7E\/E3EE7EF34C5C42FB8509AE824E8BB6B8.jpg?Expires=1665786579&KeyName=mcpkey1&Signature=TP7YSnRd7rrXm0R3h9OUzJjGA14","uploadDate":"2019-10-15","duration":164,"contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4189696-michael-white-takes-stand-in-trial-for-stabbing-death-of-sean-schellenger\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4189696-michael-white-takes-stand-in-trial-for-stabbing-death-of-sean-schellenger\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","news",["suspectmichaelwhitesaysvictimthreatenedtobeattheblackoffhiminrittenhousesquaredeadlystabbingtrial","post","article","headlines","local","news","pennsylvania","philadelphia","syndicatedlocal","localtv","michaelwhite","philadelphianews","seanschellenger","joeholden","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/philadelphia.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/philadelphia.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/philadelphia.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Michael White is charged with voluntary manslaughter in the stabbing death of Sean Schellenger." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/gfq1-TmalFYmsz9jWIu0R_0HNDVQ1iE70C4htsE16DhuldtHJlsqviYT_NzDhar1s06zUcGUjwmnA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1117596 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://philadelphia.cbslocal.com/2019/10/15/911-calls-10-year-old-hailey-mcmullen-ejected-ride-killed-deerfield-township-harvest-festival/" title="BREAKING:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BREAKING:</strong><em class="description">911 Calls Reveal Moments When 10-Year-Old Girl Ejected From Ride, Killed At Deerfield Township Harvest Festival</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://philadelphia.cbslocal.com/category/blogs-2/" title="Blogs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/10/15/authorities-release-sketch-of-witness-they-want-to-speak-with-in-connection-to-dulce-maria-alavezs-disappearance/" title="Authorities Release Sketch Of Possible Witness In Connection To Dulce Maria Alavez&#039;s Disappearance" class="cbs-thumbnail-link item-1571176541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/Dulce-Maria-Alavez-composite.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Authorities Release Sketch Of Possible Witness In Connection To Dulce Maria Alavez&#039;s Disappearance</strong><em class="description">The young girl vanished from Bridgeton City Park on Monday, Sept. 16.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/10/15/suspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger/" title="Suspect Michael White Says Victim Threatened To &#039;Beat The Black Off&#039; Him In Rittenhouse Square Deadly Stabbing Trial" class="cbs-thumbnail-link item-1571175939 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/michael-white-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Suspect Michael White Says Victim Threatened To &#039;Beat The Black Off&#039; Him In Rittenhouse Square Deadly Stabbing Trial</strong><em class="description">Michael White is charged with voluntary manslaughter in the stabbing death of Sean Schellenger.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2019/10/15/25th-annual-barrymore-awards-ceremony/" title="25th Annual Barrymore Awards Ceremony" class="cbs-thumbnail-link item-1571112447 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/HJD_2371-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">25th Annual Barrymore Awards Ceremony</strong><em class="description">25th Annual Barrymore Awards Ceremony </em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2019/10/14/trolley-car-diner-closing-after-nearly-20-years-in-business/" title="Trolley Car Diner Closing After Nearly 20 Years In Business" class="cbs-thumbnail-link item-1571099639 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/Photo-Oct-14-12-22-28-PM.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trolley Car Diner Closing After Nearly 20 Years In Business</strong><em class="description">Trolley Car Diner Closing After Nearly 20 Years In Business</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/10/15/new-jersey-sports-betting-record-breaking-september/" title="New Jersey Sees Record-Breaking $445 Million In Sports Bets In September" class="cbs-thumbnail-link item-1571168712 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/06/ac-sports-betting.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Jersey Sees Record-Breaking $445 Million In Sports Bets In September</strong><em class="description">The state made nearly $38 million on the bets after the record-breaking month.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/10/14/eagles-release-zach-brown-vikings-kirk-cousins-weakest-link/" title="Eagles Release Linebacker Zach Brown, Who Called Vikings QB Kirk Cousins &#039;Weakest Link&#039; Ahead Of Game" class="cbs-thumbnail-link item-1571094082 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/GettyImages-1177357998-e1571093667813.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles Release Linebacker Zach Brown, Who Called Vikings QB Kirk Cousins &#039;Weakest Link&#039; Ahead Of Game</strong><em class="description">The comes just one day after the Birds D was torched in a loss to the Minnesota Vikings and Kirk Cousins, who Brown called their “weakest link.&quot;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/show/live-video/" title="CBS3 KYW-TV Watch Live" class="cbs-thumbnail-link item-1493329343" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/04/philly_kyw3_310x3101.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS3 KYW-TV Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Latest Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/4189758-philadelphia-weather-wednesday-washout/" title="Philadelphia Weather: Wednesday Washout" class="cbs-thumbnail-link item-1571178191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/891/40B/89140BF77F424C1AB0C8434EB8D0036B.jpg?Expires=1665786461&#038;KeyName=mcpkey1&#038;Signature=gjGGeMxA9AOYsqamK7B5qJZa68s"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Wednesday Washout</strong><em class="description">Kate Bilo has the latest forecast.</em></div><time datetime="2019-10-15T22:23:11+00:00" title="October 15, 2019 at 6:23 pm">6 minutes ago</time></a><a href="https://philadelphia.cbslocal.com/video/4189717-philadelphia-weather-wednesday-washout/" title="Philadelphia Weather: Wednesday Washout" class="cbs-thumbnail-link item-1571176054 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/63A/3D1/63A3D1A517784CE8B8C404BEBFE15948.jpg?Expires=1665786461&#038;KeyName=mcpkey1&#038;Signature=uIFLusOBgtPGOMxOPKw9ddBFAeo"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Wednesday Washout</strong><em class="description">Kate Bilo has the Eyewitness Weather forecast.</em></div><time datetime="2019-10-15T21:47:34+00:00" title="October 15, 2019 at 5:47 pm">42 minutes ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/10/08/philadelphia-weather-why-philly-will-look-a-lot-like-pacific-northwest-over-next-few-days/" title="Philadelphia Weather: Why Philly Will Look A Lot Like Pacific Northwest Over Next Few Days" class="cbs-thumbnail-link item-1570592455 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/weather.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Why Philly Will Look A Lot Like Pacific Northwest Over Next Few Days</strong><em class="description">Wednesday will be the coldest day in the Philadelphia region since mid-May.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/10/02/philadelphia-weather-record-breaking-heat-across-delaware-valley-puts-damper-on-fall-activities/" title="Philadelphia Weather: Record-Breaking Heat Across Delaware Valley Puts Damper On Fall Activities" class="cbs-thumbnail-link item-1570040673 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/weather-sun.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Record-Breaking Heat Across Delaware Valley Puts Damper On Fall Activities</strong><em class="description">It was a steamy fall afternoon around the Delaware Valley.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/10/10/these-are-great-people-to-work-with-bucks-county-launches-sweet-spots-trail/" title="&#039;These Are Great People To Work With&#039;: Bucks County Launches Sweet Spots Trail" class="cbs-thumbnail-link item-1570751060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/B0115B322392418893C7D135FA605B21.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;These Are Great People To Work With&#039;: Bucks County Launches Sweet Spots Trail</strong><em class="description">What Bucks County is looking to do is hit your sweet spot, but also promote the small business community.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/10/03/happy-place-pop-up-exhibit-opening-at-king-of-prussia-mall-this-weekend/" title="&#039;Happy Place&#039; Pop-Up Exhibit Opening At King Of Prussia Mall This Weekend" class="cbs-thumbnail-link item-1570103275 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/happy-place.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Happy Place&#039; Pop-Up Exhibit Opening At King Of Prussia Mall This Weekend</strong><em class="description">The “Happy Place” pop-up exhibit opens at the King of Prussia Mall this weekend.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/10/02/jacks-pumpkin-glow-west-fairmount-park/" title="Jack&#039;s Pumpkin Glow Opens For Third Year In West Fairmount Park Friday" class="cbs-thumbnail-link item-1570021461 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/Jack.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jack&#039;s Pumpkin Glow Opens For Third Year In West Fairmount Park Friday</strong><em class="description">Jack’s Pumpkin Glow, formerly known as The Glow, opens on Oct. 5 in Philadelphia’s West Fairmount Park.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/09/11/philadelphia-oktoberfest-celebrations-us-wallethub/" title="Survey: Philadelphia Fourth-Best City For Oktoberfest Celebrations In United States" class="cbs-thumbnail-link item-1568216566 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/08/gettyimages-852932472.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Survey: Philadelphia Fourth-Best City For Oktoberfest Celebrations In United States</strong><em class="description">A new survey ranks Philly the fourth best city in the country for Oktoberfest celebrations.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/08/26/fall-festivals-in-philadelphia-area-to-keep-you-busy-throughout-season/" title="Fall Festivals In Philadelphia Area To Keep You Busy Throughout Season" class="cbs-thumbnail-link item-1566843612 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/08/GettyImages-1065046578.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fall Festivals In Philadelphia Area To Keep You Busy Throughout Season</strong><em class="description">While many are not ready to let go of sunny, warm beach days, others are anticipating crisp air and the festivities that come with it.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/08/21/bucks-county-farm-opens-instagram-worthy-sunflower-fields-hellericks-family-farm/" title="Bucks County Farm Opens Instagram-Worthy Sunflower Field" class="cbs-thumbnail-link item-1566392615 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/08/sunflower.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bucks County Farm Opens Instagram-Worthy Sunflower Field</strong><em class="description">The Hellerick’s Family Farm Sunflower Festival begins on Wednesday and is the perfect place to take your next Instagram-worthy photo.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/10/11/health-officials-warning-pennsylvania-residents-of-measles-exposure-at-philadelphia-international-airport/" title="Health Officials Warning Passengers Of Measles Exposure At Philadelphia International Airport" class="cbs-thumbnail-link item-1570827742 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/08/gettyimages-462803914.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Health Officials Warning Passengers Of Measles Exposure At Philadelphia International Airport</strong><em class="description">Anyone who visited the Philadelphia International Airport last week may have been exposed to the measles, health officials announced Friday.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/09/19/time-to-book-holiday-travel-is-rapidly-approaching-aaa-says/" title="Time To Book Holiday Travel Is Rapidly Approaching, AAA Says" class="cbs-thumbnail-link item-1568934615 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/09/airport.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Time To Book Holiday Travel Is Rapidly Approaching, AAA Says</strong><em class="description">While many passengers are still soaking up the final days of summer, some are already looking ahead to their holiday travel.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/08/30/tractor-trailer-accident-causing-traffic-delays-at-philadelphia-international-airport/" title="Tractor Trailer Accident Causing Traffic Delays At Philadelphia International Airport" class="cbs-thumbnail-link item-1567192996 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/08/tractor-trailer-accident.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tractor Trailer Accident Causing Traffic Delays At Philadelphia International Airport</strong><em class="description">Officials say a tractor trailer struck an overhead walkway on Departures Road at Terminal B around 1:30 p.m.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/win-tickets-to-taste-philadelphia-food-wine-festival/" title="Win Tickets To TASTE! Philadelphia Food, Wine And Spirits Festival" class="cbs-thumbnail-link item-1570825009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/TASTE-Contest-Thumbnail.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win Tickets To TASTE! Philadelphia Food, Wine And Spirits Festival</strong><em class="description">Enter to win 2 tickets to Taste! Philadelphia on November 1-2. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/cbs-philly-live-video/" title="CBS 3" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 3</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/cbs-philly-live-video/">KYW- News At 5/6 PM</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Eyewitness News at 6pm</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Inside Edition</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">NCIS</em></div></div></div>
</div></div><a class="view-all" href="https://philadelphia.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Suspect Michael White Says Victim Threatened To &#8216;Beat The Black Off&#8217; Him In Rittenhouse Square Deadly Stabbing Trial</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/joe-holden">Joe Holden</a></span><time class="post-date">October 15, 2019 at 5:45 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://philadelphia.cbslocal.com/tag/michael-white/">Michael White</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-news/">Philadelphia News</a>, <a href="https://philadelphia.cbslocal.com/tag/sean-schellenger/">Sean Schellenger</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4189696&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2oLdxBR&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>PHILADELPHIA (CBS) &#8212; The man accused in the death of a real estate developer near Rittenhouse Square last year took the stand in his own defense on Tuesday. <a href="https://philadelphia.cbslocal.com/tag/michael-white/" target="_blank" rel="noopener noreferrer">Michael White</a>, 22, is charged with voluntary manslaughter in the stabbing death of <a href="https://philadelphia.cbslocal.com/tag/sean-schelleger/" target="_blank" rel="noopener noreferrer">Sean Schellenger</a> in July 2018.</p>
<p>White didn&rsquo;t comment when exiting the Criminal Justice Center, but tensions ran high in court Tuesday.</p>
<p>The third-floor courtroom was filled to capacity with White supporters and those honoring the memory of Schellenger on the other. Schellenger&rsquo;s mother and other family declined to comment.</p>
<p>Investigators say the confrontation started over a traffic dispute. During opening statements last week, assistant district attorney Anthony Voci called White an aggressive killer by inserting himself into a traffic dispute at 17th and Chancellor Streets.</p>
<p>But during the defense&rsquo;s opening statements, Schellenger was described as the aggressor. The defense told the jury Schellenger &ldquo;threatened to beat the black off him,&rdquo; when referring to White.</p>
<p>&#8220;Sean Schellenger was close to me, gritting his teeth and that he was going to beat the black off you. Spit was coming out of his mouth and I&#8217;m going to beat the black off you,&#8221; White alleged Schellenger told him.</p>
<p>White encountered Schellenger in July 2018 while he was delivering for Uber Eats.</p>
<p>Schellenger had gotten out of a black Mercedes at 17th and Chancellor Streets because of a double-parked car. White claims immediately before that, he heard a racial slur come from the Mercedes that Schellenger was in.</p>
<p>White testified that Schellenger was unbuttoning and rolling up his sleeves. He claims he watched Schellenger advance on the driver of the double-parked car.</p>
<p>White testified that he intervened, telling Schellenger, &#8220;I said there&#8217;s really no reason to act like a tough guy. I was trying to prevent something from happening. He looked like he was intent on hurting someone.&#8221;</p>
<p>White says Schellenger then turned his focus on him, alleging his fists were balled and looking like he was going to do something.</p>
<p>White said Tuesday that he carried a knife with him for safety reasons. He pulled it from his backpack that night, but a scuffle broke out between him and Schellenger.</p>
<p>White claims Schellenger was lifting him up in the air, swinging him around and that&#8217;s when he put the knife against Schellenger&#8217;s back. Schellenger died a short time later.</p>
<p>&#8220;I only stabbed Sean Schellenger to try and get him off me. I was trying to scare him away with that knife. Sean Schellenger was in my face about to be the black off me,&#8221; White testified.</p>
<p>White is facing voluntary <a href="https://philadelphia.cbslocal.com/2019/10/07/philadelphia-judge-drops-murder-charge-against-michael-white-rittenhouse-square-stabbing-sean-schellenger/" target="_blank" rel="noopener noreferrer">manslaughter charges after a third-degree murder charge was downgraded</a> last week.</p>
<p>Closing arguments are expected on Wednesday.</p>
<p>If convicted, White faces a maximum of 20 years in prison.</p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2oLdxBR"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2oLdxBR"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2oLdxBR"></a></span>
			</div>
		
			</div>
</div></div></div><div id="more-links" class="embed-item embed-list" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><a href="https://philadelphia.cbslocal.com/2019/10/15/suspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger/" title="Suspect Michael White Says Victim Threatened To &#039;Beat The Black Off&#039; Him In Rittenhouse Square Deadly Stabbing Trial" class="cbs-thumbnail-link item-0 content-type-video" ><div class="title-wrapper"><strong class="title">Suspect Michael White Says Victim Threatened To &#039;Beat The Black Off&#039; Him In Rittenhouse Square Deadly Stabbing Trial</strong></div></a><a href="https://philadelphia.cbslocal.com/2019/10/10/michael-white-opening-statements-to-begin-in-trial-of-man-accused-of-deadly-rittenhouse-square-stabbing/" title="High-Profile Trial Gets Underway Of Courier Charged In Fatal Rittenhouse Square Stabbing" class="cbs-thumbnail-link item-1 content-type-video" ><div class="title-wrapper"><strong class="title">High-Profile Trial Gets Underway Of Courier Charged In Fatal Rittenhouse Square Stabbing</strong></div></a><a href="https://philadelphia.cbslocal.com/2019/10/07/philadelphia-judge-drops-murder-charge-against-michael-white-rittenhouse-square-stabbing-sean-schellenger/" title="Judge Drops Third-Degree Murder Charge Against Michael White, Man Accused In Fatal Rittenhouse Square Stabbing" class="cbs-thumbnail-link item-2 content-type-video" ><div class="title-wrapper"><strong class="title">Judge Drops Third-Degree Murder Charge Against Michael White, Man Accused In Fatal Rittenhouse Square Stabbing</strong></div></a><a href="https://philadelphia.cbslocal.com/2019/10/06/michael-white-rittenhouse-square-stabbing-sean-schellenger-trial/" title="Deadly Rittenhouse Square Stabbing Trial Set To Begin Monday" class="cbs-thumbnail-link item-3 content-type-video" ><div class="title-wrapper"><strong class="title">Deadly Rittenhouse Square Stabbing Trial Set To Begin Monday</strong></div></a></div>
</div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Joe </span> Holden</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/JoeHoldenCBS3&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/ReporterJoeHolden\/&quot;,&quot;email_address&quot;:&quot;Holden@cbs3.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/10/joe-holden-web-headshot-620x349-2018-v1.jpg?w=620&#038;h=349&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/joe-holden/" id="more-from-personality"><span>More from</span> <strong>Joe Holden</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://philadelphia.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F10%2F15%2Fsuspect-michael-white-stand-rittenhouse-square-stabbing-sean-schellenger%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/14/group-of-approximately-200-juveniles-disrupt-traffic-businesses-in-northeast-philadelphia-police-say/" title="Group Of Approximately 200 Juveniles Disrupts Traffic, Businesses In Northeast Philadelphia, Police Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/lns-700-east-roosevelt-bld-large-crowd-of-kids_frame_44822.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Group Of Approximately 200 Juveniles Disrupts Traffic, Businesses In Northeast Philadelphia, Police Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/14/group-of-approximately-200-juveniles-disrupt-traffic-businesses-in-northeast-philadelphia-police-say/" class="bump-view" data-bump-view="tp">
								Group Of Approximately 200 Juveniles Disrupts Traffic, Businesses In Northeast Philadelphia, Police Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/13/10year-old-girl-dies-falling-off-ride-deerfield-township-harvest-festival/" title="10-Year-Old Girl Dies After Falling Off &#039;Extreme&#039; Ride At Deerfield Township Harvest Festival, Officials Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/KOOB-PKG-DEERFIELD-CARNIVAL-FATAL-AX-10-13-concatenated-184017_frame_1867.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="10-Year-Old Girl Dies After Falling Off &#039;Extreme&#039; Ride At Deerfield Township Harvest Festival, Officials Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/13/10year-old-girl-dies-falling-off-ride-deerfield-township-harvest-festival/" class="bump-view" data-bump-view="tp">
								10-Year-Old Girl Dies After Falling Off &#039;Extreme&#039; Ride At Deerfield Township Harvest Festival, Officials Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/14/police-mother-kills-2-daughters-husband-shoot-herself-tacony/" title="Police: Mother Kills 2 Daughters, Husband Before Attempting To Kill Herself In Tacony" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/hegerman-shooting.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police: Mother Kills 2 Daughters, Husband Before Attempting To Kill Herself In Tacony" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/14/police-mother-kills-2-daughters-husband-shoot-herself-tacony/" class="bump-view" data-bump-view="tp">
								Police: Mother Kills 2 Daughters, Husband Before Attempting To Kill Herself In Tacony							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/14/girl-fatally-injured-ride-deerfield-township-festival-video-nj/" title="Video Captures Moments After Deadly Accident Where Girl Thrown From Deerfield Township Harvest Festival Ride" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/deerfield-township-harvest-festival-video.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Video Captures Moments After Deadly Accident Where Girl Thrown From Deerfield Township Harvest Festival Ride" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/14/girl-fatally-injured-ride-deerfield-township-festival-video-nj/" class="bump-view" data-bump-view="tp">
								Video Captures Moments After Deadly Accident Where Girl Thrown From Deerfield Township Harvest Festival Ride							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/09/chester-township-family-says-they-were-arrested-for-loitering-while-standing-outside-of-their-home/" title="WATCH: Chester Township Family Says They Were Arrested For Loitering While Standing Outside Of Their Home" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/chester-township-loitering-briggs-family.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="WATCH: Chester Township Family Says They Were Arrested For Loitering While Standing Outside Of Their Home" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/09/chester-township-family-says-they-were-arrested-for-loitering-while-standing-outside-of-their-home/" class="bump-view" data-bump-view="tp">
								WATCH: Chester Township Family Says They Were Arrested For Loitering While Standing Outside Of Their Home							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/14/police-16-year-old-boy-dies-shot-head-south-philadelphia/" title="Police: 16-Year-Old Boy Dies After Being Shot In Head In South Philadelphia" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/south-beulah-street-shooting.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police: 16-Year-Old Boy Dies After Being Shot In Head In South Philadelphia" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/14/police-16-year-old-boy-dies-shot-head-south-philadelphia/" class="bump-view" data-bump-view="tp">
								Police: 16-Year-Old Boy Dies After Being Shot In Head In South Philadelphia							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/13/police-6-people-injured-after-gunman-opens-fire-in-north-philadelphia/" title="‘It Don’t Make No Sense’: Second Mass Shooting Of Weekend In Philadelphia Injures 6 People, Including 14-Year-Old" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/lns-Clearfield-St-and-8-St-Shooting-10.13_frame_6574.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="‘It Don’t Make No Sense’: Second Mass Shooting Of Weekend In Philadelphia Injures 6 People, Including 14-Year-Old" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/13/police-6-people-injured-after-gunman-opens-fire-in-north-philadelphia/" class="bump-view" data-bump-view="tp">
								‘It Don’t Make No Sense’: Second Mass Shooting Of Weekend In Philadelphia Injures 6 People, Including 14-Year-Old							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/14/hailey-mcmullen-dies-thrown-skellys-amusement-sizzler-deerfield-township-harvest-festival/" title="&#039;No One Deserves That&#039;: Safety Questions Mount After 10-Year-Old Killed When Ejected From Harvest Festival Ride" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/hailey-mcmullen-deerfield-township-carnival-death.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;No One Deserves That&#039;: Safety Questions Mount After 10-Year-Old Killed When Ejected From Harvest Festival Ride" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/14/hailey-mcmullen-dies-thrown-skellys-amusement-sizzler-deerfield-township-harvest-festival/" class="bump-view" data-bump-view="tp">
								&#039;No One Deserves That&#039;: Safety Questions Mount After 10-Year-Old Killed When Ejected From Harvest Festival Ride							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/10/13/this-ride-has-thrown-people-out-before-festivalgoers-question-safety-of-rides-following-death-of-10-year-old-girl-at-n-j-festival/" title="&#039;This Ride Has Thrown People Out Before&#039;: Festivalgoers Question Safety Of Rides Following Death Of 10-Year-Old Girl At NJ Festival" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/10/22PKG_DK_FATAL-CARNIVAL-FALL-.transfer_frame_193.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="&#039;This Ride Has Thrown People Out Before&#039;: Festivalgoers Question Safety Of Rides Following Death Of 10-Year-Old Girl At NJ Festival" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/10/13/this-ride-has-thrown-people-out-before-festivalgoers-question-safety-of-rides-following-death-of-10-year-old-girl-at-n-j-festival/" class="bump-view" data-bump-view="tp">
								&#039;This Ride Has Thrown People Out Before&#039;: Festivalgoers Question Safety Of Rides Following Death Of 10-Year-Old Girl At NJ Festival							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/" title="Philly News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly News</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="http://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1075681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075681"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDWZFP9FadBxK8EUabr8hWkH93de50LLAFCvFCvWgQAXQFOETag8uor8sRxQMWW7KK4V3pfZsO/jOMxeyxl8/jTSvT9Gc3el52sIqp1mpRcpxuAEy2VFu' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381142g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1571091553j'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162246053',post:'1117596',tz:'-4',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1117596' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>