<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<title>Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick &#8211; CBS Philly</title>
	<meta name="description" content="Scandrick, 38 is entering his 11 year in the league after spending his first nine seasons with the Dallas Cowboys and last season with the Kansas City Chiefs." />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="philadelphia eagles, orlando scandrick, training camp, eagles, free agent" />
<meta name="keywords" content="philadelphia eagles, orlando scandrick, training camp, eagles, free agent" />
<meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="https://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick Comments Feed" href="https://philadelphia.cbslocal.com/2019/07/27/eagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMKWirBBnyceUqI4d5SOuT0jZsIJKrGyP/UZjeERlhQtygXLHgBmsyYrEagLPlqp7STnDTaRg2rd2Bz9BGAy6lY0JSbT7Dkeqs+cMQVylttFvg1a3w/1ABc16xtRtPhTVQi5F4oaXVo8aDGtPijwv/0+F1CYu/d9ruAynaTyep8MwPgF1gZ9T' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://philadelphia.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWMt1pV4lhqDCukHEhFvr72AuB3ewFUM5qSUFHSnSAK4iOGMgUH0ZmpRpIEvdiTkc61JBErYyCjFwkF/vHUhfmNSqXqOkx2860ffWfcAIb85Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://philadelphia.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILJ20cYd4Fic1XagTR4m70rfH7RgTDAHt3Uns8/lHtmM2npNgEisnjFitd9UQeyCbaehCqjZyO5BGlgQTIUGHxfqqP1PGw07Vg/0NFJKnoZ2/1DOGFo1gzASCdaU5Q5F/eL53Xk9cxPOVcnuuKI/RYXvxL9JQqGI8CBB3K8fQKYInNOfb8r7EW0Vbp8Zeq7gCZbJVJsJdDGn99LrxDuVz+7O+g8TBXG2vKBl8f2d/AY+OeW6pV/H20dIGknA2mauqnxEbLjFC6Wf0Jd8zcdlwJ39x+YxlLEGWlp/j0/74eGiaZt8c3wEoIT0y' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://philadelphia.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1563814054g' type='text/css' media='all' />
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??-eJy1kEESwiAMRS8k0jrqzvEsCBFTQ6gltNPbix0XdmXrjKtA+P/lEz20ykYWYNFygwBJ20tSFK0hjWwpu9Jqkm4jjVck2gbkbZM2eqmxWeRoKXvkpEN0mcqLcZO5FNXvPgkz9CNDN77LV4EK6Dsj8FOeSaCCYeOhe6FnDVXm3SW2qxZzzWwFI6d/BAIqN5a0KpFxN0jYL9tQ0XuKF0PrRnSClmD1dwd0HmRCvI8FcQ6n+nDcV1VVV4fmCXWcCmc='></script>
<link rel='https://api.w.org/' href='https://philadelphia.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://philadelphia.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://philadelphia.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/32ZhKS3' />
<link rel="alternate" type="application/json+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F07%2F27%2Feagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://philadelphia.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F07%2F27%2Feagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick" /><meta property="og:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/GettyImages-1047199816.jpg?w=1500" /><meta property="og:image:secure_url" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/GettyImages-1047199816.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Scandrick, 38 is entering his 11 year in the league after spending his first nine seasons with the Dallas Cowboys and last season with the Kansas City Chiefs." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2019/07/27/eagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick/" /><meta property="article:published_time" content="2019-07-27T18:51:43+00:00" /><meta property="article:suggested-social-copy" content="Scandrick, 38 is entering his 11 year in the league after spending his first nine seasons with the Dallas Cowboys and last season with the Kansas City Chiefs." /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/GettyImages-1047199816.jpg?w=1500"><meta name="twitter:title" content="Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick"/><meta name="twitter:description" content="Scandrick, 38 is entering his 11 year in the league after spending his first nine seasons with the Dallas Cowboys and last season with the Kansas City Chiefs."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2019/07/27/eagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://philadelphia.cbslocal.com/2019/07/27/eagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2019\/07\/27\/eagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2019\/07\/27\/eagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick\/"},"headline":"Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick","description":"Scandrick, 38 is entering his 11 year in the league after spending his first nine seasons with the Dallas Cowboys and last season with the Kansas City Chiefs.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/philadelphia.cbslocal.com\/wp-content\/uploads\/sites\/15116066\/2019\/07\/GettyImages-1047199816.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":{"0":"Eagles","1":"Heard On","2":"Local","3":"Philadelphia","4":"Sports","5":"Syndicated Local","6":"Watch + Listen","8":"Local TV","9":"Orlando Scandrick","10":"Philadelphia Eagles","11":"Erik Chambliss","12":"sports","13":"Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick"},"datePublished":"2019-07-27T18:51:43+00:00","dateModified":"2019-07-27T18:51:43+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Eagles Training Camp Begins","description":"Dan Koob reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/125\/08D\/12508DFE077F42B5B3BCC90BABDE8C55.jpg?Expires=1658877719&KeyName=mcpkey1&Signature=XJLacCnmNwQFGPXC2D9uU-1L_BU","uploadDate":"2019-07-25","duration":98,"contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4131802-eagles-training-camp-begins\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4131802-eagles-training-camp-begins\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PHILLY","sports",["eaglesadddepthtosecondaryreportedlysigncborlandoscandrick","post","article","eagles","heardon","local","philadelphia","sports","syndicatedlocal","watchlisten","localtv","orlandoscandrick","philadelphiaeagles","erikchambliss","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/philadelphia.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/philadelphia.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/philadelphia.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cropped-philly-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/gfq1-TmalFYmsz9jWIu0R_0HNDVQ1iE70C4htsE16DhuldtHJlsqviYT_NzDhar1s06zUcGUjwmnA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1099540 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://philadelphia.cbslocal.com/category/blogs-2/" title="Blogs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/07/27/volunteers-lend-helping-hand-to-paint-mural-honoring-joe-frazier/" title="Volunteers Lend Helping Hand To Paint Mural Honoring Joe Frazier" class="cbs-thumbnail-link item-1564266807 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/309BEBFAD878499C903317F9EEBB3859.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Volunteers Lend Helping Hand To Paint Mural Honoring Joe Frazier</strong><em class="description">The mural is near the entrance to Boxers&#039; Trail in Fairmount Park at 33rd and York Streets.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/07/27/police-search-for-4-armed-men-for-saturday-morning-home-invasion-in-frankford/" title="Police Search For 4 Armed Men For Saturday Morning Home Invasion In Frankford" class="cbs-thumbnail-link item-1564264121 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/lns-worth-st-barricade-7-27_frame_648.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Search For 4 Armed Men For Saturday Morning Home Invasion In Frankford</strong><em class="description">Officers were called to the 4600 block of Worth Street around 6 a.m. Saturday for reports of a home invasion.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2019/07/27/actress-sallly-field-in-philadelphia-for-filming-of-dispatches-from-elsewhere-movie/" title="Actress Sally Field In Philadelphia For Filming Of &#039;Dispatches From Elsewhere&#039; Movie" class="cbs-thumbnail-link item-1564241726 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/HJD_4423-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Actress Sally Field In Philadelphia For Filming Of &#039;Dispatches From Elsewhere&#039; Movie</strong></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2019/07/26/philadelphia-style-magazine-best-of-style-celebrates-20th-anniversary/" title="Philadelphia Style Magazine &#039;Best Of Style&#039; Celebrates 20th Anniversary" class="cbs-thumbnail-link item-1564154959 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/HJD_4297-Small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Style Magazine &#039;Best Of Style&#039; Celebrates 20th Anniversary</strong><em class="description">Philadelphia Style &#039;Best Of Style&#039; anniversary</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/07/27/eagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick/" title="Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick" class="cbs-thumbnail-link item-1564267903 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/GettyImages-1047199816.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick</strong><em class="description">Scandrick, 38 is entering his 11 year in the league after spending his first nine seasons with the Dallas Cowboys and last season with the Kansas City Chiefs.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/07/27/volunteers-lend-helping-hand-to-paint-mural-honoring-joe-frazier/" title="Volunteers Lend Helping Hand To Paint Mural Honoring Joe Frazier" class="cbs-thumbnail-link item-1564266807 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/309BEBFAD878499C903317F9EEBB3859.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Volunteers Lend Helping Hand To Paint Mural Honoring Joe Frazier</strong><em class="description">The mural is near the entrance to Boxers&#039; Trail in Fairmount Park at 33rd and York Streets.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/show/live-video/" title="CBS3 KYW-TV Watch Live" class="cbs-thumbnail-link item-1493329343" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/04/philly_kyw3_310x3101.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS3 KYW-TV Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Latest Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/4133396-philadelphia-weather-summer-heat-turns-up/" title="Philadelphia Weather: Summer Heat Turns Up" class="cbs-thumbnail-link item-1564266068 content-type-video" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Summer Heat Turns Up</strong><em class="description">Meteorologist Lauren Casey has your forecast.</em></div><time datetime="2019-07-27T22:21:08+00:00" title="July 27, 2019 at 6:21 pm">1 hour ago</time></a><a href="https://philadelphia.cbslocal.com/video/4133217-weather-update-pretty-quiet-weekend/" title="Weather Update: Pretty Quiet Weekend" class="cbs-thumbnail-link item-1564231056 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/111/740/111740B7E35041D387712676B232670C.jpg?Expires=1658877569&#038;KeyName=mcpkey1&#038;Signature=0fJX1l23WDEkVxFNu3u7ZeanR_g"></span></div><div class="title-wrapper"><strong class="title">Weather Update: Pretty Quiet Weekend</strong><em class="description">Matt Peterson reports.</em></div><time datetime="2019-07-27T12:37:36+00:00" title="July 27, 2019 at 8:37 am">11 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/07/24/philadelphia-weather-will-summer-of-the-severe-storm-become-new-norm-in-region/" title="Philadelphia Weather: Will Summer Of The Severe Storm Become New Norm In Region?" class="cbs-thumbnail-link item-1564006189 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/severe-storm.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Will Summer Of The Severe Storm Become New Norm In Region?</strong><em class="description">The National Weather Service has already issued 279 severe thunderstorm warnings and 29 tornado warnings in the region this year.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/07/23/cold-air-funnel-clouds-spotted-in-new-jersey-and-delaware/" title="Cold Air Funnel Clouds Spotted In New Jersey And Delaware" class="cbs-thumbnail-link item-1563933059 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/cold-air-funnel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cold Air Funnel Clouds Spotted In New Jersey And Delaware</strong><em class="description">The National Weather Service says cold air funnels are usually harmless.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/07/26/how-chickies-petes-crabfries-became-a-must-have-stadium-snack/" title="How Chickie&#039;s &amp; Pete&#039;s Crabfries Became A Must-Have Stadium Snack" class="cbs-thumbnail-link item-1564178616 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2012/09/102.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Chickie&#039;s &amp; Pete&#039;s Crabfries Became A Must-Have Stadium Snack</strong><em class="description">In Philly, there’s a food that’s synonymous with our sports. We aren’t talking about cheesesteaks, pretzels or water ice… we’re talking about Crabfries.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/07/22/philadelphia-free-streets-aug-3/" title="City Of Philadelphia Announces Programs For 4th Annual Philly Free Streets" class="cbs-thumbnail-link item-1563816327 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/08/hd1_9175.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">City Of Philadelphia Announces Programs For 4th Annual Philly Free Streets</strong><em class="description">The program will be held on Saturday, Aug. 3, from 8 a.m. to 1 p.m.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/07/19/cbs3-summerfest-jimmie-kramers-peanut-bar-restaurant-in-reading-is-home-for-one-family/" title="CBS3 Summerfest: Jimmie Kramer&#039;s Peanut Bar Restaurant In Reading Is Home For One Family" class="cbs-thumbnail-link item-1563572793 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/the-peanut-bar.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS3 Summerfest: Jimmie Kramer&#039;s Peanut Bar Restaurant In Reading Is Home For One Family</strong><em class="description">Some call it a second home, maybe a home away from home.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/07/11/new-restaurants-open-in-philadelphia/" title="New Restaurants Open In Philadelphia" class="cbs-thumbnail-link item-1562872168" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/panera_bread_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Restaurants Open In Philadelphia</strong><em class="description">Itching to get to know the newest restaurant and retail additions to Philadelphia?</em></div></a><a href="https://philadelphia.cbslocal.com/2019/07/11/the-best-restaurants-in-philadelphias-old-city-neighborhood/" title="The Best Restaurants In Philadelphia&#039;s Old City Neighborhood" class="cbs-thumbnail-link item-1562860080" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/sushi.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best Restaurants In Philadelphia&#039;s Old City Neighborhood</strong><em class="description">Spending time in Old City? Check out the best restaurants from a Middle Eastern eatery to a sushi spot.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/07/11/the-best-dim-sum-restaurants-in-philadelphia/" title="The Best Dim Sum Restaurants In Philadelphia" class="cbs-thumbnail-link item-1562859783" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/o__1_-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best Dim Sum Restaurants In Philadelphia</strong><em class="description">Looking for a mouthwatering dim sum meal near you?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests &amp; More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://philadelphia.cbslocal.com/2019/05/28/cdc-encourages-travelers-to-get-vaccinated/" title="&#039;When You Get To The Plane, It&#039;s Too Late&#039;: CDC Encourages Travelers To Get Vaccinated" class="cbs-thumbnail-link item-1559082927 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/08/gettyimages-462803914.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;When You Get To The Plane, It&#039;s Too Late&#039;: CDC Encourages Travelers To Get Vaccinated</strong><em class="description">The Centers for Disease Control and Prevention says at least 940 cases of the measles have been recorded in 26 states.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/05/22/free-toll-atlantic-city-expressway/" title="Egg Harbor Plaza Offering No Toll Fee For One Hour On Friday For Memorial Day Weekend" class="cbs-thumbnail-link item-1558537974 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2012/05/ac-expwy-farley-plaza-sign-denardo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Egg Harbor Plaza Offering No Toll Fee For One Hour On Friday For Memorial Day Weekend</strong><em class="description">Depending on what time you are heading to the Jersey Shore Friday, you may get a “free pass” while driving through the Egg Harbor Plaza toll.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/enter-to-win-tickets-to-longwood-gardens/" title="Enter To Win Tickets To Longwood Gardens!" class="cbs-thumbnail-link item-1562173087" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/web-longwood-gardens-enter-to-win-210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enter To Win Tickets To Longwood Gardens!</strong><em class="description">A chance to win a family four-pack of tickets.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-philly-live-video/" title="CBS 3" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 3</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Legal Helpline Today</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Legal Helpline Today</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">Million Dollar Mile</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">48 Hours</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">48 Hours</em></div></div></div>
</div></div><a class="view-all" href="https://philadelphia.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header><div style="margin: 15px auto; max-width: 970px;"><a href="https://keepcbs.com/" target="_blank"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/includes/images/dispute-banners/DIRECTV-banner-Philly-CBS.png?cachebuster=3" style="margin: 0 auto;"/></a></div>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Eagles Add Depth To Secondary, Reportedly Sign CB Orlando Scandrick</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/erik-chambliss">Erik Chambliss</a></span><time class="post-date">July 27, 2019 at 6:51 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/local/">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://philadelphia.cbslocal.com/tag/orlando-scandrick/">Orlando Scandrick</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-eagles/">Philadelphia Eagles</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4131802&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/32ZhKS3&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>PHILADELPHIA (CBS) &#8212; The Philadelphia Eagles are looking for help in the secondary as they wrapped up day three of training camp. The team reportedly has signed veteran cornerback Orlando Scandrick.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Roster Move: <a href="https://twitter.com/hashtag/Eagles?src=hash&amp;ref_src=twsrc%5Etfw">#Eagles</a> have signed CB Orlando Scandrick to a one-year contract and waived DT Anthony Rush.<a href="https://twitter.com/hashtag/FlyEaglesFly?src=hash&amp;ref_src=twsrc%5Etfw">#FlyEaglesFly</a> <a href="https://t.co/9DizgOHx9m">pic.twitter.com/9DizgOHx9m</a></p>
<p>&mdash; Philadelphia Eagles (@Eagles) <a href="https://twitter.com/Eagles/status/1155243967715401730?ref_src=twsrc%5Etfw">July 27, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>Scandrick, 32 is entering his 11 year in the league after spending his first nine seasons with the Dallas Cowboys and last season with the Kansas City Chiefs.</p>
<p>In his career, Scandrick has a total of 9 interceptions and 11.5 sacks.</p>
<p>The Eagles kick off their preseason Aug. 8 against the Titans in Tennessee. The regular season begins Sept. 9 against Washington.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32ZhKS3"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32ZhKS3"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32ZhKS3"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Erik </span> Chambliss</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/erikchambliss&quot;,&quot;email_address&quot;:&quot;chambliss@cbs3.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/04/erik-chambliss-web-wt-logo-headshot.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/erik-chambliss/" id="more-from-personality"><span>More from</span> <strong>Erik Chambliss</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://philadelphia.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F07%2F27%2Feagles-add-depth-to-secondary-reportedly-sign-cb-orlando-scandrick%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/26/new-jersey-beach-closed-for-third-straight-day-due-to-high-levels-of-bacteria/" title="New Jersey Beach Closed For Third Straight Day Due To High Levels Of Bacteria" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2015/07/ocean-city-ocean.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="New Jersey Beach Closed For Third Straight Day Due To High Levels Of Bacteria" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/26/new-jersey-beach-closed-for-third-straight-day-due-to-high-levels-of-bacteria/" class="bump-view" data-bump-view="tp">
								New Jersey Beach Closed For Third Straight Day Due To High Levels Of Bacteria							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/26/nationwide-petition-to-change-date-of-halloween-gaining-traction/" title="Nationwide Petition To Change Date Of Halloween Gaining Traction" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/halloween_movies.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Nationwide Petition To Change Date Of Halloween Gaining Traction" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/26/nationwide-petition-to-change-date-of-halloween-gaining-traction/" class="bump-view" data-bump-view="tp">
								Nationwide Petition To Change Date Of Halloween Gaining Traction							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/26/4-drivers-charged-with-skipping-pennsylvania-turnpike-tolls-in-bucks-county-racking-up-more-than-21000-in-unpaid-tolls/" title="4 Drivers Rack Up More Than $21,000 In Unpaid Tolls On Pennsylvania Turnpike, Bucks County DA Says" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/84aa5f8a42931792ba4f2c9d31b26708.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="4 Drivers Rack Up More Than $21,000 In Unpaid Tolls On Pennsylvania Turnpike, Bucks County DA Says" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/26/4-drivers-charged-with-skipping-pennsylvania-turnpike-tolls-in-bucks-county-racking-up-more-than-21000-in-unpaid-tolls/" class="bump-view" data-bump-view="tp">
								4 Drivers Rack Up More Than $21,000 In Unpaid Tolls On Pennsylvania Turnpike, Bucks County DA Says							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/26/listeria-found-in-lettuce-spinach-and-kale-sold-at-supermarkets-in-new-jersey-report-says/" title="Listeria Found In Lettuce, Spinach And Kale Sold At Supermarkets In New Jersey, Report Says" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/salad-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Listeria Found In Lettuce, Spinach And Kale Sold At Supermarkets In New Jersey, Report Says" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/26/listeria-found-in-lettuce-spinach-and-kale-sold-at-supermarkets-in-new-jersey-report-says/" class="bump-view" data-bump-view="tp">
								Listeria Found In Lettuce, Spinach And Kale Sold At Supermarkets In New Jersey, Report Says							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/25/2-women-abduct-rob-elderly-woman-at-gunpoint-inside-montgomery-county-marshalls-police-say/" title="2 Women Abduct, Rob Elderly Woman At Gunpoint Inside Montgomery County Marshalls, Police Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/West-Norriton-suspects.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="2 Women Abduct, Rob Elderly Woman At Gunpoint Inside Montgomery County Marshalls, Police Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/25/2-women-abduct-rob-elderly-woman-at-gunpoint-inside-montgomery-county-marshalls-police-say/" class="bump-view" data-bump-view="tp">
								2 Women Abduct, Rob Elderly Woman At Gunpoint Inside Montgomery County Marshalls, Police Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/26/18-year-old-man-charged-with-murder-in-shooting-death-of-teen-girl-inside-atlantic-city-apartment-authorities-say/" title="18-Year-Old Man Charged With Murder In Shooting Death Of Teen Girl Inside Atlantic City Apartment, Authorities Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/nahquil-mugshot.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="18-Year-Old Man Charged With Murder In Shooting Death Of Teen Girl Inside Atlantic City Apartment, Authorities Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/26/18-year-old-man-charged-with-murder-in-shooting-death-of-teen-girl-inside-atlantic-city-apartment-authorities-say/" class="bump-view" data-bump-view="tp">
								18-Year-Old Man Charged With Murder In Shooting Death Of Teen Girl Inside Atlantic City Apartment, Authorities Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/25/woman-dies-shot-brother-strawberry-mansion-police-say/" title="Woman Dies After Being Shot 4 Times By Brother Inside Strawberry Mansion Home, Police Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/strawberry-mansion-shooting.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Woman Dies After Being Shot 4 Times By Brother Inside Strawberry Mansion Home, Police Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/25/woman-dies-shot-brother-strawberry-mansion-police-say/" class="bump-view" data-bump-view="tp">
								Woman Dies After Being Shot 4 Times By Brother Inside Strawberry Mansion Home, Police Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/27/pa-game-commission-bald-eagle-killed-erie-county/" title="Pennsylvania Game Commission Searching For Person Who Shot, Killed Bald Eagle In Erie County" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/Bald-Eagle.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Pennsylvania Game Commission Searching For Person Who Shot, Killed Bald Eagle In Erie County" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/27/pa-game-commission-bald-eagle-killed-erie-county/" class="bump-view" data-bump-view="tp">
								Pennsylvania Game Commission Searching For Person Who Shot, Killed Bald Eagle In Erie County							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/07/26/police-searching-for-missing-west-philadelphia-man/" title="Police Searching For Missing West Philadelphia Man" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/07/275A67A3D8E44757A9F004CB1AC2ADE8.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police Searching For Missing West Philadelphia Man" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/07/26/police-searching-for-missing-west-philadelphia-man/" class="bump-view" data-bump-view="tp">
								Police Searching For Missing West Philadelphia Man							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/" title="Philly News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly News</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="http://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1075681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075681"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://philadelphia.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTRbZV7QWHYcSfJGG22+IVlB/93UutCwwxUqxQj0oUAE0RfiE2oOL6C/LEQVDlpvySuFdqT3bDr7zzIWs8ddPI83rUzRnd3qetrDKWU3jogY53TLaUW4=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://philadelphia.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276013g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://philadelphia.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js,/wp-includes/js/wp-embed.min.js?m=1561135339j'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'162246053',post:'1099540',tz:'-4',srv:'philadelphia.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246053', '1099540' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":153,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>