<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Search Continues For Driver Who Killed 2, Injured 5 Others In Bustleton Chain-Reaction Hit-And-Run &#8211; CBS Philly</title>
	<meta name="description" content="The victims have been identified as 48-year-old Carmen Montalvo Ruiz and 50-year-old Juan Lopez Rivera." />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="crystal cranmore, local, local tv, philadelphia news/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Bustleton, Bustleton hit-and-run, Philadelphia hit-and-run, Carmen Montalvo Ruiz, Juan Lopez Rivera" />
<meta name="keywords" content="bustleton, bustleton hit-and-run, philadelphia hit-and-run, carmen montalvo ruiz, juan lopez rivera" /><meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=philadelphia.cbslocal.com&amp;id=15116066&amp;t=1555973794&amp;back=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F04%2F22%2Fsearch-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsphilly.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="https://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Search Continues For Driver Who Killed 2, Injured 5 Others In Bustleton Chain-Reaction&nbsp;Hit-And-Run Comments Feed" href="https://philadelphia.cbslocal.com/2019/04/22/search-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1j9EOwiAMRX9I7GayGB+M38KgTkYpZBT9fXHTB+PLNPGpvbe9Jy3ckjKRBVlALhgww9UlMH1WFI0mcGyo2GqbnOEco+C0re0GVgcx9GiXfJqQorbrAInK4DhDiLZQneonpNbfAPOSCpr1gNOMenNUPdZLTF++t3BK6Fk7UuTY/+c6pKpYPn8PRb1Y5HwljShJG69m9Vg/hWPbdU1z2O137XgHhaW6bQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJydVO1uwyAMfKFRVGlrtR/TnsUhLmUBjMDpx9vXSZZlXaS0S35EB/jO9hmhz0kZioyRNR8xYNEnl7SpivJkwOvkW+ti0YHq1stpH6QCRLCYtSmyc034uhH0oh+JuWh8W8t2xzu7GhVjSB4YywqBBJmf5P3tohwps6FRaVr+swwMFdaDRg+Vd4WVAQZPdkVL0pEzHtVpMvTuvBZ5XQmxkUxVhnzVha8eN8HFWbrQqrFvQxllPyTgLiJg7QC9VBN5iSYjssg/4xIsA7ssUkLajYk6eATTzE39nSJJtKqqlLEUJf/g2qAGp9bNdl70cgHf4UxJJSqCBkefoBzAYEXUzaIRcHmeKZjBZggTGmhOR5IrQBI7giU9i9S7wI7i3UIdPLi8RM0o98gKtL1T03Kd6/N3IUBuul6HeEOe8sqJPtKmE+Zzdtxb/xk+tm/yve+3u/3XDVwW1wc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtqVE/v4s+Wjx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIus86Brq2SLRz6Hd9ftNbmvvVXZFKhz5rF5pCUjXNBJCghv0jZYb/KpCu97AoUA67ZBj+vNMkUs5400H6wc8SSmZeOMTNR2qLt4zB5/9aDEh+nvMze3I3s/Cz6F5UXaiRQJUMSQSe5bZteKGb+4B+QBgXZT1wNPaiEmS8/Zq+eDXTnKVxWO+m9HQUakPbRyVGS+tWfLZmxKYDnjD3p2A+3cf78VjtD4dTVfXfv9JUhw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsphilly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2UOuxX1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F04%2F22%2Fsearch-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2019%2F04%2F22%2Fsearch-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=114" />
<link rel='openid.server' href='https://cbsphilly.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsphilly.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://philadelphia.cbslocal.com/osd.xml" title="CBS Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Search Continues For Driver Who Killed 2, Injured 5 Others In Bustleton Chain-Reaction Hit-And-Run" /><meta property="og:image" content="https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run-1.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run-1.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="The victims have been identified as 48-year-old Carmen Montalvo Ruiz and 50-year-old Juan Lopez Rivera." /><meta property="og:type" content="article" /><meta property="og:url" content="https://philadelphia.cbslocal.com/2019/04/22/search-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run/" /><meta property="article:published_time" content="2019-04-22T18:25:44+00:00" /><meta property="article:suggested-social-copy" content="The victims have been identified as 48-year-old Carmen Montalvo Ruiz and 50-year-old Juan Lopez Rivera." /><meta property="article:publisher" content="http://www.facebook.com/cbsphilly" /><meta property="article:author" content="http://www.facebook.com/cbsphilly" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run-1.jpg?w=1280"><meta name="twitter:title" content="Search Continues For Driver Who Killed 2, Injured 5 Others In Bustleton Chain-Reaction Hit-And-Run"/><meta name="twitter:description" content="The victims have been identified as 48-year-old Carmen Montalvo Ruiz and 50-year-old Juan Lopez Rivera."/><meta name="twitter:site" content="CBSphilly"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2019/04/22/search-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run/" />
<meta name="application-name" content="CBS Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and Philly&#039;s Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://philadelphia.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=16" /><link rel="amphtml" href="https://philadelphia.cbslocal.com/2019/04/22/search-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsphilly.files.wordpress.com\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2019\/04\/22\/search-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2019\/04\/22\/search-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run\/"},"headline":"Search Continues For Driver Who Killed 2, Injured 5 Others In Bustleton Chain-Reaction&nbsp;Hit-And-Run","description":"The victims have been identified as 48-year-old Carmen Montalvo Ruiz and 50-year-old Juan Lopez Rivera.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsphilly.files.wordpress.com\/2019\/04\/bustleton-hit-and-run-1.jpg?w=150"},"keywords":{"0":"Crime","1":"Local","2":"News","3":"Philadelphia","4":"Syndicated Local","5":"Crystal Cranmore","7":"Local TV","8":"Philadelphia News","9":"CBS3 Staff","10":"news","11":"Search Continues For Driver Who Killed 2, Injured 5 Others In Bustleton Chain-Reaction\u00a0Hit-And-Run"},"datePublished":"2019-04-22T18:25:44+00:00","dateModified":"2019-04-22T18:25:44+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Police Searching For Driver In Deadly Hit-And-Run That Killed 2, Injured 5","description":"Crystal Cranmore reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/A31\/2D7\/A312D7886D4D4D5A9842BC2F0AD40607.jpg?Expires=1650581722&KeyName=mcpkey1&Signature=eHBU3_C66linoFU6GXt1a_UW0kE","uploadDate":"2019-04-22","duration":136,"contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4070631-police-searching-for-driver-in-deadly-hit-and-run-that-killed-2-injured-5\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/4070631-police-searching-for-driver-in-deadly-hit-and-run-that-killed-2-injured-5\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.PHILLY","news",["searchcontinuesfordriverwhokilled2injured5othersinbustletonchainreactionhitandrun","post","article","crime","local","news","philadelphia","syndicatedlocal","crystalcranmore","localtv","philadelphianews","cbs3staff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=11qnw&#038;cscache=6&#038;csrev=365" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-1077152 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://cbsphilly.files.wordpress.com/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/blogs-2/" title="Blogs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/04/22/ruben-bautista-plummer-community-corrections-center-escaped-inmate/" title="Delaware Authorities Searching For Inmate Who Escaped From Corrections Center" class="cbs-thumbnail-link item-1555972310 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/ruben-bautista-mugshot.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delaware Authorities Searching For Inmate Who Escaped From Corrections Center</strong><em class="description">The facility handles inmates who are on work release or getting treatment for substance abuse.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/22/measles-cases-us/" title="Measles Cases Reaching Highest Number In Decades, New Research Finds" class="cbs-thumbnail-link item-1555972092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/08/gettyimages-462803914.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Measles Cases Reaching Highest Number In Decades, New Research Finds</strong><em class="description">Measles cases are approaching numbers the United States hasn’t seen in 20 years. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2019/04/22/88th-annual-easter-promenade-on-south-street/" title="88th Annual Easter Promenade On South Street" class="cbs-thumbnail-link item-1555943462 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/hd1_7795.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">88th Annual Easter Promenade On South Street</strong><em class="description">Check out photos of the 88th annual Easter Promenade on South Street. </em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2019/04/20/adorable-photos-of-children-who-love-and-hate-the-easter-bunny/" title="Adorable Photos Of Children Who Love And Hate The Easter Bunny" class="cbs-thumbnail-link item-1555783927 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/easter-bunny.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adorable Photos Of Children Who Love And Hate The Easter Bunny</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/04/22/philadelphia-flyers-lou-scheinfeld-kate-smith-statue-god-bless-america-racism-allegations/" title="&#039;She Was A Wonderful Patriot&#039;: Former Flyers Executive Says Kate Smith Statue Should Not Have Been Removed Amid Racism Allegations" class="cbs-thumbnail-link item-1555970335 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/kate-smith-statue.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;She Was A Wonderful Patriot&#039;: Former Flyers Executive Says Kate Smith Statue Should Not Have Been Removed Amid Racism Allegations</strong><em class="description">A former Flyers executive had sharp words for the team today and other communities are vowing to remember her.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/22/mock-draft-philadelphia-eagles-jonathan-abram-dexter-lawrence-chanucey-gardner-johnson/" title="Mock Draft Round-Up: Who Should The Eagles Pick At No. 25?" class="cbs-thumbnail-link item-1555962324 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/gettyimages-1087914120.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mock Draft Round-Up: Who Should The Eagles Pick At No. 25?</strong><em class="description">After an eventful offseason that saw executive vice president Howie Roseman make multiple moves to upgrade the team, the Philadelphia Eagles will own the 25th overall pick in Round 1.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/tag/eagles-2018/" title="Eagles" class="cbs-thumbnail-link item-1535658510" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/01/ae86f0374ac245c8a48b90d9c9684d82.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/show/live-video/" title="CBS3 KYW-TV Watch Live" class="cbs-thumbnail-link item-1493329343" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/philly_kyw3_310x3101.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS3 KYW-TV Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Latest Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/4070690-philadelphia-weather-another-taste-of-summer/" title="Philadelphia Weather: Another Taste Of Summer" class="cbs-thumbnail-link item-1555971723 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F51/D7F/F51D7F1AFFA34771A4890D5745CE09FD.jpg?Expires=1650581695&#038;KeyName=mcpkey1&#038;Signature=V5m72B_3EnHoEpXipLNwbTFKGYc"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Another Taste Of Summer</strong><em class="description">Lauren Casey has the latest forecast.</em></div><time datetime="2019-04-22T22:22:03+00:00" title="April 22, 2019 at 6:22 pm">35 minutes ago</time></a><a href="https://philadelphia.cbslocal.com/video/4070633-philadelphia-weather-staying-above-average/" title="Philadelphia Weather: Staying Above Average" class="cbs-thumbnail-link item-1555969036 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/107/AE0/107AE03D1AC544E69AA6E36A5068EF7F.jpg?Expires=1650581695&#038;KeyName=mcpkey1&#038;Signature=se3-LgAbugi2C-BO3pKa2c8Jh5g"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Staying Above Average</strong><em class="description">Lauren Casey has the Eyewitness Weather forecast.</em></div><time datetime="2019-04-22T21:37:16+00:00" title="April 22, 2019 at 5:37 pm">1 hour ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/04/19/philadelphia-weather-scattered-severe-storms-possible-for-delaware-valley-tonight/" title="Philadelphia Weather: Scattered Severe Storms Possible For Delaware Valley Tonight" class="cbs-thumbnail-link item-1555712102 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/what-to-expect-severe.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Philadelphia Weather: Scattered Severe Storms Possible For Delaware Valley Tonight</strong><em class="description">Scattered severe storms will be possible as this system progresses toward the north and east.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/16/laurel-tornado-14th-twister-ef-2-or-greater-to-strike-delaware-since-1950/" title="Laurel Tornado 14th Twister EF-2 Or Greater To Strike Delaware Since 1950" class="cbs-thumbnail-link item-1555453266 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/laurel-delaware-tornado-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Laurel Tornado 14th Twister EF-2 Or Greater To Strike Delaware Since 1950</strong><em class="description">The twister was the strongest to hit Delaware since 2004.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/04/22/whats-heating-up-philadelphias-food-scene-this-month/" title="What&#039;s Heating Up Philadelphia&#039;s Food Scene This Month" class="cbs-thumbnail-link item-1555955327 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/angelos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What&#039;s Heating Up Philadelphia&#039;s Food Scene This Month</strong><em class="description">To find out who made the list, we looked at Philadelphia businesses on Yelp by category and counted how many reviews each received.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/21/philadelphia-easter-promenade-south-street/" title="&#039;It&#039;s Just Some Innocent Fun&#039;: Philadelphia Celebrates 88th Annual Easter Promenade" class="cbs-thumbnail-link item-1555894542 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/easter-promenade.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Just Some Innocent Fun&#039;: Philadelphia Celebrates 88th Annual Easter Promenade</strong><em class="description">Thousands of Philadelphians enjoyed one of the city&#039;s oldest Easter traditions Sunday.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/19/best-family-friendly-events-in-philadelphia-this-weekend/" title="Best Family-Friendly Events In Philadelphia This Weekend" class="cbs-thumbnail-link item-1555686862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/pottery.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family-Friendly Events In Philadelphia This Weekend</strong><em class="description">If the playground, park and movie routine is getting a little tired, why not do something different with the kids this weekend?</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/17/the-top-4-philadelphia-candy-stores/" title="The Top 4 Philadelphia Candy Stores" class="cbs-thumbnail-link item-1555526878" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/sweet_as_fudge_candy_shoppe_photo_2_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Top 4 Philadelphia Candy Stores</strong><em class="description">With Easter this weekend, it&#039;s time to stock up on treats for the holiday, from chocolate eggs to gummy bears. </em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/15/your-guide-to-the-5-top-spots-in-philadelphias-chinatown-neighborhood/" title="Your Guide To The 5 Top Spots In Philadelphia&#039;s Chinatown Neighborhood" class="cbs-thumbnail-link item-1555342196" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/nan-zhou-hand-drawn-noodle-house.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Guide To The 5 Top Spots In Philadelphia&#039;s Chinatown Neighborhood</strong><em class="description">Looking to uncover all that Chinatown has to offer?</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/15/here-are-philadelphias-top-5-middle-eastern-spots/" title="Here Are Philadelphia&#039;s Top 5 Middle Eastern Spots" class="cbs-thumbnail-link item-1555341654" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/zahav_photo_1_enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Philadelphia&#039;s Top 5 Middle Eastern Spots</strong><em class="description">In search of a new favorite Middle Eastern spot?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertising" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertising</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2019/04/11/state-department-warns-americans-kidnapping-risk-35-countries/" title="State Department Warns Americans Of Kidnapping Risk In 35 Countries, Including Parts Of Mexico And Africa" class="cbs-thumbnail-link item-1554998025 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/12/gettyimages-107846319.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Department Warns Americans Of Kidnapping Risk In 35 Countries, Including Parts Of Mexico And Africa</strong><em class="description">High-threat countries will now be labeled with a &quot;K&quot; in order to &quot;communicate more clearly to U.S. citizens the risks of kidnapping.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/10/ocean-resort-casino-new-name-marketing-strategy/" title="Atlantic City Casino Resort Announces New Name, Marketing Strategy" class="cbs-thumbnail-link item-1554926164 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/12/gettyimages-987473892.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Atlantic City Casino Resort Announces New Name, Marketing Strategy</strong><em class="description">In order to promote it is a casino first, its name has been changed from Ocean Resort Casino to Ocean Casino Resort.</em></div></a><a href="https://philadelphia.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/martin-law-employee-of-the-month-contest/" title="Martin Law Employee Of The Month Contest" class="cbs-thumbnail-link item-1555088459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/01/210x158-cobranded-thumbnail.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Martin Law Employee Of The Month Contest</strong><em class="description">Martin Law employee of the month contest.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-philly-live-video/" title="CBS 3" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 3</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Jeff Glor</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Inside Edition</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">The Neighborhood</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:30 PM</strong><em class="description">Man with a Plan</em></div></div></div>
</div></div><a class="view-all" href="https://philadelphia.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.952584" longitude="-75.165222" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Search Continues For Driver Who Killed 2, Injured 5 Others In Bustleton Chain-Reaction&nbsp;Hit-And-Run</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://philadelphia.cbslocal.com/personality/cbs3-staff">CBS3 Staff</a></span><time class="post-date">April 22, 2019 at 6:25 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/crystal-cranmore">Crystal Cranmore</a>, <a href="https://philadelphia.cbslocal.com/tag/local">Local</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://philadelphia.cbslocal.com/tag/philadelphia-news">Philadelphia News</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4070631&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2UOuxX1&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>PHILADELPHIA (CBS) &#8212; The search is on for a driver in a deadly hit-and-run that killed two people and left five others injured in Northeast Philadelphia on Saturday night. Police are also searching for a person who they say helped that driver flee the scene.</p>
<p>The hunt is on for the man who plowed a Chevrolet Camaro into two vehicles, starting a chain-reaction crash. It happened on Bustleton Avenue, near Red Lion Road, just before midnight.</p>
<p>Police say a man and a woman inside a flipped car died at the scene. The victims have been identified as 48-year-old Carmen Montalvo Ruiz and 50-year-old Juan Lopez Rivera.</p>
<p><strong><a href="https://cbsloc.al/2Powwev" rel="nofollow">Police Searching For Driver Who Caused Chain-Reaction Crash That Killed 2, Injured 5 In Bustleton</a></strong></p>
<p>Paramedics rushed five others to a local hospital for treatment.&nbsp;One man Eyewitness News spoke to witnessed the carnage as he returned home Saturday night.</p>
<p>Authorities say the driver of the Camaro was headed south on Bustleton Avenue when he struck a car stopped at the light. He then drove into the intersection, hitting another vehicle. Police say in all, about six cars slammed into one another.</p>
<div id="attachment_1077156" style="width: 401px" class="wp-caption alignnone"><a href="https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run.jpg" rel="nofollow"><img aria-describedby="caption-attachment-1077156" class=" wp-image-1077156" src="https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run.jpg?w=391&#038;h=220" alt="" width="391" height="220" srcset="https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run.jpg?w=391&amp;h=220 391w, https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run.jpg?w=782&amp;h=440 782w, https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run.jpg?w=150&amp;h=84 150w, https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run.jpg?w=300&amp;h=169 300w, https://cbsphilly.files.wordpress.com/2019/04/bustleton-hit-and-run.jpg?w=768&amp;h=432 768w" sizes="(max-width: 391px) 100vw, 391px"></a><p id="caption-attachment-1077156" class="wp-caption-text">Credit: CBS3</p></div>
<p>&#8220;Leaving the scene isn&#8217;t something we want anyone to do, especially if it involves injuries,&#8221; Philadelphia Police Capt. Sekou Kinebrew said.</p>
<p>Investigators say someone driving a white Lexus scooped him up and drove off.</p>
<p>&#8220;Trying to track the movements of the person in the vehicle and who they left with, that&#8217;s one of the challenges they are dealing with,&#8221; Kinebrew said.</p>
<p>The driver of the Camaro is described as a man in his early 20s. He was wearing a suit.</p>
<p>The five others injured sustained non-life-threatening injuries.</p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2UOuxX1"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2UOuxX1"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2UOuxX1"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS3 </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2019/03/fs-city-hall-graphic-bkgd-stills.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://philadelphia.cbslocal.com/personality/cbs3-staff/" id="more-from-personality"><span>More from</span> <strong>CBS3 Staff</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/22/search-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://philadelphia.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b611581811" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/search-continues-for-driver-who-killed-2-injured-5-others-in-bustleton-chain-reaction-hit-and-run/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1077152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae022ab9a3" /></p>
<input type="hidden" name="genseq" value="1555973794" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbs_philly/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/21/suzy-andron-kate-smith-philadelphia-flyers-statue/" title="&#039;I&#039;m Appalled&#039;: Kate Smith&#039;s Family Responds To Flyers Removing Statue From Sports Complex" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/kate_smith_statue.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;I&#039;m Appalled&#039;: Kate Smith&#039;s Family Responds To Flyers Removing Statue From Sports Complex" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/21/suzy-andron-kate-smith-philadelphia-flyers-statue/" class="bump-view" data-bump-view="tp">
								&#039;I&#039;m Appalled&#039;: Kate Smith&#039;s Family Responds To Flyers Removing Statue From Sports Complex							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/21/lane-johnson-claps-back-donovan-mcnabb-carson-wentz/" title="Lane Johnson Claps Back At Donovan McNabb Over Carson Wentz Comments" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/gettyimages-911961750.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Lane Johnson Claps Back At Donovan McNabb Over Carson Wentz Comments" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/21/lane-johnson-claps-back-donovan-mcnabb-carson-wentz/" class="bump-view" data-bump-view="tp">
								Lane Johnson Claps Back At Donovan McNabb Over Carson Wentz Comments							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/21/one-person-dead-accident-paulsboro-new-jersey/" title="One Dead Following Accident Involving At Least One Vehicle In Paulsboro, Police Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/paulsboro-accident.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="One Dead Following Accident Involving At Least One Vehicle In Paulsboro, Police Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/21/one-person-dead-accident-paulsboro-new-jersey/" class="bump-view" data-bump-view="tp">
								One Dead Following Accident Involving At Least One Vehicle In Paulsboro, Police Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/21/bustleton-crash-2-killed/" title="Police Searching For Driver Who Caused Chain-Reaction Crash That Killed 2, Injured 5 In Bustleton" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/accident.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Police Searching For Driver Who Caused Chain-Reaction Crash That Killed 2, Injured 5 In Bustleton" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/21/bustleton-crash-2-killed/" class="bump-view" data-bump-view="tp">
								Police Searching For Driver Who Caused Chain-Reaction Crash That Killed 2, Injured 5 In Bustleton							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/21/sea-isle-city-fire/" title="Fire Engulfs 2 Homes In Sea Isle City, Officials Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/sea-isle-fire.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Fire Engulfs 2 Homes In Sea Isle City, Officials Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/21/sea-isle-city-fire/" class="bump-view" data-bump-view="tp">
								Fire Engulfs 2 Homes In Sea Isle City, Officials Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/20/man-apparent-suicide-shooting-police-foot-chase-summerdale/" title="Man Dies By Apparent Suicide After Firing At Police During Foot Chase In Summerdale, Authorities Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/summerdale-shooting-1.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Man Dies By Apparent Suicide After Firing At Police During Foot Chase In Summerdale, Authorities Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/20/man-apparent-suicide-shooting-police-foot-chase-summerdale/" class="bump-view" data-bump-view="tp">
								Man Dies By Apparent Suicide After Firing At Police During Foot Chase In Summerdale, Authorities Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/21/bystanders-rescue-woman-suv-schuylkill-river-witnesses/" title="Bystanders Rescue Woman Who Drove SUV Into Schuylkill River, Witnesses Say" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/suv-in-scchuylkill-river.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Bystanders Rescue Woman Who Drove SUV Into Schuylkill River, Witnesses Say" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/21/bystanders-rescue-woman-suv-schuylkill-river-witnesses/" class="bump-view" data-bump-view="tp">
								Bystanders Rescue Woman Who Drove SUV Into Schuylkill River, Witnesses Say							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/19/philadelphia-flyers-stop-kate-smith-recording-god-bless-america-racism-allegations/" title="Flyers To Stop Using Kate Smith&#039;s Recording Of &#039;God Bless America,&#039; Cover Statue After Alleged History Of Racism" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/kate-smith-statue.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Flyers To Stop Using Kate Smith&#039;s Recording Of &#039;God Bless America,&#039; Cover Statue After Alleged History Of Racism" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/19/philadelphia-flyers-stop-kate-smith-recording-god-bless-america-racism-allegations/" class="bump-view" data-bump-view="tp">
								Flyers To Stop Using Kate Smith&#039;s Recording Of &#039;God Bless America,&#039; Cover Statue After Alleged History Of Racism							</a>
						</div>
												</li>
										<li>
												<a href="https://philadelphia.cbslocal.com/2019/04/21/kate-smith-statue-removed-sports-complex-flyers-racism/" title="Kate Smith Statue Removed From Sports Complex Following Racism Allegations" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsphilly.files.wordpress.com/2019/04/kate-smith-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Kate Smith Statue Removed From Sports Complex Following Racism Allegations" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://philadelphia.cbslocal.com/2019/04/21/kate-smith-statue-removed-sports-complex-flyers-racism/" class="bump-view" data-bump-view="tp">
								Kate Smith Statue Removed From Sports Complex Following Racism Allegations							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://cbsphilly.files.wordpress.com/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbs_philly/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/news/" title="Philly News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly News</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="Philadelphia Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philadelphia Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports/" title="Philly Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Philly Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS 3</strong></div></a><a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-1075664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-1075668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075668"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1075681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075681"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1075670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075670"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-1075673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075673"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-1075679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075679"><a href="https://publicfiles.fcc.gov/tv-profile/kyw-tv">Public File for KYW-TV</a></li>
<li id="menu-item-1075675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075675"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1075660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1075660"><a href="https://cbsphilly.files.wordpress.com/2019/03/wpsg-kyw-2018-2019-fcc-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201917y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsphilly.wordpress.com\/public.api\/connect\/?action=request&domain=philadelphia.cbslocal.com","logoutURL":"https:\/\/cbsphilly.wordpress.com\/wp-login.php?action=logout&_wpnonce=a52a5515e1","homeURL":"https:\/\/philadelphia.cbslocal.com\/","postID":"1077152","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyljEsKgDAMRC9kDV2ouBDPUtOglf4w1V7fIN6gs5oZeA9qVphioVigHBSI4XEZcGPlExoPLqK/rdwUNrIMyH9V3nHpZXbQ5hA2ZIPNrkpGiEtVZ3f6bGtY9CCZJz1O5wuLFFZj?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kZlrtdOV4FIdC1LQQEEKrt5duHFcdXSWTn5efD0tUJrAgC4wZLM5kMD73Y97Bl+SLiq7ciDM4mjDDo2DBu2brMG0sjyhRmwkuxAau2uAQwqTQD2h/pWQhEUxKyKMjxg2uVTPFNUYtSrN2LyGTNwBtPbEadAKvczWpnQozpkS2ZvzM/rwgqT6/2p79qem6Y3voD30zvgEqWIcN'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_12681/cbslocal_philadelphia_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116066','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116066','v':'wpcom','tz':'-4','user_id':'0','post':'1077152','subd':'cbsphilly'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15116066&v=wpcomvt&tz=-4&user_id=0&post=1077152&subd=cbsphilly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQRDErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUzZaVkNjQUpbMz8sTEJZc11TLFUxNXR+Q29tUjR+VjdyOU8mLHg9bTAl'}]);
_stq.push([ 'clickTrackerInit', '15116066', '1077152' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 228 seconds ago
	generated in 0.161 seconds
	served from batcache in 0.002 seconds
	expires in 72 seconds
-->
