<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Police: Naked Man At Planet Fitness Said It Was A &#8216;Judgment Free Zone&#8217; &laquo; CBS Philly</title>
	<meta name="description" content="A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far." />
	<link rel="pingback" href="https://philadelphia.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="crime, indecent exposure, local tv, new hampshire, planet fitness, police, talkers" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Planet Fitness naked man, naked man gym, naked man arrested Planet Fitness, naked man Planet Fitness judgement free, naked man judgment free zone arrest" />
<meta name="keywords" content="planet fitness naked man, naked man gym, naked man arrested planet fitness, naked man planet fitness judgement free, naked man judgment free zone arrest" /><meta property="fb:pages" content="71279079017" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=philadelphia.cbslocal.com&amp;id=15116066&amp;t=1532451513&amp;back=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2018%2F07%2F24%2Fnaked-man-planet-fitness-arrested%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsphilly.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="https://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="https://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Police: Naked Man At Planet Fitness Said He Thought It Was A &#8216;Judgment Free&nbsp;Zone&#8217; Comments Feed" href="https://philadelphia.cbslocal.com/2018/07/24/naked-man-planet-fitness-arrested/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1ktFSxCAMRX/IlLE79c3xW1Iau7QhIAQ7+/eyXdex44O1Mz7BDeFw5wazRLBBlESNnslTNu8uGttn4GCRjRPLZahl8j0N2dicTUzEAYem7h/Mb4DIZXSSjQ9D4XraJ8LZyQhCyw23qRyD4qezuu4DTNlMb4XSxbwS1o7EbjzrRjTeyTE3axN4FBwprb42FahxzhriPvjXAG6c4ntBx8BO5v9xR1yV6M8gfYE7i91cSRNpRDvDqvaZWZ/Dvn4lSDnD4oaR9K8jCwuDxRRKJr6K5i72gbJemA6EH2s8oOQjo+68f732Pc8X//zYndpT99S23fQBv1FPAA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUdFOwzAM/CFMBGxoe0B8S5pYbSBOrNjZxt/jdiogTZrYXqKLc3fO2e7IEGpRLOp0QkJxh8QuDAK5Bp9dKiH3aOUg4o4pIigSZ68oj1Z6cDcZsG/6Tx3nPqYijmrs2V5lqk1DXZ1+rzd+A2nAePZYIOQkCsGrz3W8I5IlSiEjHDb35VpIQL74EdviqF+Ml2bUYZWG2tDqxF5nBmFMHrPZFL0ms+2NqD+bNGy7PF2VEL+ujWY4+fB5Oe+/LdjYMAzcUATspNQJznOYde/09rR93m/3m5fd7uMba7XuYQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8-beta1-43503' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdFOwzAMRX+IYCgDiQfEt7iZF0yduErcFf6eLFUZ06SpD7wdy/deydcwj85rMkoG9kGRChx5BN8XJ+pRYJQpcCoQdT9J3c68D2QFfPnl+8p38CcoTm61rfIDeupVByc8VPiCYt9CW5yVDUPGeKYttqKeURxXyeWwmBmS2rJc4VZqIG19GGu6GNxBkPMta6ZeNFQMrbPzeGXa1H8TuYgJA+WWGDEPp4sXvVfRfH3Lv2TrkfKc2drf3uPb4/NT99C9dLvXzx9Bk9yc?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/philadelphia.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tuwyAM/aER2m6T9jLtWwhxUqcGMi5Ju6+fk6Vas1XLRZp4AMPxwfgcZNcI7WwEG2U8goEgW2ykzoMgpxVJtJpSwdt1kI2jS4lEmUGb1eFBrkmuF2c1lCq0QRpXJOJTVQwEPIn2cMsyoX9P4C/jNAsQBiuvIiyu6ZugBMUIT1gd4yTY/L4BJIyyqgLf3zTZEFz/KbpmdcPLZHVEZ8N/FQbEkY3hJ3fdM+RIIFIAz1AbWYnS3cE1LkSuIzDozulUU7QtQjcLqyE2Sp+Eh4Af8IcTEkrtPMwYilEdFhXEeVxU+fJe991UeQ6F8CGI8Yq1EqviyK9st9jYdSS08o4loj7IrsEGrrHz2lEyFsuL2Gc7HpuJciVujbGZpyQ4B8IC/NL8ilyuaL0OPqKmXxZe9Mm+pB9oxuUfNNfkoEpghzfOR4aZ4RsOhdTqzOlv5nX//HjYH3aHl6f6E1SdM/g='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=b7508330-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsphilly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2NHktqN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2018%2F07%2F24%2Fnaked-man-planet-fitness-arrested%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fphiladelphia.cbslocal.com%2F2018%2F07%2F24%2Fnaked-man-planet-fitness-arrested%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=114" />
<link rel='openid.server' href='https://cbsphilly.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsphilly.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://philadelphia.cbslocal.com/osd.xml" title="CBS Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Police: Naked Man At Planet Fitness Said He Thought It Was A &#039;Judgment Free Zone&#039;" />
<meta property="og:image" content="https://cbsphilly.files.wordpress.com/2018/07/gettyimages-827823160.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbsphilly.files.wordpress.com/2018/07/gettyimages-827823160.jpg?w=1024" />
<meta property="og:description" content="A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://philadelphia.cbslocal.com/2018/07/24/naked-man-planet-fitness-arrested/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="http://www.facebook.com/cbsphilly" />
<meta property="article:author" content="http://www.facebook.com/cbsphilly" />
<meta property="article:published_time" content="2018-07-24T11:30:11+00:00" />
<meta property="article:suggested-social-copy" content="A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsphilly.files.wordpress.com/2018/07/gettyimages-827823160.jpg?w=1024"><meta name="twitter:title" content="Police: Naked Man At Planet Fitness Said He Thought It Was A &#039;Judgment Free Zone&#039;"/><meta name="twitter:description" content="A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far."/><meta name="twitter:site" content="CBSphilly"/><link rel="canonical" href="https://boston.cbslocal.com/2018/07/23/planet-fitness-naked-man-eric-stagno-arrest-judgment-free-zone-plaistow/" />
<meta name="application-name" content="CBS Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and Philly&#039;s Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://philadelphia.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=16" /><link rel="amphtml" href="https://philadelphia.cbslocal.com/2018/07/24/naked-man-planet-fitness-arrested/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/philadelphia.cbslocal.com","url":"https:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsphilly.files.wordpress.com\/2018\/07\/3_philly_cbs3.png?w=213"}},"url":"https:\/\/philadelphia.cbslocal.com\/2018\/07\/24\/naked-man-planet-fitness-arrested\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/philadelphia.cbslocal.com\/2018\/07\/24\/naked-man-planet-fitness-arrested\/"},"headline":"Police: Naked Man At Planet Fitness Said He Thought It Was A &#8216;Judgment Free&nbsp;Zone&#8217;","description":"A Massachusetts man apparently learned the hard way that the \u201cJudgment Free Zone\u201d philosophy at Planet\u00a0Fitness\u00a0only goes so far.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsphilly.files.wordpress.com\/2018\/07\/gettyimages-827823160.jpg?w=150"},"keywords":["post","police-naked-man-at-planet-fitness-said-he-thought-it-was-a-judgment-free-zone","offbeat","crime","indecent-exposure","local-tv","new-hampshire","planet-fitness","police","talkers"],"datePublished":"2018-07-24T11:30:11+00:00","dateModified":"2018-07-24T12:53:09+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Police: Naked Man At Planet Fitness Said He Thought It Was A 'Judgment Free Zone'","description":"A Massachusetts man apparently learned the hard way that the \u201cJudgment Free Zone\u201d philosophy at Planet Fitness only goes so far. Matt Yurus reports.","thumbnailUrl":"https:\/\/cbslocal-uploads.storage.googleapis.com\/anv-iupl\/748\/465\/748465059DFA44D2942982CAFF6DA97A.jpg","uploadDate":"2018-07-24","duration":37,"contentUrl":"https:\/\/philadelphia.cbslocal.com\/video\/3905137-police-naked-man-at-planet-fitness-said-he-thought-it-was-a-judgment-free-zone\/","embedUrl":"https:\/\/philadelphia.cbslocal.com\/video\/3905137-police-naked-man-at-planet-fitness-said-he-thought-it-was-a-judgment-free-zone\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f606");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.PHILLY","default",["policenakedmanatplanetfitnesssaidhethoughtitwasajudgmentfreezone","post","article","offbeat","crime","indecentexposure","localtv","newhampshire","planetfitness","police","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=11qnw&#038;cscache=6&#038;csrev=359" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-1015018 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-crime tag-indecent-exposure tag-local-tv tag-new-hampshire tag-planet-fitness tag-police tag-talkers w-breaking-news" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"><a href="https://philadelphia.cbslocal.com/category/weather/" target="_blank" title="WEATHER ALERT:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WEATHER ALERT:</strong><em class="description">Flash Flood Watch For Southeast Pennsylvania And North/Central Delaware Until 8 A.M. Wednesday </em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://philadelphia.cbslocal.com" id="header-logo"><img src="https://cbsphilly.files.wordpress.com/2018/07/3_philly_cbs3.png?w=213" alt="CBS Philly" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://philadelphia.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USPA1276', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Top Spots</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://philadelphia.cbslocal.com/category/blogs-2/" title="Blogs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="https://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2018/07/24/lapd-police-bullet-killed-store-employee-melyda-corado-during-trader-joes-hostage-situation/" title="LAPD: Police Bullet Killed Store Employee Melyda Corado During Trader Joe&#039;s Hostage Situation" class="cbs-thumbnail-link item-1532450707" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/07/woman-struck-by-police-bullet.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LAPD: Police Bullet Killed Store Employee Melyda Corado During Trader Joe&#039;s Hostage Situation</strong><em class="description">Melyda Corado, 27, was killed as officers exchanged fire with 28-year-old Gene Evan Atkins.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/24/groundhog-left-stranded-on-fence-during-flooding-in-central-pennsylvania/" title="Groundhog Left Stranded On Fence During Flooding In Central Pennsylvania" class="cbs-thumbnail-link item-1532449357" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/07/groundhog-stuck-on-fence.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Groundhog Left Stranded On Fence During Flooding In Central Pennsylvania</strong><em class="description">Animals are trying to escape to higher ground during the flooding that has slammed central Pennsylvania.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/photo-galleries/2018/07/23/photos-demonstrators-protest-vice-president-mike-pences-visit-to-philadelphia/" title="PHOTOS: Demonstrators Protest Vice President Mike Pence&#039;s Visit To Philadelphia" class="cbs-thumbnail-link item-1532386450 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/07/pence-protest-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: Demonstrators Protest Vice President Mike Pence&#039;s Visit To Philadelphia</strong><em class="description">Vice President Mike Pence made two stops in Philadelphia on Monday.</em></div></a><a href="https://philadelphia.cbslocal.com/photo-galleries/2018/07/23/the-backpack-challenge-kicks-off-to-support-youth-in-foster-care/" title="The Backpack Challenge Kicks Off To Support Youth In Foster Care" class="cbs-thumbnail-link item-1532356523 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/07/hd1_6701-small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Backpack Challenge Kicks Off To Support Youth In Foster Care</strong><em class="description">The Backpack Challenge Kicks Off To Support Youth In Foster Care </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://shop.cbssports.com/partnerid/9286/source/sportsmenu" title="Shop Team Gear" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Shop Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2018/07/24/phillies-fan-catches-home-run-ball-while-holding-baby/" title="Phillies Fan Catches Home Run Ball While Holding Baby" class="cbs-thumbnail-link item-1532445957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/06/fans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phillies Fan Catches Home Run Ball While Holding Baby</strong><em class="description">A Phillies fan made a remarkable catch during Monday night&#039;s game against the Dodgers.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/23/utley-gets-standing-ovation-in-dodgers-7-6-win-over-phillies/" title="Utley Gets Standing Ovation In Dodgers 7-6 Win Over Phillies" class="cbs-thumbnail-link item-1532403436" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/07/gettyimages-1004380698.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Utley Gets Standing Ovation In Dodgers 7-6 Win Over Phillies</strong><em class="description">Power got the Los Angeles Dodgers started. Patience gave them a win.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/audio/angelo-cataldi-and-the-morning-team/" title="Angelo Cataldi And The Morning Team" class="cbs-thumbnail-link item-1475169261" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/08d2a4e4-a8f8-8a3f-9206-5f19045e30ce.png?w=250&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Angelo Cataldi And The Morning Team</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/show/live-video/" title="CBS3 KYW-TV Watch Live" class="cbs-thumbnail-link item-1493329343" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/philly_kyw3_310x3101.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS3 KYW-TV Watch Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="1" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://philadelphia.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USPA1276', function(data) {
				var $obj = jQuery('.weather-widget#1');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://philadelphia.cbslocal.com/category/weather/" title="News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://philadelphia.cbslocal.com/video/category/news-weather/" title="Latest Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/top-spots/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2018/06/27/best-ways-to-celebrate-4th-of-july-in-the-philadelphiaarea/" title="Best Ways To Celebrate 4th of July In The PhiladelphiaArea" class="cbs-thumbnail-link item-1530122400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2012/07/keyframe65.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate 4th of July In The PhiladelphiaArea</strong><em class="description">July 4 is the national holiday where America gets to celebrate its own birthday! It&#039;s a day set aside for doing whatever makes you feel great about being a citizen of the United States!</em></div></a><a href="https://philadelphia.cbslocal.com/2018/06/20/regal-theaters-offering-1-tickets-for-kids-movies-this-summer/" title="Regal Theaters Offering $1 Tickets For Kids Movies This Summer" class="cbs-thumbnail-link item-1529508882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/10/105944279.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Regal Theaters Offering $1 Tickets For Kids Movies This Summer</strong><em class="description">Taking the kids to a movie this summer will be a real bargain at some local theaters.</em></div></a><a href="https://philadelphia.cbslocal.com/guide/helpful-heat-resources-for-pennsylvania-new-jersey-and-delaware/" title="Helpful Heat Resources For Pennsylvania, New Jersey And Delaware" class="cbs-thumbnail-link item-1529327057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/06/heat-weather-safety.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Helpful Heat Resources For Pennsylvania, New Jersey And Delaware</strong><em class="description">A full guide to services in the area that can help you or someone you know during times of excessive heat. </em></div></a><a href="https://philadelphia.cbslocal.com/guide/guide-to-beating-the-heat-2/" title="Guide To Beating The Heat" class="cbs-thumbnail-link item-1529326006" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/07/child_at_waterpark.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To Beating The Heat</strong><em class="description">When the weather gets very hot, staying cool isn’t just about being comfortable. Excessive heat can cause exhaustion, heat cramps, a stroke and other heat-related illnesses.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/05/23/best-kids-menus-in-philadelphia/" title="Best Kids Menus In Philadelphia" class="cbs-thumbnail-link item-1527098400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/05/thinkstockphotos-637196166.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Kids Menus In Philadelphia</strong><em class="description">Taking the family out for a meal is fun, but can be a chore with fussy eating kids. Here are the top 5 in the Philadelphia area with the best kid’s menu.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/05/16/best-memorial-day-walks-runs-and-parades-in-philadelphia/" title="Best Memorial Day Walks, Runs And Parades In Philadelphia" class="cbs-thumbnail-link item-1526493600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/05/thinkstockphotos-944706874.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Memorial Day Walks, Runs And Parades In Philadelphia</strong><em class="description">Getting out and being active has a miraculously positive effect on the human mind, body, and spirit. If you want to experience a remarkably purposeful remembrance this Memorial Day, get up on your feet and truly live in the moment.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/2018/07/16/bill-congress-minimum-seat-size/" title="New Bill In Congress To Set Minimum Seat Size On Planes" class="cbs-thumbnail-link item-1531788089" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/07/airplaens.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Bill In Congress To Set Minimum Seat Size On Planes</strong><em class="description">If you thought airplanes have been getting more cramped recently, you&#039;re right. </em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/11/robot-airport-assistant-care-e/" title="This Is Care-E, The Robot Airport Assistant Coming This Year" class="cbs-thumbnail-link item-1531334636" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/07/car-e.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Is Care-E, The Robot Airport Assistant Coming This Year</strong><em class="description">Care-E, a bright-blue &quot;self-driving trolley,&quot; is being tested by the airline and will be rolled out at New York&#039;s JFK and San Francisco International airports sometime in 2018.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/06/20/tsa-implements-policy-flying-powdered-items/" title="TSA Implements New Policy On Flying With Powdered Items" class="cbs-thumbnail-link item-1529541258" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/06/tsa.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TSA Implements New Policy On Flying With Powdered Items</strong><em class="description">The TSA has implemented a new policy on flying with powdered items from cosmetics to baby formula. </em></div></a><a href="https://philadelphia.cbslocal.com/2018/06/06/plane-tickets-are-about-to-get-more-expensive/" title="Plane Tickets Are About To Get More Expensive" class="cbs-thumbnail-link item-1528309576" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/05/gettyimages-107846319.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Plane Tickets Are About To Get More Expensive</strong><em class="description">Flying to the beach may be more expensive this summer.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/citadel-country-concert-contest/" title="Citadel Country Concert Contest" class="cbs-thumbnail-link item-1531944878" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/07/citadel-country-concert-800x600-b-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Citadel Country Concert Contest</strong><em class="description">Enter for your chance to win! </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/465-live/" title="CBS 3" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS 3</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Family Feud</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">3:30 PM</strong><em class="description">Family Feud</em></div></div></div>
</div></div><a class="view-all" href="https://philadelphia.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://philadelphia.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USPA1276" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://philadelphia.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Police: Naked Man At Planet Fitness Said He Thought It Was A &#8216;Judgment Free&nbsp;Zone&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 24, 2018 at 11:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://philadelphia.cbslocal.com/tag/crime">Crime</a>, <a href="https://philadelphia.cbslocal.com/tag/indecent-exposure">Indecent Exposure</a>, <a href="https://philadelphia.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://philadelphia.cbslocal.com/tag/new-hampshire">New Hampshire</a>, <a href="https://philadelphia.cbslocal.com/tag/planet-fitness">Planet Fitness</a>, <a href="https://philadelphia.cbslocal.com/tag/police">Police</a>, <a href="https://philadelphia.cbslocal.com/tag/talkers">Talkers</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3905137&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2NHktqN&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>Follow CBSPHILLY </strong><a href="https://www.facebook.com/cbsphilly/"><strong>Facebook </strong></a><strong> | </strong><a href="https://twitter.com/CBSPhilly?lang=en"><strong>Twitter</strong></a></p>
<p><strong>PLAISTOW, N.H. (CBS Local) –</strong> A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">Fitness</span></span> only goes so far.</p>
<p>Police say 34-year-old Eric Stagno was walking around naked at the Plaistow gym before settling in on the <span class="vm-hook-outer vm-hook-default"><span class="vm-hook">yoga mats</span></span>. Officers arrived at the Planet Fitness to find him nude on his knees in a yoga-type position.</p>
<p><a href="https://cbsloc.al/2LhZXA6" target="_blank" rel="noopener"><strong>Pennsylvania Board Recommends Bill Cosby Be Classified As Sexually Violent Predator</strong></a></p>
<p>The Haverhill man was arrested without incident and charged with indecent exposure/lewdness and disorderly conduct.</p>
<div id="attachment_928217" class="wp-caption aligncenter">
<div id="attachment_928217" style="width: 247px" class="wp-caption aligncenter"><img class="wp-image-928217 size-medium" title="Police: Naked Man Arrested At Planet Fitness Said He Thought It Was A Judgment Free Zone" src="https://cbsboston.files.wordpress.com/2018/07/stagno2c-eric.jpg?w=237&amp;h=316" alt="stagno2c eric Police: Naked Man Arrested At Planet Fitness Said He Thought It Was A Judgment Free Zone"   /><p class="wp-caption-text">Eric Stagno (Photo credit: Plaistow police)</p></div>
<p class="wp-caption-text">“The only statement that he made was that he thought it was a ‘judgment free zone’ – apparently referencing the chain’s slogan,” police Capt. Brett Morgan told WBZ-TV.</p>
</div>
<p>Gymgoers who saw Stagno’s naked exercises reported feeling “disgusted,” “sick” and “unsafe,” Morgan said.</p>
<p><a href="https://philadelphia.cbslocal.com/2018/07/24/chrome-to-start-showing-not-secure-warnings-on-many-websites/" target="_blank" rel="noopener"><strong>Chrome To Start Showing ‘Not Secure’ Warnings On Many Websites</strong></a></p>
<p>Stagno was released on $1,000 bail and is due on Plaistow Circuit Court on Sept. 21.</p>
<p><em><strong>[H/T <a href="https://boston.cbslocal.com/2018/07/23/planet-fitness-naked-man-eric-stagno-arrest-judgment-free-zone-plaistow/" target="_blank" rel="noopener">CBS Boston</a>]</strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2NHktqN"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2NHktqN"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2NHktqN"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=philadelphia "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://philadelphia.cbslocal.com/2018/07/23/pepperidge-farm-recalling-4-varieties-of-goldfish-crackers-due-to-possible-presence-of-salmonella/" title="Pepperidge Farm Recalling 4 Varieties Of Goldfish Crackers Due To Possible Presence Of Salmonella" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Pepperidge Farm Recalling 4 Varieties Of Goldfish Crackers Due To Possible Presence Of Salmonella</strong><em class="description">Pepperidge Farm says they are recalling some of their Goldfish crackers due to the possible presence of Salmonella.</em></div></a><a href="https://cbsloc.al/2mG9fHB" title="Heavy Rain, Flooding Forces HersheyPark, Knoebels To Close Monday" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Heavy Rain, Flooding Forces HersheyPark, Knoebels To Close Monday</strong><em class="description">Severe weather caused two popular Pennsylvania amusement parks to close on Monday.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/24/hershey-park-knoebels-reopen-today-after-flooding/" title="Hershey Park, Knoebels To Reopen Tuesday After Rain, Flooding" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Hershey Park, Knoebels To Reopen Tuesday After Rain, Flooding</strong><em class="description">&quot;Right now, we plan to open as much of the park as possible for your enjoyment and safety and weather permitting.&quot; </em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/23/wrestling-nazi-spring-ford-area-school-district/" title="School District Investigates After Video Shows Teacher’s Apparent Nazi-Themed Wrestler Alter Ego" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">School District Investigates After Video Shows Teacher’s Apparent Nazi-Themed Wrestler Alter Ego</strong><em class="description">Officials with the Spring-Ford Area School District are investigating a teacher after a video surfaced of him wrestling and using a Nazi phrase and symbol.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/23/injuries-reported-following-house-collapse-in-hamilton-township/" title="Officials: Mother Killed, 2 Daughters Injured In Hamilton Township House Collapse" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Officials: Mother Killed, 2 Daughters Injured In Hamilton Township House Collapse</strong><em class="description">Crews were called to the 1800 block of South Broad Street in Hamilton Township around 7 a.m. for a report of a three-story house collapse.
</em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/23/officials-water-rescue-ongoing-as-multiple-people-stranded-in-flooded-parking-lot/" title="Restaurant Patrons Rescued After Flash Flooding Strikes Chester County" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Restaurant Patrons Rescued After Flash Flooding Strikes Chester County</strong><em class="description">A night out on the town turned into a scary ordeal for several people as flash flooding left patrons trapped inside a restaurant in Chester County.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/23/chase-utley-walks-up-to-kashmir-standing-ovation-in-final-regular-season-series-against-phillies/" title="Chase Utley Walks Up To &#039;Kashmir,&#039; Standing Ovation In Final Regular Season Series Against Phillies" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Chase Utley Walks Up To &#039;Kashmir,&#039; Standing Ovation In Final Regular Season Series Against Phillies</strong><em class="description">Citizens Bank Park was loud as former Phillie Chase Utley took his first at-bat in the final regular-season series against the Phillies on Monday night.</em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/23/baby-becomes-internet-sensation/" title="6-Month-Old Baby With Full Head Of Hair Becomes Internet Sensation" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">6-Month-Old Baby With Full Head Of Hair Becomes Internet Sensation</strong><em class="description">A six-month-old baby girl is giving the internet hair envy over her bountiful locks. </em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/23/vice-president-mike-pence-philadelphia/" title="Women Dressed In &#039;Handmaid&#039;s Tale&#039; Costumes Protest Vice President Pence&#039;s Philadelphia Visit" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Women Dressed In &#039;Handmaid&#039;s Tale&#039; Costumes Protest Vice President Pence&#039;s Philadelphia Visit</strong><em class="description">Women dressed in costumes from &quot;The Handmaid&#039;s Tale&quot; are protesting Vice President Mike Pence&#039;s visit in Center City on Monday afternoon. </em></div></a><a href="https://philadelphia.cbslocal.com/2018/07/23/loren-smith-opens-up-about-losing-her-father-and-brother-in-duck-boat-capsize/" title="Teen Girl Opens Up About Losing Her Father, Brother In Missouri Duck Boat Capsize" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Teen Girl Opens Up About Losing Her Father, Brother In Missouri Duck Boat Capsize</strong><em class="description">Seventeen people died in the accident.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://cbsphilly.files.wordpress.com/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbs3philly" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kyw-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://philadelphia.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/sports/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="https://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://philadelphia.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://philadelphia.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="https://philadelphia.cbslocal.com/show/latest-video/" title="Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="https://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="https://philadelphia.cbslocal.com/schools/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://philadelphia.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="https://philadelphia.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/philadelphia.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://philadelphia.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-273646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273646"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-273647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273647"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-692386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692386"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-692387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692387"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-372715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372715"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-41310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41310"><a href="https://philadelphia.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+ULQkSfURn0XWpDTVpLa+fRDfo782DGahZ4ZEKpQJlo0gCN2dAJyocaANwwnD5dlN05AVQvqkCS+kbdvCv0dyYLf5uVbLNOFVlv9JbW+I8GG30OE2D3h+K6VZb?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_philadelphia_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116066','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116066','v':'wpcom','tz':'-4','user_id':'0','post':'1015018','subd':'cbsphilly'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15116066&v=wpcomvt&tz=-4&user_id=0&post=1015018&subd=cbsphilly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWRCUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxBfj1LeSxEcix8WWkldUNlbHlVZ0xXLTFwYjAsWUpoLE5uai45aXgw'}]);
_stq.push([ 'clickTrackerInit', '15116066', '1015018' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://philadelphia.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://philadelphia.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=offbeat"},c1:"2",c2:"3000023"});cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-35");pageTracker._trackPageview("/category/offbeat" + window.location.pathname + "?cat=offbeat;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=016&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fphiladelphia.cbslocal.com&#038;ctg1=offbeat&#038;category=offbeat&#038;location=philadelphia&#038;type=local&#038;group=swtv&#038;tit=naked-man-planet-fitness-arrested");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 54 seconds ago
	generated in 0.130 seconds
	served from batcache in 0.001 seconds
	expires in 246 seconds
-->
