<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Disabled Woman Claims Delta Airlines Tied Her To A Wheelchair &laquo; CBS Philly</title>
	<meta name="description" content="A woman with multiple sclerosis says Delta employees tied her to a wheelchair after the airline failed to provide the flyer with the appropriate handicapped services" />
	<link rel="pingback" href="http://philadelphia.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="chris melore, delta airlines, disabled, local tv, multiple sclerosis, talkers, wheelchair" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Delta wheelchair, Delta airlines woman wheelchair, Delta woman tied to wheelchair, Delta airlines woman multiple sclerosis, woman MS tied to wheelchair" />
<meta name="keywords" content="delta wheelchair, delta airlines woman wheelchair, delta woman tied to wheelchair, delta airlines woman multiple sclerosis, woman ms tied to wheelchair" /><meta property="fb:pages" content="71279079017" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=philadelphia.cbslocal.com&amp;id=15116066&amp;t=1524688254&amp;back=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2018%2F04%2F25%2Fdelta-wheelchair-disabled-woman%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsphilly.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="http://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="http://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Disabled Woman Claims Delta Airlines Tied Her To A&nbsp;Wheelchair Comments Feed" href="http://philadelphia.cbslocal.com/2018/04/25/delta-wheelchair-disabled-woman/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kd1OwzAMhV8Iz4LBtBvEs7ip6dI6P8TOqr09WWGIiQvKJK6S4zhfTo5xzuBSNI6GduDAikef0XUKkhwJ+uik9q3MoeNe0aliLiyJ+k3b3+FvgCx18FExpL5KO6VPSFvXAUbF8a1yOeErU+so4oeDXYlN8PE2N0sTBIo0cFl8XVWg/XyylNfBv7L64NTQRfIC4uP0P+5Ymor2M8hQ4cISPzXSyJbJTbCodWaW56hrU4eiCrPvB7a/jizNAo5KqspyFpuLWAdSOwnfEH5u8YBxyEK28v752vc8X8Lz/dPDdrvf7faP4zulDC7Q?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFtOAzEMRTeECZSWfiHW4nGsTMBOosTTsnwyHaZFqlQeP9GN7Xv8cMcClJNxMmcjKzd3iMXR0EAyobiYSCbfw9SaK1it3Xd1537yFZlCTM1p9pP0bBtzNcor6fL9He48BuvAfmGcJEhsBoSGksMfWTOkbxRJGA7b/+11KgLFhIHr15ECw8jouUIWf4XVCVYI5co9rgVtrlD2EVk6MNkt2zH6wLbMv2gw/rhp0fK8NprliPR+ffnvLUqvhmEolVuD/mqcFJaLzL5XfXncbba7h83Tfv/2Cd2k2XM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdFOwzAMRX+IYLaJiRfEt7iZl5k6cZW46/h7QqoypklTH3g7lu+9kq9hGpzXZJQM7ESRCpx5AN8VJ+pRYJAxcCoQ9TBK3U58CGQFfPnl58pP8Ccojm6xLfIjeupUeyfcV7hAsS+hNc7KhiFjvNIaW1HPKI6r5HaYzQxJbV4u8Cg1kLY+jDXdDO4oyPmRNVMnGiqG1tl1vDOt6r+JXMSEgXJLjJj7n4tnvVfRfH/Lv2TrmfKU2drfPuL75nW7277tXza7z29Bp9yZ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kd1uwjAMhV9oIRp/4mbas4TULQ6Ok8VOEXv6pQhp64QETNqVZfvz8UlsT9n4xAqsVg8QQeyI2fq9GErekUX2VLtWDmJzonOPRIuIvAjyYp8ZDg9PZaoDstiYukqt67qLQAtmXP5Umcl/VCjna7gLmIhDcQoPe/oW6ME1ohAOB50lf37fBTLRsRugTJtmBdP8HzXlpz+8r+wVE8t/GQNqGav81g6Twh4JTBUoDWVtl+jTDS4n0eZDGnSjO78p8ohwuosF0Oz80RQQ/JxU3+Pb62a5Wu222906fAEPbhnV'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjssKwjAQRX/IZLRauhK/JY/BJuRRM0mDf28KEboRFWZz4dx7BurCTFCuaCSw7R4F0xOKARUTcm8Ct3SAj1Q1+o75O5eFpD2lYsgYMuQZfWNXs4CSxFxUwm3NxkvULBGxrviluHcLPSOZFf+x9n9jdUyJFAuh2wJ/h75189fTOFzG43CeJvsC3YF2mw=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/philadelphia.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEsOwjAMBS9E6paWBQvEWdLULYmcD3EC7e2xBGtUkBdPsmYGnkmZGAqGAuWGHhkeNoEZWVE0msAxuHvFvH2mMZGqD3beVNe0ct6GxvEBfg6NWqXIRUjWC/7fmQlXJjth3usvFEdNu2gbDNVJ3qLpXKwh/OIlqosNDKxnVBlTzEUw7wV7F5xeRb/6S3fqzse+7YfBvQA16Y7n'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=b7508330-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsphilly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2HTcmIs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2018%2F04%2F25%2Fdelta-wheelchair-disabled-woman%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2018%2F04%2F25%2Fdelta-wheelchair-disabled-woman%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=114" />
<link rel='openid.server' href='http://cbsphilly.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsphilly.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://philadelphia.cbslocal.com/osd.xml" title="CBS Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Disabled Woman Claims Delta Airlines Tied Her To A Wheelchair" />
<meta property="og:image" content="https://cbsphilly.files.wordpress.com/2018/04/486269151.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbsphilly.files.wordpress.com/2018/04/486269151.jpg?w=1500" />
<meta property="og:description" content="A woman with multiple sclerosis says Delta employees tied her to a wheelchair after the airline failed to provide the flyer with the appropriate handicapped services" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://philadelphia.cbslocal.com/2018/04/25/delta-wheelchair-disabled-woman/" />
<meta property="og:image:height" content="766" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://www.facebook.com/cbsphilly" />
<meta property="article:author" content="http://www.facebook.com/cbsphilly" />
<meta property="article:published_time" content="2018-04-25T16:00:23+00:00" />
<meta property="article:suggested-social-copy" content="A woman with multiple sclerosis says Delta employees tied her to a wheelchair after the airline failed to provide the flyer with the appropriate handicapped services" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsphilly.files.wordpress.com/2018/04/486269151.jpg?w=1500"><meta name="twitter:title" content="Disabled Woman Claims Delta Airlines Tied Her To A Wheelchair"/><meta name="twitter:description" content="A woman with multiple sclerosis says Delta employees tied her to a wheelchair after the airline failed to provide the flyer with the appropriate handicapped services"/><meta name="twitter:site" content="CBSphilly"/><link rel="canonical" href="http://philadelphia.cbslocal.com/2018/04/25/delta-wheelchair-disabled-woman/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and Philly&#039;s Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://philadelphia.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=16" /><link rel="amphtml" href="http://philadelphia.cbslocal.com/2018/04/25/delta-wheelchair-disabled-woman/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/philadelphia.cbslocal.com","url":"http:\/\/philadelphia.cbslocal.com","name":"CBS Philly","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/philadelphia.cbslocal.com\/2018\/04\/25\/delta-wheelchair-disabled-woman\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/philadelphia.cbslocal.com\/2018\/04\/25\/delta-wheelchair-disabled-woman\/"},"headline":"Disabled Woman Claims Delta Airlines Tied Her To A&nbsp;Wheelchair","description":"A woman with\u00a0multiple sclerosis says Delta employees tied her to a wheelchair after the airline failed to provide the flyer with the appropriate handicapped services","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsphilly.files.wordpress.com\/2018\/04\/486269151.jpg?w=150"},"keywords":["post","disabled-woman-claims-delta-airlines-tied-her-to-a-wheelchair","offbeat","chris-melore","delta-airlines","disabled","local-tv","multiple-sclerosis","talkers","wheelchair"],"datePublished":"2018-04-25T16:00:23+00:00","dateModified":"2018-04-25T16:00:52+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f606");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.PHILLY","default",["disabledwomanclaimsdeltaairlinestiedhertoawheelchair","post","article","offbeat","chrismelore","deltaairlines","disabled","localtv","multiplesclerosis","talkers","wheelchair","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=11qnw&#038;cscache=6&#038;csrev=354" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-991696 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-chris-melore tag-delta-airlines tag-disabled tag-local-tv tag-multiple-sclerosis tag-talkers tag-wheelchair" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-592933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-592933"><a href="http://philadelphia.cbslocal.com">Philadelphia</a>
<ul class="sub-menu">
	<li id="menu-item-592938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592938"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-592939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592939"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-592940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592940"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-592942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592942"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-592943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592943"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-592944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592944"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-592945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592945"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-592946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592946"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-592947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592947"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-592948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592948"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-592949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592949"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-592950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592950"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-592951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592951"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-592952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592952"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-592953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592953"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-592954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592954"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-592955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592955"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-592956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592956"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-592957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592957"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-592958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592958"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-592959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592959"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-592960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592960"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://philadelphia.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://philadelphia.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsphilly.files.wordpress.com/2016/04/cbs_philly1.png" alt="CBS Philly" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://philadelphia.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USPA1276" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link" id="17" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/12/cbs31.png?w=52" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS 3</strong><em class="description">CBS 3 is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in the country. QUICK LINKS: Local News | Videos | Consumer News | Health  |  Brotherly Love | &nbsp; CONTACT US: Breaking News: Click here to report Breaking News, send us yours news tips, [&hellip;]</em></div></a><a href="http://philadelphia.cbslocal.com/station/kyw-newsradio/" title="KYW Newsradio 1060" class="cbs-thumbnail-link" id="18" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/06/kyw.png?w=45" alt="" /></span></div><div class="title-wrapper"><strong class="title">KYW Newsradio 1060</strong><em class="description">Traffic. Weather. Breaking news.  Since 1965, KYW Newsradio has been the 24-hour instant source for the news and information sought by Delaware Valley residents.  Our staff of reporters, editors and news anchors are dedicated to deliver quality reporting on issues affecting the region, in a fair and comprehensive manner.  KYW is part of CBS Radio, [&hellip;]</em></div></a><a href="http://philadelphia.cbslocal.com/station/94wip/" title="SportsRadio 94WIP" class="cbs-thumbnail-link" id="15" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2010/08/94wip1.png?w=61" alt="" /></span></div><div class="title-wrapper"><strong class="title">SportsRadio 94WIP</strong><em class="description">&nbsp; &nbsp; Welcome to Sportsradio 94WIP on CBSPhilly.com! Sportsradio 94WIP has joined forces with the most trusted local Entercom stations in Philadelphia to give you the best Philly has to offer. Sportsradio 94WIP is part of Entercom and one of the largest network-owned station groups in the country. Looking for our new site? Click here [&hellip;]</em></div></a><a href="http://philadelphia.cbslocal.com/station/wpht/" title="Talk Radio 1210 WPHT" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2010/08/1210_wpht1.png?w=80" alt="" /></span></div><div class="title-wrapper"><strong class="title">Talk Radio 1210 WPHT</strong><em class="description">Welcome to 1210 AM on CBSPhilly.com! Talk Radio 1210 WPHT has joined forces with the most trusted local Entercom stations in Philadelphia to give you the best Philly has to offer. Talk Radio 1210 WPHT is part of Entercom. Check below for more information about station events, contacting the station and all the great talkers. [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://philadelphia.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://philadelphia.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://philadelphia.cbslocal.com/category/blogs-2/" title="Blogs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2018/04/25/police-teens-stabbed-center-city-septa-station/" title="Police: 2 Teens Stabbed At Center City SEPTA Station" class="cbs-thumbnail-link item-1524687007" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/septa-stabbings.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: 2 Teens Stabbed At Center City SEPTA Station</strong><em class="description">Police say two 17-year-olds were stabbed in the stomach on the SEPTA platform at 8th and Market Streets around 3:45 p.m.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/25/jury-deliberations-begin-bill-cosby-sex-assault-retrial/" title="Cosby Jurors Ask Judge For Statements From Witness Who Accused Andrea Constand Of Framing Actor For Money" class="cbs-thumbnail-link item-1524685514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/gettyimages-947807038.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cosby Jurors Ask Judge For Statements From Witness Who Accused Andrea Constand Of Framing Actor For Money</strong><em class="description">Bill Cosby&#039;s fate is now in the hands of a jury. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/photo-galleries/2018/04/25/biden-honored-national-museum/" title="PHOTOS: Joe Biden Honored By National Museum Of American Jewish History" class="cbs-thumbnail-link item-1524673679 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/hd1_5235-small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: Joe Biden Honored By National Museum Of American Jewish History</strong><em class="description">The event to honor the former Vice President took place on Tuesday.</em></div></a><a href="http://philadelphia.cbslocal.com/photo-galleries/2018/04/24/photos-philadelphia-one-promise-gala/" title="PHOTOS: Philadelphia One Promise Gala" class="cbs-thumbnail-link item-1524573570 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/29_0069a-small.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PHOTOS: Philadelphia One Promise Gala</strong><em class="description">Philadelphia One Promise Gala with  Carson Kressley.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://philadelphia.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://shop.cbssports.com/partnerid/9286/source/sportsmenu" title="Shop Team Gear" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Shop Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://shop.cbssports.com/partnerid/9286/source/sportsmenu" title="Shop Team Gear" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Shop Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/angelo-cataldi-and-the-morning-team/" title="Angelo Cataldi And The Morning Team" class="cbs-thumbnail-link item-1475169261" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/08d2a4e4-a8f8-8a3f-9206-5f19045e30ce.png?w=250&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Angelo Cataldi And The Morning Team</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://philadelphia.cbslocal.com/video/" class="main-nav-link">Videos</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1459448082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1459448036" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Watch Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/show/live-video/" title="CBS3 KYW-TV Watch Live" class="cbs-thumbnail-link item-1493329343" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/philly_kyw3_310x3101.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS3 KYW-TV Watch Live</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://philadelphia.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://philadelphia.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USPA1276', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Latest Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://philadelphia.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Eat</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2018/04/24/free-national-pretzel-day/" title="Where To Score A Free Pretzel On National Pretzel Day" class="cbs-thumbnail-link item-1524584637" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/04/keyframe282.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where To Score A Free Pretzel On National Pretzel Day</strong><em class="description">National Pretzel Day is right around the corner and a host of local businesses are set to participate.
</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/19/taste-with-tori-dishez/" title="Taste With Tori: Dishez" class="cbs-thumbnail-link item-1524193305" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/e656357ece914432a431e6b30c60eb3b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Taste With Tori: Dishez</strong><em class="description"> A local couple proves that takings risks can lead to success.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">See</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2018/04/22/festival-israeli-independence/" title="Hundred Attend Parade, Festival To Celebrate Israeli Independence" class="cbs-thumbnail-link item-1524451744" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/israel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hundred Attend Parade, Festival To Celebrate Israeli Independence</strong><em class="description">Hundreds of people in South Jersey came together to celebrate Israel&#039;s 70th year of independence.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/18/art-studio-childrens-artwork/" title="Studio Using Children&#039;s Artwork To Help Fund School Art Programs" class="cbs-thumbnail-link item-1524091539" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/fresh-artists.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Studio Using Children&#039;s Artwork To Help Fund School Art Programs</strong><em class="description">Student artists in and around Philadelphia are gaining acknowledgment in a big way in Northwest Philadelphia. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2018/04/23/20-great-gifts-for-star-trek-fans/" title="20 Great Gifts For Star Trek Fans" class="cbs-thumbnail-link item-1524505572" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/star-trek.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">20 Great Gifts For Star Trek Fans</strong><em class="description">Here are 20 Star Trek-themed gifts, each of which cost under $25, which are sure to make your Trekkie, Trekker or more casual Star Trek fan smile.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/20/free-trees-for-nj-residents/" title="Free Trees For NJ Residents" class="cbs-thumbnail-link item-1524242866" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2011/10/2011-10-08-10-39-14.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Free Trees For NJ Residents</strong><em class="description">Each free tree event is being hosted by individual counties across the state.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://philadelphia.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://philadelphia.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Stream Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/kyw-philly-scene/" title="KYW Philly Scene" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KYW Philly Scene</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/kyw-sports-pod/" title="KYW Sports Pod" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KYW Sports Pod</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/kyw-on-your-health/" title="KYW On Your Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KYW On Your Health</strong></div></a><a href="http://philadelphia.cbslocal.com/show/middays/" title="DeCamara &amp; Ritchie" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DeCamara &amp; Ritchie</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/afternoons-on-94wip/" title="Chris Carlin &amp; Ike Reese" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chris Carlin &amp; Ike Reese</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/dom-giordano-program/" title="The Dom Giordano Program" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">The Dom Giordano Program</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/rich-zeoli/" title="Rich Zeoli" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rich Zeoli</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Top Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/angelo-cataldi-and-the-morning-team/" title="Angelo Cataldi And The Morning Team" class="cbs-thumbnail-link item-1475169261" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/08d2a4e4-a8f8-8a3f-9206-5f19045e30ce.png?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Angelo Cataldi And The Morning Team</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/05/the-2018-hurricane-season-could-be-as-busy-as-last-year/" title="The 2018 Hurricane Season Could Be As Busy As Last Year" class="cbs-thumbnail-link item-1522953756" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/08/gettyimages-839306812.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 2018 Hurricane Season Could Be As Busy As Last Year</strong><em class="description">Regardless of the season&#039;s activity, Colorado State forecasters remind coastal residents that it only takes one hurricane making landfall to make it an active season for them.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/04/saw-tsa-atlantic-city-airport/" title="Hand Saw Found In Carry-On Bag At Atlantic City Airport, TSA Says" class="cbs-thumbnail-link item-1522900252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/saw-tsa-acy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hand Saw Found In Carry-On Bag At Atlantic City Airport, TSA Says</strong><em class="description">One traveler apparently tried to take a saw on the plane at Atlantic City International Airport.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/04/eat-your-way-across-the-us-at-americas-best-diners/" title="Eat Your Way Across The US At America&#039;s Best Diners" class="cbs-thumbnail-link item-1522848507" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/04/gettyimages-838229674-e1522848431443.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat Your Way Across The US At America&#039;s Best Diners</strong><em class="description">A look at five very carefully selected classic diners that are among the best in the US.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661142" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ff0000 breaking-color-000000 " style="background-color:#ff0000;color:#000000;">
			<div class="wrapper">
				<span class="title">BREAKING:</span>
				<span class="description"><a href="https://cbsloc.al/2Hv5BZV" target="_blank" rel="noopener"><strong>2 Teens Stabbed At Center City SEPTA Station, Police Say</strong></a>

&nbsp;</span>
							</div>
		</div>
		<div class="expand_contract red"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Disabled Woman Claims Delta Airlines Tied Her To A&nbsp;Wheelchair</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 25, 2018 at 4:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://philadelphia.cbslocal.com/tag/chris-melore">Chris Melore</a>, <a href="http://philadelphia.cbslocal.com/tag/delta-airlines">Delta Airlines</a>, <a href="http://philadelphia.cbslocal.com/tag/disabled">disabled</a>, <a href="http://philadelphia.cbslocal.com/tag/local-tv">Local TV</a>, <a href="http://philadelphia.cbslocal.com/tag/multiple-sclerosis">Multiple Sclerosis</a>, <a href="http://philadelphia.cbslocal.com/tag/talkers">Talkers</a>, <a href="http://philadelphia.cbslocal.com/tag/wheelchair">Wheelchair</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3850574&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2HTcmIs&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong><em>ATLANTA (CBS Local) &#8211; </em></strong>A woman with multiple sclerosis says Delta employees tied her to a wheelchair after the airline failed to provide the flyer with the appropriate handicapped services her family had requested.</p>
<p>Maria Saliagas was reportedly diagnosed with MS five years ago and is now unable to sit up in a chair on her own. On April 1, the woman and her husband traveled from Atlanta to Amsterdam, where a wheelchair with specially designed straps was supposed to be waiting for her after the flight.</p>
<p>According to the couple&#8217;s son, who says he planned their trip with Delta and was promised the special wheelchair, the airline did not have the proper chair ready when Saliagas arrived. &#8220;They took a dirty blanket and tied her forcefully with it, and she has bruise marks on her arm where it was tight,&#8221; Nathan Saliagas said, via <a href="http://www.kcci.com/article/disabled-woman-says-delta-employees-tied-her-to-wheelchair/20057833" target="_blank" rel="noopener">KCCI</a>.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Delta apologized for tying a woman with MS to a wheelchair <a href="https://t.co/Pz7IE4wSUn">https://t.co/Pz7IE4wSUn</a> <a href="https://t.co/3FUofQRZIt">pic.twitter.com/3FUofQRZIt</a></p>
<p>&mdash; New York Post (@nypost) <a href="https://twitter.com/nypost/status/989176969433616384?ref_src=twsrc%5Etfw">April 25, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The family is demanding that Delta show an effort to change their policy and training when it comes to dealing with disabled passengers. &#8220;I definitely know that they&#8217;re a good airline,&#8221; the couple&#8217;s son added. &#8220;In this situation, there was no courtesy, no respect. There was a complete operations failure.&#8221;</p>
<p>In a <a href="https://www.facebook.com/nathan.saliagas/posts/1664481920308659" target="_blank" rel="noopener">Facebook post</a> on April 24, Nathan Saliagas also alleged that his mother was subjected to &#8220;physically and emotionally abuse&#8221; by Delta workers. &#8220;When she started crying, she was told to &#8216;shut the f&#8212; up&#8217; or she will be &#8216;left there,'&#8221; the post claims.</p>
<p>Delta said they &#8220;regret the perception&#8221; the incident has left with the Saliagas family however, the airline is disputing the details of how Maria Saliagas was handled by airline staff. &#8220;While Delta always looks for ways to improve the overall customer experience, our findings do not align with details shared by the customer’s family,&#8221; Delta said in a statement provided to the <a href="https://nypost.com/2018/04/25/delta-apologizes-for-tying-woman-with-ms-to-wheelchair/" target="_blank" rel="noopener"><em>New York Post</em></a>.</p>
<p>Delta reportedly offered the family 20,000 free sky miles over the incident but the offer was refused.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2HTcmIs"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2HTcmIs"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2HTcmIs"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/cbsphilly" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSphilly" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsphilly" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbs3philly" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kyw-tv/" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://philadelphia.cbslocal.com/2018/04/24/meredith-chapman-killing/" title="Police: Villanova Official Killed By Lover&#039;s Wife In Radnor Murder-Suicide" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police: Villanova Official Killed By Lover&#039;s Wife In Radnor Murder-Suicide</strong><em class="description">A woman broke into the Philadelphia-area home of another woman she believed was romantically involved with her husband and killed her before killing herself, authorities said.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/24/meek-mill-release-prison-pennsylvania-supreme-court/" title="Meek Mill Leaves Prison, Gets Into Helicopter After Being Released On Bail" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Meek Mill Leaves Prison, Gets Into Helicopter After Being Released On Bail</strong><em class="description">The Pennsylvania State Supreme Court has ruled that the rapper will be freed on bail from the State Correctional Institute in Chester on Tuesday afternoon.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/24/bill-cosby-yelled-at-prosecutor-closing-argument-sex-assault-retrial/" title="Bill Cosby Yelled At By Prosecutor During Closing Argument For Apparently Laughing" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Bill Cosby Yelled At By Prosecutor During Closing Argument For Apparently Laughing</strong><em class="description">There were fireworks in the courtroom on Tuesday as the prosecution and defense delivered closing arguments in Bill Cosby’s sexual assault retrial.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/25/police-kelly-anne-colbridge-driving-drunk-sons-death/" title="Police: Mother Was Driving Drunk In Crash That Killed 8-Year-Old Son" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police: Mother Was Driving Drunk In Crash That Killed 8-Year-Old Son</strong><em class="description">A mother in Bucks County has been charged with DUI in a crash that killed her 8-year-old son earlier this month. </em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/24/free-national-pretzel-day/" title="Where To Score A Free Pretzel On National Pretzel Day" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Where To Score A Free Pretzel On National Pretzel Day</strong><em class="description">National Pretzel Day is right around the corner and a host of local businesses are set to participate.
</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/25/foreign-tick-found-in-new-jersey-could-pose-serious-threat-to-humans/" title="Foreign Tick Found In New Jersey Could Pose Serious Threat To Humans" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Foreign Tick Found In New Jersey Could Pose Serious Threat To Humans</strong><em class="description">An exotic tick has arrived in New Jersey.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/24/police-capture-coyote-in-philly/" title="Police Capture Coyote On The Loose In Northeast Philly" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police Capture Coyote On The Loose In Northeast Philly</strong><em class="description">Philadelphia Police came face-to-face with a coyote roaming in a Northeast neighborhood on Monday.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/25/police-teens-stabbed-center-city-septa-station/" title="Police: 2 Teens Stabbed At Center City SEPTA Station" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police: 2 Teens Stabbed At Center City SEPTA Station</strong><em class="description">Police say two 17-year-olds were stabbed in the stomach on the SEPTA platform at 8th and Market Streets around 3:45 p.m.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/24/pod-hotel-groundbreaking/" title="The Pod Hotel Will Be Philly&#039;s First-Ever Micro-Hotel" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Pod Hotel Will Be Philly&#039;s First-Ever Micro-Hotel</strong><em class="description">Construction is underway on a new hotel in Philadelphia -- probably unlike any you&#039;ve ever stayed at before.</em></div></a><a href="http://philadelphia.cbslocal.com/2018/04/23/embiid-surprise-visit-church/" title="Joel Embiid Visits Delaware County Church, Makes A New Best Friend" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Joel Embiid Visits Delaware County Church, Makes A New Best Friend</strong><em class="description">According to Saint Kevin Parish&#039;s Facebook post, Embiid showed up at the 5:30 mass wearing his warm-up gear, sans his new signature mask.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Philly</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="Latest Videos" class="cbs-thumbnail-link item-1510603334" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/04/cbs3-video-on-demand-180x137.jpg?w=180&#038;h=137&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="Latest Forecast" class="cbs-thumbnail-link item-1497027653" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/06/eyewitness-weather-website-drippan-image-310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Forecast</strong></div></a><a href="http://apps.cbslocal.com/weather/philly/" title="Weather App" class="cbs-thumbnail-link item-1487534010" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/06/weatherapp_philly_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://philadelphia.cbslocal.com" class="logo"><img src="https://cbsphilly.files.wordpress.com/2017/10/philly.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-news/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://philadelphia.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://philadelphia.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/program-guide/" title="TV Program Guide" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">TV Program Guide</strong></div></a><a href="http://philadelphia.cbslocal.com/show/latest-video/" title="Videos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://philadelphia.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://philadelphia.cbslocal.com/category/links-numbers/" title="Links" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links</strong></div></a><a href="http://philadelphia.cbslocal.com/schools/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://philadelphia.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://philadelphia.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/philadelphia.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://philadelphia.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=philadelphia.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-273646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273646"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-273647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273647"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-692386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692386"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-692387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692387"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-372715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372715"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-41310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41310"><a href="http://philadelphia.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-957403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957403"><a href="http://policies.cbslocal.com/fcc/philadelphia.television.html">CBS Television Public File</a></li>
<li id="menu-item-957404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957404"><a href="http://policies.cbslocal.com/fcc/philadelphia.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://philadelphia_cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Philadelphia_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116066','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116066','v':'wpcom','tz':'-4','user_id':'0','post':'991696','subd':'cbsphilly'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15116066&v=wpcomvt&tz=-4&user_id=0&post=991696&subd=cbsphilly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWWTErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUyY1UjJmV3QsX3lBSVR3NEha'}]);
_stq.push([ 'clickTrackerInit', '15116066', '991696' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://philadelphia.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://philadelphia.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-35"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/offbeat" + window.location.pathname + "?cat=offbeat;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=offbeat" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/hearphilly" title="Hear Philly" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/hearphilly.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Hear Philly</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/wysp" title="WYSP" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/wysp.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WYSP</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/talk-radio-1210-wpht" title="1210 WPHT" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/wpht_1210.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">1210 WPHT</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/sportsradio-94wip" title="94 WIP" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/94_wip.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">94 WIP</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/kyw-newsradio-1060" title="KYW Newsradio" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/kyw_1060.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KYW Newsradio</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-5"><a href="http://philadelphia.cbslocal.com/show/live-video/" title="CBS3 KYW-TV Watch Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/04/philly_kyw3_310x3101.jpg?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS3 KYW-TV Watch Live</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>