<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Rendell Aide Convicted of Corruption Surrenders Law License &laquo; CBS Philly</title>
	<meta name="description" content="A onetime top aide to former Democratic Gov. Ed Rendell who pleaded guilty to pocketing thousands of dollars in supposed campaign contributions in an FBI sting has now surrendered his law license." />
	<link rel="pingback" href="http://philadelphia.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="politics" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Democratic Gov. Ed Rendell, Rendell  aide, Rendell Aide Convicted of Corruption" />
<meta name="keywords" content="democratic gov. ed rendell, rendell  aide, rendell aide convicted of corruption" /><meta property="fb:pages" content="71279079017" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=philadelphia.cbslocal.com&amp;id=15116066&amp;t=1487946549&amp;back=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2017%2F02%2F24%2Frendell-aide-convicted-of-corruption-surrenders-law-license%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsphilly.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Feed" href="http://philadelphia.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Comments Feed" href="http://philadelphia.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Philly &raquo; Rendell Aide Convicted of Corruption Surrenders Law&nbsp;License Comments Feed" href="http://philadelphia.cbslocal.com/2017/02/24/rendell-aide-convicted-of-corruption-surrenders-law-license/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1ktFOwzAMRX8INypMlBfEt7ip6dImcYjdlf49admEBkIrDzwexz65imPmBJajUlSjRwok5uSSsa2AZ4veJD/1LooJ3E2+nApbhx4CdQ6NFTGz63pSONdT5sDqOFbl7M7csg9ihreJ8mJeCUtH9q4/6hVUwe2UfY+6NUHAiD3lLetVBTqSUTn9j5x8oajywx4muLi8G4tpIE1oR9hoX5j1uoRZI2UxmRUVW0/wuYr9ijLVUgdZ5E+jX0vj2YPFzJOQX6G6wD6R6OJpf9xfn/TW18Jol5bfz1xdGOrqobpfbS/huT48NXXTHOrH4QMkSCdR' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytkNEOgjAMRX/I2WiQ8GL8ljHqnG4r2Qr8vmME0JAQH3w7ze65aQdDKxR5Rs/AD3QYoTctqDoKS0paaG2njY/gqOlseh1Mo5EjqLjwMfEBPopcJ2ZtjidmqYN0K02aAU9skhkX2OvTSHkxNuS/BnG30oQ9NWBtSSfUefl13Eg/fUQOCSe91Bhyo5PhNd465RVZCttb/tJNPYYhGMax/uaup6IqyupcFpfnGyXfr1I=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUO0OwiAMfCEBPxf9YXyWjuHGhIKj+PH21sXF7I/ZTEiaK9e79tQ9Cova5cok1fK7ZtM9P0W2aaF+EYS3dQdkpLc4kHVAMkiKGuN55Gaj0mUSLmhwKrpcW0zKhyo7/oWqF+UyafzrfzbAjM7ZuqER+HuVniQ8INSmezuNGoLPv1CIc9cE1M8yPIZAByxWciPXMoK+TFKElGwiQOrjOmfUZANOC23mocYxYiPWPvnjarsvdsVhu1u2L+VMzwY='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNEOgjAMRX/IMTEYeTF+yxgVO8eK6wbRr3cmw2BixKem7bm9beU0CE0ugAvSsOypQQsiMnjVpZpAd6bC8EZ+cgNx6IE5QV+65hbB33Mo0I0I0ypmIAxKX4UHxsd7KjptYwu84CNKTR6KHt1vasK2g7DOBdXwkppXDBdIN8oRB6kbFpa0si9l4htohWcW2eJPYbakyQqtPKUv21dSzEle4tQfy6o+7OpyX23NE4pKmwA='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/philadelphia.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzN0KwjAMBeAXsqsFZbsRnyXrstqS/ti0ur29HSh4JSq5CCHnfPKehI6hYCiyXNAjy5tNUo8sKGog6Vi6a8W8PlenI1Uf7LwK1e3beBs6xzv5MzSCSJFLSzIY/N+ZCRcmO2H+tm8ojkBfpRNVYwNLH6dK7VsZs8hoLJcMxcawee/3B/VlMczYjBRzaTHvW4w3BhwsrX72J3UYetWrQR3dAzsJmzI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=b7508330-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsphilly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2mfb9ka' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2017%2F02%2F24%2Frendell-aide-convicted-of-corruption-surrenders-law-license%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fphiladelphia.cbslocal.com%2F2017%2F02%2F24%2Frendell-aide-convicted-of-corruption-surrenders-law-license%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=114" />
<link rel='openid.server' href='http://cbsphilly.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsphilly.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://philadelphia.cbslocal.com/osd.xml" title="CBS Philly" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://philadelphia.cbslocal.com/2017/02/24/rendell-aide-convicted-of-corruption-surrenders-law-license/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Philly" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and Philly&#039;s Top Spots" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://philadelphia.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/40f9fbf792243f0932e0cab4dbd46d10?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsphilly.files.wordpress.com/2014/06/untitled34.jpg?w=625">
		
					<meta name="twitter:title" content="Rendell Aide Convicted of Corruption Surrenders Law License" />
					<meta name="twitter:description" content="A onetime top aide to former Democratic Gov. Ed Rendell who pleaded guilty to pocketing thousands of dollars in supposed campaign contributions in an FBI sting has now surrendered his law license." />
					<meta name="twitter:site" content="CBSphilly" />
		
		
					<meta property="og:title" content="Rendell Aide Convicted of Corruption Surrenders Law License" />
					<meta property="og:image" content="https://cbsphilly.files.wordpress.com/2014/06/untitled34.jpg?w=625" />
					<meta property="og:image:secure_url" content="https://cbsphilly.files.wordpress.com/2014/06/untitled34.jpg?w=625" />
					<meta property="og:description" content="A onetime top aide to former Democratic Gov. Ed Rendell who pleaded guilty to pocketing thousands of dollars in supposed campaign contributions in an FBI sting has now surrendered his law license." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://philadelphia.cbslocal.com/2017/02/24/rendell-aide-convicted-of-corruption-surrenders-law-license/" />
					<meta property="og:image:height" content="352" />
					<meta property="og:image:width" content="625" />
					<meta property="article:publisher" content="http://www.facebook.com/cbsphilly" />
					<meta property="article:author" content="http://www.facebook.com/cbsphilly" />
		
		<link rel="amphtml" href="http://philadelphia.cbslocal.com/2017/02/24/rendell-aide-convicted-of-corruption-surrenders-law-license/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=11qnw&#038;cscache=6&#038;csrev=340" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sourcepoint/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sourcepoint/mms_client.js");		//]]>
	</script>

</head>

<body class="single single-post postid-863318 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-politics-3" style="background: #fafafa url(http://cbsphilly.files.wordpress.com/2011/03/phill-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-592933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-592933"><a href="http://philadelphia.cbslocal.com">Philadelphia</a>
<ul class="sub-menu">
	<li id="menu-item-593590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593590"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-592935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592935"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-592936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592936"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-592937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592937"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-592938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592938"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-592939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592939"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-592940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592940"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-592942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592942"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-592943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592943"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-592944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592944"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-592945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592945"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-592946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592946"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-592947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592947"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-592948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592948"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-592949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592949"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-592950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592950"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-592951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592951"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-592952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592952"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-592953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592953"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-592954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592954"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-592955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592955"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-592956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592956"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-592957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592957"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-592958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592958"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-592959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592959"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-592960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592960"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-592934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592934"><a href="http://philadelphia.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://philadelphia.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://philadelphia.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsphilly.files.wordpress.com/2016/04/cbs_philly1.png" alt="CBS Philly" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://philadelphia.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="19019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://philadelphia.cbslocal.com/station/cbs-3/" title="CBS 3" class="cbs-thumbnail-link" id="17" ><div class="thumbnail-wrapper"><img width="52" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/12/cbs31.png?w=52" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS3[1]" /></div><div class="title-wrapper"><strong class="title">CBS 3</strong><em class="description">CBS 3 joined forces with the most trusted local CBS RADIO stations in Philadelphia to give you the best Philly has to offer. CBS 3 is part of CBS Television Stations, a division of CBS [&hellip;]</em></div></a><a href="http://philadelphia.cbslocal.com/station/kyw-newsradio/" title="KYW Newsradio 1060" class="cbs-thumbnail-link" id="18" ><div class="thumbnail-wrapper"><img width="45" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/06/kyw.png?w=45" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="KYW" /></div><div class="title-wrapper"><strong class="title">KYW Newsradio 1060</strong><em class="description">Traffic. Weather. Breaking news.  Since 1965, KYW Newsradio has been the 24-hour instant source for the news and information sought by Delaware Valley residents.  Our staff of reporters, editors and news anchors are dedicated to [&hellip;]</em></div></a><a href="http://philadelphia.cbslocal.com/station/94wip/" title="Sportsradio 94WIP" class="cbs-thumbnail-link" id="15" ><div class="thumbnail-wrapper"><img width="61" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2010/08/94wip1.png?w=61" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="94WIP[1]" /></div><div class="title-wrapper"><strong class="title">Sportsradio 94WIP</strong><em class="description">&nbsp; &nbsp; Welcome to Sportsradio 94WIP on CBSPhilly.com! Sportsradio 94WIP has joined forces with the most trusted local CBS RADIO stations in Philadelphia to give you the best Philly has to offer. Sportsradio 94WIP is [&hellip;]</em></div></a><a href="http://philadelphia.cbslocal.com/station/wpht/" title="Talk Radio 1210&nbsp;WPHT" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><img width="80" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2010/08/1210_wpht1.png?w=80" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1210_WPHT[1]" /></div><div class="title-wrapper"><strong class="title">Talk Radio 1210&nbsp;WPHT</strong><em class="description">Welcome to 1210 AM on CBSPhilly.com! Talk Radio 1210 WPHT has joined forces with the most trusted local CBS RADIO stations in Philadelphia to give you the best Philly has to offer. Talk Radio 1210 [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21950" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://philadelphia.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/business-economy/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://philadelphia.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://philadelphia.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://philadelphia.cbslocal.com/category/blogs-2/" title="Blogs" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a><a href="http://philadelphia.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/02/24/rendell-aide-convicted-of-corruption-surrenders-law-license/" title="Rendell Aide Convicted of Corruption Surrenders Law License" class="cbs-thumbnail-link item-1487945803" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2014/06/untitled34.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Rendell Aide Convicted of Corruption Surrenders Law License</strong><em class="description">A onetime top aide to former Democratic Gov. Ed Rendell who pleaded guilty to pocketing thousands of dollars in supposed campaign contributions in an FBI sting has now surrendered his law license.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/02/24/j-c-penney-to-close-13-to-14-percent-of-stores/" title="J.C. Penney To Close 13 To 14 Percent of Stores " class="cbs-thumbnail-link item-1487941000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/gettyimages-625747224.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">J.C. Penney To Close 13 To 14 Percent of Stores </strong><em class="description">J.C. Penney says it will be closing anywhere from 130 to 140 stores as well as two distribution centers over the next several months as it aims to improve profitability in the era of online shopping.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/photo-galleries/2017/02/23/gallery-2017-gamechangers-honorees/" title="Gallery: 2017 GameChangers Honorees" class="cbs-thumbnail-link item-1487902477 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/sam_3331.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Gallery: 2017 GameChangers Honorees</strong></div></a><a href="http://philadelphia.cbslocal.com/photo-galleries/2017/02/22/photos-miracle-on-ice/" title="Photos: Miracle On Ice" class="cbs-thumbnail-link item-1487793436 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/gettyimages-1392799.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Photos: Miracle On Ice</strong><em class="description">USA hockey shocked the Soviet Union on February 22nd, 1980. </em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://philadelphia.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USPA1276', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/school-closings-by-name/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://philadelphia.cbslocal.com/category/weather/" title="News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Latest Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Latest Videos</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/category/sports" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/phillies/" title="Phillies" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Phillies</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/eagles/" title="Eagles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Eagles</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/flyers/" title="Flyers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Flyers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/" title="Sixers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sixers</strong></div></a><a href="http://philadelphia.cbslocal.com/category/sports/college-sports" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://scoresandstats.philadelphia.cbslocal.com/golf/index.aspx" title="PGA" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://philadelphia.cbslocal.com/station/94wip/" title="94WIP" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">94WIP</strong></div></a><a href="http://philadelphia.cbslocal.com/2010/11/22/610wip-programming-schedule/" title="On Air" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://scoresandstats.philadelphia.cbslocal.com/news/odds-picks.aspx" title="ODDS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/02/24/report-ben-simmons-season-in-doubt-after-ct-scan/" title="Report: Ben Simmons&#039; Season In Doubt After CT Scan" class="cbs-thumbnail-link item-1487945421" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/06/ben-simmons-2.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Report: Ben Simmons&#039; Season In Doubt After CT Scan</strong><em class="description">The Sixers are expected to provide an update later this morning.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/02/24/best-in-sports-villanova-sweeps-2017-gallen-awards/" title="Best In Sports: Villanova Sweeps 2017 Gallen Awards" class="cbs-thumbnail-link item-1487944576" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/9667290f13fb4820b80758e43ac5d9fb.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best In Sports: Villanova Sweeps 2017 Gallen Awards</strong><em class="description">For the second year in a row, some of Philly’s best in sports were honored at the 2017 Gallen Awards.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/angelo-cataldi-and-the-morning-team/" title="Angelo Cataldi And The Morning Team" class="cbs-thumbnail-link item-1475169261" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/08d2a4e4-a8f8-8a3f-9206-5f19045e30ce.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Angelo Cataldi And The Morning Team</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://philadelphia.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/audio/" class="main-nav-link">Listen</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/kyw-newsradio-1060#.V-1fYFsrJiw" title="KYW Newsradio 1060" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KYW Newsradio 1060</strong></div></a><a href="http://player.radio.com/listen/station/sportsradio-94wip#.V-1fjVsrJiw" title="SportsRadio 94WIP" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">SportsRadio 94WIP</strong></div></a><a href="http://player.radio.com/listen/station/talk-radio-1210-wpht" title="Talk Radio 1210 WPHT" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Talk Radio 1210 WPHT</strong></div></a><a href="http://player.radio.com/listen/station/hearphilly" title="hearPHILLY" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">hearPHILLY</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Stream Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/kyw-philly-scene/" title="KYW Philly Scene" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KYW Philly Scene</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/kyw-sports-pod/" title="KYW Sports Pod" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KYW Sports Pod</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/kyw-on-your-health/" title="KYW On Your Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KYW On Your Health</strong></div></a><a href="http://philadelphia.cbslocal.com/show/middays/" title="DeCamara &amp; Ritchie" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DeCamara &amp; Ritchie</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/afternoons-on-94wip/" title="Chris Carlin &amp; Ike Reese" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chris Carlin &amp; Ike Reese</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/dom-giordano-program/" title="The Dom Giordano Program" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">The Dom Giordano Program</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/rich-zeoli/" title="Rich Zeoli" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rich Zeoli</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Top Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/audio/angelo-cataldi-and-the-morning-team/" title="Angelo Cataldi And The Morning Team" class="cbs-thumbnail-link item-1475169261" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/08d2a4e4-a8f8-8a3f-9206-5f19045e30ce.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Angelo Cataldi And The Morning Team</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/chris-stigall-show/" title="Chris Stigall Show" class="cbs-thumbnail-link item-1475161959" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/chrissigal.jpg?w=205&#038;h=205&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Chris Stigall Show</strong></div></a><a href="http://philadelphia.cbslocal.com/audio/kyws-reporters-roundup/" title="KYW Reporters Roundup" class="cbs-thumbnail-link item-1475158476" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/09/reportersroundup.png?w=205&#038;h=205&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KYW Reporters Roundup</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/video/" class="main-nav-link">Watch</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/spoken-word-kywtv/" title="Philly KYW TV3" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Philly KYW TV3</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/spoken-word-wipfm/" title="Philly WIP 94" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Philly WIP 94</strong></div></a><a href="http://cwtvlink.com/?folder=1529" title="CW Stream" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CW Stream</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://philadelphia.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/02/24/whats-cooking-on-1060-new-venezuelan-restaurant/" title="What’s Cooking on 1060:  New Venezuelan Restaurant" class="cbs-thumbnail-link item-1487926496" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/untitled57.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">What’s Cooking on 1060:  New Venezuelan Restaurant</strong><em class="description">There are not a lot of Venezuelan restaurants in Philadelphia. A new restaurant just off South Street brings the flavors of South America to life.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/02/23/delaware-county-restaurant-pairs-beers-with-girl-scout-cookies/" title="Delaware County Restaurant Pairs Beers With Girl Scout Cookies" class="cbs-thumbnail-link item-1487866467" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/girl-scout-cookies-and-beer.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Delaware County Restaurant Pairs Beers With Girl Scout Cookies</strong><em class="description">It all started with a twist on a childhood favorite.

</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/top-lists/getaway-guide-to-spring-skiing-and-carnivals/" title="Getaway Guide To Spring Skiing And Carnivals" class="cbs-thumbnail-link item-1487851223" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/camelbk-derby-1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Getaway Guide To Spring Skiing And Carnivals</strong><em class="description">Here&#039;s what you&#039;ll experience, what you should know, and where to find the fun at favorite Pennsylvania mountains.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/02/20/best-places-to-see-indie-rock-in-philadelphia/" title="Best Places To See Indie Rock In Philadelphia" class="cbs-thumbnail-link item-1487606400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/rockshow.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To See Indie Rock In Philadelphia</strong><em class="description">Philadelphia is a top market when it comes to music and there is no shortage of venues in the city of Brotherly Love to listen to all types of music. Here are the top 5 places in the city you can find Indie Rock bands the most often, or have the best perks for a night of Indie Music.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/top-lists/getaway-guide-to-spring-skiing-and-carnivals/" title="Getaway Guide To Spring Skiing And Carnivals" class="cbs-thumbnail-link item-1487851223" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/camelbk-derby-1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Getaway Guide To Spring Skiing And Carnivals</strong><em class="description">Here&#039;s what you&#039;ll experience, what you should know, and where to find the fun at favorite Pennsylvania mountains.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/02/22/the-bodyguard-the-musical-hits-stage-at-academy-of-music/" title="&#039;The Bodyguard: The Musical&#039; Hits Stage At Academy Of Music" class="cbs-thumbnail-link item-1487800132" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/untitled51.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">&#039;The Bodyguard: The Musical&#039; Hits Stage At Academy Of Music</strong><em class="description">The Bodyguard is a Broadway-style musical and a concert where R&amp;B superstar Deborah Cox portrays Rachel Marron, the role Whitney Houston played in the movie. </em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://philadelphia.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://philadelphia.cbslocal.com/category/travel">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/02/23/jay-lloyds-getaway-tube-sliding-getaway/" title="Jay Lloyd&#039;s Getaway: Tube Sliding Getaway" class="cbs-thumbnail-link item-1487840421" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/seven-springs-mountain-resort-snow-tubing.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Jay Lloyd&#039;s Getaway: Tube Sliding Getaway</strong><em class="description">The snow-covered slopes and trails are beckoning. Don&#039;t worry about not skiing or riding. The faithful rubber tube rides to the rescue.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/02/20/how-to-properly-clean-and-store-luggage/" title="How To Properly Clean And Store Luggage" class="cbs-thumbnail-link item-1487617200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/cleanluggagefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">How To Properly Clean And Store Luggage</strong><em class="description">A few tips to help keep your luggage looking as good as new</em></div></a><a href="http://philadelphia.cbslocal.com/2017/02/16/jay-lloyds-getaway-night-ski-getaway/" title="Jay Lloyd&#039;s Getaway: Night Ski Getaway" class="cbs-thumbnail-link item-1487235639" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/night-ski-russ-1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Jay Lloyd&#039;s Getaway: Night Ski Getaway</strong><em class="description">Action on the ski slopes doesn&#039;t end when the sun goes down. KYW&#039;s Jay Lloyd reports many skiers and riders come alive after dark.</em></div></a><a href="http://philadelphia.cbslocal.com/2017/02/13/how-to-quell-wanderlust-between-trips/" title="How To Quell Wanderlust Between Trips" class="cbs-thumbnail-link item-1487012400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/wanderlustfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">How To Quell Wanderlust Between Trips</strong><em class="description">Five tips to help cope with the strong desire to get away from it all in advance of your next big trip</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://offers.cbslocal.com/deal/philadelphia" title="Deals" class="cbs-thumbnail-link item-1475508713" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/10/deals.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://events.philadelphia.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1475508611" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Rendell Aide Convicted of Corruption Surrenders Law&nbsp;License</h1>
						<em class="entry-date">February 24, 2017 9:16 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://philadelphia.cbslocal.com/tag/politics-3/">politics</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91288" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="625" height="352" src="https://cbsphilly.files.wordpress.com/2014/06/untitled34.jpg?w=625&amp;h=352&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="Former Pennsylvania Gov. Ed Rendell. (credit: Chris Kleponis/Getty Images)" srcset="https://cbsphilly.files.wordpress.com/2014/06/untitled34.jpg 625w, https://cbsphilly.files.wordpress.com/2014/06/untitled34.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsphilly.files.wordpress.com/2014/06/untitled34.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 625px) 100vw, 625px" /><div class="title-wrapper"><em class="caption">Former Pennsylvania Gov. Ed Rendell. (credit: Chris Kleponis/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em>ARDMORE, Pa. (AP) —</em> A onetime top aide to former Democratic Gov. Ed Rendell who pleaded guilty to pocketing thousands of dollars in supposed campaign contributions in an FBI sting has now surrendered his law license.</p>
<div>
<p>The Pennsylvania Supreme Court&#8217;s disciplinary board says 54-year-old John Estey, of Ardmore, will be disbarred March 25. Estey&#8217;s attorney, Ronald Levine, says Estey voluntarily surrendered his law license, but declined further comment.</p>
<p>Estey pleaded guilty to wire fraud in May after telling FBI agents in 2011 that lawmakers would help a fake company the agents set up in exchange for $20,000 in campaign contributions. Agents first approached Estey in 2009, after he had left Rendell&#8217;s administration.</p>
<p>Estey is scheduled for sentencing April 11 by a federal judge in Harrisburg.</p>
<p>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/rendell-aide-convicted-of-corruption-surrenders-law-license/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://philadelphia.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6114c4da92" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/rendell-aide-convicted-of-corruption-surrenders-law-license/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='863318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb5224db3e" /></p>
<input type="hidden" name="genseq" value="1487946549" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21950" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://philadelphia.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Philly</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://philadelphia.cbslocal.com/2017/02/14/regis-philbin-will-lead-doo-dah-parade-host-mr-mature-pageant-in-ocean-city/" title="Regis To Lead Ocean City Parade" class="cbs-thumbnail-link item-1486741023" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/gettyimages-488511579.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Regis To Lead Ocean City Parade</strong></div></a><a href="http://philadelphia.cbslocal.com/video/category/spoken-word-kywtv/3621558-kate-and-katie/" title="Kate And Katie" class="cbs-thumbnail-link item-1486667332" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2017/02/17e54a1f56e54bbdb524672c6e7fce96.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Kate And Katie</strong></div></a><div class="item-1486741024 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;240&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;philadelphia.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PHILLY&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/philadelphia.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://philadelphia.cbslocal.com" class="logo"><img src="https://cbsphilly.files.wordpress.com/2016/04/philly1.png" alt="CBS Philly" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsphilly" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSphilly" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsphilly" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21950" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-712824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712824"><a href="http://philadelphia.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-712825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712825"><a href="http://philadelphia.cbslocal.com/category/news/business-news/">Business</a></li>
<li id="menu-item-712826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712826"><a href="http://philadelphia.cbslocal.com/category/news/consumer-news/">Consumer</a></li>
<li id="menu-item-712827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712827"><a href="http://philadelphia.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-712828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712828"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-712829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712829"><a href="http://philadelphia.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-712830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712830"><a href="http://philadelphia.cbslocal.com/category/news/tech/">Tech</a></li>
<li id="menu-item-712831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712831"><a href="http://philadelphia.cbslocal.com/weather">Weather</a></li>
<li id="menu-item-712832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712832"><a href="http://philadelphia.cbslocal.com/traffic/">Traffic</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-712833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712833"><a href="http://philadelphia.cbslocal.com/category/sports/">Local</a></li>
<li id="menu-item-712834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712834"><a href="http://philadelphia.cbslocal.com/category/sports/phillies/">Phillies</a></li>
<li id="menu-item-712835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712835"><a href="http://philadelphia.cbslocal.com/category/sports/sixers-sports/">Sixers</a></li>
<li id="menu-item-712836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712836"><a href="http://philadelphia.cbslocal.com/category/sports/flyers/">Flyers</a></li>
<li id="menu-item-712837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712837"><a href="http://philadelphia.cbslocal.com/category/sports/eagles/">Eagles</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-3"><li id="menu-item-827134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827134"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-827135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827135"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-827136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827136"><a href="http://philadelphia.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Watch &amp; Listen</div><div class="menu-footer-watch-listen-container"><ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-4"><li id="menu-item-712845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712845"><a href="http://philadelphia.cbslocal.com/station/cbs-3/">CBS3</a></li>
<li id="menu-item-712846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712846"><a href="http://philadelphia.cbslocal.com/station/kyw-newsradio/">KYW Newsradio 1060</a></li>
<li id="menu-item-712847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712847"><a href="http://philadelphia.cbslocal.com/station/94wip/">Sportsradio 94 WIP</a></li>
<li id="menu-item-712848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712848"><a href="http://philadelphia.cbslocal.com/station/the-big-talker-1210/">Talk Radio 1210 WPHT</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-5"><li id="menu-item-712849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712849"><a href="http://philadelphia.cbslocal.com/program-guide/">TV Program Guide</a></li>
<li id="menu-item-712850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712850"><a href="http://philadelphia.cbslocal.com/show/latest-video/">Videos</a></li>
<li id="menu-item-712851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712851"><a href="http://philadelphia.cbslocal.com/show/audio-on-demand/">Audio</a></li>
<li id="menu-item-712852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712852"><a href="http://philadelphia.cbslocal.com/category/contests-promotions/">Contests</a></li>
<li id="menu-item-712853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712853"><a href="http://philadelphia.cbslocal.com/category/links-numbers/">Links</a></li>
<li id="menu-item-712854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712854"><a href="http://philadelphia.cbslocal.com/schools/">School Closings</a></li>
<li id="menu-item-720976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-720976"><a href="http://philadelphia.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-712859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712859"><a href="http://philadelphia.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-712860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712860"><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-712861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712861"><a href="http://philadelphia.cbslocal.com/about-us/advertising-basics/">Business Development</a></li>
<li id="menu-item-712862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712862"><a href="http://philadelphia.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-712863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712863"><a href="http://philadelphia.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-712864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712864"><a href="http://philadelphia.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
<li id="menu-item-800160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800160"><a href="http://policies.cbslocal.com/fcc/philadelphia.television.html">CBS Television Public File</a></li>
<li id="menu-item-800161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-800161"><a href="http://policies.cbslocal.com/fcc/philadelphia.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://philadelphia.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Philly" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-273646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273646"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-273647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273647"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-692386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692386"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-692387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692387"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-372715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372715"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-41310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41310"><a href="http://philadelphia.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsphilly.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsphilly.wordpress.com\/wp-login.php?action=logout&_wpnonce=a88a6586a6","homeURL":"http:\/\/philadelphia.cbslocal.com\/","postID":"863318","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://philadelphia_cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Philadelphia_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15116066','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15116066','v':'wpcom','tz':'-5','user_id':'0','post':'863318','subd':'cbsphilly'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15116066&v=wpcomvt&tz=-5&user_id=0&post=863318&subd=cbsphilly&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWWTErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSUmcCx5aUlKczd3YlUraC5GUnVzTmYuSFRvdmRseW1ULHk2TlJNTWw5Yy4lRWg0VjJuJixzdjRZS0RneA=='}]);
_stq.push([ 'clickTrackerInit', '15116066', '863318' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://philadelphia.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://philadelphia.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=016&global=cbslocal&interface=site&station=http%3A%2F%2Fphiladelphia.cbslocal.com&subctg1=local&subcategory=local&ctg1=news&category=news%2Cpolitics&ctg2=politics&location=philadelphia&type=local&group=swtv&tit=rendell-aide-convicted-of-corruption-surrenders-law-license" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-35"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;cat=politics;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Philadelphia';
							$cbs_adobe_analytics.dom = 'philadelphia.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://philadelphia.cbslocal.com/2017/02/24/rendell-aide-convicted-of-corruption-surrenders-law-license/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|local|politics';
							$cbs_adobe_analytics.pn = 'article|Rendell Aide Convicted of Corruption Surrenders Law License';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/hearphilly" title="Hear Philly" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/hearphilly.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="hearPhilly" srcset="https://cbsphilly.files.wordpress.com/2015/05/hearphilly.png?w=272 272w, https://cbsphilly.files.wordpress.com/2015/05/hearphilly.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/hearphilly.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Hear Philly</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/981-wogl-classic-hits" title="98.1 WOGL" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/wogl_98-1.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="WOGL_98-1" srcset="https://cbsphilly.files.wordpress.com/2015/05/wogl_98-1.png?w=272 272w, https://cbsphilly.files.wordpress.com/2015/05/wogl_98-1.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/wogl_98-1.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">98.1 WOGL</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/wysp" title="WYSP" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/wysp.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="WYSP" srcset="https://cbsphilly.files.wordpress.com/2015/05/wysp.png?w=272 272w, https://cbsphilly.files.wordpress.com/2015/05/wysp.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/wysp.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">WYSP</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/925-xtu" title="92.5 XTU" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/xtu_92-5.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="XTU_92-5" srcset="https://cbsphilly.files.wordpress.com/2015/05/xtu_92-5.png?w=272 272w, https://cbsphilly.files.wordpress.com/2015/05/xtu_92-5.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/xtu_92-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">92.5 XTU</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/965-amp-radio" title="Today&#039;s 96.5" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/todays965_stacked_color.jpg?w=272" class="thumbnail station-count-5 wp-post-image" alt="todays965_stacked_color" srcset="https://cbsphilly.files.wordpress.com/2015/05/todays965_stacked_color.jpg?w=272 272w, https://cbsphilly.files.wordpress.com/2015/05/todays965_stacked_color.jpg?w=544 544w, https://cbsphilly.files.wordpress.com/2015/05/todays965_stacked_color.jpg?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/todays965_stacked_color.jpg?w=300 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Today&#039;s 96.5</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/talk-radio-1210-wpht" title="1210 WPHT" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/wpht_1210.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="WPHT_1210" srcset="https://cbsphilly.files.wordpress.com/2015/05/wpht_1210.png?w=272 272w, https://cbsphilly.files.wordpress.com/2015/05/wpht_1210.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/wpht_1210.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">1210 WPHT</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/sportsradio-94wip" title="94 WIP" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/94_wip.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="94_WIP" srcset="https://cbsphilly.files.wordpress.com/2015/05/94_wip.png?w=272 272w, https://cbsphilly.files.wordpress.com/2015/05/94_wip.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/94_wip.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">94 WIP</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/kyw-newsradio-1060" title="KYW Newsradio" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/kyw_1060.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="KYW_1060" srcset="https://cbsphilly.files.wordpress.com/2015/05/kyw_1060.png?w=272 272w, https://cbsphilly.files.wordpress.com/2015/05/kyw_1060.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/kyw_1060.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">KYW Newsradio</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsphilly.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsphilly.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsphilly.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsphilly.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsphilly.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsphilly.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsphilly.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsphilly.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>
<!--
	generated 107 seconds ago
	generated in 0.182 seconds
	served from batcache in 0.002 seconds
	expires in 193 seconds
-->
